<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/" />
<meta property="og:title" content="Without a stronger government response, Main Street businesses will be decimated by the pandemic" />
<meta property="og:description" content="Small businesses are big business in Nova Scotia. First of all, there’s plenty of them. According to Statistics Canada’s Canadian Business Counts, in December 2019 there were 31,524 businesses with between one and 99 employees in Nova Scotia. Second of all, they actually employ a pretty big chunk of the population. Again, Stats Can tells […]" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Barrington_Street_at_Prince-e1585894974813.jpg" />
<meta property="og:image:width" content="626" />
<meta property="og:image:height" content="400" />

<meta itemprop="description" content="Small businesses are big business in Nova Scotia. First of all, there’s plenty of them. According to Statistics Canada’s Canadian Business Counts, in December 2019 there were 31,524 businesses with between one and 99 employees in Nova Scotia. Second of all, they actually employ a pretty big chunk of the population. Again, Stats Can tells […]" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Barrington_Street_at_Prince-e1585894974813.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/" />
<meta name="twitter:title" content="Without a stronger government response, Main Street businesses will be decimated by the pandemic" />
<meta name="twitter:description" content="Small businesses are big business in Nova Scotia. First of all, there’s plenty of them. According to Statistics Canada’s Canadian Business Counts, in December 2019 there were 31,524 businesses with between one and 99 employees in Nova Scotia. Second of all, they actually employ a pretty big chunk of the population. Again, Stats Can tells […]" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Barrington_Street_at_Prince-e1585894974813.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Without a stronger government response, Main Street businesses will be decimated by the pandemic</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Without a stronger government response, Main Street businesses will be decimated by the pandemic Comments Feed" href="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/aa925.css" media="all" />


<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/805ae.css" media="all" />


<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/32d59.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/3d6f6.css" media="all" />

<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/e8195.css" media="all" />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/8a919.js"></script>

<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4'></script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/6c516.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/68e39.js"></script>

<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.halifaxexaminer.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fwithout-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fwithout-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-55207 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe to the Halifax Examiner</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Without a stronger government response, Main Street businesses will be decimated by the pandemic</div><article class="post-55207 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-province-house pmpro-has-access entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Without a stronger government response, Main Street businesses will be decimated by the pandemic</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-03T07:27:58-03:00">April 3, 2020</time> By <a href="https://www.halifaxexaminer.ca/author/ebutler/" title="Posts by Erica Butler" class="author url fn" rel="author">Erica Butler</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/&amp;text=Without%20a%20stronger%20government%20response%2C%20Main%20Street%20businesses%20will%20be%20decimated%20by%20the%20pandemic%20via%20%40tim_bousquet"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/"  target="_blank" ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" style="width: 32px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Without%20a%20stronger%20government%20response,%20Main%20Street%20businesses%20will%20be%20decimated%20by%20the%20pandemic&#038;body=sent%20from%20Halifax%20Examiner%20|%20HalifaxExaminer.ca%20https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><br/><a href="https://simplesharebuttons.com" target="_blank" class="ssba-share-text">Share this story</a></div></div><div id="attachment_55211" style="width: 636px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-55211" class="wp-image-55211 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Barrington_Street_at_Prince-e1585894974813.jpg" alt="" width="626" height="400" /><p id="caption-attachment-55211" class="wp-caption-text">Barrington Street at Prince Street. <a href="https://creativecommons.org/licenses/by-sa/4.0" target="_blank" rel="noopener noreferrer">Citobun / CC BY-SA</a></p></div>
<p><em>The Halifax Examiner is providing all COVID-19 coverage for free.</em></p>
<p>Small businesses are big business in Nova Scotia. First, there&#8217;s plenty of them. According to <a href="https://www150.statcan.gc.ca/t1/tbl1/en/cv.action?pid=3310022201" target="_blank" rel="noopener noreferrer">Statistics Canada’s Canadian Business Counts</a>, in December 2019 there were 31,524 businesses with between one and 99 employees in Nova Scotia.</p>
<p>Second, they employ a pretty big chunk of the population. Again, <a href="https://www.ic.gc.ca/eic/site/061.nsf/eng/h_03114.html#table5" target="_blank" rel="noopener noreferrer">Stats Can tells us</a> that in 2018, 69.8% of Canadian private sector employment was in small businesses. In Nova Scotia, the share was even higher, at 75.5%, or about 213,000 jobs.</p>
<p>About half of the businesses in this “small” category (around 17,281 of them in December 2019) are actually micro-enterprises, with only one to four employees. Another third (around 10,543 businesses) have from five to 19 employees.</p>
<p><img class="aligncenter wp-image-55209 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Screenshot-2020-04-02-16.52.22-e1585895081811.png" alt="" width="683" height="300" /></p>
<p>It turns out that tiniest players in the economy make up a pretty big chunk of it, in sheer numbers. And while they’re at it, they also make up a large part of the character of our local economies.</p>
<p>“Most of the storefronts in downtown Dartmouth would be proprietors that might have two or three employees,” says Tim Rissesco of the <a href="http://downtowndartmouth.ca" target="_blank" rel="noopener noreferrer">Downtown Dartmouth Business Commission.</a> “We have very few chains or multi-national or national companies.”</p>
<p>These small shops and services make up the character of downtown Dartmouth, says Rissesco. &#8220;The shopkeepers live in the area. They&#8217;re heavily invested in the area through their business lives.&#8221;</p>
<p>Over on Barrington Street in Halifax, Mimi Fautley (who, full disclosure, is a friend of mine) echoes Rissesco&#8217;s point. It&#8217;s ground level retail of all types, says Fautley, even including corner stores and pizza joints, that &#8220;provide a texture that is essential to a town or a city.&#8221; Fautley has seen the street in many &#8220;outfits&#8221; over her 15 years operating The Loop on Barrington, from tumbleweeds to construction zone. In the past few years, though, the street has been filling in, and that, says Fautley, &#8220;has a direct impact on the quality of life of people.<i>&#8221; </i></p>
<p>Which is why it will be especially painful for all of us if the COVID-19 shutdown ends up decimating small shops and businesses.</p>
<p>Mike Berne is a retail planning and real estate consultant who visited Halifax last year to speak at the Art of City Building conference in September. Via email from somewhere on the west coast (&#8220;far away from the density of New York City,&#8221; where he&#8217;s based), Berne shared some insights on what the COVID-19 shutdown might mean for main street shops and small businesses.</p>
<p>After a &#8220;very sharp&#8221; short term hit on retail sales Berne expects a retail rebound later in the year (with the caveats you might expect when talking about the unprecedented response to a worldwide pandemic). But, he writes, &#8220;the area of greater concern is on the tenant side: how many will be able to hold on and stay afloat amidst the brutality of the next few months?&#8230; And as for small businesses that dominate our Downtown and Main Street districts, there&#8217;s no way to sugarcoat it: we could be looking at very high levels of storefront vacancy in the near term.&#8221;</p>
<p>&#8220;If [Dartmouth&#8217;s shopkeepers] don&#8217;t survive,&#8221; worries Rissesco, &#8220;the recovery will take that much longer for places like downtown Dartmouth.&#8221;</p>
<h3>Nova Scotia tries to help</h3>
<div id="attachment_55051" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-55051" class="size-medium wp-image-55051" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/1-57-300x199.jpg" alt="" width="300" height="199" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/1-57-300x199.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/1-57-250x166.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/1-57.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-55051" class="wp-caption-text">Premier Stephen McNeil as the daily COVID-19 briefing, Tuesday, March 31, 2020. Photo: Communications Nova Scotia.</p></div>
<p>Last week, the province announced a rent deferral program, in an attempt to give small businesses a break on their rent. The first iteration of the program limited eligibility to only businesses with five or more employees, which of course excluded the 17,281 businesses with fewer than five workers. Within a day the program was revised to apply to even the tiniest of small businesses.</p>
<p>But the program is still limited to only those businesses which have been ordered closed by the government. Plenty of stores, like Fautley&#8217;s yarn shop, could still legally be open, but Fautley decided the rules of social distancing were too onerous to allow her to conduct her style of business. Not to mention that every Nova Scotian has been ordered to stay home, and only go out for essentials or exercise.</p>
<p>However, even for businesses who qualify, the rent deferral program is problematic, because, well, it&#8217;s just a deferral.</p>
<p>&#8220;When this is over,&#8221; says Fautley, &#8220;people aren&#8217;t going to come out of their houses and buy twice as much art, twice as much yarn, twice as many books as they did before to make up for what they didn&#8217;t buy. What&#8217;s happening right now is a blank space in the economy. It’s a blank space that&#8217;s irrecoverable.&#8221;</p>
<p>The rent deferral program essentially creates debt for small businesses, owed to their landlord, and due within their lease term. The government&#8217;s role is to pony up $5 million as a kind of insurance pool for those landlords, so that if their tenants default on their back rent, the landlord would get compensated up to $15,000 per tenant, and up to $50,000 per landlord.</p>
<p>And the program doesn&#8217;t necessarily cover all lease costs, because it applies only to base rent, and many commercial leases include costs like insurance, repairs and administration over and above base rent.</p>
<p>&#8220;I&#8217;m very concerned,&#8221; says Rissesco, &#8220;that [Dartmouth&#8217;s micro-businesses] all end this with with two or three months of rent debt, and it will kneecap them going forward into the recovery. And that&#8217;s not what we want to see. We want to be able to recover and catch the momentum that we had and continue on.&#8221;</p>
<p>&#8220;To load people with this onerous burden of debt,&#8221; says Fautley, &#8220;so that they can simply not walk away from their businesses right now — and then to guarantee that loan to the landlord rather than subsidizing the loan from the tenants end — is deeply insulting.&#8221;</p>
<h3>Enter the Small Business Impact Grant</h3>
<p>On Thursday, Premier McNeil made this announcement at the daily Nova Scotia press briefing:</p>
<blockquote><p>We also recognize that so many of our small businesses have either been forced to shut down or substantially curtail operations due to public health orders. We know they need help now. That&#8217;s why we&#8217;re also announcing a $20 million fund called Small Business Impact Grant. Eligible small businesses will receive a grant of 15% of their gross revenues, either from April 2019, or February 2020, up to a maximum of $5,000. This flexible, one time, upfront grant can be used for any purpose.</p></blockquote>
<p>For a small shop with $5,000 in monthly sales, that’s about $750. Businesses with $13,000 in gross monthly revenue would get a one-time payment of $1,950. And the grant caps out at $5,000, which is what a business with just over $33,000 in monthly sales would get.</p>
<p>The grant will be administered by Dalhousie University faculty and students.</p>
<p>The details have yet to be announced. The big question is: Who will qualify? Will the Small Business Impact Grant have the same qualifying factors as the rent deferral program? If so, many retail shops not currently under direct shutdown order will not qualify.</p>
<p>Will this be enough to make a dent in what small businesses are on the hook for? A grant (as opposed to landlord loan) program is in line with what both Rissesco and Fautley considered the most practical for seeing small businesses through the shutdown. But a one time payment of only 15% of monthly sales, so the equivalent of what most businesses collect in HST, may not be enough.</p>
<h3>There may be more&#8230;</h3>
<p>One thing that&#8217;s become clear over the past few weeks is that the policy solutions to the COVID-19 shutdown are far from set in stone, and can change in a matter of days. Rissesco says that on his conference calls with fellow business improvement colleagues, they are calling it, &#8220;policy making in real time.&#8221;</p>
<blockquote><p>The sense that I&#8217;m getting from the government of Nova Scotia and the federal government, although we&#8217;re a little bit more removed, is that they are listening. So you know, the conversations that are on Twitter and the conversations that businesses have with their [business improvement districts] or their business associations, we are feeding that into the into the centre and they&#8217;re doing their best to make these changes.</p></blockquote>
<p>Fautley shares some of that hope.  The fact that government is changing and tweaking policies, she says, is &#8220;<span data-pm-slice="1 1 [&quot;paragraph-wrapper&quot;,null,&quot;paragraph&quot;,null]">a major political change.&#8221; And the sudden, collective nature of the crisis really makes it different than your average economic downturn or recession.</span></p>
<blockquote><p>Anyone who&#8217;s had a business that has struggled knows the feeling of facing that struggle alone. And it&#8217;s really alienating. It&#8217;s really isolating. There&#8217;s a certain kind of gnawing anxiety and sleeplessness that comes from, you know, being alone with your struggling business. And this is not that.  This is a really different feeling.</p>
<p>There really is a kind of Ayn Rand side to capitalism that has really permeated our culture. It&#8217;s like, well, you just didn&#8217;t make it, kid. You gave it a go and it just didn&#8217;t work out. This is not that, right? This is like, well, you tried, but then there was a worldwide pandemic and no one could leave their house.</p></blockquote>
<p>On the other hand, Fautley worries that policies are focussing on small portions of a much larger problem, which will have repercussions well into the future, particularly if it ends up effectively shutting down Nova Scotia&#8217;s entire tourism season.</p>
<p>&#8220;At this point, you know, it changes from one day to the next and one week to the next. Right now,&#8221; says Fautley, &#8220;it&#8217;s taking all of my energy to run what there is of my business.&#8221;</p>
<hr />
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible; <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">please subscribe</a>.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/"
    dc:identifier="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/"
    dc:title="Without a stronger government response, Main Street businesses will be decimated by the pandemic"
    trackback:ping="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a>, <a href="https://www.halifaxexaminer.ca/category/province-house/" rel="category tag">Province House</a></span> </p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-carolyn even thread-even depth-1" id="comment-57998">
	<article id="article-comment-57998" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/698fe5884e84cb5ac40193c6275c9a7e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/698fe5884e84cb5ac40193c6275c9a7e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Carolyn Vaughan</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-04-03T07:56:21-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/#comment-57998" itemprop="url">April 3, 2020 at 7:56 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Interesting article, thank you for the stats, I have concerns about the health issues we are facing BUT I have even stronger concerns about the economic outlook with what can become a massive shutdown. I remain somewhat confused as to why the powers that be have chosen the Chinese heavy lock down model for containment  and not the more different approach taken by the South Korean government. I suspect some very hard choices shall be needed in the future.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fwithout-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fwithout-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Wrongful Conviction of Glen Assoun</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.19.51-PM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p><a href="https://www.halifaxexaminer.ca/investigation/the-glen-assoun-wrongful-conviction/">Click here to read the Halifax Examiner's extensive reporting on the case.</a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">DEAD WRONG</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/1-47.jpg"/></a></p>
<p>A botched police investigation and a police coverup shed light on the murders of dozens of women in Nova Scotia. </p>
<p><a href="https://www.halifaxexaminer.ca/featured/dead-wrong-collector-page/">Click here to go to the DEAD WRONG home page</a>.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585911439" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent posts</h4>
		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/without-a-stronger-government-response-main-street-businesses-will-be-decimated-by-the-pandemic/" aria-current="page">Without a stronger government response, Main Street businesses will be decimated by the pandemic</a>
											<span class="post-date">April 3, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/daily-covid-19-update-state-of-emergency-extended-two-weeks-40-million-in-new-provincial-assistance-announced/">Daily COVID-19 update: State of Emergency extended two weeks, $40 million in new provincial assistance announced</a>
											<span class="post-date">April 2, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/graphed-covid-19-in-nova-scotia-april-2-2020/">Graphed: COVID-19 in Nova Scotia, April 2, 2020</a>
											<span class="post-date">April 2, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/hospitals-empty-beds-before-wave-of-covid-19-admissions/">Hospitals empty beds before wave of COVID-19 admissions</a>
											<span class="post-date">April 2, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/separating-the-science-from-the-scams-timothy-caulfield-on-covid-19-misinformation/">Separating the science from the scams: Timothy Caulfield on COVID-19 misinformation</a>
											<span class="post-date">April 2, 2020</span>
									</li>
					</ul>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/1c0c2.css" media="all" />

<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 4px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									color: #adadad!important;
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/072ef.js"></script>

<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/d7281.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>



<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/3324d.js"></script>

</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Barrington_Street_at_Prince-e1585894974813.jpg');
</style>



<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 8/106 queries in 0.126 seconds using disk

Served from: www.halifaxexaminer.ca @ 2020-04-03 07:57:19 by W3 Total Cache
-->