<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/" />
<meta property="og:title" content="Only about half of Canadian kids aged 5-11 have been vaccinated; what&#039;s going on?" />
<meta property="og:description" content="Concern about the slow uptake of COVID-19 vaccine in the 5 to 11 age group is top of mind for a panel of Canadian experts hosting a live virtual town hall event later this week focused on kids and vaccines. According to the latest data–and as outlined Friday in a statement from Canada’s Chief Public […]" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/12/1-e1638879122912.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />

<meta itemprop="description" content="Concern about the slow uptake of COVID-19 vaccine in the 5 to 11 age group is top of mind for a panel of Canadian experts hosting a live virtual town hall event later this week focused on kids and vaccines. According to the latest data–and as outlined Friday in a statement from Canada’s Chief Public […]" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/12/1-e1638879122912.jpeg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/" />
<meta name="twitter:title" content="Only about half of Canadian kids aged 5-11 have been vaccinated; what&#039;s going on?" />
<meta name="twitter:description" content="Concern about the slow uptake of COVID-19 vaccine in the 5 to 11 age group is top of mind for a panel of Canadian experts hosting a live virtual town hall event later this week focused on kids and vaccines. According to the latest data–and as outlined Friday in a statement from Canada’s Chief Public […]" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/12/1-e1638879122912.jpeg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on?</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on? Comments Feed" href="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-utilities-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8.3' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8.3' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8.3' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8.3' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8.3' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8.3' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8.3' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8.3' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8.3' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8.3' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8.3' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8.3' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8.3' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8.3' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8.3' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.8.3' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.8.3' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.8.3' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.8.3' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/90660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fonly-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fonly-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-90660 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on?</div><article class="post-90660 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-province-house tag-kidsvaccinesday tag-children-and-vaccines tag-christine-chambers tag-cihr tag-coping-with-covid-19 tag-covid-19-vaccines tag-dalhousie-university tag-kids-and-vaccines-town-hall tag-move-the-needle tag-national-kids-and-vaccines-day tag-scienceupfirst tag-soilutions-for-kids-in-pain-skip tag-yvette-dentremont pmpro-has-access entry" aria-label="Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on?" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-01-24T17:22:53-04:00">January 24, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/petiteacadienne/" title="Posts by Yvette d&#039;Entremont" class="author url fn" rel="author">Yvette d&#039;Entremont</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_87420" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-87420" loading="lazy" class="wp-image-87420 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/12/1-e1638879122912.jpeg" alt="A child wearing a blue shirt is being vaccinated by a nurse wearing a white shirt" width="600" height="400" /><p id="caption-attachment-87420" class="wp-caption-text">Nurse Laura Bailey administers a COVID-19 vaccine dose to eight-year-old Jack Woodhead at the IWK COVID-19 vaccine clinic for children ages 5 to 11. Photo: Communications Nova Scotia</p></div>
<p><em>The Halifax Examiner is providing all COVID-19 coverage for free. Please help us continue this coverage by <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribing</a>.</em></p>
<p>Concerns about the slow uptake of COVID-19 vaccine in the 5 to 11 age group is top of mind for a panel of Canadian experts hosting a live virtual town hall event later this week.</p>
<p>According to the latest data — and as outlined Friday in <a href="https://www.canada.ca/en/public-health/news/2022/01/statement-from-the-chief-public-health-officer-of-canada-on-january-21-2022.html">a statement</a> from Canada’s Chief Public Health Officer — only 51% of children between the ages of 5 and 11 have had a first COVID-19 vaccine dose while 88% of the population 12 and older have had at least one dose. Of those 12 and older, 83% are fully vaccinated.</p>
<p>In Nova Scotia, the number is slightly higher than the national average, with 64% of 5 to 11 year olds having received a first dose of vaccine since becoming eligible in November. Of those between the ages of 12 to 14, 88% have received two doses.</p>
<p>“It is concerning that as of the beginning of January, fewer than half of Canadian children in that 5 to 11 age group had been vaccinated,” Christine Chambers, scientific director of both the CIHR Institute of Human Development, Child and Youth Health, and Solutions for Kids in Pain (SKIP), said in an interview.</p>
<p>“I&#8217;ve got kids in that (5 to 11) age group and I have them in the age group above, and it took only a week for that proportion of 12 to 17 year olds to get their first dose. So there&#8217;s definitely something going on here.”</p>
<div id="attachment_86343" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-86343" loading="lazy" class="wp-image-86343 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-300x200.jpg" alt="Christine Chambers standing in a brightly lit room smiling at the camera." width="300" height="200" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-1024x684.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-768x513.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-1536x1025.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-2048x1367.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/DrChristineChambers-250x167.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-86343" class="wp-caption-text">Dalhousie University professor and pediatric pain researcher Christine Chambers. Photo: Contributed</p></div>
<p>Chambers, who’s also a professor in the departments of psychology and neuroscience as well as pediatrics at Dalhousie University, is one of the panelists for Thursday’s town hall. Health and science experts will answer questions from children, caregivers, and educators about vaccines and the ongoing COVID-19 pandemic.</p>
<p>“The first COVID-19 vaccines for kids aged 5-11 were approved in Canada in November, and yet uptake has been slow. Many parents and kids have made the choice to get the shot, but many more remain unvaccinated as a new variant sweeps across the country,” notes a description of the event.</p>
<p>“If you are on the fence, know that it’s absolutely normal to have questions about your children’s health. Tune into a live Q&amp;A with physicians and researchers across the country and get the best information available.”</p>
<h3>&#8216;Why should I bother?&#8217;</h3>
<p>The event is being hosted by <a href="https://www.scienceupfirst.com">ScienceUpFirst</a>, a collective of independent scientists, researchers, health care experts and science communicators whose goal is to stop the spread of COVID-19 misinformation. One of the taglines for Thursday&#8217;s town hall is &#8220;together, we can move the needle.&#8221;</p>
<p>“Some of what I hear from parents is they know that COVID is relatively mild in kids and so they think, ‘Why should I bother,’” Chambers said.</p>
<p>“So I think some of the conversations that we&#8217;ll be having really talk about not only does this protect your child, but there’s interesting research coming out that&#8217;s showing the potential long term benefits of having the vaccine in terms of reducing the risk of having long COVID.”</p>
<p>Chambers said the lower vaccine uptake in that age cohort might also in part be due to the fact that few children between the ages of 5 and 11 enjoy getting needles. She said that’s why it’s important to discuss <a href="https://www.halifaxexaminer.ca/featured/dr-christine-chambers-all-parents-want-to-do-the-right-thing-on-vaccines-for-their-children/">how parents can support their children</a> to have positive vaccination experiences. Helping it hurt less makes it easier for parents to get their kids to those appointments.</p>
<p>Another possible reason for the slow uptake? Pandemic fatigue.</p>
<p>“Let&#8217;s face it, parents are tired. We’ve been at this for a long time. It&#8217;s been almost two years. We&#8217;re coming off of a very busy period for parents over the holidays, disrupted schooling, disrupted childcare. Parents have been scrambling to balance work and family,” Chambers said.</p>
<p>“I think for some families, sometimes it just comes down to logistics and being able to make it a priority. Those are some of the things that I&#8217;m hearing, but I think there are lots of reasons.”</p>
<h3>&#8216;This is really important for kids&#8217;</h3>
<p>The expert panel is expected to discuss issues like possible vaccination risks, the data around things like myocarditis, concerns around long-term effects, and when toddlers might be safely vaccinated.</p>
<p>“It’s really a great opportunity to hear directly from experts who are at the cutting edge of science, who can be trusted around how you can make the best decisions for your children,” Chambers said.</p>
<p>“The key message people will be hearing is that the COVID-19 vaccines that are approved in Canada are safe, they&#8217;re effective, and they&#8217;re saving lives…This is really important for kids, it&#8217;s really important for Canadians, it&#8217;s something we can each do to help the health care system and to keep people safe.”</p>
<p>As a psychologist, Chambers will be sharing insights into pieces of the pandemic that are related to people’s emotions, thoughts and feelings and strategies that can help. She said while no one has enjoyed any stage of the pandemic, anxiety is especially high right now.</p>
<p>She intends to provide tips for parents about issues that include coping with the stress of getting children vaccinated in addition to how to talk to – and prepare them for – the appointment. She’ll also address the importance of routine and structure during these times of uncertainty, as well as the anxiety many parents and children are feeling about the return to in-person classes.</p>
<p>“The first step is really just validating their feelings, and everybody&#8217;s situation is different, so I think acknowledging that this is tough. And for some people, it&#8217;s even more complicated and harder,” Chambers said.</p>
<p>“One size does not fit all, and recognizing that there is more help available so if anxiety feels completely out of control for children or parents, that there are supports available.”</p>
<p>ScienceUpFirst also joined forces with organizations across Canada to declare January 27 National Kids and Vaccines Day.</p>
<p>Described as a collaboration between organizations including Children’s Healthcare Canada and the Sandbox Project, Jan. 27 has been dubbed National Kids and Vaccines Day and will “help move the needle (pun intended) and promote vaccine confidence to protect our largest unvaccinated cohort of Canadians.”</p>
<p>The free virtual town hall takes place on Thursday at 9pm AST. People can register for the Zoom event <a href="https://us06web.zoom.us/webinar/register/WN_B523H3vURTOnAu6osGYyiw">here</a>.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-90660 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/"
    dc:identifier="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/"
    dc:title="Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on?"
    trackback:ping="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a>, <a href="https://www.halifaxexaminer.ca/category/province-house/" rel="category tag">Province House</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/kidsvaccinesday/" rel="tag">#kidsvaccinesday</a>, <a href="https://www.halifaxexaminer.ca/tag/children-and-vaccines/" rel="tag">children and vaccines</a>, <a href="https://www.halifaxexaminer.ca/tag/christine-chambers/" rel="tag">Christine Chambers</a>, <a href="https://www.halifaxexaminer.ca/tag/cihr/" rel="tag">CIHR</a>, <a href="https://www.halifaxexaminer.ca/tag/coping-with-covid-19/" rel="tag">coping with COVID-19</a>, <a href="https://www.halifaxexaminer.ca/tag/covid-19-vaccines/" rel="tag">COVID-19 vaccines</a>, <a href="https://www.halifaxexaminer.ca/tag/dalhousie-university/" rel="tag">Dalhousie University</a>, <a href="https://www.halifaxexaminer.ca/tag/kids-and-vaccines-town-hall/" rel="tag">Kids and Vaccines Town Hall</a>, <a href="https://www.halifaxexaminer.ca/tag/move-the-needle/" rel="tag">Move the Needle</a>, <a href="https://www.halifaxexaminer.ca/tag/national-kids-and-vaccines-day/" rel="tag">National Kids and Vaccines Day</a>, <a href="https://www.halifaxexaminer.ca/tag/scienceupfirst/" rel="tag">ScienceUpFirst</a>, <a href="https://www.halifaxexaminer.ca/tag/soilutions-for-kids-in-pain-skip/" rel="tag">Soilutions for Kids In Pain (SKIP)</a>, <a href="https://www.halifaxexaminer.ca/tag/yvette-dentremont/" rel="tag">Yvette d'Entremont</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/07dfa31402c1d2aaed93aafb28d6a419?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07dfa31402c1d2aaed93aafb28d6a419?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Yvette d'Entremont</span></h4><div class="author-box-content" itemprop="description"><p>Yvette d’Entremont is a bilingual (English/French) journalist writing news and features for The Halifax Examiner. She's also a journalism instructor at the University of King's College. <a href="/cdn-cgi/l/email-protection#d4ada2b1a0a0b194bcb5b8bdb2b5acb1acb5b9bdbab1a6fab7b5">email: <span class="__cf_email__" data-cfemail="cfb6b9aabbbbaa8fa7aea3a6a9aeb7aab7aea2a6a1aabde1acae">[email&#160;protected]</span></a>; <a href="https://twitter.com/ydentremont">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-nbentzen even thread-even depth-1" id="comment-83391">
	<article id="article-comment-83391" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2a2d3ba547b4cc73ff6119532981f5b1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a2d3ba547b4cc73ff6119532981f5b1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Nick</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-24T20:37:34-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/#comment-83391" itemprop="url">January 24, 2022 at 8:37 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Perhaps people don&#8217;t trust officialdom because officialdom has proven to be untrustworthy.</p>
<p>Technical experts have brought us glycophosphate, nuclear weapons, clearcutting, thalidomide and addictive apps.  Perhaps this isn&#8217;t a time for technical expertise but for wisdom.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fonly-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fonly-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div><img loading="lazy" class="size-medium wp-image-90334 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/01/Josh-300-300x300.png" alt="Josh MacDonald, a white man with short brown swept-back hair, a close beard, and piercing blue eyes, looks dramatically at the camera in a publicity photo." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/01/Josh-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/01/Josh-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/01/Josh-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/01/Josh-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<div></div>
<div>Episode 63 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>Josh MacDonald is a veteran of stage and screen, familiar to Halifax audiences through films and shows like <em>Diggstown, Spinster, Little Grey Bubbles</em>, and <em>Sex &amp; Violence</em>. As a screenwriter his works include the horror film<em> The Corridor</em> and the coming-of-age story <em>Faith, Fraud and Minimum Wage</em>, which was based on his play <em>Halo</em>. He’s got his playwright’s hat on when he visits the show this week to discuss <em>#IAmTheCheese</em>, his adaptation of Robert Cormier’s 1977 bestseller. On January 30, he’ll discuss its evolution along with the show’s director, Ann-Marie Kerr, as part of Eastern Front Theatre’s Early Stages Festival.</p>
<p><a href="https://www.buzzsprout.com/1519285/9913733-episode-63-josh-macdonald">Listen to the full episode here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#99eaece3f8f7f7fcd9f1f8f5f0fff8e1fce1f8f4f0f7fcebb7faf8">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#1b4f737e4f727f7e7772757e5b737a77727d7a637e637a7672757e6935787a">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643077087" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/only-about-half-of-canadian-kids-aged-5-11-have-been-vaccinated-whats-going-on/" aria-current="page">Only about half of Canadian kids aged 5-11 have been vaccinated; what&#8217;s going on?</a>
											<span class="post-date">January 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/5-new-covid-deaths-in-nova-scotia-92-hospitalized-362-new-cases-on-jan-24/">5 new COVID deaths in Nova Scotia, 92 hospitalized, 362 new cases on Jan. 24</a>
											<span class="post-date">January 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-councillors-look-for-climate-action-ahead-of-budget-talks/">Halifax councillors look for climate action ahead of budget talks</a>
											<span class="post-date">January 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/nova-scotias-covid-whiplash-weve-come-a-long-way-from-stay-the-blazes-home/">Nova Scotia&#8217;s COVID whiplash: we&#8217;ve come a long way from &#8216;Stay the Blazes Home&#8217;</a>
											<span class="post-date">January 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/covid-in-nova-scotia-jan-23-85-hospitalized-503-new-cases/">COVID in Nova Scotia, Jan. 23: 85 hospitalized, 503 new cases</a>
											<span class="post-date">January 23, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.7.2.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/12/1-e1638879122912.jpeg');
</style>
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-01-24 22:18:07 -->