<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/" />
<meta property="og:title" content="Nova Scotia offering low interest mortgages for nonprofit housing purchases" />
<meta property="og:description" content="The Housing Trust of Nova Scotia recently purchased 295 units, with a plan to maintain affordability." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-038-scaled-e1657741146464.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />

<meta itemprop="description" content="The Housing Trust of Nova Scotia recently purchased 295 units, with a plan to maintain affordability." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-038-scaled-e1657741146464.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/" />
<meta name="twitter:title" content="Nova Scotia offering low interest mortgages for nonprofit housing purchases" />
<meta name="twitter:description" content="The Housing Trust of Nova Scotia recently purchased 295 units, with a plan to maintain affordability." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-038-scaled-e1657741146464.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Nova Scotia offering low interest mortgages for nonprofit housing purchases</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Nova Scotia offering low interest mortgages for nonprofit housing purchases Comments Feed" href="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=6.0' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=6.0' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=6.0' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=6.0' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/102398" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fnova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fnova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-102398 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-95723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95723"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/" itemprop="url"><span itemprop="name">Black Nova Scotia</span></a></li>
<li id="menu-item-101325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101325"><a href="https://www.halifaxexaminer.ca/category/courts/" itemprop="url"><span itemprop="name">Courts</span></a></li>
<li id="menu-item-95735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95735"><a href="https://www.halifaxexaminer.ca/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-95717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95717"><a href="https://www.halifaxexaminer.ca/category/health/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-95730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95730"><a href="https://www.halifaxexaminer.ca/category/covid/" itemprop="url"><span itemprop="name">COVID</span></a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-95740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95740"><a href="https://www.halifaxexaminer.ca/category/labour/" itemprop="url"><span itemprop="name">Labour</span></a></li>
<li id="menu-item-95718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95718"><a href="https://www.halifaxexaminer.ca/category/policing/" itemprop="url"><span itemprop="name">Policing</span></a></li>
<li id="menu-item-95939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95939"><a href="https://www.halifaxexaminer.ca/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.halifaxexaminer.ca/category/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
</ul>
</li>
<li id="menu-item-95733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95733"><a href="https://www.halifaxexaminer.ca/category/profiles/" itemprop="url"><span itemprop="name">Profiles</span></a></li>
<li id="menu-item-95732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95732"><a href="https://www.halifaxexaminer.ca/category/transportation/" itemprop="url"><span itemprop="name">Transportation</span></a></li>
<li id="menu-item-95840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95840"><a href="https://www.halifaxexaminer.ca/category/women/" itemprop="url"><span itemprop="name">Women</span></a></li>
<li id="menu-item-95841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95841"><a href="https://www.halifaxexaminer.ca/category/morning-file/" itemprop="url"><span itemprop="name">Morning File</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Nova Scotia offering low interest mortgages for nonprofit housing purchases</div><article class="post-102398 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-priced-out category-province-house tag-angela-bishop tag-bank-of-montreal tag-community-housing-acquisition-program-chap tag-crown-drive tag-department-of-community-services tag-halifax tag-halifax-regional-council tag-housing-crisis tag-housing-trust-of-nova-scotia tag-mayor-mike-savage tag-municipal-affairs-and-housing-minister-john-lohr tag-nonprofits tag-nova-scotia tag-priced-out tag-rent tag-rental tag-ross-cantwell tag-trisha-estabrooks tag-zane-woodford pmpro-has-access entry" aria-label="Nova Scotia offering low interest mortgages for nonprofit housing purchases" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Nova Scotia offering low interest mortgages for nonprofit housing purchases</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-07-13T16:46:07-03:00">July 13, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/zdwoodford/" title="Posts by Zane Woodford" class="author url fn" rel="author">Zane Woodford</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img class="size-full wp-image-80916 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2.png" alt="" width="700" height="200" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2.png 700w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2-300x86.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2-250x71.png 250w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>When Trisha Estabrooks heard her building was being sold, she immediately started looking for a new place.</p>
<p>The single mother of two pays $857 a month for a two-bedroom she&#8217;s lived in for five years — a virtually unattainable price in Halifax&#8217;s rental market. She expected to be renovicted, like so many other renters.</p>
<p>&#8220;There&#8217;s been a lot of disruption in housing and Halifax and I&#8217;m not immune to it, so when I heard the building was sold I was really, really nervous about it,&#8221; Estabrooks told reporters outside her apartment building on Crown Drive in Halifax on Wednesday.</p>
<div id="attachment_102396" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102396" loading="lazy" class="size-large wp-image-102396" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-1024x683.jpg" alt="A woman speaks at a podium outside an apartment building on a sunny day." width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-125-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-102396" class="wp-caption-text">Trisha Estabrooks, a resident of the building behind her, speaks at an announcement in Halifax on Wednesday. Photo: Zane Woodford</p></div>
<p>&#8220;It&#8217;s hard &#8230; I reached out to a couple places and didn&#8217;t hear anything back. so I was basically sitting on my hands worrying.&#8221;</p>
<p>It was a relief when Estabrooks found out the buyer was the non-profit Housing Trust of Nova Scotia, and it plans to keep it affordable.</p>
<p>The building was one of five the Housing Trust acquired in a $30-million deal that includes 295 units. Two other buildings are in downtown Dartmouth, and two more are in Fairview. As the Halifax Examiner <a href="https://www.halifaxexaminer.ca/city-hall/housing-trust-of-nova-scotia-changing-tack-abandoning-development-plan-and-buying-hundreds-of-apartments/">reported</a> in May, the Housing Trust recently pivoted to buying existing homes rather than building.</p>
<div id="attachment_102390" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102390" loading="lazy" class="size-large wp-image-102390" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-1024x683.jpg" alt="A man in a suit wearing glasses speaks at a podium outside an apartment building on a sunny day. A woman stands behind him." width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/IMG_4777-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-102390" class="wp-caption-text">Municipal Affairs and Housing Minister John Lohr, joined by Angela Bishop of the Housing Trust of Nova Scotia, speaks at the announcement in Halifax on Wednesday. Photo: Zane Woodford</p></div>
<p>It&#8217;s an approach the provincial government sees value in, and it&#8217;s created a new mortgage program to support the purchase, and to help other nonprofits to do the same thing.</p>
<p>&#8220;Obviously we need new units too. There&#8217;s no one solution to the housing crisis, but this is a part of it,&#8221; Municipal Affairs and Housing Minister John Lohr said at the announcement on Wednesday.</p>
<p>&#8220;We&#8217;re very pleased to be helping the Housing Trust do this, and we want to work with other nonprofits around the province to do the same thing.&#8221;</p>
<div id="attachment_102392" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102392" loading="lazy" class="size-large wp-image-102392" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-038-1024x683.jpg" alt="A man in a suit wearing glasses speaks at a podium outside an apartment building on a sunny day." width="1024" height="683" /><p id="caption-attachment-102392" class="wp-caption-text">Lohr speaks on Wednesday. Photo: Zane Woodford</p></div>
<p>The new program, the Community Housing Acquisition Program (CHAP), provides nonprofits with up to $10 million in low-interest financing (at the provincial borrowing rate of prime plus 1%, Lohr said) toward the purchase of existing affordable housing, up to 95% of the sale price.</p>
<p>For supportive housing with funding from the Department of Community Services, the loan can cover 100% of the price, essentially a zero down payment mortgage.</p>
<p>The Housing Trust of Nova Scotia received a $5.6-million loan. Ross Cantwell, president of the trust, said it helped in getting the Bank of Montreal on board for a more substantial mortgage.</p>
<div id="attachment_102395" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102395" loading="lazy" class="size-large wp-image-102395" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-1024x683.jpg" alt="A man in a suit wearing thick rimmed glasses speaks at a podium outside an apartment building on a sunny day." width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-086-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-102395" class="wp-caption-text">Ross Cantwell, president of the Housing Trust of Nova Scotia. Photo: Zane Woodford</p></div>
<p>Cantwell said the loan program allows the nonprofit to compete for buildings coming on the market.</p>
<p>&#8220;We just need access to the resources. And so that&#8217;s the great thing about this CHAT program is it kind of levels the playing field for us,&#8221; Cantwell said.</p>
<p>Halifax pitched in too, with <a href="https://www.halifaxexaminer.ca/city-hall/council-votes-to-contribute-to-housing-trust-of-nova-scotias-purchase-of-295-affordable-homes/">council approving</a> a grant of $445,500 to offset the deed transfer tax on the properties — 1.5% due to HRM on any sale.</p>
<p>&#8220;We need new affordable housing, but with supply chain issues with labour challenges, with the interest rates, it&#8217;s becoming more and more unaffordable to build affordable,&#8221; Savage said. &#8220;So it makes it more important in my view that we maintain existing affordability.&#8221;</p>
<div id="attachment_102397" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-102397" loading="lazy" class="size-large wp-image-102397" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-1024x683.jpg" alt="Three men in suits stand outside an apartment building on a sunny day." width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-136-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-102397" class="wp-caption-text">Mayor Mike Savage, Lohr, and Cantwell. Photo: Zane Woodford</p></div>
<p>Some of the tenants have been in the building on Crown Drive for 30, 40 years.</p>
<p>&#8220;The Strug family, who sold us these buildings, I think they were quite pleased that they were able to sell to us because they owned these buildings over a long, long period of time. And you can&#8217;t help but build some relationships with some of the tenants. So I think for them, it was kind of a win-win,&#8221; Cantwell said.</p>
<p>It was their time to sell, and they were getting the same money that the private sector was offering to pay, yet we had a motive that was going to allow a lot of long-term residents, some of whom they knew, to stay. So I think there&#8217;s other families out there that that at some point in the lifecycle of owning a building, they&#8217;re ready to sell and we may be a great option for them.&#8221;</p>
<p>The plan is to maintain existing rents for now, and raise some rents later &#8220;through attrition,&#8221; Cantwell said.</p>
<p>When the Housing Trust was looking at a new build, the plan was to keep 50% of units affordable and charge market rent on the remaining 50%. With the lower cost of purchase, compared to a new build, Cantwell said that split is more like two thirds affordable to a third at market rent.</p>
<p>&#8220;The way we will rate ourselves in the future is how many have we been able to keep affordable? That is the goal, not maximizing profit,&#8221; Cantwell said.</p>
<p>The buildings are in need of some work. For instance, the balconies on the Crown Drive building are unsafe and blocked off. Work on all 295 units will take about three years and $15 million, Cantwell said.</p>
<p>&#8220;The first step right now is we&#8217;re working with architects and engineers and going through assessments, and we&#8217;re trying to figure out what the battle plan is,&#8221; he said.</p>
<p>Cantwell said he&#8217;d like to grow the trust&#8217;s portfolio to 1,000 units in the next five to seven years.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-102398 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/"
    dc:identifier="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/"
    dc:title="Nova Scotia offering low interest mortgages for nonprofit housing purchases"
    trackback:ping="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a>, <a href="https://www.halifaxexaminer.ca/category/priced-out/" rel="category tag">PRICED OUT</a>, <a href="https://www.halifaxexaminer.ca/category/province-house/" rel="category tag">Province House</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/angela-bishop/" rel="tag">Angela Bishop</a>, <a href="https://www.halifaxexaminer.ca/tag/bank-of-montreal/" rel="tag">Bank of Montreal</a>, <a href="https://www.halifaxexaminer.ca/tag/community-housing-acquisition-program-chap/" rel="tag">Community Housing Acquisition Program (CHAP)</a>, <a href="https://www.halifaxexaminer.ca/tag/crown-drive/" rel="tag">Crown Drive</a>, <a href="https://www.halifaxexaminer.ca/tag/department-of-community-services/" rel="tag">Department of Community Services</a>, <a href="https://www.halifaxexaminer.ca/tag/halifax/" rel="tag">Halifax</a>, <a href="https://www.halifaxexaminer.ca/tag/halifax-regional-council/" rel="tag">Halifax Regional Council</a>, <a href="https://www.halifaxexaminer.ca/tag/housing-crisis/" rel="tag">housing crisis</a>, <a href="https://www.halifaxexaminer.ca/tag/housing-trust-of-nova-scotia/" rel="tag">Housing Trust of Nova Scotia</a>, <a href="https://www.halifaxexaminer.ca/tag/mayor-mike-savage/" rel="tag">Mayor Mike Savage</a>, <a href="https://www.halifaxexaminer.ca/tag/municipal-affairs-and-housing-minister-john-lohr/" rel="tag">Municipal Affairs and Housing Minister John Lohr</a>, <a href="https://www.halifaxexaminer.ca/tag/nonprofits/" rel="tag">nonprofits</a>, <a href="https://www.halifaxexaminer.ca/tag/nova-scotia/" rel="tag">Nova Scotia</a>, <a href="https://www.halifaxexaminer.ca/tag/priced-out/" rel="tag">PRICED OUT</a>, <a href="https://www.halifaxexaminer.ca/tag/rent/" rel="tag">rent</a>, <a href="https://www.halifaxexaminer.ca/tag/rental/" rel="tag">rental</a>, <a href="https://www.halifaxexaminer.ca/tag/ross-cantwell/" rel="tag">Ross Cantwell</a>, <a href="https://www.halifaxexaminer.ca/tag/trisha-estabrooks/" rel="tag">Trisha Estabrooks</a>, <a href="https://www.halifaxexaminer.ca/tag/zane-woodford/" rel="tag">Zane Woodford</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Zane Woodford</span></h4><div class="author-box-content" itemprop="description"><p>Zane Woodford covers municipal politics for the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#c2b8a3aca782aaa3aeaba4a3baa7baa3afabaca7b0eca1a3">Email: <span class="__cf_email__" data-cfemail="3e445f505b7e565f5257585f465b465f5357505b4c105d5f">[email&#160;protected]</span></a>; <a href="https://twitter.com/zwoodford">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-m-e-r-graham even thread-even depth-1" id="comment-85727">
	<article id="article-comment-85727" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3c710b766ef98a6b8b429a33c5ff1b6b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c710b766ef98a6b8b429a33c5ff1b6b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Monica Graham</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-07-13T21:09:04-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/#comment-85727" itemprop="url">July 13, 2022 at 9:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Awesome news.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fnova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fnova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 mass murders</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-97203 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png 533w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-250x141.png 250w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>All of the Halifax Examiner&#8217;s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div>
<p><img loading="lazy" class="aligncenter wp-image-101867 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/Martha-Paynter-300-x-300-266x300.jpg" alt="A woman with long blonde hair, glasses with red frames, wearing red lipstick, a denim jacket and black top." width="266" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/Martha-Paynter-300-x-300-266x300.jpg 266w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/Martha-Paynter-300-x-300-250x282.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/Martha-Paynter-300-x-300.jpg 300w" sizes="(max-width: 266px) 100vw, 266px" /></p>
</div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div></div>
<div>Episode 86 of The Tideline, with Tara Thorne, is published.</div>
<div></div>
<div class="p-rich_text_section">
<p>Martha Paynter is a registered nurse who works in abortion and reproductive health care. Her new book ABORTION TO ABOLITION (with illustrations by Julia Hutt) was published the same week Roe v Wade was overturned in the United States — her launch party was the day<br />
after — and couldn&#8217;t be a more timely introduction to the history of abortion in Canada. She&#8217;s on the show this week to talk about how different the two countries&#8217; laws and health care systems are, why reproductive justice is so tied up with abolition, and various provinces&#8217; wins and losses over the years.</p>
<p><a href="https://www.buzzsprout.com/1519285/10914182-episode-86-martha-paynter">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#5023252a313e3e351038313c393631283528313d393e35227e3331">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#90c4f8f5c4f9f4f5fcf9fef5d0f8f1fcf9f6f1e8f5e8f1fdf9fef5e2bef3f1">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657772656" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/nova-scotia-offering-low-interest-mortgages-for-nonprofit-housing-purchases/" aria-current="page">Nova Scotia offering low interest mortgages for nonprofit housing purchases</a>
											<span class="post-date">July 13, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/just-complementary-and-just-sweet-lisa-banfields-19-years-of-abuse/">&#8216;Just complementary and just sweet&#8217;: Lisa Banfield&#8217;s 19 years of abuse</a>
											<span class="post-date">July 13, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/planes-trains-and-automobiles-pick-your-poison-with-travel-this-summer/">Planes, trains, and automobiles: pick your poison with travel this summer</a>
											<span class="post-date">July 13, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/mobile-ticketing-en-route-to-halifax-transit-convention-centre-deficits-and-more-from-council/">Mobile ticketing en route to Halifax Transit, convention centre deficits, and more from council</a>
											<span class="post-date">July 13, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/apology-just-the-start-of-something-more-for-no-2-construction-battalion/">Apology &#8216;just the start of something more&#8217; for No. 2 Construction Battalion</a>
											<span class="post-date">July 12, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.8.3.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/07/ZW-2022-07-13-038-scaled-e1657741146464.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-14 01:24:16 -->