<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/" />
<meta property="og:title" content="Masks won&#039;t be required when kids head back to school" />
<meta property="og:description" content="Province announces &#039;return to normal&#039; plan. Plus, private vs. public health care, vaccinations, and details on the new Halifax Infirmary." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />

<meta itemprop="description" content="Province announces &#039;return to normal&#039; plan. Plus, private vs. public health care, vaccinations, and details on the new Halifax Infirmary." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-2.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/" />
<meta name="twitter:title" content="Masks won&#039;t be required when kids head back to school" />
<meta name="twitter:description" content="Province announces &#039;return to normal&#039; plan. Plus, private vs. public health care, vaccinations, and details on the new Halifax Infirmary." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-2.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Masks won&#8217;t be required when kids head back to school</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Masks won&#8217;t be required when kids head back to school Comments Feed" href="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.2' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=6.0.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=6.0.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=6.0.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=6.0.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/105070" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fmasks-wont-be-required-when-kids-head-back-to-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fmasks-wont-be-required-when-kids-head-back-to-school%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-105070 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-95723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95723"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/" itemprop="url"><span itemprop="name">Black Nova Scotia</span></a></li>
<li id="menu-item-101325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101325"><a href="https://www.halifaxexaminer.ca/category/courts/" itemprop="url"><span itemprop="name">Courts</span></a></li>
<li id="menu-item-95735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95735"><a href="https://www.halifaxexaminer.ca/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-95717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-95717"><a href="https://www.halifaxexaminer.ca/category/health/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-95730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95730"><a href="https://www.halifaxexaminer.ca/category/covid/" itemprop="url"><span itemprop="name">COVID</span></a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-95740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95740"><a href="https://www.halifaxexaminer.ca/category/labour/" itemprop="url"><span itemprop="name">Labour</span></a></li>
<li id="menu-item-95718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95718"><a href="https://www.halifaxexaminer.ca/category/policing/" itemprop="url"><span itemprop="name">Policing</span></a></li>
<li id="menu-item-95939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-95939"><a href="https://www.halifaxexaminer.ca/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.halifaxexaminer.ca/category/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
</ul>
</li>
<li id="menu-item-95733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95733"><a href="https://www.halifaxexaminer.ca/category/profiles/" itemprop="url"><span itemprop="name">Profiles</span></a></li>
<li id="menu-item-95732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95732"><a href="https://www.halifaxexaminer.ca/category/transportation/" itemprop="url"><span itemprop="name">Transportation</span></a></li>
<li id="menu-item-95840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95840"><a href="https://www.halifaxexaminer.ca/category/women/" itemprop="url"><span itemprop="name">Women</span></a></li>
<li id="menu-item-95841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95841"><a href="https://www.halifaxexaminer.ca/category/morning-file/" itemprop="url"><span itemprop="name">Morning File</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/covid/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">COVID</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Masks won&#8217;t be required when kids head back to school</div><article class="post-105070 post type-post status-publish format-standard has-post-thumbnail category-covid category-education category-featured category-health category-news category-politics category-province-house tag-becky-druhan tag-colton-leblanc tag-covid-19 tag-dr-kevin-orrell tag-dr-robert-strang tag-dr-shelley-deeks tag-dr-theresa-tam tag-education tag-jennifer-henderson tag-karen-oldfield tag-liberal-leader-zach-churchill tag-masks tag-minister-of-education-and-early-childhood-development-becky-druhan tag-minister-of-health-and-wellness-michelle-thompson tag-minister-of-public-works-kim-masland tag-ndp-leader-claudia-chender tag-new-halifax-infirmary tag-omicron tag-premier-doug-ford tag-premier-tim-houston tag-school tag-vaccination tag-vaccine tag-ventilation tag-victoria-general-hospital pmpro-has-access entry" aria-label="Masks won&#8217;t be required when kids head back to school" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Masks won&#8217;t be required when kids head back to school</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-08-24T19:27:51-03:00">August 24, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/jennifer-henderson/" title="Posts by Jennifer Henderson" class="author url fn" rel="author">Jennifer Henderson</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_105081" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-105081" class="wp-image-105081 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-1.jpg" alt="A woman with long dark blonde hair and wearing a beige blazer over a black top sits at a dark wooden desk and in front of a lineup of Nova Scotia flags" width="1000" height="580" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-1.jpg 1000w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-1-300x174.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-1-768x445.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-1-250x145.jpg 250w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-105081" class="wp-caption-text">Minister of Education and Early Childhood Development Becky Druhan. Photo: Jennifer Henderson</p></div>
<p>With only two weeks left before kids head back to school, the province announced on Wednesday its <a href="https://novascotia.ca/news/release/?id=20220824001">&#8220;return to normal&#8221;</a> plan for back to class. The Department of Education is not requiring that students, teachers, or staff wear masks, and it will be up to the students if they want to wear a mask on the bus or in the classroom.</p>
<p>Education Minister Becky Druhan said she is “following the advice of Public Health,” which has not changed since last May when officials said wearing masks in indoor spaces is “strongly recommended” to prevent the spread of the airborne and highly transmissible Omicron variants of COVID-19. Despite that, the Department of Education made a decision to drop mandatory masking provisions with less than a month left in the school year.</p>
<p>Druhan is sticking to that decision and she said if the situation changes, the mask mandate for inside schools will be revisited. Masks will be provided at schools for those who choose to wear them.</p>
<p>Meanwhile, epidemiologists and public health officials across the country have been consistent in their messaging that the best way to avoid spreading COVID-19 and reducing staff shortages at hospitals is to keep vaccinations up to date and by wearing masks when inside with others. Good ventilation helps, too.</p>
<p>Some epidemiologists are warning the return to school will coincide with higher levels of virus circulating in the community as people spend more time together inside.</p>
<p>Druhan referred all questions about ventilation upgrades to the regional centres for education. Asked if elementary schools would be hosting vaccination clinics to increase the number of students who have received a second dose, the minister referred the question to Public Health. Opposition leaders said many parents and teachers are uneasy about the decision-making rationale at the Department of Education, especially considering the fact many of the universities in the province are requiring their students and professors to mask up indoors.</p>
<p>“We have complete contradiction on what the advice from Public Health is to this government”, said Liberal leader Zach Churchill. “I’ve heard both the premier and the minister of education say they are taking advice from Public Health. And then we heard from universities, which are bringing in masking protocols, that they are taking advice from Public Health. So, who is taking advice from Public Health here?”</p>
<p>Both the Liberal leader and NDP leader said they want to hear directly from Chief Medical Officer Dr. Robert Strang or Deputy Chief Medical Officer Dr. Shelley Deeks on what advice they are currently providing the Department of Education.</p>
<div id="attachment_105084" style="width: 543px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105084" loading="lazy" class="wp-image-105084" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Chender-1-300x225.jpg" alt="A woman with short dark curly hair and wearing a dark sleeveless dress stands in front of several microphones" width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Chender-1-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Chender-1-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Chender-1-250x188.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Chender-1.jpg 1000w" sizes="(max-width: 533px) 100vw, 533px" /><p id="caption-attachment-105084" class="wp-caption-text">NDP leader Claudia Chender. Photo: Jennifer Henderson</p></div>
<p>“We know nearly all post-secondary institutions have chosen to install more public health measures (mandatory masking indoors ),” said Claudia Chender, NDP leader and MLA for Dartmouth South. “We also know less than half of elementary students have received their full series of vaccines (two doses) and there is very little encouragement in that regard. What we see now is a government that says ‘you are on your own’ and if you are concerned, that’s too bad for you. And that’s very concerning.”</p>
<p>Ryan Lutes, president of the Nova Scotia Teachers Union, said he was concerned about the low uptake of vaccination in students.</p>
<p>&#8220;Vaccination remains a significant protection, and Public Health should be exploring every option to get more shots in arms, including school vaccination clinics,&#8221; Lutes said in an email to the Examiner.</p>
<p>&#8220;We also have a major concern that teachers and school staff members under 50 years old do not have access to their fourth booster dose, unlike many other provinces. To make our schools as resilient as possible, it&#8217;s critical that our educators are able to access the best vaccine protection.&#8221;</p>
<h3>Public versus private health care</h3>
<div id="attachment_105083" style="width: 923px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105083" loading="lazy" class="wp-image-105083 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Houston-1.jpg" alt="A man with salt and pepper hair and wearing a dark suit with blue tie sits at a desk in front of a lineup of Nova Scotian flags." width="913" height="592" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Houston-1.jpg 913w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Houston-1-300x195.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Houston-1-768x498.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Houston-1-250x162.jpg 250w" sizes="(max-width: 913px) 100vw, 913px" /><p id="caption-attachment-105083" class="wp-caption-text">Premier Tim Houston. Photo: Jennifer Henderson</p></div>
<p>“We need a health care system that’s there for Nova Scotians when they need it. It’s my personal view health care should be inside a public system,” Premier Tim Houston told reporters during a scrum following today’s cabinet meeting, the first in a month and just a couple of days after Houston met with Ontario Premier Doug Ford, who is contracting out more medical care to the private sector.</p>
<p>“We are committed to strengthening the public system for sure,” Houston said. “There won’t be a time under my tenure as premier where Nova Scotians won’t need to use anything other than their MSI card to pay for health care. I’m not interested in Nova Scotians using their credit card to pay for health care.”</p>
<p>Despite those strong reassurances, NDP leader Claudia Chender is not convinced.</p>
<p>“Right now there are Nova Scotians concerned about their health who can use their credit card to pay to access a private clinic for basic health needs,” Chender said. “Mostly these services are provided by nurses.&#8221; (Examples include ultrasounds, MRIs, mammograms, and other diagnostic tests).</p>
<p>&#8220;We know people who are waiting hours to get an answer from a telehealth nurse at 811 and for those who can afford to go private, it&#8217;s understandable they will use that credit card while other Nova Scotians don’t have a choice, which creates a two-tier health system.”</p>
<p>Houston dismissed the idea that clinics such as Scotia Surgery — which has been around for 14 years doing orthopedic day surgery — and another private clinic that opened in Dartmouth this month could put the province on a so-called slippery slope.</p>
<p>“I’m not concerned about a slippery slope because there is no slope in Nova Scotia,” the premier said.</p>
<p>Both Opposition leaders argued that with nurses now in such short supply, some emergency departments are closing often, and any expansion of private health care would impact staffing in the publicly run system.</p>
<p>“We have a labour shortage in health care right now,” Churchill said. “ If you create a parallel private health care system, I think that will siphon people out of the public system. And that means when you go to the ER for an emergency, there may be fewer people to take care of you.”</p>
<h3>More vaccination news</h3>
<p>Health Minister Michelle Thompson said there are no plans at this time to hold vaccination clinics for students inside public schools. Thompson said parents can make an appointment at a pharmacy to get their children vaccinated. That&#8217;s true, but so far the uptake among children aged five to 11 years has stalled at 45%, a number that suggests many families are simply too busy or distracted to follow through on organizing inoculations for their kids.</p>
<p>Nova Scotia is one of only four Canadian provinces that has followed the advice of National Committee on Immunization to hold off on making a fourth dose or second booster shot available to people under the age of 50. That’s because new vaccines that are supposed to be more effective against Omicron and the B.1 variant will soon be available. How effective they are against the current B.5 and B.6 mutations is unknown.</p>
<p>Theresa Tam, Canada&#8217;s Chief Officer of Public Health, said the Moderna vaccine, adapted to fight Omicron, could be available within two weeks. That vaccine and the Pfizer vaccine are being evaluated by Health Canada right now.</p>
<p>Health Minister Michelle Thompson was asked about the province’s plan to roll out the fourth dose, and whether all adults would be eligible to receive it. Thompson said a plan is being developed and Nova Scotians would hear more about the specifics when that plan is ready. When it comes to Public Health, this government provides information only on a “need-to-know” basis.</p>
<p>Ditto for any plan to deal with the backlog of 24,000 people waiting for surgery despite federal funding made available last March. Reporters were told a plan is being developed. Houston was asked if he intended to make any changes to the health leadership team he appointed September 1 after the Progressive Conservatives were elected.</p>
<p>Karen Oldfield, the former CEO at the Port of Halifax and former chief of staff to PC Premier John Hamm, was named interim CEO of Nova Scotia Health, which operates hospitals and home care. Oldfield continues in that role. Janet Davidson, a nurse with decades of experience as a senior administrator in several provinces, took over as chair of Nova Scotia Health after Houston dismissed the board of directors.</p>
<p>The two additional team members include deputy Health minister Jeannine Lagassé and Dr. Kevin Orrell, CEO of the Office of Healthcare Professionals Recruitment. While Premier Houston continues to profess confidence in this team to deliver “change management,” the role of Dr. Orrell remains unclear ,more than a month after he apparently left the post, and Houston termed it “a developing situation.”</p>
<p>The Minister of Public Works, Kim Masland, was not available today to discuss how plans for the new and improved Halifax Infirmary are progressing. Late in the spring, after one of two approved bidders dropped out of the building competition citing the unpredictability of labour and rising cost of materials, the Houston government hit “pause” while it undertook a review of the scope of the new hospital, which will eventually replace many services provided at the crumbling Victoria General Hospital.</p>
<p>Colton LeBlanc, the minister responsible for the newly created Build Nova Scotia agency that oversees health care infrastructure, told reporters the government is “moving ahead with the original scope of the project” although modifications could be made later. The contractor, PCL, is being hired to design, finance, and build the hospital and its bid is expected “by late fall,” according to LeBlanc.</p>
<p>He wouldn’t provide a firmer timeline. LeBlanc could neither confirm nor deny the projected cost of the new hospital has risen from an earlier estimate of $2 billion to $3 billion. But he did confirm the previous estimate of $2 billion was no longer accurate.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-105070 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/"
    dc:identifier="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/"
    dc:title="Masks won&#8217;t be required when kids head back to school"
    trackback:ping="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/covid/" rel="category tag">COVID</a>, <a href="https://www.halifaxexaminer.ca/category/education/" rel="category tag">Education</a>, <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/health/" rel="category tag">Health</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a>, <a href="https://www.halifaxexaminer.ca/category/politics/" rel="category tag">Politics</a>, <a href="https://www.halifaxexaminer.ca/category/province-house/" rel="category tag">Province House</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/becky-druhan/" rel="tag">Becky Druhan</a>, <a href="https://www.halifaxexaminer.ca/tag/colton-leblanc/" rel="tag">Colton LeBlanc</a>, <a href="https://www.halifaxexaminer.ca/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.halifaxexaminer.ca/tag/dr-kevin-orrell/" rel="tag">Dr. Kevin Orrell</a>, <a href="https://www.halifaxexaminer.ca/tag/dr-robert-strang/" rel="tag">Dr. Robert Strang</a>, <a href="https://www.halifaxexaminer.ca/tag/dr-shelley-deeks/" rel="tag">Dr. Shelley Deeks</a>, <a href="https://www.halifaxexaminer.ca/tag/dr-theresa-tam/" rel="tag">Dr. Theresa Tam</a>, <a href="https://www.halifaxexaminer.ca/tag/education/" rel="tag">education</a>, <a href="https://www.halifaxexaminer.ca/tag/jennifer-henderson/" rel="tag">Jennifer Henderson</a>, <a href="https://www.halifaxexaminer.ca/tag/karen-oldfield/" rel="tag">Karen Oldfield</a>, <a href="https://www.halifaxexaminer.ca/tag/liberal-leader-zach-churchill/" rel="tag">Liberal leader Zach Churchill</a>, <a href="https://www.halifaxexaminer.ca/tag/masks/" rel="tag">masks</a>, <a href="https://www.halifaxexaminer.ca/tag/minister-of-education-and-early-childhood-development-becky-druhan/" rel="tag">Minister of Education and Early Childhood Development Becky Druhan</a>, <a href="https://www.halifaxexaminer.ca/tag/minister-of-health-and-wellness-michelle-thompson/" rel="tag">Minister of Health and Wellness Michelle Thompson</a>, <a href="https://www.halifaxexaminer.ca/tag/minister-of-public-works-kim-masland/" rel="tag">Minister of Public Works Kim Masland</a>, <a href="https://www.halifaxexaminer.ca/tag/ndp-leader-claudia-chender/" rel="tag">NDP Leader Claudia Chender</a>, <a href="https://www.halifaxexaminer.ca/tag/new-halifax-infirmary/" rel="tag">New Halifax Infirmary</a>, <a href="https://www.halifaxexaminer.ca/tag/omicron/" rel="tag">Omicron</a>, <a href="https://www.halifaxexaminer.ca/tag/premier-doug-ford/" rel="tag">Premier Doug Ford</a>, <a href="https://www.halifaxexaminer.ca/tag/premier-tim-houston/" rel="tag">Premier Tim Houston</a>, <a href="https://www.halifaxexaminer.ca/tag/school/" rel="tag">school</a>, <a href="https://www.halifaxexaminer.ca/tag/vaccination/" rel="tag">vaccination</a>, <a href="https://www.halifaxexaminer.ca/tag/vaccine/" rel="tag">vaccine</a>, <a href="https://www.halifaxexaminer.ca/tag/ventilation/" rel="tag">ventilation</a>, <a href="https://www.halifaxexaminer.ca/tag/victoria-general-hospital/" rel="tag">Victoria General Hospital</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/1f551542c6a50fc48b17679d404135c7?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f551542c6a50fc48b17679d404135c7?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Jennifer Henderson</span></h4><div class="author-box-content" itemprop="description"><p>Jennifer Henderson is a freelance journalist and retired CBC News reporter. <a href="/cdn-cgi/l/email-protection#b9d3dcd7d7d0dfdccbf9d1d8d5d0dfd8c1dcc1d8d4d0d7dccb97dad8">email: <span class="__cf_email__" data-cfemail="f298979c9c9b949780b29a939e9b94938a978a939f9b9c9780dc9193">[email&#160;protected]</span></a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/province-house/masks-wont-be-required-when-kids-head-back-to-school/?fbclid=IwAR1Iti859BeGbrletB3FR2ZlgjIdyAvGekoln9eGyU3VYr8LXxK_mu6shMo#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Fmasks-wont-be-required-when-kids-head-back-to-school%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
<p>If you need housing help, our <a href="https://www.halifaxexaminer.ca/priced-out/priced-out-resource-list/">Resource List</a> is here.</p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 mass murders</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-97203 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png 533w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-250x141.png 250w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>All of the Halifax Examiner&#8217;s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div></div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div></div>
<div>Episode 92 of The Tideline, with Tara Thorne, is published.</div>
<div><img loading="lazy" class="size-medium wp-image-105120 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/MacAskill-Tide-300-300x300.png" alt="A young white woman with long dark hair and glasses standing in ssnow with trees in the background" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/MacAskill-Tide-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/MacAskill-Tide-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/MacAskill-Tide-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/MacAskill-Tide-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<div></div>
<div class="p-rich_text_section">
<p>The Halifax-based poet and university professor Annick MacAskill has crafted a beautiful (and beautiful to touch thanks to Gaspereau Press) ode to a common but still stigmatized subject matter: pregnancy loss. <i data-stringify-type="italic">Shadow Blight</i> considers the pain of pregnancy loss through the classical myth of Niobe, whose grief for her dead children was so monumental she turned to stone. MacAskill speaks to the process of crafting and presenting such intimate, personal thoughts and the lack of popular culture on the subject, among other things. Plus a song from the new Klarka Weinwurm album.</p>
<p><a href="https://www.buzzsprout.com/1519285/11154512-episode-91-halifax-fringe-festival-2022">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#d0a3a5aab1bebeb590b8b1bcb9b6b1a8b5a8b1bdb9beb5a2feb3b1">Email Suzanne</a> for help. You can <a href="/cdn-cgi/l/email-protection#33675b56675a57565f5a5d56735b525f5a55524b564b525e5a5d56411d5052">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1661424274" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-heritage-committee-wants-to-protect-university-properties-but-dalhousie-doesnt-want-registration/">Halifax heritage committee wants to protect university properties, but Dalhousie doesn&#8217;t want registration</a>
											<span class="post-date">August 25, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/masks-wont-be-required-when-kids-head-back-to-school/" aria-current="page">Masks won&#8217;t be required when kids head back to school</a>
											<span class="post-date">August 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/priced-out/priced-out-resource-list/">PRICED OUT Resource List</a>
											<span class="post-date">August 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-preparing-bid-to-host-2024-juno-awards/">Halifax preparing bid to host 2024 JUNO Awards</a>
											<span class="post-date">August 24, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/quiet-quitting-the-new-no-one-wants-to-work-anymore/">Quiet quitting: the new &#8220;no one wants to work anymore&#8221;</a>
											<span class="post-date">August 24, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.9.2. -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/08/Druhan-2.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 5.2 on 2022-08-25 07:44:34 -->