<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/" />
<meta property="og:title" content="" />
<meta property="og:description" content="Why are we always talking about yet another “yesterday” issue long after that train should have jumped the tracks? Consider the living wage… er, the minimum wage. Last Thursday, there was a minor kerfuffle in the House of Assembly. During Question Period, NDP leader Gary Burrill demanded to know why Premier Tim Houston was refusing […]" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/ZW-2021-10-07-201-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />

<meta itemprop="description" content="Why are we always talking about yet another “yesterday” issue long after that train should have jumped the tracks? Consider the living wage… er, the minimum wage. Last Thursday, there was a minor kerfuffle in the House of Assembly. During Question Period, NDP leader Gary Burrill demanded to know why Premier Tim Houston was refusing […]" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/ZW-2021-10-07-201-scaled.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/" />
<meta name="twitter:title" content="" />
<meta name="twitter:description" content="Why are we always talking about yet another “yesterday” issue long after that train should have jumped the tracks? Consider the living wage… er, the minimum wage. Last Thursday, there was a minor kerfuffle in the House of Assembly. During Question Period, NDP leader Gary Burrill demanded to know why Premier Tim Houston was refusing […]" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/ZW-2021-10-07-201-scaled.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Latest apology accepted, Tim Houston. Now&#8230;</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Latest apology accepted, Tim Houston. Now&#8230; Comments Feed" href="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.4' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.8.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.8.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.8.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.8.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/85632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Flatest-apology-accepted-tim-houston-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Flatest-apology-accepted-tim-houston-now%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-85632 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Commentary</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Latest apology accepted, Tim Houston. Now&#8230;</div><article class="post-85632 post type-post status-publish format-standard has-post-thumbnail category-commentary category-featured category-province-house tag-living-wage tag-minimum-wage tag-ndp-leader-gary-burrill tag-premier-tim-houston pmpro-has-access entry" aria-label="Latest apology accepted, Tim Houston. Now&#8230;" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Latest apology accepted, Tim Houston. Now&#8230;</h1>
<h2 class="subtitle">If Premier Houston really has &quot;the greatest respect for the workers of NS, especially those making minimum wage,&quot; he will make sure our minimum wage is also a living wage.</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-07T10:59:11-04:00">November 7, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/skimber/" title="Posts by Stephen Kimber" class="author url fn" rel="author">Stephen Kimber</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_83675" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-83675" loading="lazy" class="size-large wp-image-83675" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/ZW-2021-10-07-202-1024x683.jpg" alt="A man wearing a dark suit, white shirt and no tie speaks at a podium. In the background are four Nova Scotia flags, coloured blue, yellow and red." width="1024" height="683" /><p id="caption-attachment-83675" class="wp-caption-text">Nova Scotia Premier Tim Houston speaks to reporters in Halifax on Thursday, Oct. 7, 2021. — Photo: Zane Woodford</p></div>
<p>Why are we always talking about yet another “yesterday” issue long after that train should have jumped the tracks?</p>
<p>Consider the living wage… er, the minimum wage.</p>
<p>Last Thursday, there was <a href="https://www.halifaxexaminer.ca/featured/whats-a-real-job-tim/">a minor kerfuffle in the House of Assembly</a>.</p>
<p>During Question Period, NDP leader Gary Burrill demanded to know why Premier Tim Houston was refusing to consider raising the province’s minimum wage to $15 an hour at a time when 40,000 Nova Scotians are trying — and failing — to make ends meet on the current, even more miserly $12.95 an hour minimum?</p>
<p>Houston didn’t exactly answer Burrill. Instead, he rambled on about how his government’s focus on increased training will help workers escape the shame of their minimum wage McJobs:</p>
<blockquote><p>What I’m focused on is the economy of this province and making sure everyone has an opportunity and sees themselves as being able to thrive right here in Nova Scotia. And it’s not driven by the minimum wage. I don’t know many Nova Scotians that grow up thinking, ‘Boy, I hope I make minimum wage when I grow up.’ That’s not the way people think. They want real jobs.</p></blockquote>
<p>Uh…</p>
<p>Houston wisely if indelicately quickly pirouetted, doing what he has become so adept at in his short time as premier — apologizing, walking back, making his own redemptive pilgrimage to the Twitter confessional:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-85633" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Houston-apologizes.png" alt="Tim Houston's Twitter feed" width="539" height="486" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Houston-apologizes.png 539w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Houston-apologizes-300x271.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Houston-apologizes-250x225.png 250w" sizes="(max-width: 539px) 100vw, 539px" /></p>
<blockquote><p>Yesterday I misspoke on the floor of the House of Assembly.</p>
<p>I am sorry for those words and that I hurt people with them.</p>
<p>I have the greatest respect for the workers of NS, especially those making minimum wage.</p>
<p>I will do better and be more careful with my words in the future.</p></blockquote>
<p>Good for him. Though such <em>mea culpas</em> will almost certainly become old soon enough — and perhaps already are — there is still something refreshing about a Nova Scotia politician acknowledging he isn’t always right.</p>
<p>And yet…</p>
<p>Even <a href="https://www.saltwire.com/atlantic-canada/news/ns-ndps-call-for-15-minimum-wage-bolstered-by-new-report-on-living-wages-100653433/">Burrill acknowledged </a>that the bill he’d tabled — to eke up the minimum wage by $2.05 on April 1, 2022 — won’t begin to bridge the wage gap for Nova Scotia workers who are already failing to get by on $12.95 an hour in a suffocating real world of rent, food, clothing, transportation, child care and oh-god-please don’t let there be an emergency:</p>
<blockquote><p>Fifteen dollars is not a living wage. What we need is a living wage. There has been a lot of research on this and what we know is [a living wage] is the area of $20 an hour. But what we need, and we are bringing forward legislation for, is an immediate move toward $15 on the road to setting a series of stages and steps that will get us to an actual living wage.</p></blockquote>
<p>The latest “lot of research” Burrill mentions — a report from the Nova Scotia branch of the Canadian Centre for Policy Alternatives entitled <em><a href="https://www.policyalternatives.ca/sites/default/files/uploads/publications/Nova%20Scotia%20Office/2021/11/NS%20Living%20Wage%202021%20v3.pdf">Living Wages in Nova Scotia 2021: Working for a Living, Not Living to Work</a> — </em>was also released last week.</p>
<p>Living wage? That, says the report, is simply the minimum amount it takes for a family of four — two parents working fulltime and raising two kids — to “cover all necessities <em>and</em> allow families to enjoy a decent quality of life.”</p>
<p>Decent, but far from extravagant.</p>
<p>In her introduction, the report’s author, Christine Saulnier, lays out the stark context for where we are now:</p>
<blockquote><p>Workers have been running in place for a very long time, struggling to provide for themselves let alone support a family. This has been made worse by a lack of affordable housing, the high cost and lack of childcare, and by the high cost of food or other necessities. In addition, the gaps in health and social services leave people paying for out-of-pocket costs to cover basic needs including prescription drugs. Workers are left living to work instead of working to live.</p>
<p>Many continually seek ways to fill gaps left by inadequate income, whether by visiting food banks or community suppers, or seeking other community supports that provide discounted or free goods and services. Workers must work very long hours, often at multiple jobs, leaving little time to play with their children or to consider up-skilling through additional education or training.</p>
<p>When people live to work, they have no time for community activities, which impacts our collective vitality. Everyone deserves to have a decent job that supports them to live, have quality time with their friends and family, some leisure time, and time to recharge—which also allows them to be their best at work.</p></blockquote>
<p>Drilling down to capture what is needed in actual dollars to achieve even a basic living level income in different geographic regions of the province, the report lays out real-dollar numbers we can then use to compare and contrast with our current minimum wage — and even with the NDP’s proposed $15 minimum:</p>
<table width="0">
<tbody>
<tr>
<td><strong>Nova Scotia</strong></td>
<td><strong>Living wage</strong></td>
<td><strong>Minimum<br />
wage</strong></td>
<td><strong>Difference</strong></td>
</tr>
<tr>
<td><strong>Halifax</strong></td>
<td>$22.05</td>
<td>$12.95</td>
<td>$9.10</td>
</tr>
<tr>
<td><strong>Cape Breton</strong></td>
<td>$18.45</td>
<td>$12.95</td>
<td>
<blockquote><p>$5.50</p></blockquote>
</td>
</tr>
<tr>
<td><strong>Annapolis Valley</strong></td>
<td>$21.30</td>
<td>$12.95</td>
<td>$8.35</td>
</tr>
<tr>
<td><strong>Southern</strong></td>
<td>$21.03</td>
<td>$12.95</td>
<td>$8.08</td>
</tr>
<tr>
<td><strong>Northern</strong></td>
<td>$19.20</td>
<td>$12.95</td>
<td>$6.25</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td><strong>Nova Scotia</strong></td>
<td><strong>Living wage</strong></td>
<td><strong>$15 wage</strong></td>
<td><strong>Difference</strong></td>
</tr>
<tr>
<td><strong>Halifax</strong></td>
<td>$22.05</td>
<td>$15.00</td>
<td>$7.05</td>
</tr>
<tr>
<td><strong>Cape Breton</strong></td>
<td>$18.45</td>
<td>$15.00</td>
<td>$3.45</td>
</tr>
<tr>
<td><strong>Annapolis Valley</strong></td>
<td>$21.30</td>
<td>$15.00</td>
<td>$6.30</td>
</tr>
<tr>
<td><strong>Southern</strong></td>
<td>$21.03</td>
<td>$15.00</td>
<td>$6.03</td>
</tr>
<tr>
<td><strong>Northern</strong></td>
<td>$19.20</td>
<td>$15.00</td>
<td>$4.20</td>
</tr>
</tbody>
</table>
<p>Tim Houston was right to apologize for denigrating Nova Scotia’s minimum wage workers last week.</p>
<p>But if he really wants to demonstrate his “greatest respect for the workers of NS, especially those making minimum wage,” his government would take real action to ensure that our <em>minimum </em>wage is actually a <em>living </em>wage.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-85632 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/"
    dc:identifier="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/"
    dc:title="Latest apology accepted, Tim Houston. Now&#8230;"
    trackback:ping="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/commentary/" rel="category tag">Commentary</a>, <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/province-house/" rel="category tag">Province House</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/living-wage/" rel="tag">living wage</a>, <a href="https://www.halifaxexaminer.ca/tag/minimum-wage/" rel="tag">minimum wage</a>, <a href="https://www.halifaxexaminer.ca/tag/ndp-leader-gary-burrill/" rel="tag">NDP leader Gary Burrill</a>, <a href="https://www.halifaxexaminer.ca/tag/premier-tim-houston/" rel="tag">Premier Tim Houston</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/province-house/latest-apology-accepted-tim-houston-now/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fprovince-house%2Flatest-apology-accepted-tim-houston-now%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div>
<p><img loading="lazy" class="size-medium wp-image-85491 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Allegra-Swanson-300-300x300.png" alt="Allegra Swanson in a studio photo. she's white, with long dark blonde hair, and is wearing a black long-sleeved blouse against a muted grey background." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Allegra-Swanson-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Allegra-Swanson-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Allegra-Swanson-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/11/Allegra-Swanson-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
<div>Episode 52 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>Music Nova Scotia&#8217;s annual celebration of artists and industry returns to Truro this week with a new captain at the helm. Allegra Swanson, who became executive director of the organization last year after a lengthy stint with CARAS and the Juno Awards, drops by on her way to the Hub to talk planning for everything, her goals for the org moving forward, and her past life as an opera singer. Plus some jams from multiple nominees Keonté Beals and T. Thomason.</p>
<p><a href="https://www.buzzsprout.com/1519285/9485059-episode-52-allegra-swanson-and-nova-scotia-music-week">Listen to the full episode here</a>.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
<p>Recent episode <a href="https://www.halifaxexaminer.ca/the-tideline-with-tara-thorne/">transcripts here</a>.</p>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#9cefe9e6fdf2f2f9dcf4fdf0f5fafde4f9e4fdf1f5f2f9eeb2fffd">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#fda99598a994999891949398bd959c91949b9c8598859c909493988fd39e9c">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1636297155" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/latest-apology-accepted-tim-houston-now/" aria-current="page">Latest apology accepted, Tim Houston. Now&#8230;</a>
											<span class="post-date">November 7, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/weekend-file-19/">Weekend File</a>
											<span class="post-date">November 6, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/strang-the-recent-increase-in-covid-cases-in-nova-scotia-is-related-to-a-multi-day-church-event/">Strang: The recent increase in COVID cases in Nova Scotia is related to a multi-day church event</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/tim-houston-has-it-all-wrong-minimum-wage-work-is-dignified-work/">Tim Houston has it all wrong: minimum wage work is dignified work</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/why-isnt-northern-pulp-using-the-wastewater-treatment-plant-next-door-at-canso-chemicals-is-mercury-an-issue/">Why isn&#8217;t Northern Pulp using the wastewater treatment plant next door at Canso Chemicals? Is mercury an issue?</a>
											<span class="post-date">November 5, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.6.4.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/ZW-2021-10-07-201-scaled.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-07 10:59:15 -->