<!DOCTYPE html>
<html lang="en-CA" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210211855000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="How Joan Baxter has become the go-to resource reporter in Nova Scotia - Halifax Examiner"><meta property="og:description" content="Also: It's remarkable how Nova Scotia went from being relatively transparent on the COVID front, at least within the constraints of processing the information, to seemingly wanting to be as obtuse as possible."><meta property="og:url" content="http://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/"><meta property="og:site_name" content="Halifax Examiner"><meta property="article:publisher" content="https://www.facebook.com/HalifaxExaminer"><meta property="article:published_time" content="2022-11-09T14:42:44+00:00"><meta property="article:modified_time" content="2022-11-09T16:26:04+00:00"><meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Tim Bousquet"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@https://twitter.com/"><meta name="twitter:site" content="@HfxExaminer"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tim Bousquet and Jennifer Henderson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="21 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Halifax Examiner"><meta name="application-name" content="Halifax Examiner"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Fira+Sans+Extra+Condensed:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Halifax Examiner » Feed" href="https://www.halifaxexaminer.ca/feed/"><link rel="alternate" type="application/rss+xml" title="Halifax Examiner » Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Halifax Examiner » How Joan Baxter has become the go-to resource reporter in Nova Scotia Comments Feed" href="https://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/feed/"><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://www.halifaxexaminer.ca/wp-content/languages/","locale":"en_CA","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/"><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/125945"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.halifaxexaminer.ca/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.halifaxexaminer.ca/?p=125945"><link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fmorning-file%2Fhow-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fmorning-file%2Fhow-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.halifaxexaminer.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_126889\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"63447e3aa3e7d\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":\"3\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com\",\"referrers_not\":\"\",\"priority\":0},\"635bfb089e57c\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":125945,\"categories\":\"4,26731,22433,26732\"}","noPingback":true}</script><link rel="manifest" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"How Joan Baxter has become the go-to resource reporter in Nova Scotia","url":"http://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/"},"thumbnailUrl":"https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=200%2C200\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?fit=1200%2C800\u0026ssl=1"},"articleSection":"Environment","author":[{"@type":"Person","name":"Tim Bousquet"},{"@type":"Person","name":"Jennifer Henderson"}],"creator":["Tim Bousquet","Jennifer Henderson"],"publisher":{"@type":"Organization","name":"Halifax Examiner","logo":"https://www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg"},"keywords":["information technology","ransomware attacks","ransonware","tax cheats","tax fraud"],"dateCreated":"2022-11-09T14:42:44Z","datePublished":"2022-11-09T14:42:44Z","dateModified":"2022-11-09T16:26:04Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=180%2C180&amp;ssl=1"><title>How Joan Baxter has become the go-to resource reporter in Nova Scotia - Halifax Examiner</title></head>

<body class="post-template-default single single-post postid-125945 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-environment cat-immigration cat-morning-file cat-natural-resources primary-cat-morning-file has-featured-image single-featured-image-default has-large-featured-image footer-logo-small" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-126749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126749"><a href="https://www.halifaxexaminer.ca/my-account/">Sign In / My Account</a><button aria-controls="submenu-126749" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_126749 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_126749 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_126749 : !toggle_126749 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-126749">
	<li id="menu-item-125086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125086"><a href="https://www.halifaxexaminer.ca/my-account/">My account</a></li>
	<li id="menu-item-98319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98319"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/">Receipts</a></li>
</ul>
</li>
<li id="menu-item-104561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104561"><a href="https://www.halifaxexaminer.ca/categories/">All Categories</a></li>
<li id="menu-item-126748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126748"><a href="https://www.halifaxexaminer.ca/how-to/">How-to</a></li>
<li id="menu-item-104479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104479"><a href="https://www.halifaxexaminer.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-104478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104478"><a href="https://www.halifaxexaminer.ca/donate/">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-97859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97859"><a href="https://www.facebook.com/HalifaxExaminer"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-97860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97860"><a href="https://twitter.com/HfxExaminer"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-container"><ul id="menu-slide-out-menu" class="menu"><li id="menu-item-104495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104495"><a href="https://www.halifaxexaminer.ca/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-104496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104496"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/">Commenting policy</a></li>
	<li id="menu-item-104497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104497"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-104502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104502"><a href="https://www.halifaxexaminer.ca/contact/">Contact Us</a></li>
<li id="menu-item-104501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104501"><a href="https://www.halifaxexaminer.ca/login/">Log In</a></li>
<li id="menu-item-104498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104498"><a href="https://www.halifaxexaminer.ca/categories/">All Categories</a></li>
<li id="menu-item-104503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104503"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/">Arts and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-104504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104504"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/local-history/">Local History</a></li>
	<li id="menu-item-104505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104505"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-104506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104506"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/">Black Nova Scotia</a></li>
<li id="menu-item-104507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104507"><a href="https://www.halifaxexaminer.ca/category/commentary/">Commentary</a></li>
<li id="menu-item-104509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-104509"><a href="https://www.halifaxexaminer.ca/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-104510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104510"><a href="https://www.halifaxexaminer.ca/category/economy/business-and-development/">Business and Development</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.halifaxexaminer.ca/category/economy/energy/">Energy</a></li>
	<li id="menu-item-104512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104512"><a href="https://www.halifaxexaminer.ca/category/economy/immigration/">Immigration</a></li>
	<li id="menu-item-104513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104513"><a href="https://www.halifaxexaminer.ca/category/economy/labour/">Labour</a></li>
	<li id="menu-item-104514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104514"><a href="https://www.halifaxexaminer.ca/category/economy/natural-resources/">Natural Resources</a></li>
	<li id="menu-item-104515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104515"><a href="https://www.halifaxexaminer.ca/category/economy/utilities/">Utilities</a></li>
</ul>
</li>
<li id="menu-item-104516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104516"><a href="https://www.halifaxexaminer.ca/category/education/">Education</a></li>
<li id="menu-item-104517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104517"><a href="https://www.halifaxexaminer.ca/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-111764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111764"><a href="https://www.halifaxexaminer.ca/category/environment/climate/">Climate</a></li>
	<li id="menu-item-104518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104518"><a href="https://www.halifaxexaminer.ca/category/environment/recycling-and-waste-management/">Recycling and Waste Management</a></li>
</ul>
</li>
<li id="menu-item-104519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104519"><a href="https://www.halifaxexaminer.ca/category/equity/">Equity and Equality</a>
<ul class="sub-menu">
	<li id="menu-item-104520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104520"><a href="https://www.halifaxexaminer.ca/category/equity/accessibility/">Accessibility</a></li>
	<li id="menu-item-104521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104521"><a href="https://www.halifaxexaminer.ca/category/equity/families-and-childcare/">Families and Childcare</a></li>
	<li id="menu-item-104522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104522"><a href="https://www.halifaxexaminer.ca/category/equity/poverty/">Poverty</a></li>
	<li id="menu-item-104523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104523"><a href="https://www.halifaxexaminer.ca/category/equity/racism/">Racism</a></li>
</ul>
</li>
<li id="menu-item-104524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104524"><a href="https://www.halifaxexaminer.ca/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-104525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104525"><a href="https://www.halifaxexaminer.ca/category/government/city-hall/">City Hall</a></li>
	<li id="menu-item-104526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104526"><a href="https://www.halifaxexaminer.ca/category/government/elections/">Elections</a></li>
	<li id="menu-item-104527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104527"><a href="https://www.halifaxexaminer.ca/category/government/province-house/">Province House</a></li>
</ul>
</li>
<li id="menu-item-104528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104528"><a href="https://www.halifaxexaminer.ca/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-104529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104529"><a href="https://www.halifaxexaminer.ca/category/health/covid/">COVID</a></li>
</ul>
</li>
<li id="menu-item-104530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104530"><a href="https://www.halifaxexaminer.ca/category/housing/">Housing</a>
<ul class="sub-menu">
	<li id="menu-item-104531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104531"><a href="https://www.halifaxexaminer.ca/category/housing/priced-out/">PRICED OUT</a></li>
</ul>
</li>
<li id="menu-item-104532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104532"><a href="https://www.halifaxexaminer.ca/category/indigenous-nova-scotia/">Indigenous Nova Scotia</a></li>
<li id="menu-item-104533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104533"><a href="https://www.halifaxexaminer.ca/category/investigation/">Investigation</a></li>
<li id="menu-item-104534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104534"><a href="https://www.halifaxexaminer.ca/category/journalism/">Journalism</a></li>
<li id="menu-item-104535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104535"><a href="https://www.halifaxexaminer.ca/category/justice/">Justice</a>
<ul class="sub-menu">
	<li id="menu-item-104536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104536"><a href="https://www.halifaxexaminer.ca/category/justice/crime-and-courts/">Crime and Courts</a></li>
	<li id="menu-item-104537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104537"><a href="https://www.halifaxexaminer.ca/category/justice/incarceration-in-nova-scotia/">Incarceration in Nova Scotia</a></li>
</ul>
</li>
<li id="menu-item-104538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104538"><a href="https://www.halifaxexaminer.ca/category/mass-casualty-commission/">Mass Casualty Commission</a></li>
<li id="menu-item-104539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104539"><a href="https://www.halifaxexaminer.ca/category/mass-murders-2020/">Mass Murders 2020</a></li>
<li id="menu-item-104540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104540"><a href="https://www.halifaxexaminer.ca/category/morning-file/">Morning File</a></li>
<li id="menu-item-104541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104541"><a href="https://www.halifaxexaminer.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104542"><a href="https://www.halifaxexaminer.ca/category/policing/">Policing</a></li>
<li id="menu-item-104543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104543"><a href="https://www.halifaxexaminer.ca/category/transportation/">Transportation</a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104544"><a href="https://www.halifaxexaminer.ca/category/women/">Women</a></li>
<li id="menu-item-104500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104500"><a href="https://www.halifaxexaminer.ca/how-to/">How to…</a></li>
<li id="menu-item-104494" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-104494"><a href="https://www.halifaxexaminer.ca/archives/">Archives</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-container"><ul id="menu-slide-out-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104495"><a href="https://www.halifaxexaminer.ca/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104496"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/">Commenting policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104497"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/">Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104502"><a href="https://www.halifaxexaminer.ca/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104501"><a href="https://www.halifaxexaminer.ca/login/">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104498"><a href="https://www.halifaxexaminer.ca/categories/">All Categories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104503"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/">Arts and Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104504"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/local-history/">Local History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104505"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104506"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/">Black Nova Scotia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104507"><a href="https://www.halifaxexaminer.ca/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-104509"><a href="https://www.halifaxexaminer.ca/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104510"><a href="https://www.halifaxexaminer.ca/category/economy/business-and-development/">Business and Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.halifaxexaminer.ca/category/economy/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104512"><a href="https://www.halifaxexaminer.ca/category/economy/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104513"><a href="https://www.halifaxexaminer.ca/category/economy/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104514"><a href="https://www.halifaxexaminer.ca/category/economy/natural-resources/">Natural Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104515"><a href="https://www.halifaxexaminer.ca/category/economy/utilities/">Utilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104516"><a href="https://www.halifaxexaminer.ca/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104517"><a href="https://www.halifaxexaminer.ca/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111764"><a href="https://www.halifaxexaminer.ca/category/environment/climate/">Climate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104518"><a href="https://www.halifaxexaminer.ca/category/environment/recycling-and-waste-management/">Recycling and Waste Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104519"><a href="https://www.halifaxexaminer.ca/category/equity/">Equity and Equality</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104520"><a href="https://www.halifaxexaminer.ca/category/equity/accessibility/">Accessibility</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104521"><a href="https://www.halifaxexaminer.ca/category/equity/families-and-childcare/">Families and Childcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104522"><a href="https://www.halifaxexaminer.ca/category/equity/poverty/">Poverty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104523"><a href="https://www.halifaxexaminer.ca/category/equity/racism/">Racism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104524"><a href="https://www.halifaxexaminer.ca/category/government/">Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104525"><a href="https://www.halifaxexaminer.ca/category/government/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104526"><a href="https://www.halifaxexaminer.ca/category/government/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104527"><a href="https://www.halifaxexaminer.ca/category/government/province-house/">Province House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104528"><a href="https://www.halifaxexaminer.ca/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104529"><a href="https://www.halifaxexaminer.ca/category/health/covid/">COVID</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104530"><a href="https://www.halifaxexaminer.ca/category/housing/">Housing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104531"><a href="https://www.halifaxexaminer.ca/category/housing/priced-out/">PRICED OUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104532"><a href="https://www.halifaxexaminer.ca/category/indigenous-nova-scotia/">Indigenous Nova Scotia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104533"><a href="https://www.halifaxexaminer.ca/category/investigation/">Investigation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104534"><a href="https://www.halifaxexaminer.ca/category/journalism/">Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104535"><a href="https://www.halifaxexaminer.ca/category/justice/">Justice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104536"><a href="https://www.halifaxexaminer.ca/category/justice/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104537"><a href="https://www.halifaxexaminer.ca/category/justice/incarceration-in-nova-scotia/">Incarceration in Nova Scotia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104538"><a href="https://www.halifaxexaminer.ca/category/mass-casualty-commission/">Mass Casualty Commission</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104539"><a href="https://www.halifaxexaminer.ca/category/mass-murders-2020/">Mass Murders 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104540"><a href="https://www.halifaxexaminer.ca/category/morning-file/">Morning File</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104541"><a href="https://www.halifaxexaminer.ca/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104542"><a href="https://www.halifaxexaminer.ca/category/policing/">Policing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104543"><a href="https://www.halifaxexaminer.ca/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104544"><a href="https://www.halifaxexaminer.ca/category/women/">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104500"><a href="https://www.halifaxexaminer.ca/how-to/">How to…</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-104494"><a href="https://www.halifaxexaminer.ca/archives/">Archives</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.halifaxexaminer.ca/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1935" height="772" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?fit=1935%2C772&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Halifax Examiner" data-hero-candidate="" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?w=1935&amp;ssl=1 1935w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1024%2C409&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=768%2C306&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1536%2C613&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1200%2C479&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1568%2C626&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=400%2C160&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=706%2C282&amp;ssl=1 706w" sizes="(max-width: 1935px) 100vw, 1935px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc3MiIgd2lkdGg9IjE5MzUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Halifax Examiner" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?fit=1935%2C772&amp;ssl=1" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?w=1935&amp;ssl=1 1935w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1024%2C409&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=768%2C306&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1536%2C613&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1200%2C479&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1568%2C626&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=400%2C160&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=706%2C282&amp;ssl=1 706w" sizes="(max-width: 1935px) 100vw, 1935px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.halifaxexaminer.ca/" rel="home">Halifax Examiner</a></p>
					
						<p class="site-description">
					An independent, adversarial news site in Halifax, NS				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

											<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Jump to Sections</span>
						</button>
					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://www.halifaxexaminer.ca/">Home</a> » <span><a href="https://www.halifaxexaminer.ca/category/morning-file/">Morning File</a> » <span class="breadcrumb_last" aria-current="page">How Joan Baxter has become the go-to resource reporter in Nova Scotia</span></span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-environment category-immigration category-morning-file category-natural-resources tag-information-technology tag-ransomware-attacks tag-ransonware tag-tax-cheats tag-tax-fraud">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.halifaxexaminer.ca/category/morning-file/" rel="category tag">Morning File</a></span>			<h1 class="entry-title ">
			How Joan Baxter has become the go-to resource reporter in Nova Scotia		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/tim-bousquet/">Tim Bousquet</a></span> and  <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/jennifer-henderson/">Jennifer Henderson</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-09T10:42:44-04:00">November 9, 2022</time><time class="updated" datetime="2022-11-09T12:26:04-04:00">November 9, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="A white woman with red hair, a blue jacket, and an orange scarf standing against a white pillar." srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="A white woman with red hair, a blue jacket, and an orange scarf standing against a white pillar." src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Joan-Baxter.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Joan Baxter <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Snickerdoodle Photography</span></span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-125945" class="post-125945 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-immigration category-morning-file category-natural-resources tag-information-technology tag-ransomware-attacks tag-ransonware tag-tax-cheats tag-tax-fraud entry">
	<div class="entry-content">

		
		
<p>Joan Baxter first approached me in March 2018 to pitch an article about the Northern Pulp Mill. As she had literally written a book about the mill — it’s titled <em><a href="https://www.amazon.ca/Mill-Fifty-Years-Pulp-Protest/dp/1988286174" target="_blank" rel="noreferrer noopener">The Mill</a></em> — I readily accepted. I found her a joy to work with.</p>

<p>A couple of months later, Joan had another proposal: A four-part series about the government of Nova Scotia’s efforts to open up the province to gold mining. I was completely unaware of that issue, and Joan educated me and everyone else with the series, <a href="https://www.halifaxexaminer.ca/government/province-house/fools-gold/" target="_blank" rel="noreferrer noopener">which the Examiner co-published with the Cape Breton Spectator</a>.</p>

<p>Since then, Joan has become the go-to reporter on natural resource issues in Nova Scotia, and indeed, in much of Canada and even the world. <a href="https://www.halifaxexaminer.ca/author/joan-baxter/page/2/" target="_blank" rel="noreferrer noopener">Her work</a> on the timber industry, mining, fracking, liquified natural gas, “green hydrogen” and other such issues has garnered global attention — <a href="https://www.halifaxexaminer.ca/economy/energy/everwind-fuels-green-hydrogen-and-ammonia-project-in-nova-scotia-will-be-partly-powered-by-coal/" target="_blank" rel="noreferrer noopener">a two-part series</a> she co-wrote for the Examiner and The Energy Mix was repurposed for <a href="https://www.theguardian.com/world/2022/oct/26/nova-scotia-green-energy-plant-coal-powered" target="_blank" rel="noreferrer noopener">The Guardian</a> in Britain; Joan is part of an international group of investigative reporters coordinating their work; and Wall Street and other financial industry types regularly contact her for information and with tips.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.halifaxexaminer.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd21","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_126889","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_126889" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-e9d6316 i-amphtml-layout-container" role="button" tabindex="0" id="cd21" data-amp-original-style="background-color:#fbb600;color:#000" i-amphtml-layout="container">
								
<p class="has-text-align-center">Subscribe now. <br><a rel="noreferrer noopener" href="https://www.halifaxexaminer.ca/subscribe" target="_blank">Click here</a>.</p>
			</amp-layout>
		</aside>

<p>That’s a huge profile for someone using the tiny Halifax Examiner as a jumping off point.</p>

<p>Here’s how Joan and I typically interact. Joan contacts me and asks, ‘Would you be interested in this story?’ I reply, ‘Have I ever said no?’ She then goes away for a couple of weeks and returns with a incredibly detailed, footnoted opus that blows open some previously unreported story.</p>

<p>Joan is a reporters’ reporter. She is fearless, and attacks a story like a hungry dog on a meaty bone. We need more Joans.</p>

<p>But if we can’t have more Joans, maybe we can have more Joan. I want to give Joan more time, money, and resources to do even more of her already incredible work. And that requires a growing stream of reliable revenue for the Halifax Examiner — that is, it requires your subscription money.</p>

<p>If you value Joan’s work, please value it with <a href="https://www.halifaxexaminer.ca/subscribe/" target="_blank" rel="noreferrer noopener">a subscription to the Halifax Examiner</a>. </p>

<p>As always, thank you!</p>

<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">

<h1 data-amp-original-style="font-size:30px" class="amp-wp-4e34d98"><strong>N</strong>EWS</h1>

<h3 id="N1"><strong>1.</strong> Catching COVID in hospital</h3>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash.jpg?fit=780%2C400&amp;ssl=1" alt="" class="wp-image-69578 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=250%2C167&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="600" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash.jpg?fit=780%2C400&amp;ssl=1" alt="" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?resize=250%2C167&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/02/ashkan-forouzani-NqFTRkJ_dhU-unsplash-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="600"></noscript></amp-img><figcaption class="wp-element-caption">Ahvaz, Khuzestan Province, Iran. Photo by Ashkan Forouzani on Unsplash</figcaption></figure></div>
<p>“Given the many hundreds, possibly thousands, of people who have contracted COVID in hospital, I asked Nova Scotia Health how many of those people subsequently died from the disease,”<a> I wrote last week</a>:</p>

<blockquote class="wp-block-quote">
<p>Answer: That data isn’t collected, so we don’t know.</p>



<p>That answer is, well, unsatisfactory. There was a decision made to do away with hospital COVID wards, and as a result, a very large number of people who were COVID-free when they entered hospital were infected with the virus there. It strikes me as tremendously irresponsible to not even track how many of those people have succumbed to the disease, so I pressed. The communications people said they’d keep asking on my behalf.</p>
</blockquote>

<p>Brendan Elliot, the spokesperson for Nova Scotia Health, got back to me at the end of the day yesterday. He emailed:</p>

<blockquote class="wp-block-quote">
<p>Hi Tim, I was able to chat with our folks a bit more on this and was able to dive a bit deeper. Here’s what I found out.</p>



<p>We do review these cases, but given the volume, that assessment has not yet been completed for all patients. We agree it is important to assess the impact of COVID-19 on our patients, but the assessment of outcomes is complex given the myriad health conditions of our inpatients. For example, sometimes the exact cause of death isn’t obvious. A patient could be frail and while they die with COVID-19, was it COVID-19 that caused the death? The answer to that question is sometimes never conclusive. This analysis will take time to complete.</p>



<p>Our top priority is ensuring we do everything in our power to prevent death and spread of the virus to others.</p>



<p>Nova Scotia Health has maintained many measures to mitigate the risk of introduction and transmission of COVID-19 in our facilities. All patients and essential care partners are screened for COVID-19 symptoms and exposure risk factors when entering any facility and all patients requiring admission or high risk procedures are tested for COVID-19 at the time of admission.</p>



<p>Patients with COVID-19 are admitted to private rooms with appropriate precautions in the area of the hospital most appropriate for their care.</p>



<p>All health care staff, essential care partners, and visitors are required to wear a mask and whenever possible, patients wear a mask when out of their bed.</p>



<p>The introduction of COVID-19 into health care facilities is often through patients who are asymptomatic, pre-symptomatic, or mildly symptomatic but have a negative PCR test at the time of admission. This leads to transmission to roommates in shared rooms or by visitors to our facilities who are not aware they have COVID-19 when visiting.</p>



<p>The increase in the number of outbreaks in Nova Scotia hospitals has been evident since introduction of the highly transmissible Omicron and cannot be attributed to the shift from dedicated COVID-19 units to caring for patients in the area of the hospital best suited to their care needs.</p>



<p>Infection Prevention and Control practitioners assist clinical teams in the management of patients found to have COVID-19 following admission to ensure they are immediately removed from shared rooms and appropriate safety measures are put in place. Should additional cases be identified on a hospital unit, additional measures are put in place on the unit to reduce the risk of further transmission.</p>



<p>Brendan</p>
</blockquote>

<p>Well. I guess that means we’ll never know how many people who contradicted COVID in hospital subsequently died from the disease.</p>

<p>People are telling me they’re not taking their elderly loved ones to hospital for other issues for fear of losing them to COVID. Some clarity on the actual risks might allay some of those fears and assure people that hospitals are safe. Or, of course, the information might instead lead to the opposite conclusion. Either way, the information should be collected and made publicly available.</p>

<p>It’s remarkable how Nova Scotia went from being relatively transparent on the COVID front, at least within the constraints of processing the information, to seemingly wanting to be as obtuse as possible.</p>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N1">(Send this item: right click and copy this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N2"><strong>2.</strong>  Province House</h3>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982.jpg?fit=780%2C400&amp;ssl=1" alt="The statue of Joseph Howe outside Province House in June 2021" class="wp-image-75949 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=250%2C167&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="600" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982.jpg?fit=780%2C400&amp;ssl=1" alt="The statue of Joseph Howe outside Province House in June 2021" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?resize=250%2C167&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/06/ZW-2021-06-11-0982-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="600"></noscript></amp-img><figcaption class="wp-element-caption">The statue of Joseph Howe outside Province House in June 2021. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Zane Woodford</span></figcaption></figure></div>
<p><em>This item is written by Jennifer Henderson.</em></p>

<p>Opposition leaders peppered Premier Tim Houston with questions in the legislature yesterday, asking when the government intends to take action to assist working class Nova Scotians struggling to cope with the rising cost of living. </p>

<p>Prices for food, gasoline, and home heating have all shot up due to inflation, and a litre of furnace oil in Halifax now costs $2.14, with winter right around the corner. </p>

<p>Both Liberal and NDP leaders persisted in trying to convince Houston that now is the time the government should be using some of its surplus to help households whose income is too high to qualify for assistance with home heating bills or the senior’s grant. </p>

<p>Houston was asked by Liberal leader Zach Churchill to commit to two things: (1) raise the income threshold to allow more families to access financial help from the government and (2) do as many other provinces have and index income assistance (welfare) cheques to the cost of inflation.</p>

<p>Houston did not respond to suggestions he should index welfare payments to the cost-of-living. But he did say analyses are taking place at this moment to see where the government might “update” income thresholds for certain programs. </p>

<p>“We might index the Heating Assistance Rebate Program to inflation,” said Houston. “We are looking for steps that are sustainable in the long term. We have made changes for CCAs and ECEs, to the Family tax benefit and affordable child care.”</p>

<p>The present Heating Assistance Rebate Program offers a maximum (a maximum!!) payment of $200 for families with incomes around $44,000 a year. The cut-off for single persons is $29,000. Senior citizens can apply for an additional $250 a year if their incomes are below $37,400. The rebate is a pittance, especially when you consider the cost of fuel and the fact 200,000 households in this province still heat with oil. </p>

<p>Nova Scotians are eagerly waiting for details on when the province plans to roll out some $60 million in federal funding from the Environment and Climate Change department targeted to help people get through this winter and encourage the transition off oil. There is also $20 million extra the province has collected at the gas pumps (the motive fuel tax) that could also be re-distributed.  </p>

<p><strong>Government Passes Law to Limit NS Power profits, curb rate hike</strong></p>

<p>Natural Resources and Renewable Energy minister Tory Rushton introduced Bill 212 for third and final reading yesterday. Rushton called it “a temporary measure for two years” that is “all about affordability and protecting ratepayers.” </p>

<p>The change to the Public Utilities Act restricts power rates from rising more than 1.8% over two years on non-fuel costs such as operations and maintenance.</p>

<p>Fuel costs, which can’t be avoided, are expected to hover around 10% a year. That percentage could rise depending on whether Ottawa imposes a carbon tax on large emitters or accepts Nova Scotia’s workaround proposal.</p>

<blockquote class="wp-block-quote">
<p><strong>Related: <a href="https://www.halifaxexaminer.ca/economy/energy/muskrat-falls-power-delays-will-lead-to-very-high-rate-increases-in-nova-scotia/" target="_blank" rel="noreferrer noopener">Muskrat Falls power delays will lead to very high rate increases in Nova Scotia</a></strong></p>
</blockquote>

<p>Rushton told the House of Assembly the 1.8% rate increase is the equivalent of $25-30 million a year and should permit the company to maintain tree-trimming as well as proceed to hire 60 more powerline technicians. </p>

<p>He also said he expects Nova Scotia Power to continue to attend ongoing federal-provincial meetings over the proposed Atlantic Loop. Emera CEO Scott Balfour has said the province will be unable to close coal plants by 2030 unless the Loop gets off the drawing board. </p>

<p>Both Balfour and Nova Scotia Power president Peter Gregg have complained the government’s intervention restricting Nova Scotia Power from retaining a larger share of profits (capped at 9.25%) will curtail plans to spend $500 million on capital projects such as wind farms and battery storage systems to help green the grid.</p>

<p>Although all three political parties voted to pass Bill 212 limiting the size of power rate increases and power company profits, both the Liberal and NDP leaders expressed concerns about its long-term effect. </p>

<p>“While we might be limiting rates in the short-term, based on what we are hearing from Emera about the Atlantic Loop and renewable projects such as wind farms, we may now be at risk of those being scrapped,” said Liberal leader Zach Churchill. “This could potentially severely impact Nova Scotia’s ability to get off coal by 2030. We all know the impacts that will have on our weather and our economy.”</p>

<p>“This change may be necessary but it is not sufficient,” said NDP leader Claudia Chender. “People’s bills are still going to skyrocket because of the cost of fuel. We haven’t seen the indexing of the heating assistance rebate programs. We haven’t seen the introduction of a low-income power rate program (as the NDP proposed last spring) which would allow people to afford power. So this may be too little, too late and it’s not the kind of intervention we need to break the cycle.”</p>

<p>The passage of this legislation and the fact politicians will be at the House of Assembly for extended hours from 1pm to midnight today are indications the government expects to wrap up this session and head home for the long weekend.</p>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N2">(Send this item: right click and copy this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N3"><a id="N3"></a><strong>3.</strong> John Lohr goes to council</h3>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944-1024x682.jpg?fit=780%2C400&amp;ssl=1" alt="A man in a suit smiles and gestures in a drab beige room. Behind him are a camera operator, a uniformed security guard and two other onlookers." class="wp-image-126961 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?w=1843&amp;ssl=1 1843w" sizes="(max-width: 780px) 100vw, 780px" width="600.58651026393" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjYwMC41ODY1MTAyNjM5MyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944-1024x682.jpg?fit=780%2C400&amp;ssl=1" alt="A man in a suit smiles and gestures in a drab beige room. Behind him are a camera operator, a uniformed security guard and two other onlookers." height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/5D30002-scaled-e1667930968944.jpg?w=1843&amp;ssl=1 1843w" sizes="(max-width: 780px) 100vw, 780px" width="600.58651026393"></noscript></amp-img><figcaption class="wp-element-caption">Municipal Affairs and Housing Minister John Lohr speaks to Halifax regional council on Tuesday, Nov. 8, 2022. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Zane Woodford</span></figcaption></figure></div>
<p>“Councillors commended Municipal Affairs and Housing Minister John Lohr for stepping into the ‘lion’s den,’ and that’s about it,'” reports Zane Woodford:</p>

<blockquote class="wp-block-quote">
<p>Lohr made a presentation to Halifax regional council at the start of its meeting on Tuesday, and heard councillors’ numerous concerns with his government’s approach to housing, and <a href="https://www.halifaxexaminer.ca/government/province-house/province-moves-to-silence-hrm-bylaw-on-construction-noise/" target="_blank" rel="noreferrer noopener">Bill 225</a>. </p>



<p>That <a href="https://nslegislature.ca/legislative-business/bills-statutes/bills/assembly-64-session-1/bill-225" target="_blank" rel="noreferrer noopener">bill</a> gives Lohr the power to nullify any HRM bylaw passed within the last six months if it has anything to do with housing and development. It’s ostensibly designed to reverse council’s <a href="https://www.halifaxexaminer.ca/government/city-hall/surplus-properties-for-affordable-housing-cooling-centres-construction-noise-and-more-from-halifax-regional-council/" target="_blank" rel="noreferrer noopener">recent amendments</a> to HRM’s noise bylaw, ending the construction workday at 8pm, rather than 9:30pm. As the Halifax Examiner <a href="https://www.halifaxexaminer.ca/government/province-house/halifax-pans-bill-giving-province-veto-power-on-housing-and-development-bylaws/" target="_blank" rel="noreferrer noopener">reported last week</a>, councillors don’t like the bill.</p>



<p>Lohr told councillors he wants to work together to fix the housing crisis.</p>



<p>“I have no pleasure in being at odds with you, but if necessary I will be,” Lohr said.</p>



<p>…</p>



<p>For the next half hour, councillors addressed their concerns with the bill, and the government’s past intrusions into municipal decision-making.</p>



<p>Mayor Mike Savage told Lohr he was “disappointed.”</p>



<p>“You and I have met a fair number of times, we’ve broken bread a few times, and I had no heads-up on this whatsoever,” Savage said.</p>
</blockquote>

<p><a href="https://www.halifaxexaminer.ca/government/city-hall/john-lohr-hears-halifax-council-concerns-on-plan-to-nullify-city-bylaws/" target="_blank" rel="noreferrer noopener">Click here to read “John Lohr hears Halifax council concerns on plan to nullify city bylaws, but Bill 225 passes.”</a></p>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N3">(Send this item: right click and copy this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N4"><a id="N4"></a><strong>4. </strong>Fall River project rejected by council</h3>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature.jpg?fit=780%2C400&amp;ssl=1" alt="An architectural rendering shows a three-storey apartment building designed to look like a series of townhouses." class="wp-image-127088 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="600" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature.jpg?fit=780%2C400&amp;ssl=1" alt="An architectural rendering shows a three-storey apartment building designed to look like a series of townhouses." height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Fall-River-development-feature-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="600"></noscript></amp-img><figcaption class="wp-element-caption">A rendering of the proposal for Fall River. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> T.A. Scott Architecture and Design</span></figcaption></figure></div>
<p>“The vote couldn’t have been closer, but it’s a no for a Fall River developer,” reports Zane Woodford:</p>

<blockquote class="wp-block-quote">
<p>Halifax regional council held a public hearing Tuesday night to consider a municipal planning strategy (MPS) amendment to enable a proposal from Perry Lake Developments. The company wants to build three 40-unit, three-storey buildings at the end of Ingram Drive in Fall River.</p>



<p>…</p>



<p>Several councillors said they were on the fence, and the final vote was too; it was an 8-8 tie.</p>



<p>“You can’t be serious,” Mayor Mike Savage said at the result.</p>



<p>Under council’s procedures, a tie vote is a defeat.</p>



<p>…</p>



<p>The vote came just hours after Municipal Affairs and Housing Minister John Lohr <a href="https://www.halifaxexaminer.ca/government/city-hall/john-lohr-hears-halifax-council-concerns-on-plan-to-nullify-city-bylaws" target="_blank" rel="noreferrer noopener">appeared at council</a> to talk about the speed at which it’s approving developments.</p>
</blockquote>

<p><a href="https://www.halifaxexaminer.ca/government/city-hall/halifax-council-says-no-to-fall-river-development-proposal/" target="_blank" rel="noreferrer noopener">Click here to read “Tie vote means council says no to Fall River development proposal.”</a></p>

<p>This article is for subscribers. <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/?utm_source=MF&amp;utm_medium=Morning%20File&amp;utm_campaign=MF" target="_blank" rel="noopener">Click here to subscribe</a>.</p>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N4">(Send this item: right click and copy this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N5"><strong>5.</strong> Black and African Diaspora degree</h3>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE.jpg?fit=780%2C400&amp;ssl=1" alt="A man wearing glasses and a blue and pink striped shortsleeve shirt sits in a chair in an office. On the walls behind him is African artwork and flags." class="wp-image-126831 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="533" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjUzMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE.jpg?fit=780%2C400&amp;ssl=1" alt="A man wearing glasses and a blue and pink striped shortsleeve shirt sits in a chair in an office. On the walls behind him is African artwork and flags." height="400" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/11/Isaac-Saney-FEATURE-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="533"></noscript></amp-img><figcaption class="wp-element-caption">Isaac Saney, chair of the Black and African Diaspora Studies Degree Major Committee at Dalhousie University. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Matthew Byard</span></figcaption></figure></div>
<p>“A Black history professor at Dalhousie University says a proposal to expand the university’s Black and African Diaspora studies minor program into a full degree could make it the first program of its kind in Canada,” reports Matthew Byard:</p>

<blockquote class="wp-block-quote">
<p>The current minor program started online in 2017 within the faculty of arts and social sciences. Isaac Saney, chair of the Black and African Diaspora Studies Degree Major Committee, is now working with other Black professors at Dalhousie on the final proposal for the full degree program. </p>



<p>“Then the idea came out,” Saney said. “Why don’t we have a major where somebody can come in and graduate with a degree in Black and African Diaspora Studies?”</p>



<p>Saney said he had a role in creating the initial program, along with Dalhousie Black Faculty and Staff Caucus members Afua Cooper, Chike Jeffers, and assistant professor Vincent Simedoh. Saney said the program is “one of the first, if not the first ” of its kind in Canada.</p>



<p>As a minor program, Black and African Diaspora Studies can only be a small concentration of study within a larger degree.</p>



<p>“A major means the meat of your degree will be on Black and African Diaspora Studies,” Saney said. “It means you’ll have greater exposure, greater expertise in that area. So, Black and African Diaspora Studies would be on the same level as political science, sociology, and so forth.”</p>
</blockquote>

<p><a href="https://www.halifaxexaminer.ca/black-nova-scotia/black-and-african-diaspora-degree-program-at-dalhousie-may-be-first-in-canada-professor-says/" target="_blank" rel="noreferrer noopener">Click here to read “Black and African Diaspora degree program at Dalhousie may be first in Canada, professor says.”</a></p>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N5">(Send this item: right click and copy this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N6"><strong>6. </strong>Immigration</h3>

<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube layout="responsive" width="16" height="9" data-videoid="w239y9sUYpE" title="Immigration and Population Growth" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><a placeholder href="https://www.youtube.com/watch?v=w239y9sUYpE"><amp-img src="https://i0.wp.com/i.ytimg.com/vi/w239y9sUYpE/hqdefault.jpg?w=780&amp;ssl=1" layout="fill" object-fit="cover" alt="Immigration and Population Growth" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img decoding="async" src="https://i0.wp.com/i.ytimg.com/vi/w239y9sUYpE/hqdefault.jpg?w=780&amp;ssl=1" alt="Immigration and Population Growth"></noscript></amp-img></a></amp-youtube>
</div></figure>

<p><em>Jennifer Henderson reports:</em></p>

<p>Auditor General Kim Adair has made 15 recommendations to improve procedures and training of staff at Immigration &amp; Population Growth, a division of the Labour, Skills, and Immigration department. </p>

<p>All recommendations have been accepted by Minister Jill Balser, who yesterday announced the hiring of 12 people to bring the staff complement to 60. By the end of August, the province had welcomed more than 9,300 newcomers this year. </p>

<p>Adair says if the province intends to hit its population target of two million people by 2060, that would mean the Immigration division will be processing closer to 25,000 applications a year. </p>

<p>Spot checks by Adair’s team uncovered no major problems. However, the auditor says the risk of fraud is prevalent in all areas of immigration and the division needs to develop training policies and manuals to help employees identify and deal with fraud when it occurs. She also stressed the need for training to ensure applications from immigrants are processed with more consistency.</p>

<p>The auditor general said she was unable to determine if the $6.4 million a year the province gives to immigrant settlement associations to help newcomers with housing, work, and language is effective. Spot checks of five service providers turned up no glaring issues, but Adair recommends that the province do a better job surveying and talking with newcomers to determine if it is getting the best value for money. Balser says follow-up work is currently being done through a consultant.</p>

<p>The government has accepted Adair’s recommendation requiring all immigrant settlement groups to provide the province with annual audited financial statements, including receipts. Until now they submitted quarterly reports without documentation.</p>

<p>Adair says the province uses tax return information to see how many immigrants remain in the province five to six years after landing. The current retention rate hovers around 70%.</p>

<p><em>Back to Tim Bousquet.</em></p>

<p>It’s good that the auditor is keeping an eye on the immigration programs, as such programs have been rife with corruption across Canada.</p>

<p>Recall that the man who in April 2020 killed 22 people in Nova Scotia, who the Examiner refers to as GW, had the year before conspired to profit off an immigration scam. As I reported <a href="https://www.halifaxexaminer.ca/featured/the-mass-murderer-was-a-thief-a-drug-runner-and-a-corrupt-tax-cheat/" target="_blank" rel="noreferrer noopener">in July</a>:</p>

<blockquote class="wp-block-quote">
<p>In 2019, GW and Toronto lawyer Kevin von Bargen plotted to illegally profit from the Atlantic Immigration Pilot Program (AIPP), a government initiative that fast-tracked permanent residency for immigrants after one year of employment at a sponsoring business. The scheme would involve GW supposedly employing applicants at the denturist clinic, but they would never actually work there; instead, the immigrants would pay a large upfront “administrative fee” to von Bargen and GW, and then pay for their own salaries and living expenses for the year. The plot was aborted only when GW realized that, as his own tax-reported salary through the denturist clinic was so low, suddenly employing immigrants at higher salaries would draw the attention of tax auditors.</p>
</blockquote>

<p>GW and von Bargen seemed not at all concerned that administrators of the Atlantic Immigration Pilot Program would discover their plot, which perhaps speaks to their belief that there was no real oversight of the immigration program. </p>

<p>Corruption aside, is increased population necessarily a good thing? Maybe not.</p>

<p>As I wrote <a href="https://www.halifaxexaminer.ca/morning-file/after-hurricane-juan-power-was-out-for-four-to-five-days-19-years-later-nothing-has-changed/#N3" target="_blank" rel="noreferrer noopener">in September</a>:</p>

<blockquote class="wp-block-quote">
<p>It’s silly to try to predict population changes over decades. Anything could happen — huge influxes of refugees from wars and climate change, or huge decreases in population due to, er, wars and climate change, but also because hormone-disrupting <a href="https://www.nytimes.com/2020/08/25/parenting/fertility-pregnancy-phthalates-toxic-chemicals.html" target="_blank" rel="noreferrer noopener">Phthalates</a> cause global sterility or the meteor strikes or the Christians are finally raptured away, thank god.</p>



<p>More likely, population changes will reflect more prosaic causes, like the kids need to find work in Toronto or Americans begin taking Cape Breton up on the offer of free land.</p>



<p>But here the province is making a huge, well, not prediction exactly, but an aspirational goal of increasing the provincial population from the current 1,000,001 (thereabouts) to 2,000,000 by 2060. On the one hand, that’s a short 38 years during which there must be annual increases of about five percent, year after year, but on the other hand, that’s a long 38 years during which wars and climate change and global sterility and meteors and rapture can happen.</p>



<p>Who knows? It might be fun to see what happens. Or it might be terrible. I doubt I’ll last that long, so you’ll have to increase your aspirational goal by one.</p>



<p>As I’ve said before, a population increase by itself is neither a good nor a bad thing. Premier Tim Houston and the rest of the government tells us that increasing the population is “good for the economy,” but, well, no, not necessarily.</p>



<p>A population increase could be a good thing, especially if the newcomers see their standards of livings, opportunities, and quality of life improved, and the rest of us are enriched not just monetarily but also culturally by the newcomers’ presence.</p>



<p>But a population increase could be a bad thing if the newcomers are merely exploited as cheap labour used to further enrich the already wealthy, leading to increased inequality, taking opportunity away from most people.</p>



<p>There’s a political discussion that must accompany any goals for population growth, and that discussion must include detailed proposals for living wages, minimum wages, how the tax burden is allocated, the cost of university and loans, and more.</p>



<p>If they’re not talking about the above, they’re playing us for suckers.</p>
</blockquote>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N6">(Send this item: right click and copy this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N7"><strong>7.</strong> CRA</h3>
<div class="wp-block-image">
<figure class="aligncenter size-full"><amp-img width="600" height="315" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?resize=600%2C315&amp;ssl=1" alt="A wooden and stone structure with green trees behind" class="wp-image-114484 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?resize=250%2C131&amp;ssl=1 250w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxNSIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="600" height="315" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?resize=600%2C315&amp;ssl=1" alt="A wooden and stone structure with green trees behind" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2.jpeg?resize=250%2C131&amp;ssl=1 250w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img><figcaption class="wp-element-caption">GW’s  Portapique cottage.</figcaption></figure></div>
<p>Above, I spoke of GW’s apparent perception that he could get away with immigration fraud because the financial controls on the program were so loose. It was only a worry that using the program would draw the attention of the CRA that caused him pause.</p>

<p>I wonder if that worry was justified.</p>

<p>I have a pal who is currently wrangling with the CRA over a supposed $500 miscalculation of a EI payment from three years ago. My pal says he’s done nothing wrong, and I believe him. He’s a stand-up guy who plays by the rules. He lives a modest life in an apartment he can only afford to rent because he has a roommate, but here he is spending his time and stressing out over a bureaucratic screwup. </p>

<p>Contrast that to GW, who had owned a building in downtown Dartmouth and three parcels in Portapique, including an expansive cottage and “warehouse” playground. He also owned a truck, a Jeep, a Mercedes, four Ford Tauruses bought at government auctions, and at least a dozen motorbikes. He had hundreds of thousands of dollars in various financial instruments that banks report to the CRA. He additionally took several trips a year to Caribbean resorts.</p>

<p>Despite all that readily apparent wealth, over many years, GW claimed an income averaging less than $40,000 annually. Crickets from the CRA.</p>

<p>Imagine if just one percent of the CRA’s resources that are focused on things like my friend’s disputed $500 EI payment and innocent people getting caught up in CERB mistakes had instead been directed towards obvious and substantial tax cheats like GW. </p>

<p data-amp-original-style="font-size:14px" class="amp-wp-0cf08eb"><a href="#N1">(</a><a href="#7">Send this item: right click and copy</a><a href="#N1"> this link)</a></p>

<hr class="wp-block-separator has-alpha-channel-opacity">

<h3 id="N8"><strong>8.</strong> Ransomware attacks</h3>

<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube layout="responsive" width="16" height="9" data-videoid="Xes6ZgV1Iww" data-param-time_continue="366" data-param-feature="emb_logo" title="Why Ransomware Attacks Are on the Rise and How the U.S. Can Fight Them | WSJ" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><a placeholder href="https://www.youtube.com/watch?time_continue=366&amp;v=Xes6ZgV1Iww&amp;feature=emb_logo"><amp-img src="https://i0.wp.com/i.ytimg.com/vi/Xes6ZgV1Iww/hqdefault.jpg?w=780&amp;ssl=1" layout="fill" object-fit="cover" alt="Why Ransomware Attacks Are on the Rise and How the U.S. Can Fight Them | WSJ" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img decoding="async" src="https://i0.wp.com/i.ytimg.com/vi/Xes6ZgV1Iww/hqdefault.jpg?w=780&amp;ssl=1" alt="Why Ransomware Attacks Are on the Rise and How the U.S. Can Fight Them | WSJ"></noscript></amp-img></a></amp-youtube>
</div></figure>

<p>“Two major Canadian food companies continue to keep mum about <a href="http://cbc.ca/1.6642937" target="_blank" rel="noreferrer noopener">information technology problems that have plagued their operations</a> for days and as the silence drags on, some experts say a ransomware attack could be behind the issues,” <a href="https://www.cbc.ca/news/canada/nova-scotia/safeway-sobeys-maple-leaf-foods-cybersecurity-1.6644280" target="_blank" rel="noreferrer noopener">reports Francis Willick for the CBC</a>:</p>

<blockquote class="wp-block-quote">
<p>Empire Company, which owns 1,500 stores across Canada, including Sobeys, Lawtons, IGA, Safeway, Foodland, Needs and other grocery outlets, said Monday an “information technology systems issue” was causing some of its pharmacies <a href="https://www.cbc.ca/news/canada/nova-scotia/sobeys-lawtons-outage-computer-nova-scotia-1.6642540">to experience difficulty fulfilling prescriptions</a>. Signs posted at some stores also said the gift card and Scene points systems were down.</p>



<p>The company has not released any further information about the issues affecting the chain, and did not respond to questions posed by CBC News on Tuesday.</p>



<p>Meanwhile, Maple Leaf Foods says it’s continuing to grapple with the effects of a cybersecurity incident that began having impacts on its operations over the weekend.</p>



<p>…</p>



<p>Most companies are reluctant to admit they’ve been hacked, says Carmi Levy, an independent technology analyst based in London, Ont.</p>



<p>“If you admit that you were hit by a ransomware attack, then you admit that you didn’t invest enough in cybersecurity and you didn’t take your clients’ and stakeholders’ data seriously enough. And nobody wants to admit that — it’s like the modern day equivalent of the Scarlet Letter.”</p>
</blockquote>

<p>After similar attacks in the U.S. against Colonial Pipeline and JBS USA disrupted gas and food deliveries, the American federal government now requires mandatory reporting of ransomware attacks when they involve critical infrastructure. Similar reporting requirements have been proposed in Canada, but that legislation appears to <a href="https://globalnews.ca/news/8918652/canada-cybersecurity-bill/" target="_blank" rel="noreferrer noopener">have stalled</a>.</p>

<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">

<h2 id="Noticed" data-amp-original-style="font-size:30px" class="amp-wp-4e34d98"><a id="Noticed"></a><strong>Government</strong></h2>

<h4><strong>City</strong></h4>

<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Today</span></p>

<p><strong>Council Continuation </strong>(Wednesday, 1pm, City Hall and online) — <a>if required</a></p>

<p><strong>District Boundary Resident Review Panel</strong> (Wednesday, 3:30pm, City Hall) — <a href="https://www.halifax.ca/city-hall/boards-committees-commissions/november-2-2022-district-boundary-resident-review-panel">agenda</a></p>

<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Tomorrow</span></p>

<p><strong>Design Review Committee </strong>(Thursday, 4:30pm, online) — <a href="https://www.halifax.ca/city-hall/boards-committees-commissions/november-10-2022-design-review-committee">agenda</a></p>

<h4><strong>Province</strong></h4>

<p>No meetings</p>

<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">

<h3 data-amp-original-style="font-size:30px" class="amp-wp-4e34d98"><strong>On campus</strong></h3>

<p>No events</p>

<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">

<h3 data-amp-original-style="font-size:30px" class="amp-wp-4e34d98"><strong>In the harbour</strong></h3>

<p><strong>Halifax</strong><br>05:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:463928/mmsi:372955000/imo:9333838/vessel:MOL_EXPERIENCE" target="_blank" rel="noreferrer noopener">MOL Experience</a></strong>, container ship, arrives at Fairview Cove from Antwerp, Belgium<br>05:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:713237/mmsi:636020360/imo:9203538/vessel:MSC_MALENA" target="_blank" rel="noreferrer noopener">MSC Malena</a></strong>, container ship, sails from Pier 42 for Barcelona<br>06:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:371506/mmsi:311000808/vessel:ALGOMA%20INTEGRITY" target="_blank" rel="noreferrer noopener"><strong>Algoma Integrity</strong></a>, bulker, arrives at Gold Bond from Portsmouth, New Hampshire<br>07:00: <strong><a href="https://www.seaforces.org/usnships/lcs/LCS-23-USS-Cooperstown.htm" target="_blank" rel="noreferrer noopener">USS Cooperstown</a></strong>, U.S. naval frigate, arrives at Dockyard from sea<br>08:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5205750/mmsi:308015000/imo:9321249/vessel:MOL_CHARISMA" target="_blank" rel="noreferrer noopener">MOL Charisma</a></strong>, container ship, sails from Pier 41 for New York<br>09:00: <strong><a href="http://www.marinetraffic.com/en/ais/details/ships/shipid:381655/mmsi:316012950/vessel:ACADIAN" target="_blank" rel="noreferrer noopener">Acadian</a></strong>, oil tanker, moves from anchorage to Irving Oil<br>10:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:455121/mmsi:563146500/imo:9193264/vessel:MAERSK_IDAHO" target="_blank" rel="noreferrer noopener">Maersk Idaho</a></strong>, container ship, arrives at Pier 42 from Antwerp, Belgium<br>11:00: <strong><a href="http://www.marinetraffic.com/en/ais/details/ships/shipid:383697/mmsi:316278000/vessel:OCEANEX%20SANDERLING" target="_blank" rel="noreferrer noopener">Oceanex Sanderling</a></strong>, ro-ro container, arrives at Autoport from St. John’s<br>16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:712164/mmsi:538002783/vessel:NOREASTER" target="_blank" rel="noreferrer noopener"><strong>Nor’easter</strong></a>, oil tanker, arrives at Irving Oil from Boston<br>16:30: <strong><a href="https://www.seaforces.org/usnships/lcs/LCS-23-USS-Cooperstown.htm" target="_blank" rel="noreferrer noopener">USS Cooperstown</a></strong> sails for sea<br>17:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:463928/mmsi:372955000/imo:9333838/vessel:MOL_EXPERIENCE" target="_blank" rel="noreferrer noopener">MOL Experience</a></strong> sails for Fort Lauderdale, Florida<br>18:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:455121/mmsi:563146500/imo:9193264/vessel:MAERSK_IDAHO" target="_blank" rel="noreferrer noopener">Maersk Idaho</a></strong> sails for sea<br>22:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:758612/mmsi:636092187/imo:9480124/vessel:AUGUSTA_LUNA" target="_blank" rel="noreferrer noopener"><strong>Augusta Luna</strong></a>, cargo ship, sails from Pier 27 for Bilboa, Spain</p>

<p><strong>Cape Breton</strong><br>14:00: <a href="https://shipfax.blogspot.com/2010/12/atlantic-sealion-for-drydock.html" target="_blank" rel="noreferrer noopener"><strong>Atlantic Sealion</strong></a>, barge, and <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:379905/mmsi:316001413/imo:6912437/vessel:ATLANTIC_BEECH" target="_blank" rel="noreferrer noopener"><strong>Atlantic Beech</strong></a>, tug, sail from Port Hawkesbury for sea<br>16:00: <strong class=""><a class="" href="https://www.marinetraffic.com/en/ais/details/ships/shipid:463100/mmsi:372592000/imo:9580273/vessel:BALSA_86" target="_blank" rel="noreferrer noopener">Balsa 86</a></strong>, cargo ship, sails from Mulgrave for sea<br>17:00: <a href="http://www.marinetraffic.com/en/ais/details/ships/shipid:381824/mmsi:316014050/vessel:ALGOMA%20MARINER" target="_blank" rel="noreferrer noopener"><strong>Algoma Mariner</strong></a>, bulker, arrives at Aulds Cove quarry from Halifax</p>

<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">

<h3 data-amp-original-style="font-size:30px" class="amp-wp-4e34d98"><strong>Footnotes</strong></h3>

<p>I avoided following U.S. election results last night because I didn’t need the additional stress and worry. Maybe it’s not going to be as bad as I feared? That it’s this close is its own problem, obviously.</p>

<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide">

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-636be1beb10fb" aria-labelledby="related-posts-item-636be1beb10fb-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-636be1beb10fb-label" href="https://www.halifaxexaminer.ca/uncategorized/get-out-your-urban-dictionary-morning-file-saturday-june-13-2015/">Get Out Your Urban Dictionary: Morning File, Saturday, June 13, 2015</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.halifaxexaminer.ca/uncategorized/get-out-your-urban-dictionary-morning-file-saturday-june-13-2015/"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2015/06/4671951.jpg?fit=620%2C400&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2015/06/4671951.jpg?fit=620%2C400&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-636be1beb112a" aria-labelledby="related-posts-item-636be1beb112a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-636be1beb112a-label" href="https://www.halifaxexaminer.ca/uncategorized/local-journalism-is-dead-long-live-local-journalism/">Local journalism is dead. Long live local journalism!</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.halifaxexaminer.ca/uncategorized/local-journalism-is-dead-long-live-local-journalism/"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/04/Announcement-e1617467465982.png?fit=1200%2C861&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/04/Announcement-e1617467465982.png?fit=1200%2C861&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-636be1beb1148" aria-labelledby="related-posts-item-636be1beb1148-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-636be1beb1148-label" href="https://www.halifaxexaminer.ca/uncategorized/if-you-drink-on-the-public-dime-you-should-drink-local-morning-file-tuesday-september-20-2016/">If you drink on the public dime, you should drink local: Morning File, Tuesday, September 20, 2016</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.halifaxexaminer.ca/uncategorized/if-you-drink-on-the-public-dime-you-should-drink-local-morning-file-tuesday-september-20-2016/"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/09/1-47.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/09/1-47.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.halifaxexaminer.ca/tag/information-technology/" rel="tag">information technology</a><span class="sep">, </span><a href="https://www.halifaxexaminer.ca/tag/ransomware-attacks/" rel="tag">ransomware attacks</a><span class="sep">, </span><a href="https://www.halifaxexaminer.ca/tag/ransonware/" rel="tag">ransonware</a><span class="sep">, </span><a href="https://www.halifaxexaminer.ca/tag/tax-cheats/" rel="tag">tax cheats</a><span class="sep">, </span><a href="https://www.halifaxexaminer.ca/tag/tax-fraud/" rel="tag">tax fraud</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Tim Bousquet							</h2>

							
						</div>
					</div>

											<p>
							Tim Bousquet is the editor and publisher of the Halifax Examiner. Twitter @Tim_Bousquet							<a class="author-link" href="https://www.halifaxexaminer.ca/author/tim-bousquet/" rel="author">
							More by Tim Bousquet							</a>
						</p>
					
				</div>

			</div>
		
			<div class="author-bio">
				<amp-img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Jennifer Henderson							</h2>

							
						</div>
					</div>

											<p>
							Jennifer Henderson is a freelance journalist and retired CBC News reporter.							<a class="author-link" href="https://www.halifaxexaminer.ca/author/jennifer-henderson/" rel="author">
							More by Jennifer Henderson							</a>
						</p>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2>
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span>2 Comments</span>
	</p>
</div>
	</div>
		
					<div id="comments-wrapper" class="comments-wrapper comments-hide" data-amp-bind-class="showComments ? 'comments-wrapper' : 'comments-wrapper comments-hide'" i-amphtml-binding>
		
			<ol class="comment-list">
						<li id="comment-144956" class="comment byuser comment-author-bradtoms even thread-even depth-1">
			<article id="div-comment-144956" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/04256e6799e6a544308a5c5411bce81e?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/04256e6799e6a544308a5c5411bce81e?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/04256e6799e6a544308a5c5411bce81e?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/04256e6799e6a544308a5c5411bce81e?s=120&amp;d=mm&amp;r=g 2x" height="60" width="60" loading="lazy" decoding="async"></noscript></amp-img><b class="fn">Bradley Toms</b> <span class="screen-reader-text says">says:</span>					</div>

					<div class="comment-metadata">
						<a href="https://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/#comment-144956">
														<time datetime="2022-11-09T11:01:53-04:00" title="November 9, 2022 at 11:01 am">
								November 9, 2022 at 11:01 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Re: the CRA. One of the things that always bothered me when I worked in gov was  seeing when the cost of people dealing with something became more than it was actually worth.</p>
<p>For that $500 once approx 16 hours of work (either 16 hours by one person or 4 hours be 4 people etc.) by an employee making ~30 bucks an hour is done by bureaucrats they are in a deficit where they’ve spent more wages on it than they could ever get back by collecting it. If a high paid manager gets involved the cost balloons even faster.<br>
Maybe your friend should run the numbers to the CRA employee and their manager and try to convince them it’s not worth their while!<br>
The question of ‘when to stop’ is not though of often enough in government employees caught up in routines, policies and rules.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fmorning-file%2Fhow-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia%2F">Log in to Reply</a></div>		</li>
		<li id="comment-145107" class="comment byuser comment-author-pmorgan0745 odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-145107" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/47b5f568d31cc054be8ed92a06b4a72e?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/47b5f568d31cc054be8ed92a06b4a72e?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/47b5f568d31cc054be8ed92a06b4a72e?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/47b5f568d31cc054be8ed92a06b4a72e?s=120&amp;d=mm&amp;r=g 2x" height="60" width="60" loading="lazy" decoding="async"></noscript></amp-img><b class="fn">Paul Morgan</b> <span class="screen-reader-text says">says:</span>					</div>

					<div class="comment-metadata">
						<a href="https://www.halifaxexaminer.ca/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/#comment-145107">
														<time datetime="2022-11-09T12:45:37-04:00" title="November 9, 2022 at 12:45 pm">
								November 9, 2022 at 12:45 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>One tax measure that the Province should take is to adjust personal income tax rates by the rate of inflation each year as the Federal Government and every other province does, with the exception of P.E.I and N.S.  Not doing so results in a real tax increase every year so long as there is inflation.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fmorning-file%2Fhow-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia%2F">Log in to Reply</a></div>		</li>
			</ol>
			
					</div>
			<button class="comments-toggle" id="comments-toggle" on="tap:AMP.setState({showComments: !showComments})">
				<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg><span data-amp-bind-text="showComments ? 'Collapse comments' : 'Expand comments'" i-amphtml-binding>Expand comments</span>
			</button>
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		<div class="comment-policy">Only subscribers to the Halifax Examiner may comment on articles. We moderate all comments. Be respectful; whenever possible, provide links to credible documentary evidence to back up your factual claims. Please read our <a href="//www.halifaxexaminer.ca/about/commenting-policy/">Commenting Policy</a>.</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/morning-file/how-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fmorning-file%2Fhow-joan-baxter-has-become-the-go-to-resource-reporter-in-nova-scotia%2F">logged in</a> to post a comment.</p>	</div>
					<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-5" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-5-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div></div></section><section id="block-38" class="widget widget_block">
<div class="is-layout-flow wp-block-group has-light-gray-background-color has-background amp-wp-cdef611" data-amp-original-style="padding-top:30px;padding-right:30px;padding-bottom:30px;padding-left:30px"><div class="wp-block-group__inner-container">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-large"><amp-img width="1024" height="576" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" class="wp-image-80910 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3NiIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="1024" height="576" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img></figure>



<p>PRICED OUT is the Examiner’s investigative reporting project focused on the housing crisis.</p>



<p>You can learn about the project, including how we’re asking readers to direct our reporting, our published articles, and what we’re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<hr class="wp-block-separator has-text-color has-alpha-channel-opacity has-background is-style-wide amp-wp-3dff4f5" data-amp-original-style="background-color:#bababa;color:#bababa">



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-full"><amp-img width="533" height="300" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" class="wp-image-97203 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?w=533&amp;ssl=1 533w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=250%2C141&amp;ssl=1 250w" sizes="(max-width: 533px) 100vw, 533px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjUzMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="533" height="300" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?w=533&amp;ssl=1 533w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=250%2C141&amp;ssl=1 250w" sizes="(max-width: 533px) 100vw, 533px"></noscript></amp-img></figure>



<h3>2020 MASS MURDERS</h3>



<p>All of the Halifax Examiner’s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>



<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<hr class="wp-block-separator has-text-color has-alpha-channel-opacity has-background is-style-wide amp-wp-3dff4f5" data-amp-original-style="background-color:#bababa;color:#bababa">



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-full"><amp-img width="780" height="439" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg" alt="" class="wp-image-97941 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="439" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg" alt="" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<h3>UNCOVER: DEAD WRONG</h3>



<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder, and served 17 years in prison while maintaining his innocence. In 2019, he was fully exonerated.</p>



<p>Halifax Examiner’s Tim Bousquet tells Assoun’s story on the CBC podcast series Uncover: Dead Wrong. <a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to listen to the podcast</a>.</p>
</div></div>
</div></div>
</section><section id="block-31" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<h3>LATEST NEWS</h3>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-3  has-text-align-left">
			<div data-posts data-current-post-id="125945">
								
	<article data-post-id="127075" class="tag-alternative-housing tag-municipal-planning tag-traffic category-business-and-development category-city-hall category-housing category-subscribers-only type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/government/city-hall/halifax-council-says-no-to-fall-river-development-proposal/" rel="bookmark">Tie vote means council says no to Fall River development proposal</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/zdwoodford/">Zane Woodford</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-09T07:10:37-04:00">November 9, 2022</time><time class="updated" datetime="2022-11-09T12:27:33-04:00">November 9, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="126874" class="tag-gentrification tag-housing-crisis tag-housing-task-force tag-municipal-politics tag-noise-bylaws category-city-hall category-housing category-province-house type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/government/city-hall/john-lohr-hears-halifax-council-concerns-on-plan-to-nullify-city-bylaws/" rel="bookmark">John Lohr hears Halifax council concerns on plan to nullify city bylaws, but Bill 225 passes</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/zdwoodford/">Zane Woodford</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-09T06:59:02-04:00">November 9, 2022</time><time class="updated" datetime="2022-11-09T12:30:55-04:00">November 9, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="126828" class="tag-black-and-african-diaspora tag-degree-programs tag-higher-education category-black-nova-scotia category-education type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/black-nova-scotia/black-and-african-diaspora-degree-program-at-dalhousie-may-be-first-in-canada-professor-says/" rel="bookmark">Black and African Diaspora degree program at Dalhousie may be first in Canada, professor says</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/matthew-byard/">Matthew Byard, Local Journalism Initiative reporter</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-08T12:29:28-04:00">November 8, 2022</time><time class="updated" datetime="2022-11-08T12:29:30-04:00">November 8, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="125943" class="tag-baseball tag-books tag-forests tag-poetry tag-sepsis tag-trees category-environment category-forestry category-morning-file type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/morning-file/those-acorns-are-expertly-finished-sue-goyette-takes-us-to-the-imaginary-nova-scotia-forest-of-the-future/" rel="bookmark">‘Those acorns are expertly finished’: Sue Goyette takes us to the imaginary ‘Nova Scotia Forest’ of the future</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/philmoscovitch/">Philip Moscovitch</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-08T10:43:06-04:00">November 8, 2022</time><time class="updated" datetime="2022-11-08T10:43:08-04:00">November 8, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="126814" class="tag-biomass tag-carbon-credits tag-carbon-emissions tag-fuel-costs tag-hydro-power tag-hydroelectricity tag-natural-gas tag-petroleum-coke tag-power-rates tag-renewable-energy tag-wood-chips category-energy category-utilities type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/economy/energy/muskrat-falls-power-delays-will-lead-to-very-high-rate-increases-in-nova-scotia/" rel="bookmark">Muskrat Falls power delays will lead to very high rate increases in Nova Scotia</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/jennifer-henderson/">Jennifer Henderson</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-08T08:26:23-04:00">November 8, 2022</time><time class="updated" datetime="2022-11-09T12:35:04-04:00">November 9, 2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
</section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.halifaxexaminer.ca/" rel="home">
					<amp-img width="400" height="167" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?fit=400%2C167&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?w=1998&amp;ssl=1 1998w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=300%2C126&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1024%2C428&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=768%2C321&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1536%2C643&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1200%2C502&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1568%2C656&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=400%2C167&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=706%2C295&amp;ssl=1 706w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2NyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="167" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?fit=400%2C167&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?w=1998&amp;ssl=1 1998w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=300%2C126&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1024%2C428&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=768%2C321&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1536%2C643&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1200%2C502&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1568%2C656&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=400%2C167&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=706%2C295&amp;ssl=1 706w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97859"><a href="https://www.facebook.com/HalifaxExaminer"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97860"><a href="https://twitter.com/HfxExaminer"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-4" class="widget widget_block">
<div class="is-layout-flex wp-container-10 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<h2><a href="https://www.halifaxexaminer.ca/contact/">CONTACT US</a></h2>



<p>Halifax Examiner<br>PO Box 463<br>Stn. Central Halifax, NS<br>B3J 2P8</p>



<p>QCJO # Q9427428<br>HST # 81281 0638 RT0001</p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-eeb774e" data-amp-original-style="height:24px"></div>
</div>



<div class="is-layout-flow wp-block-column">
<h2>ABOUT US</h2>


<div class="widget widget_nav_menu"><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-97897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97897"><a href="https://www.halifaxexaminer.ca/about/">Who we are</a></li>
<li id="menu-item-97895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97895"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/">Commenting policy</a></li>
<li id="menu-item-97896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97896"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/">Terms and Conditions</a></li>
</ul></div></div></div>



<div class="is-layout-flow wp-block-column">
<h2><a href="https://www.halifaxexaminer.ca/my-account/">MY ACCOUNT</a></h2>



<p data-amp-original-style="font-size:15px" class="amp-wp-3dd9b4c">My profile, orders,<br>subscription,<br>payment details, <br>and receipts </p>



<p data-amp-original-style="font-size:15px" class="amp-wp-3dd9b4c"></p>
</div>



<div class="is-layout-flow wp-block-column">
<h2><a href="https://www.halifaxexaminer.ca/subscribe/">SUBSCRIBE</a></h2>



<h2><a href="https://www.halifaxexaminer.ca/donate/" data-type="page" data-id="61014">DONATE</a></h2>



<h2><a href="https://www.halifaxexaminer.ca/sign-up-for-our-morning-email/">EMAIL NOTIFICATIONS</a></h2>



<h2><a href="https://www.halifaxexaminer.ca/archives/" data-type="page" data-id="472">ARCHIVE</a></h2>



<h2></h2>
</div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 All information and images on this site copyright Halifax Examiner, except where otherwise noted.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[127075,126874,126828,125943,126814,125945]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-52079249-1","config":{"UA-52079249-1":{"groups":"default","linker":{"domains":["www.halifaxexaminer.ca"]},"send_page_view":false}}},"triggers":{"n828":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n82b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n82c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n82d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n82e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n82f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n849":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"How Joan Baxter has become the go-to resource reporter in Nova Scotia"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n8c0":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"How Joan Baxter has become the go-to resource reporter in Nova Scotia"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n8fc":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"How Joan Baxter has become the go-to resource reporter in Nova Scotia"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cdc3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscription drive (126889) - Everyone"},"selector":"#cd21"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-52079249-1","config":{"UA-52079249-1":{"groups":"default","linker":{"domains":["www.halifaxexaminer.ca"]},"send_page_view":false}}},"triggers":{"cdc8":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscription drive (126889) - Everyone"},"selector":"#cd21","visibilitySpec":{"totalTimeMin":500}},"cdcb":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Subscription drive (126889) - Everyone"},"selector":"#cd21 a"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://www.halifaxexaminer.ca/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-YCCXF2LLJT","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://www.halifaxexaminer.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=125945&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
							<div id="jetpack-search-filters-4" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<amp-install-serviceworker src="https://www.halifaxexaminer.ca/wp.serviceworker" data-iframe-src="https://www.halifaxexaminer.ca/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-52079249-1","config":{"UA-52079249-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"halifaxexaminer.ca"}}</script></amp-analytics>	
	




<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=HalifaxExaminer2014" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1667583982" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" id="jetpack-instant-search-js-translations" data-amp-unvalidated-tag>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", {"translation-revision-date":"2022-10-04 19:41:27+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"Price: high to low":["Price: high to low"],"Price: low to high":["Price: low to high"],"Oldest":["Oldest"],"Relevance":["Relevance"],"Rating":["Rating"],"Newest":["Newest"]}},"comment":{"reference":"jetpack_vendor\/automattic\/jetpack-search\/build\/instant-search\/jp-search.js"}} );
</script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.halifaxexaminer.ca%22%2C%22locale%22%3A%22en-CA%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A205978321%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.halifaxexaminer.ca%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.halifaxexaminer.ca%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%221296d36a02%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22date_histogram_2%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=6471419727d23fa11d73" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202245" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://www.halifaxexaminer.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.1" data-amp-unvalidated-tag></script>

			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=205978321&amp;post=125945&amp;tz=-4&amp;srv=www.halifaxexaminer.ca&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.halifaxexaminer.ca&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 61 seconds ago
	generated in 1.765 seconds
	served from batcache in 0.004 seconds
	expires in 239 seconds
-->
