<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/" />
<meta property="og:title" content="With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page" />
<meta property="og:description" content="An Examiner subscription is a great way to show your appreciation to a friend, or punish a nemesis." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-685-x-400.png" />
<meta property="og:image:width" content="1370" />
<meta property="og:image:height" content="800" />

<meta itemprop="description" content="An Examiner subscription is a great way to show your appreciation to a friend, or punish a nemesis." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-685-x-400.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/" />
<meta name="twitter:title" content="With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page" />
<meta name="twitter:description" content="An Examiner subscription is a great way to show your appreciation to a friend, or punish a nemesis." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-685-x-400.png" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page Comments Feed" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=22' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.5.3' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.5.3' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.5.3' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.5.3' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.5.3' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.5.3' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.5.3' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.5.3' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.5.3' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.5.3' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.5.3' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.5.3' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.5.3' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.5.3' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.5.3' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.5.3' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.5.3' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.5.3' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.5.3' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/65747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-65747 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page</div><article class="post-65747 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" aria-label="With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page</h1>
<h2 class="subtitle">Morning File, Tuesday, November 17, 2020</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-11-17T09:59:46-04:00">November 17, 2020</time> By <a href="https://www.halifaxexaminer.ca/author/tim-bousquet/" title="Posts by Tim Bousquet" class="author url fn" rel="author">Tim Bousquet</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comments">13 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_65828" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65828" loading="lazy" class="size-full wp-image-65828" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-scaled.jpg" alt="" width="2560" height="2018" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-300x236.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-1024x807.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-768x605.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-1536x1211.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-2048x1614.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-Page-1-250x197.jpg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-65828" class="wp-caption-text">Ellen Page, fashionista</p></div>
<p>&#8220;Build a swag page,&#8221; says Iris the Amazing once a week every week for the past year. &#8220;Yeah, I&#8217;ll get around to it,&#8221; says I in response every week for the past year.</p>
<p>&#8220;Ellen Page wants an Examiner hoodie,&#8221; says Joan Baxter. &#8220;I&#8217;ll drop everything and rush deliver one to her this very second,&#8221; says I.</p>
<p>A few days later I get a couple of photos of the lovely Ms. Page adorned with Examiner swag.</p>
<p>Examiner swag is quality swag. It&#8217;s not just our logo — although heck, it&#8217;s that too — but it&#8217;s also the ATC brand 50% cotton hoodie printed by Fresh Prints, which hasn&#8217;t faded a bit even though I wear the thing practically every morning and in the rain and such.</p>
<p>And did I mention that Ellen Page wears one?</p>
<p>So now you too, dear reader, can order your very own Examiner hoodie, for $75, including HST and shipping, which barely covers our costs, but we want a bunch of people walking around town wearing Examiner hoodies.</p>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" />Buy an Examiner hoodie<br />
<input name="hosted_button_id" type="hidden" value="8YP22LFYFQ4NC" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Size" />Size</td>
</tr>
<tr>
<td><select name="os0"><option value="Small">Small</option><option value="Medium">Medium</option><option value="Large">Large</option><option value="X-Large">X-Large</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" type="image" /><br />
<img loading="lazy" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</form>
</div>
<p><img loading="lazy" class="aligncenter size-full wp-image-41594" src="https://www.halifaxexaminer.ca/wp-content/uploads/2018/11/1-10.jpg" alt="" width="442" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2018/11/1-10.jpg 442w, https://www.halifaxexaminer.ca/wp-content/uploads/2018/11/1-10-300x271.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2018/11/1-10-250x226.jpg 250w" sizes="(max-width: 442px) 100vw, 442px" /></p>
<p>Or, you could get a FREE Halifax Examiner T-shirt with any annual subscription of $100 or more. They come in both mens and ladies styles; <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribe here</a>.</p>
<p>You can also just buy a T-shirt without the subscription, for $25 including HST and shipping:</p>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><strong>Buy an Examiner T-Shirt</strong><br />
<input name="hosted_button_id" type="hidden" value="9SWA5CNQPXCW8" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Size" />Size</td>
</tr>
<tr>
<td><select name="os0"><option value="Ladies Small">Ladies Small</option><option value="Ladies Medium">Ladies Medium</option><option value="Ladies Large">Ladies Large</option><option value="Ladies X-Large">Ladies X-Large</option><option value="Mens Small">Mens Small</option><option value="Mens Medium">Mens Medium</option><option value="Mens Large">Mens Large</option><option value="Mens X-Large">Mens X-Large</option><option value="Mens XX-Large">Mens XX-Large</option></select></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" type="image" /><br />
<img loading="lazy" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></p>
</form>
</div>
<hr />
<h2>News</h2>
<p><a name="N1"></a></p>
<h3>1. COVID-19 and schools</h3>
<div id="attachment_57777" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57777" loading="lazy" class="size-full wp-image-57777" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-scaled.jpg" alt="" width="2560" height="1440" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-300x169.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-1024x576.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-768x432.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-1536x864.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-2048x1152.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/fusion-medical-animation-rnr8D3FNUNY-unsplash-250x141.jpg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-57777" class="wp-caption-text">Photo by Fusion Medical Animation on Unsplash</p></div>
<p>Last evening, the Department of Education announced that two people associated with schools have tested positive for COVID-19:</p>
<blockquote><p>One person at Graham Creighton Junior High in Cherry Brook and one person at Auburn Drive High in Cole Harbour tested positive for COVID-19. Neither attended school today and both are self-isolating at home.</p>
<p>Public health will be in touch with close contacts as part of their ongoing investigation and advise of next steps. Everyone in a class which a confirmed case attended is being tested and asked to self-isolate for 14 days. Students will be supported to learn at home.</p>
<p>Only members of the school community who are directed to stay home are required to do so.</p></blockquote>
<p>Chief Medical Officer of Health Dr. Robert Strang has for many months said he anticipated COVID entering schools, and he insisted that the plan for limited classroom closures and if needed going to a hybrid model for schools will be sufficient to keep the disease under control. He repeated that in yesterday&#8217;s release:</p>
<blockquote><p>When a member of the school community tests positive for COVID-19, public health works with the school to let families know about the positive case and what happens next. Those decisions — including whether to keep a school open, close a classroom or close the entire school &#8211; are made by public health and the Regional Centre for Education/Conseil scolaire acadien provincial based on the level of risk to other members of the school community and the operational capacity to support in-class learning.</p>
<p>&#8220;While not a surprise, these cases are a stark reminder that we need to be diligent about following public health measures,&#8221; said Dr. Robert Strang, chief medical officer of health. &#8220;Wash your hands. Wear a mask. Keep your distance from others not in your household or close social circle. This is the only way we&#8217;re going to get ahead of the curve.&#8221;</p></blockquote>
<p>These two cases bring the provincial total of known active cases of the disease as of this morning to 23.</p>
<p>Strang and Premier Stephen McNeil have scheduled a COVID briefing for 3pm today; it will be live-streamed <a href="https://novascotia.ca/stayinformed/webcast/" target="_blank" rel="noopener noreferrer">here</a>. Jennifer Henderson will be attending for the Examiner</p>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>2. Clearwater sale</h3>
<p>Joan Baxter reports on the fears that inshore lobster fishers have about the Clearwater purchase. Those fears are perhaps best incapsulated by the wife of a fisher, who Baxter calls Laura:</p>
<blockquote><p>Laura noted that the existing First Nation communal commercial licences are exempt from the owner-operator rule, and that the moderate livelihood fisheries are self-governed, while, she said, DFO “regulates our every move,” which is important for “sustainability and conservation.”</p>
<p>Laura said her husband has always fished side-by-side and sometimes together with First Nation fishers, because, “that’s how we roll here, no one distinguished between native and non-native fishing.”</p>
<p>But, she said, “The moderate livelihood fishery added lobster traps to the water for the first time in what, 80 years? Adding traps to the bottom of the ocean is explicitly prohibited by the rules of DFO.”</p>
<p>She laid out a scenario that she thinks the Clearwater purchase could lead to:</p>
<blockquote><p>Clearwater begins funding Indigenous people who want to fish for a moderate livelihood, lending money for bigger and better boats, ones that can sustain the harsh winter months and have the capabilities to fish year-round with the best gear. The already existing First Nation licences get leased out to the highest bidder … Clearwater has the capacity to store hundreds of thousands of pounds of lobsters and flood the market when it comes times for the commercial fisheries to open in certain parts of the province. While they are at that, they will be negotiating market prices with their Asian markets and the European markets for 50 cents cheaper than mom and pop buyers. How does one compete with that? You don’t. You close up shop. The independent fishers’ market value begins to deplete drastically. No market, no price, no way to pay loans.</p></blockquote>
<p>Fighting tears, she continued:</p>
<blockquote><p>I am frightened. I am stressed. We bought in 26 years ago. We went through [years with] no lobsters, no price, a better price, less traps, bigger carapace size, more conservation measures, a little more lobster, a little better price, a company that did not care if they destroyed our marine ecosystem … but this, this takes the cake. I am saddened at the lack of support by government, provincial and federal. What am I supposed to do? How do I tell my husband that we have to sell out?</p></blockquote>
</blockquote>
<p><a href="https://www.halifaxexaminer.ca/province-house/independent-inshore-lobster-fishers-fear-the-clearwater-purchase-could-decimate-their-livelihoods/" target="_blank" rel="noopener noreferrer">Click here to read &#8220;Independent inshore lobster fishers fear the Clearwater purchase could decimate their livelihoods.&#8221;</a></p>
<p>Are those fears justified? I don&#8217;t know one way or the other; we&#8217;ll see what happens in the coming months.</p>
<p>I do know this, however: large corporate purchases are almost always premised on finding some new way to leverage down costs of resources and labour deemed by the purchaser as &#8220;overvalued.&#8221;</p>
<p>As I watch the changes in the lobster fishery and the sale of Clearwater, I&#8217;m haunted by my memories of the sale of Pacific Lumber, which was purchased by the so-called &#8220;junk bond king&#8221; Charles Hurwitz in 1985. As I wrote in <a href="https://www.halifaxexaminer.ca/featured/nova-scotian-forests-the-scottish-model/" target="_blank" rel="noopener noreferrer">April 2018</a>:</p>
<blockquote><p>[In the early 20th century,] figuring that the Pacific Ocean barred them from going any farther west, the [Murphy] family dedicated themselves to building a sustainable forestry operation, Pacific Lumber. It helped that they owned vast tracks of land. But the new philosophy was that at any one time, most of the land would remain uncut. The company would operate in one area for a number of years, then move on to the next, and the next, and so forth, only returning to the original cut area after it had ample time to heal and become a fully valued forest again. The workers were on board (ahem) with the plan: they had good-paying jobs with pensions and benefits, and bragged they would “work forever,” across generations. Children grew up fully expecting they’d work in forestry, as their fathers and grandfathers had before them.</p>
<p>But this sustainable forest operation was viewed by Wall Street as under-valued. Those trees just sitting there growing? Under-utilized assets. The good-paying jobs and pensions? An unneeded expense. Hurwitz took over, and for a few years there was lots and lots of work as lumbermen from across the county descended upon northern California and Oregon to liquidate the assets.</p>
<p>But soon enough, the inevitable happened: the trees were gone. I remember a newspaper editor friend of mine — Bruce Anderson, a flagrant Trotskyite who owned the radical Anderson Valley Advertiser — once commenting that a few years previously, the lumber trucks often carried just three logs, which were giant pieces of a trunk from the same tree. But after Hurwitz’s raid, said Anderson, all the trucks carried dozens of logs, the tiny scraps that were left.</p>
<p>Some of the Pacific Lumber mills were taken apart and shipped to Japan where they were reconstructed. In the new economy, it made more “sense” to cut the trees and ship them across the ocean to be milled, and then ship the resulting lumber back to California. Other California mills were retooled, so they could cut trees that had diameters as little as four inches.</p>
<p>And then the jobs disappeared.</p>
<p>Of course the full story is much more complicated. Earth First! and other environmentalists fought back, and the company was successful in blaming the environmentalists for the loss of jobs. But anyone with eyes could and still can see the underlying truth: the forests are gone. What’s left are little jokes of forests, pretend forests.</p></blockquote>
<p>Pacific Lumber filed for bankruptcy in 2007.</p>
<p>The story of the collapse of Pacific Lumber is this: environmentally sensitive stewardship policies fostered a sustainable industry with high-paying jobs, but rapacious capitalists saw that they could insert themselves and squeeze out &#8220;value&#8221; by gutting the environmental protections and slashing salaries at the mills. The capitalists made enormous amounts of money; the forests and the jobs were wiped away in just 22 years.</p>
<p>It&#8217;s not an exact match to the lobster fishery — instead of one paternalistic family-run company protecting high-paying jobs, in the fishery the owner-operator requirement protects the income of the fishers. But seen from a certain perspective, those high-paying jobs are a barrier to further corporate profit, so if they could find an end-run around the owner-operator requirement&#8230;</p>
<p>It&#8217;s terrible that much of the discussion has been reduced to blatant and flagrant racism, to the point of violence. But I hope that everyone, Indigenous and non-Indigenous people alike, can see that reducing the pay of, or even eliminating, the relatively better paid inshore fishers serves no one: it will pull the rug out from the entire economy of the southwest shore, decimating entire communities, and impoverishing everyone — ultimately even those seeking short-term profit.</p>
<p><a href="#N2">(Copy link for this item)</a></p>
<p><a name="N3"></a></p>
<h3>3. Mass murder</h3>
<div id="attachment_56683" style="width: 543px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56683" loading="lazy" class="wp-image-56683" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-scaled.jpg" alt="" width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-1024x768.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-1536x1152.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-2048x1536.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/20200425-41-Portapique-roadsign-with-NS-tartan-sash-closeup-250x188.jpg 250w" sizes="(max-width: 533px) 100vw, 533px" /><p id="caption-attachment-56683" class="wp-caption-text">The Portapique sign on Highway 2 was adorned with a NS tartan sash following the mass shooting that began there on April 18, 2020. Photo: Joan Baxter</p></div>
<p>&#8220;In the hours after the mass murders of April 18/19, the RCMP and Halifax police interviewed 13 people about what they knew about the gunman, who the Examiner calls GW,&#8221; I reported yesterday:</p>
<blockquote><p>Four of the 13 people additionally told police about what happened to them during the attacks.</p>
<p>&#8230;</p>
<p>As the police investigation progressed, last month police discovered that some piece of information [providing by the 13 people] was “inaccurate” and “erroneous.”</p>
<p>&#8230;</p>
<p>But the obvious question is: what was “erroneous”?</p></blockquote>
<p>I didn&#8217;t answer that question. I think I know what was erroneous, but at this point that&#8217;s speculation and not reportable. There is a court hearing next week on the matter, and perhaps we&#8217;ll then know exactly what it was.</p>
<p>In the meanwhile, however, I provided an analysis of each of the 13 statements, which I hope will lay the groundwork for whatever comes out of next week&#8217;s hearing.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/in-the-hours-after-the-mass-murders-someone-gave-erroneous-information-to-police/" target="_blank" rel="noopener noreferrer">Click here to read &#8220;In the hours after the mass murders, someone gave &#8216;erroneous&#8217; information to police.&#8221;</a></p>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><a name="N4"></a></p>
<h3>4. Search warrant</h3>
<p>Also related to the mass murders, yesterday we obtained a newly released but highly redacted search warrant. I wrote about what that search warrant says in a Twitter thread, which you can read <a href="https://twitter.com/Tim_Bousquet/status/1328351208571015169?s=20" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>You may have noticed that I keep referring to the &#8220;mass murders,&#8221; plural, and not &#8220;mass murder,&#8221; singular. That&#8217;s because while they&#8217;re obviously connected, I see that there are two distinct events — the very quick, almost simultaneous killing of 13 people in Portapique on Saturday night, April 18, and then the killing of nine more people over a distance of about 100 kilometres and a time of about five hours on Sunday morning, April 19.</p>
<p>In between those distinct events is a period of about six-and-a half hours when the killer hid in his car behind a welding shop in Debert.</p>
<p>It&#8217;s impossible to get into someone else&#8217;s head, so who knows what he was thinking that night. But it appears that on Sunday morning he was determined to kill Alanna Jenkins and Sean McLeod, the couple on Hunter Road — that wasn&#8217;t a random killing; he drove 45 kilometres north, stayed at Hunter Road for three hours, then turned around and drove south to Debert again.</p>
<p>So why didn&#8217;t he simply drive directly from Portapique to Hunter Road Saturday night and kill the couple immediately? Why wait six-and-a-half hours? Or, to put it a different way: What happened behind the welding shop that made him decide to go and kill more people?</p>
<p>Perhaps I&#8217;m just trying to make sense out of an entirely non-sensical matter. Is it even possible to get inside such a depraved mind? But, I think, there might be an answer to that riddle.</p>
<p><a href="#N4">(Copy link for this item)</a></p>
<hr />
<p><a name="V1"></a></p>
<h2>Views</h2>
<h3>1. Spryfield</h3>
<p>Stephen Archibald went <a href="https://halifaxbloggers.ca/noticedinnovascotia/2020/11/looking-spry/" target="_blank" rel="noopener noreferrer">walking around Spryfield</a>, and as tour guide marshals us from the double -rama sign:</p>
<div id="attachment_65833" style="width: 500px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65833" loading="lazy" class="wp-image-65833" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-3.jpg" alt="" width="490" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-3.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-3-300x245.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-3-1024x835.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-3-768x627.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-3-250x204.jpg 250w" sizes="(max-width: 490px) 100vw, 490px" /><p id="caption-attachment-65833" class="wp-caption-text">Photo: Stephen Archibald</p></div>
<p>(&#8220;I’m fond of the rama suffix,&#8221; comments Archibald) to some church sign hilarity:</p>
<div id="attachment_65834" style="width: 543px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65834" loading="lazy" class="wp-image-65834" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-4.jpg" alt="" width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-4.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-4-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-4-1024x768.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-4-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/1-4-250x188.jpg 250w" sizes="(max-width: 533px) 100vw, 533px" /><p id="caption-attachment-65834" class="wp-caption-text">Photo: Stephen Archibald</p></div>
<p>&#8220;Trying to figure out what God wants us to do has often been a challenge,&#8221; observes Archibald wryly. &#8220;But Stella Maris and I can agree that she would be happy if we improved our proofreading.&#8221;</p>
<p>In between, there&#8217;s <a href="https://halifaxbloggers.ca/noticedinnovascotia/2020/11/looking-spry/" target="_blank" rel="noopener noreferrer">lots more Spryfield</a>.</p>
<p><a href="#V1">(Copy link for this item)</a></p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Tuesday</u></p>
<p><strong>Halifax Regional Council</strong> (Tuesday, 1pm) — virtual meeting; <a href="https://www.halifax.ca/city-hall/regional-council/november-17-2020-halifax-regional-council-special-meeting">more info and agenda here</a>.</p>
<p><u>Wednesday</u></p>
<p><strong>Halifax and West Community Council</strong> (Wednesday, 6pm) — virtual meeting; <a href="https://www.halifax.ca/city-hall/community-councils/november-18-2020-halifax-west-community-council-special">info and agenda here</a>.</p>
<h3>Province</h3>
<p><u>Tuesday</u></p>
<p><strong>Veterans Affairs</strong> (Tuesday, 2pm, Province House) — Department of Communities, Culture and Heritage – Legion Capital Assistance Program; Natasha Jackson from Communities Nova Scotia, and Bill Greenlaw from Communities, Sport and Recreation. <a href="https://nslegislature.ca/legislative-business/committees/standing/veterans-affairs">More info here</a>.</p>
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Tuesday</u></p>
<p><strong>Generators and Relations for the Group On(Z[1/2])</strong> (Tuesday, 2:30pm) — Sarah Meng Li will talk about her joint work with Neil Julien Ross and Peter Selinger.</p>
<blockquote><p>We give a finite presentation by generators and relations for the group On(Z[1/2]) of n-dimensional orthogonal matrices with entries in Z[1/2]. We then obtain a similar presentation for the group of n-dimensional orthogonal matrices of the form (1/\sqrt{2})^k M, where k is a nonnegative integer and M is an integer matrix. Both groups arise in the study of quantum circuits. In particular, when the dimension is a power of 2, the elements of the latter group are precisely the matrices that can be represented by a quantum circuit over the universal gate set consisting of the Toffoli gate, the Hadamard gate, and the computational ancilla.</p></blockquote>
<p><a href="https://www.dal.ca/news/events/2020/11/17/math_and_stats___atcat_seminar____generators_and_relations_for_the_group_on_z_1_2_____joint_work_with_neil_julien_ross_and_peter_selinger_.html">More info and link here</a>.</p>
<p><u>Wednesday</u></p>
<p><strong>Department of Biochemistry &amp; Molecular Biology Honours Student Research Presentations</strong> (Wednesday, 4pm) — Anjali Kapilan will talk about &#8220;Ablation of The Neuronal Mitochondrial Calcium Uniporter Exacerbates Calpain Activity in Mice Subjected to an Experimental Model of Multiple Sclerosis&#8221;; Maggie Lawton will talk about &#8220;Insight into the Pelagophyceae: Long-read Sequencing of Novel Genomes.&#8221;​ <a href="/cdn-cgi/l/email-protection#0b696264684b6f6a6725686a">Link contact here</a>.</p>
<div id="attachment_65780" style="width: 436px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65780" loading="lazy" class="wp-image-65780" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Craig-Wilkins-300x211.png" alt="A photo of Craig Wilkins" width="426" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Craig-Wilkins-300x211.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Craig-Wilkins-768x541.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Craig-Wilkins-250x176.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Craig-Wilkins.png 860w" sizes="(max-width: 426px) 100vw, 426px" /><p id="caption-attachment-65780" class="wp-caption-text">Craig Wilkins. Photo via taubmancollege.umich.edu</p></div>
<p><strong>Resistance as Practice: Acts of Anti</strong><strong>‑</strong><strong>Racism Through Architecture &amp; Planning</strong> (Wednesday, 7pm) — a lecture with Craig Wilkins, architect, artist, activist, and scholar of race and hip-hop architecture. From the listing:</p>
<blockquote><p>This series will extend into the spring of 2021, and feature architects, planners, scholars and activists whose work focuses on anti-racism on scales local to Halifax, in other Canadian contexts, and internationally. Other speakers and panelists will include Mindy Fullilove, Frank Palermo, Jennifer Llewellyn, Ingrid Waldron, and more.</p>
<p>We are organizing this event at a critical moment for architects, planners and other disciplines grappling with difficult histories and professional cultures. This means questioning how designed spaces are embedded with power structures that stratify our society, and how practitioners are implicated in this. Just as importantly, we must acknowledge that this is not a new conversation or area of analysis: racialized communities have developed their own planning and design practices in cities when they have not been heard by the faces of power. This lecture series builds on the ongoing powerful response to racialized violence by presenting the work of practitioners, academics and activists who have pursued these acts of anti-racism as a central focus of their work.</p></blockquote>
<p><a href="https://www.eventbrite.ca/e/dr-craig-wilkins-on-resistance-as-practice-robert-h-winters-series-tickets-125501250619">Info and registration here</a>.</p>
<hr />
<h2>In the harbour</h2>
<p>04:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:3486/mmsi:229934000/vessel:CMA%20CGM%20ELBE" target="_blank" rel="noopener noreferrer"><strong>CMA CGM Elbe</strong></a>, container ship, arrives at Pier 41 from Colombo, Sri Lanka<br />
05:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4012055/mmsi:235116052/vessel:ATLANTIC%20SEA" target="_blank" rel="noopener noreferrer"><strong>Atlantic Sea</strong></a>, ro-ro container, arrives at Fairview Cove from Liverpool, England<br />
05:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:729334/mmsi:564971000/vessel:VIKING%20QUEEN" target="_blank" rel="noopener noreferrer"><strong>Viking Queen</strong></a>, car carrier, arrives at Autoport from Emden, Germany<br />
11:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:729334/mmsi:564971000/vessel:VIKING%20QUEEN" target="_blank" rel="noopener noreferrer">Viking Queen</a> </strong>sails for sea<br />
15:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:3486/mmsi:229934000/vessel:CMA%20CGM%20ELBE" target="_blank" rel="noopener noreferrer">CMA CGM Elbe</a> </strong>sails for New York<br />
15:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4012055/mmsi:235116052/vessel:ATLANTIC%20SEA" target="_blank" rel="noopener noreferrer">Atlantic Sea</a> </strong>sails for New York</p>
<hr />
<h2>Footnotes</h2>
<div align="center"><iframe src="https://www.youtube.com/embed/bOtMizMQ6oM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>I have a dentist appointment today.</p>
<p>Please <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribe</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/"
    dc:title="With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page"
    trackback:ping="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Tim Bousquet</span></h4><div class="author-box-content" itemprop="description"><p>Tim Bousquet is the editor and publisher of the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#2a5e43476a424b46434c4b524f524b4743444f5804494b">email: <span class="__cf_email__" data-cfemail="4b3f22260b232a27222d2a332e332a2622252e3965282a">[email&#160;protected]</span></a>; <a href="https://twitter.com/Tim_Bousquet">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-p_greathead even thread-even depth-1" id="comment-76496">
	<article id="article-comment-76496" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6067651cd58f517bc38e13383a781d4f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6067651cd58f517bc38e13383a781d4f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Peter Greathead</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T10:08:09-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76496" itemprop="url">November 17, 2020 at 10:08 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have a month to month subscription. Why can&#8217;t I get a t-shirt?</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-tim-bousquet bypostauthor odd alt depth-2" id="comment-76497">
	<article id="article-comment-76497" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Tim Bousquet</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T10:14:42-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76497" itemprop="url">November 17, 2020 at 10:14 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>When we started the Examiner six and a half years ago, we priced the monthly subscriptions at the lowest price we thought would work. We had a long conversation about it, could we go any lower, etc. No, we couldn&#8217;t. So now if all the thousands of existing subscribers got a free shirt, it would effectively bankrupt us, or at least wipe us out financially. The shirt for annual subscribers is an incentive to get new subscribers on board. We really don&#8217;t make much money from them, but the larger one-time payment helps with cash flow this time of year.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-philmoscovitch even depth-3" id="comment-76499">
	<article id="article-comment-76499" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0d0977bc553d610c41c7d3d57b431197?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d0977bc553d610c41c7d3d57b431197?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Philip Moscovitch</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T11:55:01-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76499" itemprop="url">November 17, 2020 at 11:55 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yeah, deals for new subscribers is a pretty common thing. I signed up for 12 issues of the New Yorker for six bucks or something (and got a tote bag) but once they have me onboard, I&#8217;m paying the full price.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-trevor-millett odd alt depth-3" id="comment-76502">
	<article id="article-comment-76502" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fb0dceb42246d2a113e98c617b058249?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb0dceb42246d2a113e98c617b058249?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Trevor Millett</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T12:38:56-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76502" itemprop="url">November 17, 2020 at 12:38 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I want a branded clock radio!</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-p_greathead even depth-3" id="comment-76505">
	<article id="article-comment-76505" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6067651cd58f517bc38e13383a781d4f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6067651cd58f517bc38e13383a781d4f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Peter Greathead</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T13:02:40-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76505" itemprop="url">November 17, 2020 at 1:02 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I don&#8217;t want everyone to get one. Just me.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-matt_c odd alt thread-odd thread-alt depth-1" id="comment-76498">
	<article id="article-comment-76498" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a020ee47e4d218c13790c2c7097c5f47?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a020ee47e4d218c13790c2c7097c5f47?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">matt_c</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T11:48:21-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76498" itemprop="url">November 17, 2020 at 11:48 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yay hoodies! Could you include a link to the size guide? </p>
<p>And Iris is 100% right. Swag page. Now.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-giraffechick even depth-2" id="comment-76500">
	<article id="article-comment-76500" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/791b56c311e19a1c18af104e581e84b0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/791b56c311e19a1c18af104e581e84b0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Iris</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T11:55:48-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76500" itemprop="url">November 17, 2020 at 11:55 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Here are the T-shirt sizes.</p>
<p>Please note that the ladies&#8217; shirts are more fitted and curvier than the men&#8217;s shirts, and made of softer and stretchier fabric. Check the measurements to make sure you get the one that fits the way you&#8217;d like.</p>
<p>LADIES&#8217;: slight scoop neck, short sleeves, soft stretchy 100% cotton</p>
<p>Small       (size 4-6) 32&#8243; chest<br />
Med         (size 8) 34&#8243; chest<br />
Large       (size 10) 36&#8243; chest<br />
X-Large    (size 12) 38&#8243; chest</p>
<p>MEN&#8217;S:  crew neck, 100% cotton<br />
Small        34&#8243; chest<br />
Med          38&#8243; chest<br />
Large        42&#8243; chest<br />
X-Large     46&#8243; chest<br />
2X-Large   50&#8243; chest</p>
<p>HOODIES: These come in unisex size, S to XL. They fit like the men&#8217;s T-shirts.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-amott4354 odd alt thread-even depth-1" id="comment-76501">
	<article id="article-comment-76501" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a69057033d813f38543a6dbfc2b1a8e9?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a69057033d813f38543a6dbfc2b1a8e9?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">amott4354</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T12:15:16-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76501" itemprop="url">November 17, 2020 at 12:15 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Look at me early Hoodie Adopter.  Highly recommend a hoodie, they wear like iron and no shrinking or stretching.  Stickers next?</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-darrell even thread-odd thread-alt depth-1" id="comment-76503">
	<article id="article-comment-76503" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/dd9d85d1a2efc29518e06030e8fbc1bc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd9d85d1a2efc29518e06030e8fbc1bc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Darrell Varga</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T12:54:33-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76503" itemprop="url">November 17, 2020 at 12:54 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Swag should include curmudgeon reporter scowl mask&#8211;suitable for Covid safety and for everyday fun.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-tim-bousquet bypostauthor odd alt depth-2" id="comment-76507">
	<article id="article-comment-76507" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Tim Bousquet</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T13:26:26-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76507" itemprop="url">November 17, 2020 at 1:26 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Working on that.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-skip-hambling even thread-even depth-1" id="comment-76504">
	<article id="article-comment-76504" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/64fe0fe55e9ba51f04b1657a04175e8e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64fe0fe55e9ba51f04b1657a04175e8e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">SKIP HAMBLING</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T12:55:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76504" itemprop="url">November 17, 2020 at 12:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8220;Bruce Anderson, a flagrant Trotskyite&#8221; !?</p>
<p>A PROUD Trotskyite surely.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-tim-bousquet bypostauthor odd alt depth-2" id="comment-76506">
	<article id="article-comment-76506" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Tim Bousquet</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T13:26:10-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76506" itemprop="url">November 17, 2020 at 1:26 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I don&#8217;t know what happened with Bruce. Last I heard, it made it Portland, I think? Somewhere in Oregon, and he&#8217;s disappeared, so far as I can tell.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-skip-hambling even thread-odd thread-alt depth-1" id="comment-76508">
	<article id="article-comment-76508" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/64fe0fe55e9ba51f04b1657a04175e8e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64fe0fe55e9ba51f04b1657a04175e8e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">SKIP HAMBLING</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-11-17T13:39:38-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#comment-76508" itemprop="url">November 17, 2020 at 1:39 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Re: Clearwater and fate of inshore lobster fishers</p>
<p>It is hard to resist the impulse to scold inshore lobster fishers, just a little, for just now waking up to the deep, deep, deep inequities of the capitalist system. Particularly after decades of those same fishers witnessing first hand how those inequities damaged our Indigenous brothers and sisters living and working in their midst.</p>
<p>Tear-stained tales of current distress aside, I am tempted to say: live by the capitalist sword; die by the capitalist sword. But that would be blaming the victims.</p>
<p>Inshore lobster fishers may yet be chewed up by the remorseless dictates of corporate capital. How much of that is their own fault does not matter. In the end all that matters is, as the old union song asks: Which side are you on?</p>
<p>My side is not with the corporations. Never was. Never will be.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fwith-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="attachment_65686" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65686" loading="lazy" class="size-full wp-image-65686" src="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-3.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-3.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-3-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-3-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-65686" class="wp-caption-text">Rebecca Thomas</p></div>
<p>Episode #5 of The Tideline, with Tara Thorne, is out!</p>
<p>This week, poet and activist Rebecca Thomas stops by the show to discuss her debut book of poetry, <em>I Place You Into the Fire</em>, a meditation on navigating life and love. She talks about the embarrassment of interrogating her feelings, her time as poet laureate of Halifax, and her experience as an advocate for Indigenous justice. She reads a couple poems too. Plus: The Bitter End?!</p>
<p>The Tideline is advertising-free and subscriber-supported. It’s also a very good deal at just $5 a month. <a href="https://halifaxexaminer.supercast.tech/">Click here to support The Tideline.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605635219" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/with-some-halifax-examiner-swag-you-can-be-as-fashionably-hip-as-ellen-page/" aria-current="page">With some Halifax Examiner swag, you can be as fashionably hip as Ellen Page</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/independent-inshore-lobster-fishers-fear-the-clearwater-purchase-could-decimate-their-livelihoods/">Independent inshore lobster fishers fear the Clearwater purchase could decimate their livelihoods</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/in-the-hours-after-the-mass-murders-someone-gave-erroneous-information-to-police/">In the hours after the mass murders, someone gave &#8220;erroneous&#8221; information to police</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/dreaming-our-way-through-the-pandemic/">Dreaming our way through the pandemic</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/another-black-woman-racially-profiled-at-walmart/">Another Black woman racially profiled at Walmart</a>
											<span class="post-date">November 15, 2020</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.5.1.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/Ellen-685-x-400.png');
</style>



<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-17 13:46:59 -->