<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/weekend-file-40/" />
<meta property="og:title" content="Weekend File" />
<meta property="og:description" content="All the articles we published the week of April 2 to 8, 2022." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />

<meta itemprop="description" content="All the articles we published the week of April 2 to 8, 2022." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/weekend-file-40/" />
<meta name="twitter:title" content="Weekend File" />
<meta name="twitter:description" content="All the articles we published the week of April 2 to 8, 2022." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B.png" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Weekend File</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Weekend File Comments Feed" href="https://www.halifaxexaminer.ca/featured/weekend-file-40/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/weekend-file-40/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.9.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.9.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.9.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.9.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.9.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.9.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.9.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.9.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.9.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.9.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.9.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.9.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.9.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.9.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.9.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.9.2' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.9.2' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.9.2' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.9.2' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/95575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fweekend-file-40%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fweekend-file-40%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-95575 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-95723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95723"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/" itemprop="url"><span itemprop="name">Black Nova Scotia</span></a></li>
<li id="menu-item-95735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95735"><a href="https://www.halifaxexaminer.ca/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-95717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95717"><a href="https://www.halifaxexaminer.ca/category/health/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-95730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95730"><a href="https://www.halifaxexaminer.ca/category/covid/" itemprop="url"><span itemprop="name">COVID</span></a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-95740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95740"><a href="https://www.halifaxexaminer.ca/category/labour/" itemprop="url"><span itemprop="name">Labour</span></a></li>
<li id="menu-item-95718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95718"><a href="https://www.halifaxexaminer.ca/category/policing/" itemprop="url"><span itemprop="name">Policing</span></a></li>
<li id="menu-item-95939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95939"><a href="https://www.halifaxexaminer.ca/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.halifaxexaminer.ca/category/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
</ul>
</li>
<li id="menu-item-95733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95733"><a href="https://www.halifaxexaminer.ca/category/profiles/" itemprop="url"><span itemprop="name">Profiles</span></a></li>
<li id="menu-item-95732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95732"><a href="https://www.halifaxexaminer.ca/category/transit/" itemprop="url"><span itemprop="name">Transit</span></a></li>
<li id="menu-item-95840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95840"><a href="https://www.halifaxexaminer.ca/category/women/" itemprop="url"><span itemprop="name">Women</span></a></li>
<li id="menu-item-95841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95841"><a href="https://www.halifaxexaminer.ca/category/morning-file/" itemprop="url"><span itemprop="name">Morning File</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Weekend File</div><article class="post-95575 post type-post status-publish format-standard has-post-thumbnail category-featured tag-weekend-file-apr-9-2022 pmpro-has-access entry" aria-label="Weekend File" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Weekend File</h1>
<h2 class="subtitle">All the articles we published from the week of April 2 to 8, 2022.</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-04-09T08:14:53-03:00">April 9, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/suzanner/" title="Posts by Suzanne Rent" class="author url fn" rel="author">Suzanne Rent</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/weekend-file-40/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter wp-image-96030 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B.png" alt="Three photos: A white woman pharmacist. A brightly coloured quilt with an image of a Black woman. A collage of images off Pinterest to illustrate the phrase &quot;Girl boss&quot;." width="600" height="315" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B.png 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B-300x158.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B-250x131.png 250w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Welcome to Weekend File, where you’ll find links to all the articles you might have missed last week. Jump to sections in this article:</p>
<p><a href="#Sunday">Sunday</a><br />
<a href="#Monday">Monday</a><br />
<a href="#Tuesday">Tuesday</a><br />
<a href="#Wednesday">Wednesday</a><br />
<a href="#Thursday">Thursday</a><br />
<a href="#Friday">Friday</a></p>
<p><a name="Sunday"></a></p>
<hr />
<p>&nbsp;</p>
<h2>Sunday, April 3</h2>
<h3><img loading="lazy" class="size-full wp-image-92961 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/02/WF-34-4.png" alt="a memorial on church steps with red paper hearts and tulips" width="150" height="150" /></h3>
<h3>1. <a href="https://www.halifaxexaminer.ca/featured/a-tragedy-of-errors-how-rcmp-mistakes-missteps-and-miscommunications-failed-to-contain-a-mass-murderer/">A Tragedy of Errors: how RCMP mistakes, missteps, and miscommunications failed to contain a mass murderer</a></h3>
<p>Tim Bousquet chronicled what happened in Portapique on April 18, including how police didn&#8217;t seem to believe the killer was driving a fully decked-out RCMP replica car, and Lisa Banfield&#8217;s condition when she came out of the woods the morning of April 19.</p>
<p>&nbsp;</p>
<p><a name="Monday"></a></p>
<hr />
<p>&nbsp;</p>
<h2>Monday, April 4</h2>
<h3><img loading="lazy" class="size-full wp-image-95588 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-1.png" alt="A white man in a black ball cap talks to reporters" width="150" height="150" />1. <a href="https://www.halifaxexaminer.ca/featured/nick-beaton-has-every-right-to-be-angry-but/">Nick Beaton has every right to be angry, but…</a></h3>
<p>In his column, Stephen Kimber wrote that the Nova Scotia Mass Casualty Commission is now doing what it needs to do — methodically assembling facts and evidence about what happened during Canada&#8217;s worst modern mass shooting and exploring the many larger issues the tragedy requires us as a society to confront. The rest of us need to let it do its job because there are more documents — and revelations — to come.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-77374 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/WF-2-1.png" alt="The red and white stacks of the Tufts Cove generating station on a bright sunny day" width="150" height="150" />2. <a href="https://www.halifaxexaminer.ca/featured/electrifying-politics-ndp-liberals-to-introduce-bills-that-will-change-how-nova-scotia-power-operates/">Electrifying politics: NDP, Liberals to introduce bills that will change how Nova Scotia Power operates</a></h3>
<p>Last week, NDP House leader Claudia Chender introduced four bills in the legislature that could change the rules under which Nova Scotia Power has operated since it was privatized in 1992. Jennifer Henderson reported on the &#8220;what ifs&#8221; the bills could mean for ratepayers in the province.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95589 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-2.png" alt="A closeup of some flowers and notes in a roadside memorial" width="150" height="150" />3. Morning File: <a href="https://www.halifaxexaminer.ca/featured/missteps-mistakes-and-miscommunications/">Missteps, Mistakes, and Miscommunications</a></h3>
<p>In his first Morning File of the week, Philip Moscovitch dove into the details of Tim Bousquet&#8217;s report on what happened in Portapique that weekend in April 2020. Moscovitch also wrote about old baseball cards, and the city&#8217;s hunger for Popeye&#8217;s chicken.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95619 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-3.png" alt="A Black woman and two Black men sitting at a table" width="150" height="150" /></h3>
<h3>4. <a href="https://www.halifaxexaminer.ca/featured/thriving-in-the-maritimes-black-nova-scotia-new-brunswick-and-pei-advocates-look-to-strengthen-connections/">Thriving in the Maritimes: Black Nova Scotia, New Brunswick, and PEI advocates look to strengthen connections</a></h3>
<p>Matthew Byard spent some time in PEI recently where he met Black organizers and advocates from Nova Scotia, New Brunswick, and PEI at the offices of the Black Cultural Society of Prince Edward Island. Together, those advocates are talking about ways of strengthening Black community connections throughout the Maritimes.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95635 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-5.png" alt="Northern Pulp at night" width="150" height="150" /></h3>
<h3>5. <a href="https://www.halifaxexaminer.ca/featured/northern-pulp-and-its-wealthy-owners-seem-intent-on-taking-nova-scotians-to-the-cleaners/">Northern Pulp and its wealthy owners seem intent on taking Nova Scotians to the cleaners</a></h3>
<p>Joan Baxter looked at the latest on Northern Pulp. On April 1 in British Columbia Supreme Court, Justice Shelley Fitzpatrick issued an <a href="https://documentcentre.ey.com/api/Document/download?docId=35323&amp;language=EN">order</a> that forces Nova Scotia into a “mediation” process in the BC court, where Northern Pulp and six related companies have been enjoying <a href="https://documentcentre.ey.com/#/detail-engmt?eid=2">creditor protection</a> since June 2020. But as Baxter wrote, the lawsuit is against the people of Nova Scotia, who will be paying the price.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95640 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-6.png" alt="A new house in three shades of grey, with angled soffits protruding up and to the right." width="150" height="150" />6. <a href="https://www.halifaxexaminer.ca/province-house/nova-scotia-contributes-200000-to-revised-habitat-for-humanity-project-in-spryfield/">Nova Scotia contributes $200,000 to revised Habitat for Humanity project in Spryfield</a></h3>
<p>Zane Woodford reported on the announcement by the Department of Municipal Affairs and Housing that it&#8217;s giving more than $200,000 to a Habitat for Humanity project in Spryfield that will create 70 affordable homes. As Woodford reported, the money will go toward pre-construction costs at Habitat Way, Habitat for Humanity&#8217;s housing project off Drysdale Road.</p>
<p>&nbsp;</p>
<h3></h3>
<h3><img loading="lazy" class="size-full wp-image-95809 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-7.png" alt="A white woman pharmacist with a blue mask" width="150" height="150" />7. <a href="https://www.halifaxexaminer.ca/province-house/study-examines-work-of-nova-scotia-pharmacists-the-pandemics-unsung-heroes/">Study examines work of Nova Scotia pharmacists, the pandemic’s ‘unsung heroes’</a></h3>
<p>Yvette d&#8217;Entremont interviewed the authors of a new research paper that looked at the under-recognized role community pharmacists played in providing primary health care during the pandemic. The study&#8217;s lead author told d&#8217;Entremont community pharmacists are “unsung heroes” in this pandemic.</p>
<p>&nbsp;</p>
<p><a name="Tuesday"></a></p>
<hr />
<p>&nbsp;</p>
<h2>Tuesday, April 5</h2>
<h3><img loading="lazy" class="size-full wp-image-95815 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-12.png" alt="A collage of images from the internet" width="150" height="150" />1. Morning File: <a href="https://www.halifaxexaminer.ca/featured/well-behaved-women-are-rarely-quoted-properly/">Well-behaved women are rarely quoted properly</a></h3>
<p>Philip Moscovitch wrote about a couple of podcasts he&#8217;s been listening to lately, including one he describes as a &#8220;tour through common misconceptions — from baby carrots not being actual, you know, baby carrots, to the origins of the quote &#8220;Well-behaved women rarely make history.'&#8221;</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95811 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-9.png" alt="A man in green police gear with a police dog" width="150" height="150" />2. <a href="https://www.halifaxexaminer.ca/featured/heres-how-cst-craig-hubley-killed-the-mass-murderer/">Here’s how Cst. Craig Hubley killed the mass murderer</a></h3>
<p>Cst. Craig Hubley spent the morning of Sunday, April 19, 2020 driving around in his truck with his service dog Dux, and looking for a man in the midst of a killing spree. With his truck low on gas, Hubley stopped at the Irving Big Stop in Enfield to get gas and found himself next to the killer, and shot him dead. In this report, Tim Bousquet detailed how that morning unfolded.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95812 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-10.png" alt="An older white man with dark red hair" width="150" height="150" />3. <a href="https://www.halifaxexaminer.ca/city-hall/halifax-council-votes-to-cut-off-reg-rankins-salary-as-executive-director-of-landfill-monitoring-committee/">Halifax council votes to cut off Reg Rankin’s salary as executive director of landfill monitoring committee</a></h3>
<p>Zane Woodford had this report on Halifax regional council vote to stop funding the former councillor Reg Rankin&#8217;s salary as executive director of the community monitoring committee for the city dump. As Woodford wrote, the move is part of council&#8217;s effort to clean up governance issues with the Otter Lake Community Monitoring Committee (CMC).</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95813 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-11.png" alt="A woman with dark hair in front of a wall of Nova Scotia flags" width="150" height="150" />4. <a href="https://www.halifaxexaminer.ca/province-house/some-nova-scotians-soon-to-be-eligible-for-fourth-covid-19-vaccine-dose/">Some Nova Scotians soon to be eligible for fourth COVID-19 vaccine dose</a></h3>
<p>Seniors aged 80 and older, nursing home residents, and seniors in other group settings will soon be eligible for a fourth dose of vaccine to help reduce the impact of COVID-19. Yvette d&#8217;Entremont had more details.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a name="Wednesday"></a></p>
<hr />
<p>&nbsp;</p>
<h2>Wednesday, April 6</h2>
<h3><img loading="lazy" class="size-full wp-image-84076 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/WF-16-10.png" alt="A hand holds up a bristol board sign which says Housing is a human right in capital letters." width="150" height="150" />1. <a href="https://www.halifaxexaminer.ca/featured/researchers-explore-homelessness-in-nova-scotia-during-early-months-of-covid-19/">Researchers explore homelessness in Nova Scotia during early months of COVID-19</a></h3>
<p>Yvette d&#8217;Entremont had this story on a collaborative study between researchers at Dalhousie University, Cape Breton University and University of Toronto that looked at the “ongoing systemic disaster” of homelessness in Nova Scotia during the pandemic’s early months. The researchers told d&#8217;Entremont they hope their work will inform future disaster responses.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95810 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-8.png" alt="people onstage in period costumes" width="150" height="150" />2. Morning File: <a href="https://www.halifaxexaminer.ca/featured/reopening-and-rediscovering-community-theatre/">Reopening and rediscovering community theatre</a></h3>
<p>Ethan Lycan-Lang wrote about his acting debut in a community theatre production of Romeo and Juliet. Lycan-Lang took on the role of Paris, and told us what he learned. His first lesson? Acting is hard. &#8220;It was fun, but I should stick to writing,&#8221; he wrote.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95994 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-15.png" alt="A Black man in a dark ball cap, with a mask, inside a hockey arena" width="150" height="150" />3. <a href="https://www.halifaxexaminer.ca/featured/black-ice-continuing-the-tradition-of-black-hockey-in-nova-scotia-and-p-e-i-2/">Black ice: Continuing the tradition of Black hockey in Nova Scotia and P.E.I.</a></h3>
<p>Matthew Byard had another story from PEI. This one focused on Ryan Maxwell, who as a youth was the only Black player in PEI. He now coaches his daughter&#8217;s minor hockey team in Charlottetown. But Byard also wrote about the history of the Black community on the island, including a story on a Black neighbourhood known as The Bog.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95993 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-16.png" alt="An older white man with white hair and dark rimmed glasses in front of some Nova Scotia flags at a press conference" width="150" height="150" />4. <a href="https://www.halifaxexaminer.ca/city-hall/nova-scotia-housing-minister-moves-to-cut-halifax-planning-committees-for-three-years/">Nova Scotia housing minister moves to cut Halifax planning committees for three years</a></h3>
<p>Zane Woodford looked at Bill 137, which Municipal Affairs and Housing Minister John Lohr introduced in the legislature on Wednesday. The bill includes amendments to the Halifax Regional Municipality Charter designed to create a smoother process to get more housing approved. As Woodford wrote, Lohr called the bill &#8220;bold,&#8221; but Coun. Waye Mason said he finds &#8220;the whole thing depressing.&#8221;</p>
<p>&nbsp;</p>
<p><a name="Thursday"></a></p>
<hr />
<p>&nbsp;</p>
<h2>Thursday, April 7</h2>
<p><img loading="lazy" class="size-full wp-image-95999 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-18.png" alt="A young woman in a hi viz vest tests water samples in a sewer" width="150" height="150" /></p>
<h3>1. <a href="https://www.halifaxexaminer.ca/province-house/as-covid-spikes-in-wastewater-across-canada-halifax-project-hopes-for-funding-renewal/">As COVID spikes in wastewater across Canada, Halifax project hopes for funding renewal</a></h3>
<p>As the number of cases of COVID continue to rise in Nova Scotia and across the country, a wastewater surveillance project in the province might get more funding to study the amounts of virus in wastewater. Yvette d&#8217;Entremont reported on what the study can tell us about patterns and how much COVID is in our communities.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95992 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-17.png" alt="Houston and Strang standing awkwardly in a video" width="150" height="150" />2. <a href="https://www.halifaxexaminer.ca/province-house/premier-houston-and-dr-strang-make-a-video/">Premier Houston and Dr. Strang make a video</a></h3>
<p>Jennifer Henderson reported on that folky video with Premier Tim Houston and Dr. Robert Strang, in which they encourage Nova Scotians to get back out there while still being kind, wearing masks, and keeping their distance. The video was released on Wednesday, as case numbers continue to rise in the province. And not everyone is pleased with the PR campaign.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-96001 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-4-1.png" alt="" width="150" height="150" />3. <a href="https://www.halifaxexaminer.ca/featured/rejecting-the-girlboss-bullshit/">Rejecting the &#8220;Girlboss&#8221; bullshit</a></h3>
<p>Suzanne Rent is not a fan of language used to &#8220;empower&#8221; women. Words like superwoman, warrior, and girlboss. Turns out, plenty of other women dislike this bullshit, too, especially the girlboss concept. Rent wrote about all this nonsense language and found out more about the origins of the girlboss.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a name="Friday"></a></p>
<hr />
<p>&nbsp;</p>
<h2>Friday, April 8</h2>
<h3><img loading="lazy" class="size-full wp-image-95996 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-13.png" alt="three women at a table with microphones" width="150" height="150" />1. <a href="https://www.halifaxexaminer.ca/province-house/private-members-bill-seeks-to-limit-the-use-of-non-disclosure-agreements-in-cases-of-harassment-discrimination/">Private member’s bill seeks to limit the use of non-disclosure agreements in cases of harassment, discrimination</a></h3>
<p>Jennifer Henderson reported on a private member&#8217;s bill that seeks to restrict the use of non-disclosure agreements (NDAs) in circumstances where people have been the victims of harassment or discrimination. Supporters of the bill say the NDAs have long silenced survivors of harassment.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-95995 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-14.png" alt="Lucy in her Psychiatric Help 5 cents booth" width="150" height="150" />2. Morning File: <a href="https://www.halifaxexaminer.ca/featured/relying-on-junk-science-the-rcmp-made-a-terrible-decision-during-the-mass-murders/">Relying on junk science, the RCMP made a terrible decision during the mass murders</a></h3>
<p>Tim Bousquet wanted to know what kind of training crisis negotiators get after reading that the negotiators on the job during the April 2020 said the killer had killed himself. Bousquet also looked at the most recent — and scant — data on COVID in Nova Scotia.</p>
<p>&nbsp;</p>
<h3><img loading="lazy" class="size-full wp-image-96026 alignleft" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/WF-40-19.png" alt="Three black women and a Black man in front of a brightly coloured quilt hanging in an art gallery" width="150" height="150" />3. <a href="https://www.halifaxexaminer.ca/featured/stitching-together-a-history-of-quilting-in-african-nova-scotia-communities/">Stitching together a history of quilting in African Nova Scotia communities</a></h3>
<p>Matthew Byard recently attended the opening The Secret Codes: African Nova Scotian Quilts at the Confederation Centre of Arts in Charlottetown. The exhibit includes quilts gathered from creators in Black communities across Nova Scotia. Byard spoke with curator David Woods, as well as Myla Borden, about the beautiful works of art and what they mean to Black communities.</p>
<p>&nbsp;</p>
<hr />
<h3>A reminder</h3>
<p>We&#8217;re eligible for the Digital News Subscription Tax Credit, which <a href="https://www.halifaxexaminer.ca/featured/subscriptions-to-the-halifax-examiner-qualify-for-the-digital-news-subscription-tax-credit/" target="_blank" rel="noopener noreferrer">Tim wrote about in detail here</a>.</p>
<p>If you&#8217;re looking for your receipts, <a href="https://www.halifaxexaminer.ca/looking-for-receipts/">start here.</a></p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-95575 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/weekend-file-40/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/weekend-file-40/"
    dc:title="Weekend File"
    trackback:ping="https://www.halifaxexaminer.ca/featured/weekend-file-40/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/weekend-file-apr-9-2022/" rel="tag">Weekend File Apr 9 2022</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/bbbf637ec0b4f21c574f7cea91f0ab55?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbbf637ec0b4f21c574f7cea91f0ab55?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Suzanne Rent</span></h4><div class="author-box-content" itemprop="description"><p>Suzanne Rent is a writer, editor, and researcher. You can follow her on <a href="https://twitter.com/Suzanne_Rent">Twitter</a> @Suzanne_Rent; <a href="/cdn-cgi/l/email-protection#6c1f19160d0202092c040d00050a0d1409140d010502091e420f0d">Email: <span class="__cf_email__" data-cfemail="abd8ded1cac5c5ceebc3cac7c2cdcad3ced3cac6c2c5ced985c8ca">[email&#160;protected]</span></a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/weekend-file-40/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fweekend-file-40%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div>
<p><img loading="lazy" class="size-medium wp-image-95827 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Night-Blooms-Tide-300-300x300.png" alt="A scene from the film Night Blooms, with two young white women in front of a high school." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Night-Blooms-Tide-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Night-Blooms-Tide-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Night-Blooms-Tide-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Night-Blooms-Tide-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div>Episode 74 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>The Halifax-shot, Yarmouth(ish)-set feature Night Blooms stars Jessica Clement as Carly, a high schooler who becomes embroiled with her best friend&#8217;s (Alexandra MacDonald) father (Nick Stahl). Clement and writer-director (and fresh Canadian Screen Award winner) Stephanie Joline are Tara&#8217;s guests this week, digging into the grey areas around relationships, the film&#8217;s conception and production, and its theatrical bow Friday at Park Lane.</p>
<p><a href="https://www.buzzsprout.com/1519285/10389254-episode-74-night-blooms">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#2f5c5a554e41414a6f474e4346494e574a574e4246414a5d014c4e">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#a7f3cfc2f3cec3c2cbcec9c2e7cfc6cbcec1c6dfc2dfc6cacec9c2d589c4c6">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1649502911" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/weekend-file-40/" aria-current="page">Weekend File</a>
											<span class="post-date">April 9, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/stitching-together-a-history-of-quilting-in-african-nova-scotia-communities/">Stitching together a history of quilting in African Nova Scotia communities</a>
											<span class="post-date">April 8, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/relying-on-junk-science-the-rcmp-made-a-terrible-decision-during-the-mass-murders/">Relying on junk science, the RCMP made a terrible decision during the mass murders</a>
											<span class="post-date">April 8, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/private-members-bill-seeks-to-limit-the-use-of-non-disclosure-agreements-in-cases-of-harassment-discrimination/">Private member&#8217;s bill seeks to limit the use of non-disclosure agreements in cases of harassment, discrimination</a>
											<span class="post-date">April 8, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/rejecting-the-girlboss-bullshit/">Rejecting the &#8220;Girlboss&#8221; bullshit</a>
											<span class="post-date">April 7, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.7.5.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Feat-Pic-WF-40-B.png');
</style>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-04-09 08:15:11 -->