<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/" />
<meta property="og:title" content="The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#039;s a huge problem" />
<meta property="og:description" content="And least it wasn&#039;t an ice storm." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />

<meta itemprop="description" content="And least it wasn&#039;t an ice storm." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-scaled.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/" />
<meta name="twitter:title" content="The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#039;s a huge problem" />
<meta name="twitter:description" content="And least it wasn&#039;t an ice storm." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-scaled.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem Comments Feed" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.6.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.6.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.6.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.6.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.6.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.6.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.6.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/69155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-69155 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem</div><article class="post-69155 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" aria-label="The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem</h1>
<h2 class="subtitle">Morning File, Monday, February 8, 2021</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-08T10:07:26-04:00">February 8, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/tim-bousquet/" title="Posts by Tim Bousquet" class="author url fn" rel="author">Tim Bousquet</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#comments">5 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><h2>News</h2>
<p><a name="N1"></a></p>
<h3>1. Weather</h3>
<p>There&#8217;s weather. Everything&#8217;s closed or will open late.</p>
<h3>2. Premier Iain Rankin</h3>
<div id="attachment_69235" style="width: 1696px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69235" loading="lazy" class="size-full wp-image-69235" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2.png" alt="" width="1686" height="832" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2.png 1686w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2-300x148.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2-1024x505.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2-768x379.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2-1536x758.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Rankin2-250x123.png 250w" sizes="(max-width: 1686px) 100vw, 1686px" /><p id="caption-attachment-69235" class="wp-caption-text">New Liberal leader and soon to be premier Iain Rankin addresses an almost empty convention centre Saturday night. Beside him, his wife Mary.</p></div>
<p>&#8220;Iain Rankin is the new Liberal leader and will be sworn in as Nova Scotia’s 29th Premier,&#8221; <a href="https://www.halifaxexaminer.ca/province-house/ian-rainkin-is-nova-scotias-new-premier/" target="_blank" rel="noopener">reports Jennifer Henderson</a>:</p>
<blockquote><p>The 37-year-old former minister of the Environment won on the second ballot with 52.4% of the total weighted vote. Halifax MLA and Labour Minister Labi Kousoulis was second with 47.59%t. Former Health minister Randy Delorey finished third.</p>
<p>“This is about the next generation and what people want to see next,” said the red-haired winner whose cousins include Cape Breton’s musical Rankin Family and whose father Reg was a long-serving HRM councillor.<span class="Apple-converted-space"> </span></p>
<p>“They want to see action on climate change and see us continuing on the path to right historic wrongs.”</p>
<p>Rankin is the second youngest premier; Conservative Rodney MacDonald was in his twenties when he was elected. Rankin has an ambitious agenda which includes moving the province off coal by 2030 (10 years earlier than forecast), investing more in long-term care, and tackling systemic racism.</p>
<p>Rainkin was the only one of the three leadership candidates to publicly disclose his campaign contributions, which totalled $130,000.</p>
<p>His campaign cochairs were Joanne MacRae and Dale Palmeter; Palmeter has years of experience campaigning for former Liberal MP Scott Brison.</p>
<p>Rankin says his first priority is to work hand-in-hand with Dr. Robert Strang to curb Covid-19.</p></blockquote>
<p>&#8220;My colleague,<a href="https://www.halifaxexaminer.ca/province-house/ian-rainkin-is-nova-scotias-new-premier/"> Jennifer Henderson</a>, summed it up best,&#8221; comments Stephen Kimber:</p>
<blockquote><p>“This was perhaps the dullest political leadership convention in Nova Scotia history,” she wrote. “I’ve been to wakes that were more fun.”</p>
<p>My wife and I chose to have dinner at a pub instead. All the screens in the pub showed sporting events. No one seemed to notice the absence of a feed from the Nova Scotia Liberal leadership convention. I checked my phone only occasionally.</p>
<p>And yet the changing of the Liberal guard was — and will be — consequential for all of us.</p>
<p>The winner, of course, automatically becomes the premier of all he surveys — at least until he chooses to let us have our own say on the matter.</p>
<p>For now, we’re in the middle of a pandemic that — absent enough doses to vaccinate all of us — will continue to require strong political leadership and a willing public will to keep it at bay until…</p>
<p>After that worst has passed, of course, there will be a new and worse worst: a post-pandemic hangover deficit pushing half a billion dollars, coupled with a battered economy that will need time and patience to recover.</p>
<p>But looming realities — the onrushing climate crisis, the legacy of systemic racism — will leave little possibility for patience.</p>
<p>Welcome, Iain Rankin, to the main event.</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/province-house/is-iain-rankin-the-voice-of-the-next-generation/" target="_blank" rel="noopener">Click here to read &#8220;Is Iain Rankin the voice of ‘the next generation’?&#8221;</a></p>
<p>This article is for subscribers. <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">Click here to subscribe</a>.</p>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>3. COVID-19</h3>
<div id="attachment_65332" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65332" loading="lazy" class="size-full wp-image-65332" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-scaled.jpg" alt="" width="2560" height="1440" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-300x169.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-1024x576.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-768x432.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-1536x864.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-2048x1152.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/fusion-medical-animation-EAgGqOiDDMg-unsplash-250x141.jpg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-65332" class="wp-caption-text">Photo by <a href="https://unsplash.com/@fusion_medical_animation?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Fusion Medical Animation</a> on <a href="https://unsplash.com/s/photos/covid?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></p></div>
<p>One new case of COVID-19 was announced in Nova Scotia yesterday (Sunday, Feb. 7), after two consecutive days of zero new cases.</p>
<p>The new case is in Nova Scotia Health&#8217;s Central Zone; it is related to travel outside Atlantic Canada.</p>
<p>There are now eight known active cases in the province. One person is in hospital with the disease, and that person is in ICU.</p>
<p>The active cases are distributed as follows:</p>
<p>• 2 in the Halifax Peninsula / Chebucto Community Health Network in the Central Zone<br />
• 2 in the Dartmouth/ Southeastern Community Health Network in the Central Zone<br />
• 1 in the Bedford/ Sackville Community Health Network in the Central Zone<br />
• 1 in the Annapolis and Kings Community Health Network in the Western Zone<br />
• 1 in the Cape Breton Community Health Network in the Eastern Zone</p>
<p>Nova Scotia Health labs conducted 867 tests Saturday.</p>
<p>Here are the new daily cases and seven-day rolling average (now at 0.7) since the start of the second wave (Oct. 1):</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-69240" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM.png" alt="" width="1820" height="894" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM.png 1820w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM-300x147.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM-1024x503.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM-768x377.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM-1536x754.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.35.54-PM-250x123.png 250w" sizes="(max-width: 1820px) 100vw, 1820px" /></p>
<p>And here is the active caseload for the second wave:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-69241" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM.png" alt="" width="1858" height="852" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM.png 1858w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM-300x138.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM-1024x470.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM-768x352.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM-1536x704.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-12.38.17-PM-250x115.png 250w" sizes="(max-width: 1858px) 100vw, 1858px" /></p>
<p>Nova Scotia Health issued the following potential COVID exposure advisory Saturday night:</p>
<blockquote><p>Out of an abundance of caution and given the current testing capacity available, anyone who worked or visited the following locations on the specified dates and times should immediately visit <a href="http://r20.rs6.net/tn.jsp?f=001ipu8X-Pw5ZMsDNLhJTp26Gv36v-LPS6O7vFsdqJ11Q9FjeeHlC8FTXogjypAq7axh94NEU-SVZunbUMq8Qcpu_j_chG6jFp0Rl8vL9dWrMbHtj7slGLpxW40LMg2h8OYk9qd5SLnn9l1G0uyUYXTOtNuDqZNtmpywvT7OT5mzLg=&amp;c=EZJlYYvbxIOnKI2Yju7IGcjUIFWWPKrdXKtk0E-BBDvx_PepvzT2hA==&amp;ch=I0HpDJe-tXcj3V1HgbwxvC_EnL8-JBeITcizV2PMBYVFMBQeJjMfiA==" target="_blank" rel="noopener noreferrer">covid-self-assessment.novascotia.ca/</a> to book a COVID-19 test, regardless of whether or not they have COVID-19 symptoms. You can also call 811 if you don’t have online access or if you have other symptoms that concern you.</p>
<p>If you have symptoms of COVID-19 you are required to self-isolate while you wait for your test result. If you do not have any symptoms of COVID-19 you do not need to self-isolate while you wait for your test result.</p>
<p>• Walmart New Minas (9097 Commercial St, New Minas) on Feb. 3 between 1 p.m. and 5 p.m. It is anticipated that anyone exposed to the virus at this location on the named date may develop symptoms up to, and including, Feb. 17.</p></blockquote>
<p>When it comes to risk from the plague, Nova Scotia remains one of the safest jurisdictions on Earth. The only cases of the disease are travellers coming in from pestilence-ridden places, which is basically anywhere outside of Atlantic Canada, and those cases are being quickly identified and isolated so as not to further spread the virus. It&#8217;s a fantastically good news story, although as we&#8217;ve recently seen in New Brunswick, it can change on a dime.</p>
<p>We&#8217;re now in a race between further spread of the virus and deployment of vaccines. We&#8217;d do well to continue all the practices that brought us to this enviable place.</p>
<p><a href="#N2">(Copy link for this item)</a></p>
<p><a name="N3"></a></p>
<h3>4. The problem with giving public money to Sandpiper Ventures</h3>
<div id="attachment_69265" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69265" loading="lazy" class="size-full wp-image-69265" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-scaled.jpg" alt="" width="2560" height="1707" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-250x167.jpg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-69265" class="wp-caption-text">Photo by Mufid Majnun on Unsplash</p></div>
<p><a href="https://www.halifaxexaminer.ca/province-house/capitalism-will-save-women-says-mcneil/" target="_blank" rel="noopener">On Friday</a>, I reported on what is perhaps one of Stephen McNeil&#8217;s last official acts as premier: giving $5 million in public money to the woman-led venture capitalist organization Sandpiper Ventures:</p>
<blockquote><p>The lack of detail on the venture capital announcement — just as McNeil is leaving the job — is worth comment.</p></blockquote>
<p>And comment I did, at length. I also took a cursory look at Sandpiper Ventures, but I was rushed for time, so I&#8217;ll this morning expand on that analysis.</p>
<p>Who is Sandpiper Ventures?</p>
<p>Its <a href="https://sandpiper.vc/about/">website</a> lists its founding partners. They include:</p>
<div id="attachment_69177" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69177" loading="lazy" class="wp-image-69177 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-300x300.png" alt="" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-69177" class="wp-caption-text">Amy Risley. Photo: Sandpiper Ventures</p></div>
<p><strong>Amy Risley:</strong> the former Amy Gordinier-Regan, long-time girlfriend of billionaire John Risley (they have apparently recently married, hence the name change, although that&#8217;s news to me), and owner of Skinfix. John Risely sits on Skinfix&#8217;s board of directors.</p>
<p>Under the Risleys&#8217; leadership, Skinfix has been quite successful in obtaining government financing, including:</p>
<p><strong>From ACOA</strong><br />
• Nov 9, 2012: a grant of $50,000 to &#8220;Hire an accounts/production manager and a graphic designer.&#8221;<br />
• Jan. 10, 2013: a loan of $500,000 for &#8220;Marketing activities.&#8221;<br />
• July 17, 2013: a grant of $50,000 grant to &#8220;Hire a marketing manager and a retail operations and office manager.&#8221;<br />
• Dec. 23, 2012: a loan of $500,000 for &#8220;Brand expansion across Canada.&#8221;<br />
• Dec. 10, 2014: a loan of $500,000 to &#8220;Support US marketing of Skinfix Inc.&#8221;<br />
• Feb. 13, 2019: a $50,000 grant to &#8220;Hire graphic designer&#8221; (I guess the last one didn&#8217;t work out).<br />
• Jan. 13, 2020: a $250,000 loan to &#8220;scale up export to the US.&#8221;</p>
<p><strong>From National Research Council Canada:</strong><br />
<em>All grants fall under a category that &#8220;support[s] a firm in the All other miscellaneous chemical product manufacturing.&#8221;</em><br />
• Feb. 13, 2013: a grant of $41,310<br />
• Sept 18, 2013: a grant of $281,097<br />
• Sept. 18, 2013: a grant of $236,222<br />
• Sept. 18, 2013: a grant of $194,397</p>
<div id="attachment_69178" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69178" loading="lazy" class="wp-image-69178 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-6-300x300.jpg" alt="" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-6-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-6-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-6-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-6-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-6.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-69178" class="wp-caption-text">Karen Hutt. Photo: Sandpiper Ventures</p></div>
<p><strong>Karen Hutt:</strong> former President and CEO of Nova Scotia Power, and current Executive Vice-President of Strategy and Business Development at Emera, Nova Scotia Power&#8217;s parent company. I don&#8217;t think I need to overly detail the fundamental conflict when a government that regulates Nova Scotia Power is also funding the non-profit controlled by its executive.</p>
<div id="attachment_69179" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69179" loading="lazy" class="wp-image-69179 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-7-300x300.jpg" alt="" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-7-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-7-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-7-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-7-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-7.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-69179" class="wp-caption-text">Sarah Young. Photo: Sandpiper Ventures</p></div>
<p><strong>Sarah Young:</strong> Managing Partner, responsible for Atlantic Canada, at NATIONAL Public Relations, the PR firm that is cozy with Liberal governments across the country.</p>
<p>Young is the <a href="https://www.newswire.ca/news-releases/governments-of-canada-and-nova-scotia-establish-joint-public-inquiry-in-response-to-april-tragedy-811091438.html" target="_blank" rel="noopener">communications director</a> for the Joint Public Inquiry in the mass murders of April 18/19. The public inquiry is charged to investigate (among many other things) the role the government of Nova Scotia played before and after the murders, the policy shortcomings, and the tangled relationship between the provincial Department of Justice (including Minister Mark Furey) and the RCMP. And just as the inquiry begins its work, the provincial government gives $5 million to an organization controlled in part by the inquiry&#8217;s communications director. If nothing else, the optics of this are horrible; I would think that the board of inquiry would want to distance itself from these potential conflicts immediately.</p>
<div id="attachment_69253" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69253" loading="lazy" class="wp-image-69253 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-10-300x300.jpg" alt="" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-10-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-10-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-10-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-10-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-10.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-69253" class="wp-caption-text">Cathy Bennett. Photo: Sandpiper Ventures</p></div>
<p><strong>Cathy Bennett:</strong> a former Liberal Party MLA in Newfoundland and current CEO of TaskForce NL, a non-profit that connects companies that sell PPE to the Newfoundland health care system.</p>
<div id="attachment_69254" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69254" loading="lazy" class="wp-image-69254 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-11-300x300.jpg" alt="" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-11-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-11-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-11-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-11-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-11.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-69254" class="wp-caption-text">Chère Chapman. Photo: Sandpiper Ventures</p></div>
<p><strong>Chère Chapman:</strong> CEO of DGI Clinical, a biotech firm in Halifax, which like Skinfix, has been <a href="https://search.open.canada.ca/en/gc/?sort=score%20desc&amp;page=1&amp;search_text=DGI%20Clinical" target="_blank" rel="noopener">quite successful</a> in getting government grants, including from the National Research Council Canada and from ACOA (I&#8217;m not sure when Chapman joined the company, but many of those grants and loans are quite recent). DGI is also <a href="https://innovacorp.ca/companies/Investment" target="_blank" rel="noopener">supported financially</a> by the provincial crown corporation Innovacorp, but the size of that investment is hard to discover.</p>
<div id="attachment_69258" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69258" loading="lazy" class="wp-image-69258 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-12-300x300.jpg" alt="" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-12-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-12-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-12-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-12-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/1-12.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-69258" class="wp-caption-text">Nicole LeBlanc. Photo: Sandpiper Ventures</p></div>
<p><strong>Nicole LeBlanc:</strong> on the board of Innovacorp.</p>
<p>I could go on. In general, there&#8217;s a nexus between Sandpiper and Innovacorp and Volta Labs, with money — a lot of it public — switching this way and that.</p>
<p>Is this mean-spirited? Certainly I could collect a much-longer list of intertwined connections of men who run venture capital firms and the various government agencies. So the ol&#8217; boys network is now an ol&#8217; boys and new girls network, and I suppose that&#8217;s progress of a sort. So what&#8217;s my point here?</p>
<p>Well, McNeil&#8217;s announcement Friday gives me the opportunity to once again show how problematic all these arrangements are. Do any of them — Volta, Innovacorp, private venture capitalism, etc. — bring actual value to the people of Nova Scotia?</p>
<p>For example, Volta&#8217;s primary goal seems to be to support a start-up company to the point that a bigger firm in Silicon Valley or Ontario buys it up. Maybe they keep a back office in Halifax, but often not — they just whisk the founder and the business away, outtahere. The founder is richer, and Volta points to a success. But what did we, the people who funded this thing, get for our money?</p>
<p>I have the same general questions about the angel investor racket: their goal is financial success. There&#8217;s no particular goal of hiring a lot of people, or paying them well. It&#8217;s just financial return to the company and the angel investment org. I guess some of the new wealth is supposed to trickle down upon we mere proles, but I&#8217;ve been hearing that line for 40 years, and we proles keep getting poorer and poorer.</p>
<p>And don&#8217;t get me started on how the Risleys and other venture capitalists preach the merits of bootstraps and the free market while taking government money at every opportunity.</p>
<p>What really ticked me off, however, was how McNeil couched the $5 million gift of public money to the non-profit but privately held Sandpiper as support for women. There&#8217;s something just so smarmy about that, it rankles. As I wrote Friday:</p>
<blockquote><p>This is, well, horseshit.</p>
<p>In the real world, child care is the primary obstacle for women entering the workforce, and successfully advancing their careers. There are other issues, but Issue #1 is child care. Period.</p>
<p>Five million dollars would do a lot on the child care front — it could open up more than <a href="https://novascotia.ca/news/release/?id=20190305001" target="_blank" rel="noopener">1,500</a> new child care spaces. It could reduce the cost of existing child care.</p>
<p>Providing more — and less expensive — child care is a far, <em>far</em> better generator of economic success for women than venture capitalism can provide.</p></blockquote>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><a name="N4"></a></p>
<h3>5. Slow streets</h3>
<div id="attachment_69170" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69170" loading="lazy" class="size-full wp-image-69170" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-scaled.jpeg" alt="" width="2560" height="1707" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-scaled.jpeg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-300x200.jpeg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-1024x683.jpeg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-768x512.jpeg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-1536x1024.jpeg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-2048x1365.jpeg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-600x400.jpeg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/Halifax-slow-street-250x167.jpeg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-69170" class="wp-caption-text">Signage and traffic barrels on one of the slow streets &#8212; Maynard near Cornwallis. &#8212; Photo: HRM</p></div>
<p>&#8220;City staff plan to switch up the materials they use to slow down traffic this year as the municipality plans to continue its active transportation response to COVID-19,&#8221; reports Zane Woodford:</p>
<blockquote><p>While the report considers the response a success generally, there is room for improvement.</p>
<p>“Our approach this year, informed and inspired by other [National Association of City Transportation Officials] cities, was to use lightweight materials like signs, traffic barrels, and barricade fencing to designate spaces like temporary sidewalks and Slow Streets,” [municipal transportation demand management coordinator Eliza] Jackson wrote.</p>
<p>“While this allowed us to implement something quickly, they did not have the impact that we wanted on safety and comfort for people using active transportation and were difficult to maintain.”</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/city-hall/lightweight-materials-hampered-halifaxs-slow-streets-project-staff-report-says/" target="_blank" rel="noopener">Click here to read &#8220;‘Lightweight materials’ hampered Halifax’s slow streets project, staff report says.&#8221;</a></p>
<p>This article is for subscribers. <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">Click here to subscribe</a>.</p>
<p><a href="#N4">(Copy link for this item)</a></p>
<p><a name="N5"></a></p>
<h3>6. SANE is expanding</h3>
<div id="attachment_69183" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-69183" loading="lazy" class="size-full wp-image-69183" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/fXqIvDACtFehCIv-800x450-noPad.jpg" alt="" width="640" height="360" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/fXqIvDACtFehCIv-800x450-noPad.jpg 640w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/fXqIvDACtFehCIv-800x450-noPad-300x169.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/fXqIvDACtFehCIv-800x450-noPad-250x141.jpg 250w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-69183" class="wp-caption-text">The Department of Health and Wellness has announced the province’s Sexual Assault Nurse Examiner Program (SANE) is expanding to Shelburne, Cumberland and Colchester counties. Photo: Change.org</p></div>
<p>&#8220;The provincial co-ordinator of a program providing specialized care for survivors of sexual violence says its expansion is &#8216;momentous,'&#8221; reports Yvette d&#8217;Entremont:</p>
<blockquote><p>On Friday, the Department of Health and Wellness announced the province’s Sexual Assault Nurse Examiner Program (SANE) is expanding to Shelburne, Cumberland, and Colchester counties.</p>
<p>As of Feb. 1, SANE services have been available at Roseway Hospital in Shelburne and at Colchester Regional Health Centre in Truro.</p>
<p>Effective Feb. 8, Cumberland Regional Health Care Centre in Amherst will also offer SANE services.</p>
<p>“As of Monday when Cumberland goes live, we will have coverage to every regional hospital in the province and many other health care sites in between, so we’ll have 18 sites operational,” Susan Wilson, provincial SANE coordinator with Nova Scotia Health, said in an interview.</p>
<p>“That fifth and final program really filled in that gap in the Cumberland, Colchester, Eastern Shore area. That’s the momentous piece. That we’re finally officially in my opinion, provincial.”</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/featured/nova-scotias-sexual-assault-nurse-examiner-program-is-expanding/" target="_blank" rel="noopener">Click here to read &#8220;Nova Scotia’s Sexual Assault Nurse Examiner Program is expanding.&#8221;</a></p>
<p><a href="#N5">(Copy link for this item)</a></p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Monday</u></p>
<p><strong>Board of Police Commissioners</strong> (Monday, 12:30pm) — <a href="https://www.halifax.ca/city-hall/boards-committees-commissions/february-8-2021-board-police-commissioners-special">live webcast</a></p>
<p><strong>North West Community Council</strong> (Monday, 7pm) — <a href="https://www.halifax.ca/city-hall/community-councils/february-8-2021-north-west-community-council-special">live webcast</a> with live captioning on a text-only site</p>
<p><u>Tuesday</u></p>
<p><strong>Halifax Regional Council</strong> (Tuesday, 1pm) — <a href="https://www.halifax.ca/city-hall/regional-council/february-9-2021-halifax-regional-council-special-meeting">live webcast</a> with live captioning on a text-only site</p>
<h3>Province</h3>
<p><u>Monday</u></p>
<p>No public meetings</p>
<p><u>Tuesday</u></p>
<p><strong>Health</strong> (Tuesday, 1pm) — <a href="https://nslegislature.ca/legislative-business/committees/standing/health">video conference</a> to discuss emergency mental health care / services. With Francine Vezina, Department of Health and Wellness; Samantha Hodder and Andrew Harris, Nova Scotia Health Authority; Maureen Brennan and Alexa Bagnell, IWK Health Centre; and Marie-France LeBlanc and Megan MacBride, North End Community Health Centre.</p>
<hr />
<h2>On campus</h2>
<h3>Saint Mary&#8217;s</h3>
<p><u>Monday</u></p>
<p>No public events</p>
<p><u>Tuesday</u></p>
<p><strong>The Librarian Is In: Citing</strong> (Tuesday, 3pm) — <a href="https://tockify.com/smuhalifax/detail/1196/1612897200000">online workshop</a></p>
<hr />
<h2>In the harbour</h2>
<p>10:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:713879/mmsi:538004709/imo:9624029/vessel:NOCC_OCEANIC" target="_blank" rel="noopener"><strong>NOCC Oceanic</strong></a>, car carrier, arrives at Autoport from Southampton, England<br />
13:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:381801/mmsi:316013940/imo:9558335/vessel:ATLANTIC_CONDOR" target="_blank" rel="noopener"><strong>Atlantic Condor</strong></a>, offshore supply ship, arrives at IEL from St. John&#8217;s<br />
16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5644546/mmsi:377901107/vessel:TROPIC%20HOPE" target="_blank" rel="noopener noreferrer"><strong>Tropic Hope</strong></a>, container ship, arrives at Pier 42 from Philipsburg, Sint Maarten<br />
18:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:713879/mmsi:538004709/imo:9624029/vessel:NOCC_OCEANIC" target="_blank" rel="noopener">NOCC Oceanic</a> </strong>sails for sea<br />
20:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:145045/mmsi:229882000/imo:9314820/vessel:BALTIC_MARINER_I" target="_blank" rel="noopener noreferrer"><strong>Baltic Mariner I</strong></a>, oil tanker, arrives at Irving Oil from IJmuiden, Netherlands</p>
<hr />
<h2>Footnotes</h2>
<p>I&#8217;m going to go move the snow; if I&#8217;m not back in two hours, send out the hounds.</p>
<p>Please <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribe</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/"
    dc:title="The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem"
    trackback:ping="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Tim Bousquet</span></h4><div class="author-box-content" itemprop="description"><p>Tim Bousquet is the editor and publisher of the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#c6b2afab86aea7aaafa0a7bea3bea7abafa8a3b4e8a5a7">email: <span class="__cf_email__" data-cfemail="7f0b16123f171e1316191e071a071e1216111a0d511c1e">[email&#160;protected]</span></a>; <a href="https://twitter.com/Tim_Bousquet">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-nbentzen even thread-even depth-1" id="comment-77756">
	<article id="article-comment-77756" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2a2d3ba547b4cc73ff6119532981f5b1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a2d3ba547b4cc73ff6119532981f5b1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Nick</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-08T10:11:34-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#comment-77756" itemprop="url">February 8, 2021 at 10:11 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The sandpiper ventures thing reminds me of how Google in-sourced security and catering services on its campuses so they would have more PoC employees.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-billswan odd alt thread-odd thread-alt depth-1" id="comment-77757">
	<article id="article-comment-77757" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4f69a74adeb2e44862798147f72565bb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f69a74adeb2e44862798147f72565bb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="http://facesofpharmacare.ca" class="comment-author-link" rel="external nofollow" itemprop="url">BillSwan</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-08T10:44:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#comment-77757" itemprop="url">February 8, 2021 at 10:44 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>We know that the COVID-19 infections we are seeing in Nova Scotia come from travelling. But that&#8217;s just the numerator. It would be nice to get a sense of the denominator. That way we might have an idea of how dangerous travel really is.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-vel even depth-2" id="comment-77759">
	<article id="article-comment-77759" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fc0147b48aa4f141a41f7ff0d7327e1e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc0147b48aa4f141a41f7ff0d7327e1e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Vel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-08T11:03:09-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#comment-77759" itemprop="url">February 8, 2021 at 11:03 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>That would be good to know.  I think it would also be interesting if that number were broken down farther so that we could know the difference, if any, between domestic and international, with international broken down by country.  I have no idea if any of that data is available, but I bet the capable reporters at The Halifax Examiner know.  Time for another cup of coffee and a more in-depth read of the Morning File while I await building maintenance&#8217;s clearing of the entrance to my building.  I want to go outside and enjoy the blue sky and sunshine I see out there.  I might even lift a shovelful of snow or two if a neighbor needs some help.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-cr8tivecandy odd alt depth-2" id="comment-77761">
	<article id="article-comment-77761" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/00bd3a96a792afd67fdfb3cc76136c01?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00bd3a96a792afd67fdfb3cc76136c01?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Charlene Boyce</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-08T11:18:30-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#comment-77761" itemprop="url">February 8, 2021 at 11:18 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Trust an economist to pose a math puzzle in an information-seeking comment. LOL</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-dcoyle even thread-even depth-1" id="comment-77760">
	<article id="article-comment-77760" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c0e099f76ccc684f97355120535456cf?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0e099f76ccc684f97355120535456cf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Diane Coyle</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-02-08T11:04:59-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#comment-77760" itemprop="url">February 8, 2021 at 11:04 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The Sandpiper venture is still the “good  ole boys” reigning the fiefdom. Placing wealthy, connected women in  these ventures does NOTHING to bolster the plight of real women with real talent and integrity in the pursuit of real change in the real world! I despair of our province and its repetitive history of backwater colonial preoccupation with power for greedy, grubby elitist club members. We women need to rise up and expose these greedy little mites who get everything at our expense!</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fthe-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="attachment_68095" style="width: 423px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-68095" loading="lazy" class="size-full wp-image-68095" src="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6.jpg" alt="" width="413" height="413" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6.jpg 413w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-150x150.jpg 150w" sizes="(max-width: 413px) 100vw, 413px" /><p id="caption-attachment-68095" class="wp-caption-text">Brian Borcherdt. Photo: Anna Edwards-Borcherdt</p></div>
<p>Brian Borcherdt came of age in Yarmouth in the 1990s. When he arrived in Halifax, the city&#8217;s famous music scene was already waning, and worse, the music he made was rejected by the cool kids anyway. After decades away from Nova Scotia, he and his young family have settled in the Annapolis Valley, where he&#8217;ll zoom in to chat with Tara about his band Holy Fuck&#8217;s endlessly delayed tour, creating the Dependent Music collective, and the freedom and excitement of the improvised music he&#8217;s making now. Plus: Bringing events back in 2021.</p>
<p>The Tideline is advertising-free and subscriber-supported. It’s also a very good deal at just $5 a month. <a href="https://halifaxexaminer.supercast.tech/">Click here to support The Tideline.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612798298" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/the-province-is-giving-5-million-to-a-venture-capitalist-organization-controlled-by-a-group-of-connected-women-and-thats-a-huge-problem/" aria-current="page">The province is giving $5 million to a venture capitalist organization controlled by a group of connected women, and that&#8217;s a huge problem</a>
											<span class="post-date">February 8, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/1-new-case-of-covid-19-announced-in-nova-scotia-on-sunday-feb-7/">1 new case of COVID-19 announced in Nova Scotia on Sunday, Feb. 7</a>
											<span class="post-date">February 7, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/is-iain-rankin-the-voice-of-the-next-generation/">Is Iain Rankin the voice of &#8216;the next generation&#8217;?</a>
											<span class="post-date">February 7, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/ian-rainkin-is-nova-scotias-new-premier/">Iain Rankin is Nova Scotia&#8217;s new premier</a>
											<span class="post-date">February 6, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/for-the-second-day-in-a-row-nova-scotia-reports-zero-new-cases-of-covid-19-on-saturday-feb-6/">For the second day in a row, Nova Scotia reports zero new cases of COVID-19 on Saturday, Feb. 6</a>
											<span class="post-date">February 6, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.5.4.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/02/mufid-majnun-LVcjYwuHQlg-unsplash-scaled.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-08 11:31:38 -->