<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/" />
<meta property="og:title" content="Some kids don&#039;t want their photos shared on school social media" />
<meta property="og:description" content="More options, please" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />

<meta itemprop="description" content="More options, please" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-scaled.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/" />
<meta name="twitter:title" content="Some kids don&#039;t want their photos shared on school social media" />
<meta name="twitter:description" content="More options, please" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-scaled.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Some kids don&#8217;t want their photos shared on school social media</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Some kids don&#8217;t want their photos shared on school social media Comments Feed" href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.8.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.8.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.8.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.8.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/84636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsome-kids-dont-want-their-photos-shared-on-school-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsome-kids-dont-want-their-photos-shared-on-school-social-media%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-84636 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Some kids don&#8217;t want their photos shared on school social media</div><article class="post-84636 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" aria-label="Some kids don&#8217;t want their photos shared on school social media" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Some kids don&#8217;t want their photos shared on school social media</h1>
<h2 class="subtitle">Morning File, Thursday, October 28, 2021</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-10-28T10:31:09-03:00">October 28, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/suzanner/" title="Posts by Suzanne Rent" class="author url fn" rel="author">Suzanne Rent</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/#comments">3 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><h2>News</h2>
<p><a name="N1"></a></p>
<h3>1. Affordable Housing Association of Nova Scotia converting Dartmouth hotel to supportive housing for 65 people</h3>
<div id="attachment_84935" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-84935" loading="lazy" class="wp-image-84935" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-300x200.jpg" alt="A white hotel building with three peaks in the roof is seen at the back of a parking lot on a sunny day. In the background, the three red and white smoke stacks at the Nova Scotia Power plant in Dartmouth are visible. There are a handful of cars in the parking lot, and green grass boulevards." width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Travellodge-Hotel-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-84935" class="wp-caption-text">Travelodge Suites in Dartmouth is shown in a Google Streetview image from 2018.</p></div>
<p><a href="https://www.halifaxexaminer.ca/featured/affordable-housing-association-of-nova-scotia-converting-dartmouth-hotel-to-supportive-housing-for-65-people/">Zane Woodford reports on the news that the Affordable Housing Association of Nova Scotia</a> is buying Travelodge Suites in Dartmouth and converting it to supportive housing for about 65 people. Woodford writes:</p>
<blockquote><p>AHANS is buying the Travelodge Suites by Wyndham Halifax Dartmouth, located at 101 Yorkshire Ave Ext., off Windmill Road in Dartmouth, using a mix of provincial and federal funding directed through the municipal government targeted toward deeply affordable housing.</p>
<p>Halifax regional council approved a proposal from AHANS to use about $6.3 million in federal money from the Rapid Housing Initiative to convert an existing non-residential building, as the Halifax Examiner <a href="https://www.halifaxexaminer.ca/city-hall/halifax-council-votes-to-use-13-million-in-federal-money-to-fund-85-affordable-units-pledges-500000-in-new-housing-spending/">reported in September.</a></p></blockquote>
<p>Woodford continues:</p>
<blockquote><p>An employee on the front desk confirmed to the Examiner by phone that Thursday is the last day the hotel will be open. He said he found out about the sale a couple weeks ago.</p>
<p>The sale price isn’t yet publicly listed. According to ViewPoint Realty, the building last sold in January 2019 for $4.2 million.</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/featured/affordable-housing-association-of-nova-scotia-converting-dartmouth-hotel-to-supportive-housing-for-65-people/">Click here to read the whole story.</a></p>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>2. COVID update: 26 new cases</h3>
<div id="attachment_73961" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-73961" loading="lazy" class="wp-image-73961" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Covid-19-typewriter-1-300x200.jpg" alt="This is a close up of an old Olympia manual typewriter, blue grey in colour. There is a sheet of white paper in it, and the word COVID 19 has been typed in capital letters." width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Covid-19-typewriter-1-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Covid-19-typewriter-1.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Covid-19-typewriter-1-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-73961" class="wp-caption-text">Photo: Markus Winkler/Unsplash</p></div>
<p>Twenty-six new cases of COVID-19 were announced on Wednesday. Tim Bousquet has the <a href="https://www.halifaxexaminer.ca/featured/26-new-cases-of-covid-19-announced-in-nova-scotia-on-wednesday-oct-27/">full update here. </a>Twenty-two of the new cases are in Nova Scotia Health’s Central Zone; the other four are in the Northern Zone.</p>
<p>There are 146 known active cases in Nova Scotia. Ten people are in hospital with the disease and one of those patients is in ICU.</p>
<p>You can still get tested and here are the locations for today and Friday:</p>
<blockquote><p>Thursday<br />
<strong>Halifax Convention Centre</strong>, noon-7pm —<br />
<strong>Kentville Lions Club</strong>, 10am-5pm</p>
<p>Friday<br />
<strong>Kentville Lions Club</strong>, noon-7pm</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/featured/26-new-cases-of-covid-19-announced-in-nova-scotia-on-wednesday-oct-27/">Click here for the full update. </a></p>
<p><a href="#N2">(Copy link for this item)</a></p>
<p><a name="N3"></a></p>
<h3>3. New environmental legislation</h3>
<div id="attachment_84876" style="width: 772px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-84876" loading="lazy" class="wp-image-84876" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/1-3-300x158.jpg" alt="Environment Minister Tim Holman speaks with reporters on Oct. 27, 2021. Halman is standing at a podium equipped with a microphone. In the background is a painting of Queen Victoria. " width="762" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/1-3-300x158.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/1-3-250x131.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/1-3.jpg 600w" sizes="(max-width: 762px) 100vw, 762px" /><p id="caption-attachment-84876" class="wp-caption-text">Environment Minister Tim Halman speaks with reporters on Oct. 27, 2021. Photo: Tim Bousquet</p></div>
<p>Tim Bousquet has a report on the <a href="https://nslegislature.ca/sites/default/files/legc/statutes/environmental%20goals%20and%20sustainable%20prosperity.pdf" target="_blank" rel="noopener">Environmental Goals and Climate Change Reduction Act</a>, which the Houston government tabled on Wednesday. As Woodford notes, the Act is a new version of the previous Liberal government’s Sustainable Development Goals Act of 2019, although there are some big differences.</p>
<p>Woodford breaks it all down and also got reaction from Noreen Mabiza, the Energy Coordinator at the Ecology Action Centre (EAC) who said the EAC was happy to see the goals in legislation and added this:</p>
<blockquote><p>Of course more work has to be done. We’re in a climate emergency, so there’s more work to do — we need to get rid of offshore oil, for example.</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/province-house/pcs-introduce-environmental-legislation/">Click here to read Woodford&#8217;s report. </a></p>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><a name="N4"></a></p>
<h3>4. On the set of Black Ice</h3>
<div id="attachment_84867" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-84867" loading="lazy" class="wp-image-84867" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Byard-and-Davis-2-225x300.png" alt="A photo of a film crew with director Hubert Davis in a red and blue shirt interviewing Paul Byard. Behind Byard is a man holding a light. The second photo is taken from behind Davis and looks toward Byard. Behind Davis is the cameraman who is filming the interview. The set is in Byard's home in his living room and his kitchen is in the background." width="300" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Byard-and-Davis-2-225x300.png 225w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Byard-and-Davis-2-768x1024.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Byard-and-Davis-2-1152x1536.png 1152w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Byard-and-Davis-2-250x333.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Byard-and-Davis-2.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-84867" class="wp-caption-text">Film director Hubert Davis talks to Paul Byard about the former Colored Hockey League of the Maritimes. Byard&#8217;s father St. Clair Byard was a member of the Truro Victorias. Photo(s): Matthew Byard.</p></div>
<p><a href="https://www.halifaxexaminer.ca/featured/on-the-set-as-filming-of-documentary-black-ice-begins-in-nova-scotia/">Matthew Byard interviewed Hubert Davis, the Oscar-nominated director of Black Ice</a>, a new documentary being filmed about the Colored Hockey League of the Maritimes. The documentary is based on the 2004 book, Black Ice: The Lost History of the Colored Hockey League of the Maritimes, 1895-1925, which was written by brothers George and Darril Fosty.</p>
<p>As Byard learned, the players from the league have all since passed away, so Davis is interviewing their descendants, which includes Byard&#8217;s father Paul.</p>
<p>St. Clair Byard, Paul&#8217;s father,  played for the Truro Victorias. Davis told Byard why it&#8217;s important to get these stories:</p>
<blockquote><p>What we’re finding is, I think in the Black community, the oral tradition is really how stories have been handed down. So [we’re] trying to kind of reclaim some of those stories so that they’re out there and documented so that they don’t kind of get lost from generation to generation.</p></blockquote>
<p>Byard interviewed his father, Paul, who talked about the legacy of the league:</p>
<blockquote><p>When my father and those guys played, their skills and things were passed down from somebody else and then they passed it down. And I think as the country grew and as Blacks got more involved in sports, in hockey in particular, by time the 1940s and 50s came, there was just an explosion of talent — of Black talent. And it just couldn’t be held down anymore, it was all over Canada.</p></blockquote>
<p>I&#8217;ve been working with Byard on his stories and I&#8217;ve said this before: he has really good instincts for ideas, he gets out into the community and digs for stories, and he&#8217;s creating a good network of contacts. He&#8217;s also a very good photographer. It&#8217;s been fun following his progress and reading his work.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/on-the-set-as-filming-of-documentary-black-ice-begins-in-nova-scotia/">Click here to read his story.</a></p>
<p><a href="#N4">(Copy link for this item)</a></p>
<p><a name="N5"></a></p>
<h3>5. Food banks</h3>
<p><img loading="lazy" class="aligncenter wp-image-84942" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/glace_bay_foodbank-300x225.jpg" alt="A photo from the Glace Bay Food Bank showing its stock of food, including bags of potatoes and canned goods. " width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/glace_bay_foodbank-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/glace_bay_foodbank-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/glace_bay_foodbank-250x188.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/glace_bay_foodbank.jpg 960w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>A few years ago, I was driving past Feed Nova Scotia&#8217;s warehouse in Burnside and wondered, &#8220;why is the food bank getting bigger?&#8221; For years, Feed Nova Scotia was located in a much smaller space on the Bedford Highway. Some people don&#8217;t like it when you comment on food banks because they think you&#8217;re criticizing the staff and volunteers who run them. That&#8217;s not the case at all, of course. But seeing food banks getting bigger and busier means there are other societal issues that are being ignored. Bigger and busier food banks aren&#8217;t a success story.</p>
<p>It looks like Dolores Campbell at the Cape Breton Spectator was thinking about food banks, too. She wrote this piece, <a href="https://capebretonspectator.com/2021/10/27/banking-on-food-banks/">Banking on food banks</a>, this week.</p>
<p>Campbell writes about an article she saw by Lori Nikkel, CEO of Second Harvest, Canada’s largest food rescue organization, in the Globe and Mail. I saw that article, too, and it has this statistic that stands out:</p>
<blockquote><p>Food charities outnumber grocery stores in Canada four to one.</p></blockquote>
<p>Campbell writes:</p>
<blockquote><p>Nikkel quotes a recent report from Second Harvest, “<a href="https://secondharvest.ca/research/the-invisible-food-network/" target="_blank" rel="noopener">Canada’s Invisible Food Network</a>,” which found that the $33 billion worth of food these organizations distributed last year would “make them the second-largest grocery store chain in Canada, having served about 6.7 million Canadians.”</p>
<p>She also cites a Statistics Canada report that found that in 2019, “an estimated 1.2 million households” in Canada were living with food insecurity, a number that increased to one in seven families during the COVID pandemic in 2020.</p></blockquote>
<p>Campbell also has some stats on food bank use in Nova Scotia and it&#8217;s not getting any better:</p>
<blockquote><p>As far back as its <a href="https://foodbankscanada.ca/getmedia/6173994f-8a25-40d9-acdf-660a28e40f37/HungerCount_2016_final_singlepage.pdf.aspx?ext=.pdf" target="_blank" rel="noopener"><em>HungerCount </em><em>2016</em> report,</a> Food Banks Canada found a rise in food bank use across the country — including a 20.9% surge in Nova Scotia and a 24.9% spike in the territories. <a href="https://foodbankscanada.ca/getmedia/496dff0c-fe21-46b5-bc71-bd4c20210e6a/HungerCount-2019_FINAL.pdf.aspx?ext=.pdf" target="_blank" rel="noopener">By 2019,</a> food bank visits nationally had plateaued, as had overall visits in Nova Scotia, but 53.9% of this province’s 123 reporting food banks reported an increase in visits between 2018 and 2019.</p></blockquote>
<p>That HungerCount 2021 report is out today and you can read it <a href="https://hungercount.foodbankscanada.ca/?_ga=2.15366262.1771957358.1635423904-110613504.1635423904">here</a>.</p>
<p>But here are some stats:</p>
<ul>
<li class="mt-md-2r">33.3% of food bank users are children while representing only 19.1% of the population</li>
<li class="mt-md-2r">Single adult households represent 46.1% of households accessing food banks, while representing only 28.2% of the population</li>
<li>Those receiving provincial social assistance as their main source of income support represent 50.5% of households accessing food banks</li>
<li>The percentage of single adults with children using food banks is 17.8% while representing only 10.1% of the population</li>
<li>While seniors represent 8.7% of food bank users, the rate of increase is far outpacing other age groups</li>
<li>3,216,631 meals and snacks served in March 2021 (does not include Hamper programs) through food banks across Canada.</li>
</ul>
<p><a href="#N5">(Copy link for this item)</a></p>
<p><a name="N6"></a></p>
<h3>6. The Tideline: episode 51, Hello City</h3>
<div id="attachment_84955" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-84955" loading="lazy" class="wp-image-84955" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-300-300x300.png" alt="The four members of Hello City, who are three young white men and a young white woman." width="400" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-300-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-84955" class="wp-caption-text">Hello City.</p></div>
<p>Tara Thorne has a <a href="https://www.buzzsprout.com/1519285/9443207-episode-51-the-hello-city-halloween-spectacular">spooktacular episode of The Tideline this week</a> with a Hello City Halloween special. Liam Fair, Henri Gielis, Colin McGuire, and Beth Poulsen share spooky tales all made up in the moment. Oh, this show is rated G for Ghoulish.</p>
<p>Stick around for the bit on the best Halloween candy.</p>
<p>I know those molasses kisses don&#8217;t get much love — they&#8217;re likely one of the most divisive of Halloween candies — but I like them.</p>
<p><a href="https://www.buzzsprout.com/1519285/9443207-episode-51-the-hello-city-halloween-spectacular">Click here to listen to The Tideline for free.</a></p>
<p><a href="#N6">(Copy link for this item)</a></p>
<hr />
<p><a name="V1"></a></p>
<h2>Views</h2>
<h3>Some kids don&#8217;t want their photos shared on school social media</h3>
<p><img loading="lazy" class="aligncenter wp-image-57719" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-300x200.jpg" alt="A photo of a young girl with long hair looking at a laptop computer. A smart phone in a pink case sits next to the laptop." width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Caroline Arsenault has two children who attend schools under the Conseil Scolaire Acadien Provincial (CSAP). Each September, Arsenault gets a media release form asking if she gives permission for her children&#8217;s photos to be used by teachers and the schools on its website, social media, and other platforms. But before she signs the forms, Arsenault asks her kids if<em> they</em> give consent to share their photos. This September, her youngest said they were okay with their photos being shared. The oldest, however, not so much. Arsenault said when her oldest child first didn&#8217;t give consent, it was because they didn&#8217;t want to pose for photos that might be shared. They were okay with group photos of them with fellow students being shared. But that has since changed.</p>
<blockquote><p>This is a child who is aware of social media. My kids don&#8217;t have social media, but they do have access to devices. They know about social media, for sure. I am active on social media. My oldest child who doesn&#8217;t want to give consent is not in favour of social media.</p></blockquote>
<p>Denying consent hasn&#8217;t really been an issue for Arsenault and her oldest child, until they had a school project that involved recording a video. The teacher reached out to Arsenault to ask how to have her child take part in the project.</p>
<blockquote><p>To me, it&#8217;s an unnecessary barrier caused by the overly broad consent form. I wish I were able to say I do not give consent for sharing over social media. I do give consent for in-class work, for sharing with parents. I wish there were different levels. I&#8217;ve written that in on the form.</p>
<p>It&#8217;s more information to manage and control for each child, but if the school wants to use all these platforms for its own promotion, along with that activity or possibility of promotion comes some responsibility.</p></blockquote>
<p>Parents of kids in schools across Nova Scotia have to sign these forms each year. <a href="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/consent-for-publication-of-student-personal-information-and-student-work.pdf">Here&#8217;s an example of one used by the Halifax Regional Education Centre.</a> HRCE spokesperson Doug Hadley replied to my email with this statement about sharing student information:</p>
<blockquote><p>Sharing success stories and examples of student engagement on social media is one way teachers and schools are able to bring families into the classroom. This has proven to be especially helpful during the pandemic when, for the most part, only essential visitors were allowed in school.</p></blockquote>
<p>Signing the form may not be a big deal for most parents, but some parents, like Arsenault, would prefer to have more options on how their children&#8217;s photos are shared.</p>
<p>Of course, schools and teachers have good intentions in sharing the photos of their students. But for some parents who limit what they share about their kids on their own social media, sharing photos on school Facebook and Twitter accounts is too uncomfortable. Most regional education centres in the province have Twitter, Facebook, and/or YouTube accounts. So do many teachers. It&#8217;s not difficult to find those accounts either. There&#8217;s a big difference between sharing photos with the parents of your kid&#8217;s classmates, and posting them on a Twitter account. The media release forms don&#8217;t account for that — you give consent to everything or nothing.</p>
<p>I contacted all the regional education centres — I still want to call them school boards — and the ones that got back to me said they follow the Provincial Privacy of Student Information Policy, which you can find <a href="https://www.ednet.ns.ca/docs/privacyofstudentinformationpolicy.pdf">here.</a></p>
<p>There are some photos of students on the Halifax Regional Centre for Education Twitter account. In some cases, the students are identifiable. In others, they&#8217;re not. But I personally find the issue is with Twitter itself. It can be a toxic place. The HRCE account on a snow day is just wild. And that&#8217;s not the HRCE&#8217;s fault; it&#8217;s the users who are the issue. I feel badly for the person monitoring that account on those days. And teacher Twitter accounts aren&#8217;t protected. If your kid wants privacy online, I can see how they wouldn&#8217;t want their photos on school or teacher social media accounts.</p>
<p>I also reached out to the Department of Education and spokesperson Jenna McQueen sent this statement about the forms and social media use:</p>
<blockquote><p><strong>Consent forms:</strong><br />
The broad nature of the consent form is required as any information shared publicly (i.e social media, school website, newsletters, etc.), can result in further distribution on social media platforms. If families have questions or concerns, they should contact their school principal.</p>
<p>If a family does not consent or doesn’t return the form to the school, the school keeps a list of the students and ensures the student’s image or student work are not published. If a parent or guardian changes their mind at anytime, they can update the consent form.</p>
<p><strong>Social media:</strong><br />
Nova Scotia teachers have teaching standards (comprehensive guide) which guide their work, including a focus on professionalism. Teachers must adhere to the confidentiality requirements and demonstrate professional conduct in a variety of settings, including schools, communities, digital sites, and social media.</p>
<p>Students, parents or guardians, teachers, support staff, volunteers, principals, school board and regional centres for education staff share a responsibility for demonstrating good digital citizenship and respect through appropriate and responsible behaviour when using technology as outlined in Nova Scotia’s Provincial School Network Access and Use Policy. The appropriate use of technology is embedded within the curriculum and taught to students. We encourage parents to continue the conversation about privacy and consent.</p></blockquote>
<p>Arsenault says at their home, they weave conversations about consent and social media into everyday life.</p>
<blockquote><p>We are clear that we are parents and we make decisions on their behalf; it&#8217;s our responsibility. But they do have a say in some decisions, especially when it&#8217;s something that really is optional and has to do with sharing information quite broadly.</p>
<p>I hope they feel heard and that they perspective is valid, that they have some agency in what happens. Something that is really important: I do want them to know consent is theirs to give and they can withdraw it at any time. They are entitled to give and withdraw consent. It&#8217;s so much easier to teach that when it&#8217;s a form to share photos.</p></blockquote>
<p>Arsenault says a simple fix is having levels of how photos would be shared. She says schools and regional education centres can also have continuing conversations with students on social media, how content is shared, and what the implications are.</p>
<blockquote><p>There are lots of really interesting points to cover with kids of all ages, beginning with what we think of as really innocent photo sharing, to photo sharing without consent. There is a lot of opportunity to educate kids about their behaviour online and sharing images. To educate but to also demonstrate and model behaviour. As a school, we can model that behaviour by always checking for consent and being clear about what we&#8217;re doing with that information and the purpose behind it. The eyes-wide-open approach.</p></blockquote>
<p>Arsenault says she doesn&#8217;t like seeing stock photos being used for promotional materials because they don&#8217;t reflect the actual school community. She says schools can get consent for those specific campaigns.</p>
<blockquote><p>For general promotion, I don&#8217;t know if it&#8217;s necessary to promote photos of smiling children all the time. There are lots of ways to make it a little more anonymous, but still demonstrate what&#8217;s happening in schools with the great work being done.</p></blockquote>
<p>Arsenault intends on bringing up this issue with the CSAP because she&#8217;s hearing about it from other parents. She&#8217;s also the chair of the Fédération des parents acadiens de la Nouvelle-Écosse, an advocacy group for Francophone parents. She says they will likely meet in November.</p>
<blockquote><p>I do think it&#8217;s important to bring it to their level of awareness that some parents have an issue with this and that there are possibilities for different solutions, and make some recommendations on how to move forward.</p></blockquote>
<p>I appreciate the way Arsenault handles this. She not only has the conversations about consent with her kids, but she takes into account her children&#8217;s need for privacy. Every kid is different and some are more private than others. Not all parents get that, unfortunately. And some kids are aware of social media and its potential harms, especially as they get older. It&#8217;s a good conversation to have with them. I&#8217;d be interested in hearing how other parents handle this.</p>
<p><a href="#V1">(Copy link for this item)</a></p>
<hr />
<p><a name="Noticed"></a></p>
<h2>Noticed</h2>
<p><img loading="lazy" class="alignright wp-image-84908 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/On-Animals-202x300.jpg" alt="A photo of the book cover of Susan Orlean's book On Animals. The cover drawing is of a chicken. " width="202" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/On-Animals-202x300.jpg 202w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/On-Animals-250x371.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/On-Animals.jpg 336w" sizes="(max-width: 202px) 100vw, 202px" />Yesterday, I bought a copy of On Animals by New Yorker staff writer Susan Orlean. <a href="https://www.cbc.ca/listen/live-radio/1-57-the-sunday-magazine/clip/15872618-the-sunday-magazine-october-17-2021">Orlean was on CBC Sunday Magazine with Piya Chattopadhyay</a> a couple of weeks ago talking all things animals and her book, which is a collection of essays about, well, animals.</p>
<p>I love animals and if I had to do things over I&#8217;d probably work with them. I love cats, horses, donkeys, whales, and foxes — which are cousins to dogs, but somehow look like cats, too. Every week I ride horses at a ranch. My favourite horse to ride, Wrex, is a sweet, calm boy who is a retired race horse. It always amazes me that I have somehow learned to work and even communicate with this 1,200 pound animal well enough to trot around a ring and through obstacle courses or walk through the woods with him. And disconnecting, taking care of and riding a horse for a few hours each week is incredibly therapeutic.</p>
<p>I also love bees, which are fascinating in so many ways, and even spiders. I once held a tarantula at one of those travelling educational shows. I asked the handler, &#8220;Can I pet the tarantula?&#8221; who replied, &#8220;You <em>never</em> pet a tarantula.&#8221; Instead I let it crawl on my arm.</p>
<p>Anyway, Orlean&#8217;s interview on animals was a good one. She talked about people who aren&#8217;t interested in animals, which I also don&#8217;t understand. Orlean said:</p>
<blockquote><p>It&#8217;s really interesting because I find it puzzling. I am able to roll with just about anybody&#8217;s taste that&#8217;s different than mine. But in a way it feels like you&#8217;re expressing a lack of interest in the natural world and that I find is the last breaking point. &#8230; a profound lack of interest in animals seems to me probably lacking an interest in nature in general.</p></blockquote>
<p>In one of her book&#8217;s essays, &#8220;The Rabbit Outbreak,&#8221; Orlean writes about rabbit hemorrhagic disease (RHD), which has crossed from domestic rabbits to wild rabbits, and is highly contagious and almost always fatal. She talks about RHD in her interview with Chattopadhyay and that chat included a discussion on COVID:</p>
<blockquote><p>One thing that COVID has reminded us of is that this lifeform, mainly the virus, doesn&#8217;t see a huge distinction between the animal world and the human world. Not every virus can move from animals to humans, but a whole lot of them can &#8230; I think we have just sort of forgotten we&#8217;re another animal species. And while there are barriers between us, the barriers are maybe a little more permeable than we really think. We, of course, sit way, way, way at the top of the animal kingdom. For better or worse, we are the apex predator. We are above and beyond other animal species, but we still are animals. Now, seeing how rabbit hemorrhagic disease travelled through the rabbit kingdom was exactly the way COVID travelled in the human population. The parallels are uncanny. If you want a rude reminder we are animals, all you have to do is look at viruses because viruses see us all as one continuum, rather than people being this distinct, separate, walled-off species. We&#8217;re not. We&#8217;re all living creatures on earth.</p></blockquote>
<p>But this one part of the interview stuck with me and is likely one of the reasons I love animals:</p>
<blockquote><p>Animals and humans share a whole range of behaviours that we really do have in common and yet their strangeness is so profound. The fact that we can never communicate with them keeps the desire to connect with them in a state of unrequited questing. To feel that you communicated with an animal is a pretty overwhelming sensation. You crossed the barrier between our species and their species.</p>
<p>I do think that we find in them something greater than the pettiness that human existence can sometimes include. There&#8217;s something that goes beyond.</p></blockquote>
<p>It&#8217;s a good listen and you can check it out <a href="https://www.cbc.ca/listen/live-radio/1-57-the-sunday-magazine/clip/15872618-the-sunday-magazine-october-17-2021">here</a>. Oh, here&#8217;s a photo of my sweet Wrex who I will get to see on Saturday.</p>
<p><img loading="lazy" class="aligncenter wp-image-84913" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex-300x225.jpg" alt="A photo of Wrex, a white retired racing horse in his stall in a barn. Wrex is wearing a purple halter and looking away from the camera. " width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex-1024x768.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex-1536x1152.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex-250x188.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Wrex.jpg 2048w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p><a href="#Noticed">(Copy link for this item)</a></p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><strong>Transportation Standing Committee</strong> (Thursday, 1pm, City Hall) — <a href="https://www.halifax.ca/city-hall/standing-committees/october-28-2021-transportation-standing-committee">agenda here</a></p>
<h3>Province</h3>
<p>No meetings</p>
<hr />
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Thursday</u></p>
<p><strong>Rossetti-Watson Travel Scholarship Exhibition</strong> (Thursday, 12pm, Exhibition Room, School of Architecture) — <a href="https://events.dal.ca/event/783-rossetti-watson-travel-scholarship-exhibition">the findings</a> of six Master of Architecture students who received a scholarship for thesis-related travel and research</p>
<p><strong>Re-envisioning leadership</strong> (Thursday, 2:30pm) — Session 7 of the Moral Courage: Dallaire Cleveringa Critical Conversation Series. This conversation asks participants to consider what approach to leadership is needed in our current context. What can we learn from examples of moral courage to inform the future of leadership? What are some strategies to effectively teach moral courage? <a href="https://www.universiteitleiden.nl/en/events/2021/10/re-envisioning-leadership">Register here</a>.</p>
<p><u>Friday</u></p>
<p><strong>MacKay Symposium &#8211; Happiness in Troubled Times</strong> (Friday, 1pm) — <a href="https://events.dal.ca/event/722-mackay-symposium-happiness-in-troubled-times">virtual event</a> to discuss</p>
<blockquote><p>How can we think about happiness at a historical juncture overshadowed by troubles like the climate crisis, rising populism &amp; xenophobia, increasing social inequality, and the COVID-19 pandemic? Four internationally renowned speakers put happiness into social &amp; cultural context. CART captioning provided for the entire event.</p></blockquote>
<p><a href="https://happinessintroubledtimes.ca/">More info and registration here</a>.</p>
<p><strong>Queen Elizabeth&#8217;s Swedish Gossips: Female Friends and Family in Early Modern England</strong> (Friday, 3:30pm, room 1170, McCain Building and online) — Krista Kesselring <a href="https://teams.microsoft.com/l/meetup-join/19%3ameeting_NjFkZjgwNDItZjFjOS00MTIxLTg2ZmEtZGRiZmI3NGFlODZi%40thread.v2/0?context=%7b%22Tid%22%3a%2260b81999-0b7f-412d-92a3-e17d8ae9e3e0%22%2c%22Oid%22%3a%2238c672c3-96cd-4672-a3cd-a512f9292bc3%22%7d">will talk</a>.</p>
<h3>Saint Mary&#8217;s</h3>
<p><u>Thursday</u></p>
<p><strong>Treat Accessibly</strong> (Thursday, 1pm, SMU Quad) — Pick up a free lawn sign, and <a href="https://tockify.com/smuhalifax/detail/1813/1635400800000">read these tips</a> to make your home more accessible for trick-or-treaters. <a href="https://www.youtube.com/watch?v=OFK84b-A36A&amp;t=2s">More info here</a>.</p>
<p><strong>5<sup>th</sup> Annual National Retail Innovation Awards</strong> (Thursday, 4pm) — online celebration; <a href="https://smu-ca.zoom.us/webinar/register/5516336504057/WN_B4kbpf9IS1ei6AkyLYGFUg">register here</a></p>
<p><u>Friday</u></p>
<p><strong>The James Webb Space Telescope: The Countdown Is On</strong> (Friday, 7pm, McNally Main Theatre Auditorium and online) — René Doyon, Director of the Institute for Research on Exoplanets at Université de Montreal and lead scientist for Canada’s contribution to Webb, will explain that</p>
<blockquote><p>The James Webb Space Telescope, successor to the prestigious Hubble Space Telescope, will be the largest telescope ever deployed in space when it launches this winter. Thanks to its unprecedented observing capabilities, Webb promises to revolutionize our understanding of the Universe, Webb will study the population of young galaxies formed early after the Big Bang, and probe the atmospheres of nearby temperate Earth-size exoplanets that may have conditions conducive for life. Canada is a key partner in the development of this observatory, arguably among the most complex machines ever built by humanity.</p></blockquote>
<p><a href="https://www.smu.ca/faculty-of-science/science-events.html">Free virtual and on-campus tickets available</a>, along with ASL interpretation</p>
<hr />
<h2>In the harbour</h2>
<p><strong>Halifax</strong><br />
10:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:180466/mmsi:228018600/vessel:ILE%20D%20AIX" target="_blank" rel="noopener noreferrer"><strong>Ile D Aix</strong></a>, cable layer, moves from Pier 9 to Irving Oil<br />
16:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:383697/mmsi:316278000/vessel:OCEANEX%20SANDERLING" target="_blank" rel="noopener noreferrer">Oceanex Sanderling</a></strong>, ro-ro container, moves from Pier 41 to Autoport<br />
16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:180466/mmsi:228018600/vessel:ILE%20D%20AIX" target="_blank" rel="noopener noreferrer"><strong>Ile D Aix</strong></a>, cable layer, moves back to Pier 9<br />
16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4921667/mmsi:215126000/imo:9780861/vessel:CMA_CGM_T_JEFFERSON" target="_blank" rel="noopener"><strong>CMA CGM T. Jefferson</strong></a>, container ship, arrives at Pier 41 from Colombo, Sri Lanka<br />
18:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:381655/mmsi:316012950/vessel:ACADIAN" target="_blank" rel="noopener noreferrer">Acadian</a></strong>, oil tanker, sails from anchorage for sea</p>
<p><strong>Cape Breton</strong><br />
13:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:3729310/mmsi:249007000/imo:9693070/vessel:STEMNITSA" target="_blank" rel="noopener"><strong>Stemnitsa</strong></a>, oil tanker, arrives at Point Tupper from Bejaïa, Algeria<br />
15:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:3804615/mmsi:316003140/imo:9732838/vessel:HORIZON_ARCTIC" target="_blank" rel="noopener noreferrer"><strong>Horizon Arctic</strong></a>, offshore supply ship, sails from Fiddle Pier for sea</p>
<hr />
<h2>Footnotes</h2>
<p>I&#8217;ve written about bad bosses in previous Morning Files, but I thought I&#8217;d tell you about a good boss of mine. I met Mike at one of my very first jobs when I was almost 18. Then in the early 90s, he hired me to do research for a company he owned. Mike was a rather eccentric person and had a brain full of knowledge. He knew so much about so many things. He especially loved languages, literature, and music. He had thousands of CDs and probably just as many books. We talked about and debated politics, social issues, music — just about anything. I&#8217;d say he was one of my first mentors.</p>
<p>We kept in touch over the years and I became friends with his kids, who are about my age. I think he thought of me as another one of his kids. He kept track of my career and would call if he saw my byline somewhere. I last saw him about four years ago, not long after he was diagnosed with dementia. He was aware then that some of his memories were slipping away, although he still recalled much about me, my work, my kid, and all that knowledge of literature and music.</p>
<p>Mike passed away in late September. I went to his celebration of life on Saturday, where the priest called him a &#8220;Renaissance man.&#8221; Mike would have liked that. I was reading some of the tributes to him on the funeral home website where his obituary is posted. Mike was a school teacher for years before I worked with him, and a student of his from more than 50 years ago recalled how he introduced her to the poem &#8220;Daffodils&#8221; by William Wordsworth, and how she thinks of Mike whenever she reads Wordsworth&#8217;s writing. Another lifelong friend said Mike was &#8220;never at a loss for words, nor was he easily intimidated&#8221; and his &#8220;love of music, literature, and engaging debate were legendary.&#8221; This is the same Mike I remember.</p>
<p>I learned a lot from Mike, too. We&#8217;d probably have some good debates on what I write now. He  wouldn&#8217;t agree with everything — in fact, he&#8217;d probably disagree and he&#8217;d tell me so! But he&#8217;d also say, &#8220;Good for you for writing it.&#8221;</p>
<p>Some people have a profound impact on your life. Mike was that for me.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-84636 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/"
    dc:title="Some kids don&#8217;t want their photos shared on school social media"
    trackback:ping="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/bbbf637ec0b4f21c574f7cea91f0ab55?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbbf637ec0b4f21c574f7cea91f0ab55?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Suzanne Rent</span></h4><div class="author-box-content" itemprop="description"><p>Suzanne Rent is a writer, editor, and researcher. You can follow her on <a href="https://twitter.com/Suzanne_Rent">Twitter</a> @Suzanne_Rent; <a href="/cdn-cgi/l/email-protection#a0d3d5dac1cecec5e0c8c1ccc9c6c1d8c5d8c1cdc9cec5d28ec3c1">Email: <span class="__cf_email__" data-cfemail="f98a8c839897979cb9919895909f98819c81989490979c8bd79a98">[email&#160;protected]</span></a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-vel even thread-even depth-1" id="comment-81988">
	<article id="article-comment-81988" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fc0147b48aa4f141a41f7ff0d7327e1e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc0147b48aa4f141a41f7ff0d7327e1e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Vel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-10-28T11:17:36-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/#comment-81988" itemprop="url">October 28, 2021 at 11:17 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Must be new math.  The morning file says &#8220;Twenty-eight new cases of COVID-19 were announced on Wednesday. Tim Bousquet has the full update here. Twenty-two of the new cases are in Nova Scotia Health’s Central Zone; the other four are in the Northern Zone.&#8221;  Last time I did math, 22 plus four was 26. 🙂</p>
<p>As someone who expects to be asked before my image is used on social media, I respect asking children if they want their image shared.</p>
<p>A travellodge being converted to deeply affordable housing sounds good to me.  Maybe the same thing can happen to the long-vacant former Future Inn on Highfield Park Drive.</p>
<p>I didn&#8217;t know food banks outnumbered grocery stores by a factor of four, but I can believe it.  I went to my local food bank today and got less than I have gotten in past weeks.  Donations are down everywhere from what I understand, although I was told I would get more next week since my particular food bank will be closed for Remembrance Day.  Sadly, given the prediction that interest rates are going to rise, that some pandemic benefits are ending, and that food prices are rising rapidly, I expect to see more people in line at the food banks than at the grocery stores as the colder weather sets in.</p>
<p>That&#8217;s my two cents for today. Hope everyone enjoys their Thursday and gets a chance to go outside and get blow around by the tail ends of the last storm through our region.  Soon enough, these nor&#8217;easters will feature the white stuff that some hate, but that I like &#8211; untill it turns to slush and ice. 🙂</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsome-kids-dont-want-their-photos-shared-on-school-social-media%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-tim-bousquet odd alt depth-2" id="comment-81989">
	<article id="article-comment-81989" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Tim Bousquet</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-10-28T11:20:02-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/#comment-81989" itemprop="url">October 28, 2021 at 11:20 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks Vel. Mistakes were made. Mistakes were corrected.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsome-kids-dont-want-their-photos-shared-on-school-social-media%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-skip-hambling even thread-odd thread-alt depth-1" id="comment-81994">
	<article id="article-comment-81994" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/64fe0fe55e9ba51f04b1657a04175e8e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64fe0fe55e9ba51f04b1657a04175e8e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">SKIP HAMBLING</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-10-28T12:36:58-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/#comment-81994" itemprop="url">October 28, 2021 at 12:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>GETS ME EVERY TIME</p>
<p>Photos of smiling people giving or receiving cheques to food banks, with headlines full of praise for the amount of money raised. WTF!</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsome-kids-dont-want-their-photos-shared-on-school-social-media%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsome-kids-dont-want-their-photos-shared-on-school-social-media%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div><img loading="lazy" class="size-medium wp-image-84959 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-City-300-300x300.png" alt="The three young white men and one young white woman who comprise Hello City." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-City-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-City-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-City-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/10/Hello-City-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<div></div>
<div>Episode 51 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>Gather round the campfire for our semi-annual Hello City special, this time all about that fakest but most commercially dominant of holidays, Halloween! Liam Fair, Henri Gielis, Colin McGuire, and Beth Poulsen bring some s&#8217;mores and spooky tales to the studio, all made up in the moment. It&#8217;s rated G for Ghoulish. Stay for the stinger about the best Halloween candy!</p>
<p><a href="https://www.buzzsprout.com/1519285/9443207-episode-51-the-hello-city-halloween-spectacular">Listen to the full episode here</a>.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
<p>Recent episode <a href="https://www.halifaxexaminer.ca/the-tideline-with-tara-thorne/">transcripts here</a>.</p>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#6615131c07080803260e070a0f00071e031e070b0f080314480507">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#683c000d3c010c0d0401060d28000904010e09100d10090501060d1a460b09">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635436901" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/31-new-cases-of-covid-19-are-announced-in-nova-scotia-on-thursday-oct-28-over-half-of-them-are-young-children/">31 new cases of COVID-19 are announced in Nova Scotia on Thursday, Oct. 28; over half of them are young children</a>
											<span class="post-date">October 28, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/some-kids-dont-want-their-photos-shared-on-school-social-media/" aria-current="page">Some kids don&#8217;t want their photos shared on school social media</a>
											<span class="post-date">October 28, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/affordable-housing-association-of-nova-scotia-converting-dartmouth-hotel-to-supportive-housing-for-65-people/">Affordable Housing Association of Nova Scotia converting Dartmouth hotel to supportive housing for 65 people</a>
											<span class="post-date">October 28, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/26-new-cases-of-covid-19-announced-in-nova-scotia-on-wednesday-oct-27/">26 new cases of COVID-19 announced in Nova Scotia on Wednesday, Oct. 27</a>
											<span class="post-date">October 27, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/on-the-set-as-filming-of-documentary-black-ice-begins-in-nova-scotia/">On the set as filming of documentary Black Ice begins in Nova Scotia</a>
											<span class="post-date">October 27, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.6.3.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/05/Kid-on-computer-scaled.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-10-28 13:01:41 -->