<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/" />
<meta property="og:title" content="Small business owners should be advocating for off-market housing" />
<meta property="og:description" content="Please subscribe!" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/apartments1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />

<meta itemprop="description" content="Please subscribe!" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/apartments1.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/" />
<meta name="twitter:title" content="Small business owners should be advocating for off-market housing" />
<meta name="twitter:description" content="Please subscribe!" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/apartments1.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Small business owners should be advocating for off-market housing</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Small business owners should be advocating for off-market housing Comments Feed" href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=6.0' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=6.0' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=6.0' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=6.0' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/100698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-100698 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-95723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95723"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/" itemprop="url"><span itemprop="name">Black Nova Scotia</span></a></li>
<li id="menu-item-95735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95735"><a href="https://www.halifaxexaminer.ca/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-95717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95717"><a href="https://www.halifaxexaminer.ca/category/health/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-95730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95730"><a href="https://www.halifaxexaminer.ca/category/covid/" itemprop="url"><span itemprop="name">COVID</span></a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-95740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95740"><a href="https://www.halifaxexaminer.ca/category/labour/" itemprop="url"><span itemprop="name">Labour</span></a></li>
<li id="menu-item-95718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95718"><a href="https://www.halifaxexaminer.ca/category/policing/" itemprop="url"><span itemprop="name">Policing</span></a></li>
<li id="menu-item-95939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95939"><a href="https://www.halifaxexaminer.ca/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.halifaxexaminer.ca/category/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
</ul>
</li>
<li id="menu-item-95733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95733"><a href="https://www.halifaxexaminer.ca/category/profiles/" itemprop="url"><span itemprop="name">Profiles</span></a></li>
<li id="menu-item-95732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95732"><a href="https://www.halifaxexaminer.ca/category/transit/" itemprop="url"><span itemprop="name">Transit</span></a></li>
<li id="menu-item-95840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95840"><a href="https://www.halifaxexaminer.ca/category/women/" itemprop="url"><span itemprop="name">Women</span></a></li>
<li id="menu-item-95841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95841"><a href="https://www.halifaxexaminer.ca/category/morning-file/" itemprop="url"><span itemprop="name">Morning File</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Small business owners should be advocating for off-market housing</div><article class="post-100698 post type-post status-publish format-standard has-post-thumbnail category-featured category-morning-file tag-affordable-housing tag-canadian-federation-of-independent-business-cfib tag-canadian-manufacturers-and-exporters tag-halifax-chamber-of-commerce tag-housing tag-housing-cooperatives tag-housing-crisis tag-housing-inflation tag-jennifer-henderson tag-jessika-hepburn tag-michel-raymond tag-nova-scotia tag-nova-scotia-power tag-off-market-housing tag-small-business tag-stephen-kimber tag-stephen-mcneil tag-suzanne-rent tag-taxes tag-the-biscuit-eater-cafe-books tag-tim-bousquet tag-truro-and-colchester-chamber-of-commerce tag-victory-houses tag-yarmouth-ferry pmpro-has-access entry" aria-label="Small business owners should be advocating for off-market housing" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Small business owners should be advocating for off-market housing</h1>
<h2 class="subtitle">Morning file, Monday, June 20, 2022</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-06-20T09:53:56-03:00">June 20, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/tim-bousquet/" title="Posts by Tim Bousquet" class="author url fn" rel="author">Tim Bousquet</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/#comments">4 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><h2>News</h2>
<p><a name="N1"></a></p>
<h3>1. Small businesses and housing costs</h3>
<div id="attachment_66224" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-66224" class="wp-image-66224 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/11/hfx-apartments-e1622484409779.jpg" alt="A photo of apartments and office buildings in downtown Halifax" width="600" height="400" /><p id="caption-attachment-66224" class="wp-caption-text">Apartment buildings in Halifax. Photo: Zane Woodford</p></div>
<p>There&#8217;s been a torrent of articles recently about the struggles small businesses are facing, including two articles published right here in the Halifax Examiner.</p>
<p>This morning, <a href="https://www.halifaxexaminer.ca/province-house/fuel-costs-labour-shortages-slowing-down-growth-production-of-local-foods-and-goods-chamber-of-commerce-hears/" target="_blank" rel="noopener">Jennifer Henderson reports</a> on a recent virtual discussion hosted by the Truro and Colchester Chamber of Commerce, in which small business owners and local agriculture interests voiced their frustrations, which can at times feel a bit unfocused.</p>
<p>“Everyone is scrambling to fill orders,” said Michel Raymond, executive director for the Canadian Manufacturers and Exporters, Nova Scotia division. “Fuel costs aren’t driving that. Most companies can’t keep up with demand because they can’t find the people to work.” But then Raymond immediately shifted her attention: “We know the fuel issue is going to continue and that will impact revenues and make it hard to reinvest. The elephant in the room right now is the extra cost in terms of Nova Scotia Power buying fuel.&#8221;</p>
<p>Well, which is it? Is it labour or is it fuel? It is, of course both. I&#8217;m a small business owner, and I understand that there are any number of concerns constantly knocking at the door. It can be overwhelming, making it hard to focus on any one.</p>
<div id="attachment_100472" style="width: 677px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100472" loading="lazy" class="wp-image-100472" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Biscuit-Eater-Cafe1.jpg" alt="A view of a historic yellow house with white trim with a magnolia tree just near the front door." width="667" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Biscuit-Eater-Cafe1.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Biscuit-Eater-Cafe1-300x180.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Biscuit-Eater-Cafe1-250x150.jpg 250w" sizes="(max-width: 667px) 100vw, 667px" /><p id="caption-attachment-100472" class="wp-caption-text">The Biscuit Eater Cafe and Books. Photo: Contributed</p></div>
<p>Each business is distinct, with its own mix of revenues, costs, and customers, but Jessika Hepburn, who, <a href="https://www.halifaxexaminer.ca/featured/couple-selling-business-in-mahone-bay-after-unbearable-two-years-staff-shortages/" target="_blank" rel="noopener">Suzanne Rent reports</a>, is closing The Biscuit Eater Café &amp; Books in Mahone Bay, gets at the most pressing issue for small businesses:</p>
<blockquote><p>Like other restaurants, Hepburn and Graham couldn’t find enough staff. Last year, the couple raised their wages to $21/hour and offered access to apartments upstairs in the building that houses the café. Still, they struggled to find enough workers. Hepburn said no one who lived locally applied for the jobs, and any executive chefs from elsewhere were asking for salaries they couldn’t afford.</p>
<p>&#8230;</p>
<p>The cost of housing in the area, like elsewhere in the province, has increased considerably.</p>
<p>“We don’t recognize 90% of the people left on the South Shore,” she said. “One of the ideas behind buying the café in 2016 was to resist that idea of gentrification of our communities and turning them into towns that only operate seasonally.”</p>
<p>“It’s not that no one wants to work. It’s that there’s nowhere for them to live, there’s no health care, there’s no daycare.”</p></blockquote>
<p>Let&#8217;s talk about the cost of housing.</p>
<p>On Friday, I got a press release from rentals.ca, which relates rental costs as published on its own website. While there are certainly other platforms for listing rentals, I think the rents and percentage changes rentals.ca publishes are consistent which those I&#8217;ve seen elsewhere, or at the very least aren&#8217;t wildly different. From the release:</p>
<blockquote><p>Average rent for all Canadian property types listed on Rentals.ca increased 3.7 per cent from April to May, the largest monthly increase since May 2019, according to the Rentals.ca and Bullpen Research &amp; Consulting latest National Rent Report.</p>
<p>Average rent for all Canadian rentals rose 10.5 per cent year over year in May.</p>
<p>&#8230;</p>
<p>Halifax finished 17th on the list of 35 cities for average monthly rent in May for a one-bedroom at $1,669 and 18th for average monthly rent for a two-bedroom at $2,037.</p>
<p>Year over year, average monthly rent in May for a one-bedroom in Halifax was up 13.4 per cent and up 9.7 per cent for a two-bedroom. Month over month, average rent in Halifax was up 3 per cent for a one-bedroom and up 3.8 per cent for a two-bedroom.</p></blockquote>
<p>Hepburn, at The Biscuit Eater, focuses on the housing costs for potential employees, which is certainly a big factor for any labour-intensive business. But what about housing costs for potential <em>customers</em>?</p>
<p>If someone&#8217;s rent increased at 13.4% over the last year, but their income held flat or rose by just 2 or 3%, then there&#8217;s a big loss in discretionary spending — call it 10% of their total income shifted away from other expenditures and towards rent, but discretionary spending is already a tiny portion of people&#8217;s total spending, so in real terms it can be a 50% or more cut in discretionary spending. Multiply that by everyone in the city, and that&#8217;s a huge loss of potential sales to small businesses, revenue being lost by coffee shops, bars, restaurants, and other small retailers.</p>
<p>Every time rent increases more than pay, it&#8217;s a direct hit to small businesses.</p>
<p>It&#8217;s great to see Hepburn directly name the problem. And certainly other small business owners recognize the problem, and some speak out directly about it. But in general, small business owners are mostly silent to the issue.</p>
<p>What explains the general inability of small business owners to speak to the main limiting factor for their customer base, the increase in rental costs? For sure, in the rush of business, it&#8217;s hard to get beyond immediate concerns — payroll has to be paid <em>today</em> — and where and how customers spend their money is somewhat abstract, but I think for many business owners, <em>potential</em> class identification takes precedence over <em>actual</em> lost revenues.</p>
<p>Before the pandemic, I was one day sitting in a bar, talking with the bar owner. This was in the midst of Stephen McNeil&#8217;s war with the teachers union, and the bar owner was going off on an anti-union rant. I happened to know some of the other customers who were just then in the bar, and I pointed them out to the owner. &#8220;See those people over there? They&#8217;re teachers. That table over there? They work for the city. Why would you want the people who spend money in your bar to have less money to spend here?&#8221;</p>
<p>Sure, that&#8217;s anecdotal, so let&#8217;s look at what the organizations that purportedly represent small businesses are saying.</p>
<p>Consider the Canadian Federation of Independent Businesses (CFIB), whose primarily goal seems to be to oppose increases to the minimum wage, focusing on the employee cost side of the ledger while completely ignoring the customer spending side of it.</p>
<p><a href="https://www.cfib-fcei.ca/en" target="_blank" rel="noopener">On its website</a>, the CFIB has an &#8220;advocacy&#8221; page, which lists three main areas of concern: &#8220;lower taxes,&#8221; &#8220;better [i.e. fewer] regulations,&#8221; and &#8220;stronger business environment.&#8221; The CFIB asks visitors to sign petitions; for Nova Scotians, there are two — a pandemic relief petition and a &#8220;Labour shortages stifling Canadian business&#8221; petition.</p>
<p>The latter reads:</p>
<blockquote><p>Despite all our efforts, businesses like mine are struggling to find employees. It’s killing our ability to grow, serve customers, meet deadlines, and generate sales. It’s a major roadblock to our recovery!</p>
<p>I need your governments to implement these measures to help tackle the labour shortage: (check all that apply)</p>
<p>• Introduce a payroll tax holiday for all new hires (e.g. EI, CPP/QPP, WCB premiums, Employer Health Tax, etc.)</p>
<p>• Introduce a training tax credit that recognizes on-the-job training</p>
<p>• Improve the education system to better prepare students for the job market</p>
<p>• Improve and streamline the temporary foreign worker and immigration processes to get more workers that small businesses need into Canada faster</p>
<p>• Create a tax incentive for hiring underrepresented workers (such as seniors, youth, etc.)</p></blockquote>
<p>Not a word about housing costs for either employees or customers.</p>
<p>Now the Halifax Chamber of Commerce, which likewise has on &#8220;<a href="https://halifaxchamber.com/advocacy/" target="_blank" rel="noopener">advocacy</a>&#8221; page on its website. The Chamber asks its members to join various tasks forces, none related to housing.</p>
<p>The Chamber does address housing issues in some of its documents, but entirely from the perspective of its members in the building industry: reduce regulations, etc. It notably does not call for the creation of off-market housing, which of course would compete with its builder members&#8217; interests.</p>
<p>And that&#8217;s what&#8217;s required: off-market housing. Housing inflation is a global issue, so reducing regulations on the housing market, or even eliminating them completely, will have negligible effect on local housing costs. But building lots and lots of non-market housing — think the <a href="https://en.wikipedia.org/wiki/Strawberry_box_houses#cite_ref-2" target="_blank" rel="noopener">Victory Houses</a> built during and after WW2 and the <a href="https://journals.lib.unb.ca/index.php/Acadiensis/article/view/10736/11465" target="_blank" rel="noopener">Housing Cooperatives</a> organized up to the 1970s.</p>
<p>For their own reasons, business owners, in particular, should be demanding that governments massively fund off-market housing.</p>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>2. Kimber</h3>
<div id="attachment_48339" style="width: 673px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-48339" loading="lazy" class="wp-image-48339" src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/08/1-17.jpg" alt="The Yarmouth ferry docked on a hazy summer day." width="663" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2019/08/1-17.jpg 3066w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/08/1-17-300x181.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/08/1-17-768x463.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/08/1-17-1024x618.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/08/1-17-250x151.jpg 250w" sizes="(max-width: 663px) 100vw, 663px" /><p id="caption-attachment-48339" class="wp-caption-text">The Alakai, docked at Yarmouth in 2019. Photo: Suzanne Rent</p></div>
<p><a href="https://www.halifaxexaminer.ca/province-house/random-thoughts-on-a-random-day-in-a-random-june/">Stephen Kimber looks at the province&#8217;s decision</a> to hide and then release Yarmouth ferry passenger numbers, the lack of affordable housing among recently announced housing initiatives, and the pay of Nova Scotia power execs.</p>
<p><a href="https://www.halifaxexaminer.ca/province-house/random-thoughts-on-a-random-day-in-a-random-june/" target="_blank" rel="noopener">Click here to read &#8220;Random thoughts on a random day in a random June.&#8221;</a></p>
<p>This article is for subscribers. <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/?utm_source=MF&amp;utm_medium=Morning%20File&amp;utm_campaign=MF" target="_blank" rel="noopener">Click here to subscribe</a>.</p>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><em>I&#8217;m at the Mass Casualty Commission proceedings in Truro, so this is an abbreviated Morning File.</em></p>
<p><a name="N4"></a></p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Monday</u></p>
<p><strong>Board of Police Commissioners </strong>(Monday, 12:30pm) — virtual meeting</p>
<p><strong>Advisory Committee on Accessibility in HRM</strong> (Monday, 4pm) — <a href="https://www.halifax.ca/city-hall/meetings/june-20-2022-accessibility-advisory-committee">virtual meeting</a></p>
<p><strong>North West Community Council </strong>(Monday, 6pm) — <a href="https://www.halifax.ca/city-hall/community-councils/june-20-2022-north-west-community-council">virtual meeting</a></p>
<p><u>Tuesday</u></p>
<p><strong>Halifax and West Community Council</strong> (Tuesday, 6pm) — <a href="https://www.halifax.ca/city-hall/community-councils/june-21-2022-halifax-west-community-council">virtual meeting</a></p>
<h3>Province</h3>
<p><u>Monday</u></p>
<p>No meetings</p>
<p><u>Tuesday</u></p>
<p><strong>Veterans Affairs</strong> (Tuesday, 2pm, Province House) — <a href="https://nslegislature.ca/legislative-business/committees/standing/veterans-affairs">Seamless Canada</a>: Overview of Organization, with Col. Stéphane Boucher; also Agenda Setting</p>
<hr />
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Monday</u></p>
<p>No events</p>
<p><u>Tuesday</u></p>
<p><strong>Art Gallery Exhibition Tour with Frances Dorsey</strong> (Tuesday, 11am, Dalhousie Arts Centre) — <a href="https://events.dal.ca/event/1326-art-gallery-exhibition-tour-with-frances-dorsey">from the listing</a>:</p>
<blockquote><p>Join Plant Kingdom curator Frances Dorsey for a tour of the exhibition at Dalhousie Art Gallery, followed by a walk through the new corresponding pollinator garden across campus. Dorsey will discuss some of the ideas that prompted the exhibition and the works included. The tour will highlight the ways that the different artists approached their artworks and the ways they interact with the plant world through both theme and material. This tour will be partially outside so please dress accordingly for the weather. No registration is necessary.</p></blockquote>
<p><strong>Ecosystem Triangle Planting</strong> (Tuesday, 11am, behind Shirreff Hall) — <a href="https://events.dal.ca/event/1330-ecosystem-triangle-planting">Volunteers will be working</a> with Dalhousie MREM graduate, Samantha Ceci, and Facilities Management to install a new Ecosystem Triangle in a naturalized area behind Shirreff Hall.</p>
<p><strong>PhD thesis defence: Interdisciplinary PhD program</strong> (Tuesday, 1pm, online) — Matthew Perkins-McVey <a href="https://events.dal.ca/event/1332-phd-thesis-defence-interdisciplinary-phd-program">will defend</a> “Thinking with the Body: How Morphine, Alcohol, and Other Intoxicants Intersected Bodies and Minds in the Emergence of the Biological Subject.”</p>
<h3>Saint Mary&#8217;s</h3>
<p><u>Tuesday</u></p>
<div><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/-eusdeYrPA4" width="711" height="400" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><strong>Jordan River Anderson, the Messenger</strong> (Tuesday, 1pm, Sobey 255) — <a href="https://tockify.com/smuhalifax/detail/2416/1655827200000">free film screening</a> &amp; discussion of Alanis Obomsawin&#8217;s 2019 film</p>
<hr />
<h2>In the harbour</h2>
<p><strong>Halifax</strong><br />
06:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5644546/mmsi:377901107/vessel:TROPIC%20HOPE" target="_blank" rel="noopener noreferrer"><strong>Tropic Hope</strong></a>, container ship, arrives at Pier 42 from Philipsburg, Sint Maarten<br />
10:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:725701/mmsi:563079000/vessel:NYK%20ROMULUS" target="_blank" rel="noopener noreferrer"><strong>NYK Romulus</strong></a>, container ship, arrives at Fairview Cove from Caucedo, Dominican Republic<br />
10:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:6655570/mmsi:247441300/imo:9796377/vessel:GRANDE_CALIFORNIA" target="_blank" rel="noopener"><strong>Grande California</strong></a>, arrives at Autoport from Valencia, Spain<br />
16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:755049/mmsi:316030879/vessel:ASTERIX" target="_blank" rel="noopener noreferrer"><strong>Asterix</strong></a>, replenishment vessel, sails from Dockyard for sea<br />
16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:758069/mmsi:636020241/imo:9403451/vessel:CONTSHIP_LEO" target="_blank" rel="noopener"><strong>Contship Leo</strong></a>, container ship, arrives at Berth TBD from New York<br />
16:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:711763/mmsi:316028326/vessel:EAST%20COAST" target="_blank" rel="noopener noreferrer"><strong>East Coast</strong></a>, oil tanker, sails from Irving Oil for sea<br />
17:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:366524/mmsi:231789000/imo:9641314/vessel:LAGARFOSS" target="_blank" rel="noopener"><strong>Lagrafoss</strong></a>, container ship, arrives at Pier 42 from Reykjavik, Iceland<br />
18:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5644546/mmsi:377901107/vessel:TROPIC%20HOPE" target="_blank" rel="noopener noreferrer">Tropic Hope</a> </strong>sails for sea<br />
21:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:6655570/mmsi:247441300/imo:9796377/vessel:GRANDE_CALIFORNIA" target="_blank" rel="noopener">Grande California</a> </strong>sails for sea<br />
22:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:366524/mmsi:231789000/imo:9641314/vessel:LAGARFOSS" target="_blank" rel="noopener">Lagrafoss</a> </strong>sails for Portland</p>
<p><strong>Cape Breton</strong><br />
11:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:381824/mmsi:316014050/vessel:ALGOMA%20MARINER" target="_blank" rel="noopener noreferrer"><strong>Algoma Mariner</strong></a>, bulker, transits through the causeway to Aulds Cove quarry from Contrecœur, Quebec<br />
13:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:729233/mmsi:564912000/imo:9411082/vessel:NOBLEWAY" target="_blank" rel="noopener"><strong>Nobleway</strong></a>, oil tanker, arrives at Point Tupper from FPSO John Evans Atta Mills, Ghana</p>
<hr />
<h2>Footnotes</h2>
<p><a href="https://twitter.com/Tim_Bousquet/status/1538864275925651457">You can follow me on Twitter where I am live-tweeting</a> from the Mass Casualty Commission.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-100698 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/"
    dc:title="Small business owners should be advocating for off-market housing"
    trackback:ping="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/morning-file/" rel="category tag">Morning File</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/affordable-housing/" rel="tag">affordable housing</a>, <a href="https://www.halifaxexaminer.ca/tag/canadian-federation-of-independent-business-cfib/" rel="tag">Canadian Federation of Independent Business (CFIB)</a>, <a href="https://www.halifaxexaminer.ca/tag/canadian-manufacturers-and-exporters/" rel="tag">Canadian Manufacturers and Exporters</a>, <a href="https://www.halifaxexaminer.ca/tag/halifax-chamber-of-commerce/" rel="tag">Halifax Chamber of Commerce</a>, <a href="https://www.halifaxexaminer.ca/tag/housing/" rel="tag">housing</a>, <a href="https://www.halifaxexaminer.ca/tag/housing-cooperatives/" rel="tag">Housing cooperatives</a>, <a href="https://www.halifaxexaminer.ca/tag/housing-crisis/" rel="tag">housing crisis</a>, <a href="https://www.halifaxexaminer.ca/tag/housing-inflation/" rel="tag">housing inflation</a>, <a href="https://www.halifaxexaminer.ca/tag/jennifer-henderson/" rel="tag">Jennifer Henderson</a>, <a href="https://www.halifaxexaminer.ca/tag/jessika-hepburn/" rel="tag">Jessika Hepburn</a>, <a href="https://www.halifaxexaminer.ca/tag/michel-raymond/" rel="tag">Michel Raymond</a>, <a href="https://www.halifaxexaminer.ca/tag/nova-scotia/" rel="tag">Nova Scotia</a>, <a href="https://www.halifaxexaminer.ca/tag/nova-scotia-power/" rel="tag">Nova Scotia Power</a>, <a href="https://www.halifaxexaminer.ca/tag/off-market-housing/" rel="tag">off-market housing</a>, <a href="https://www.halifaxexaminer.ca/tag/small-business/" rel="tag">Small business</a>, <a href="https://www.halifaxexaminer.ca/tag/stephen-kimber/" rel="tag">Stephen Kimber</a>, <a href="https://www.halifaxexaminer.ca/tag/stephen-mcneil/" rel="tag">Stephen McNeil</a>, <a href="https://www.halifaxexaminer.ca/tag/suzanne-rent/" rel="tag">Suzanne Rent</a>, <a href="https://www.halifaxexaminer.ca/tag/taxes/" rel="tag">taxes</a>, <a href="https://www.halifaxexaminer.ca/tag/the-biscuit-eater-cafe-books/" rel="tag">The Biscuit Eater Café &amp; Books</a>, <a href="https://www.halifaxexaminer.ca/tag/tim-bousquet/" rel="tag">Tim Bousquet</a>, <a href="https://www.halifaxexaminer.ca/tag/truro-and-colchester-chamber-of-commerce/" rel="tag">Truro and Colchester Chamber of Commerce</a>, <a href="https://www.halifaxexaminer.ca/tag/victory-houses/" rel="tag">Victory Houses</a>, <a href="https://www.halifaxexaminer.ca/tag/yarmouth-ferry/" rel="tag">Yarmouth ferry</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Tim Bousquet</span></h4><div class="author-box-content" itemprop="description"><p>Tim Bousquet is the editor and publisher of the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#91e5f8fcd1f9f0fdf8f7f0e9f4e9f0fcf8fff4e3bff2f0">email: <span class="__cf_email__" data-cfemail="0175686c4169606d686760796479606c686f64732f6260">[email&#160;protected]</span></a>; <a href="https://twitter.com/Tim_Bousquet">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-dartmouth-oldie even thread-even depth-1" id="comment-85428">
	<article id="article-comment-85428" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4ce4d3b99ec22ff58a7d5ff9102f3694?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ce4d3b99ec22ff58a7d5ff9102f3694?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Jon Stone</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-06-20T10:39:38-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/#comment-85428" itemprop="url">June 20, 2022 at 10:39 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Really great article on housing costs. Small businesses and literally everyone else should be advocating for off-market housing. It begs the question about who benefits from the lack of it.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nbentzen odd alt thread-odd thread-alt depth-1" id="comment-85429">
	<article id="article-comment-85429" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2a2d3ba547b4cc73ff6119532981f5b1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a2d3ba547b4cc73ff6119532981f5b1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Nick</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-06-20T10:44:39-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/#comment-85429" itemprop="url">June 20, 2022 at 10:44 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>We haven&#8217;t seen anything yet with rents, although I&#8217;ll note that Rentals.ca doesn&#8217;t index a lot of cheaper units, and there are some ludicrously expensive rentals on there pulling the average up.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-covell even thread-even depth-1" id="comment-85430">
	<article id="article-comment-85430" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1df9461ca62d51aa87f30e2160bbed3d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df9461ca62d51aa87f30e2160bbed3d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">trc</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-06-20T10:57:16-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/#comment-85430" itemprop="url">June 20, 2022 at 10:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This captures it nicely: &#8220;Why would you want the people who spend money in your bar to have less money to spend here?”  Too many businesses don&#8217;t understand that their employees are other businesses&#8217; customers, and vice versa (or they know perfectly well, but plan to profit in the short term).</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-cherie-mckellar odd alt thread-odd thread-alt depth-1" id="comment-85432">
	<article id="article-comment-85432" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9f2bdb6630629fa702e5980179a44eb2?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f2bdb6630629fa702e5980179a44eb2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Cherie MacLeod</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-06-20T11:49:06-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/#comment-85432" itemprop="url">June 20, 2022 at 11:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;m assuming that Rentals.ca are not including their short-term summer rental rates in that overall uptick in rent prices. Should be apples-to-apples comparison.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/small-business-owners-should-be-advocating-for-off-market-housing/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fsmall-business-owners-should-be-advocating-for-off-market-housing%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 mass murders</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-97203 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png 533w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-250x141.png 250w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>All of the Halifax Examiner&#8217;s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div>
<p><img loading="lazy" class="size-medium wp-image-100490 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Juanita-Peters-Tide-300-300x300.png" alt="A Black woman with a kind smile, wearing a black v neck sweater and bold silver link necklace" width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Juanita-Peters-Tide-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Juanita-Peters-Tide-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Juanita-Peters-Tide-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/06/Juanita-Peters-Tide-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div>Episode 83 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>Juanita Peters is a former broadcast journalist and current icon who writes, acts, and directs, including her debut feature 8:37 Rebirth. A tough, dark drama about restorative justice and the grey of life, the film is up for four Screen Nova Scotia Awards on Saturday. She stops by to chat about the film&#8217;s COVID shoot, her time as a reporter, what&#8217;s in the works—plays! docs!—directing Diggstown, and being named ACTRA&#8217;s Woman of The Year. Plus, a new song from Corvette Sunset.</p>
<p><a href="https://www.buzzsprout.com/1519285/10800996-episode-83-juanita-peters">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#5f2c2a253e31313a1f373e3336393e273a273e3236313a2d713c3e">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#31655954655855545d585f547159505d585750495449505c585f54431f5250">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1655748053" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/small-business-owners-should-be-advocating-for-off-market-housing/" aria-current="page">Small business owners should be advocating for off-market housing</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/fuel-costs-labour-shortages-slowing-down-growth-production-of-local-foods-and-goods-chamber-of-commerce-hears/">Fuel costs, labour shortages slowing down growth, production of local foods and goods, chamber of commerce hears</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/random-thoughts-on-a-random-day-in-a-random-june/">Random thoughts on a random day in a random June</a>
											<span class="post-date">June 20, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/weekend-file-june-18-2022/">Weekend File, June 18, 2022</a>
											<span class="post-date">June 18, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/couple-selling-business-in-mahone-bay-after-unbearable-two-years-staff-shortages/">Couple selling business in Mahone Bay after &#8220;unbearable&#8221; two years, staff shortages</a>
											<span class="post-date">June 17, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.8.3.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/apartments1.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-20 15:00:53 -->