<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/" />
<meta property="og:title" content="" />
<meta property="og:description" content="News 1. 2. 3. 4. 5. Views 1. 2. 3. Noticed Government City Monday Tuesday Province Monday Tuesday On campus Dalhousie Monday Tuesday Saint Mary’s Monday Tuesday Mount Saint Vincent Monday Tuesday King’s Monday Tuesday In the harbour Footnotes" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-3-e1578316898101.png" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="500" />

<meta itemprop="description" content="News 1. 2. 3. 4. 5. Views 1. 2. 3. Noticed Government City Monday Tuesday Province Monday Tuesday On campus Dalhousie Monday Tuesday Saint Mary’s Monday Tuesday Mount Saint Vincent Monday Tuesday King’s Monday Tuesday In the harbour Footnotes" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-3-e1578316898101.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/" />
<meta name="twitter:title" content="" />
<meta name="twitter:description" content="News 1. 2. 3. 4. 5. Views 1. 2. 3. Noticed Government City Monday Tuesday Province Monday Tuesday On campus Dalhousie Monday Tuesday Saint Mary’s Monday Tuesday Mount Saint Vincent Monday Tuesday King’s Monday Tuesday In the harbour Footnotes" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-3-e1578316898101.png" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Slip slidin&#8217; away at the airport</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Slip slidin&#8217; away at the airport Comments Feed" href="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/aa925.css" media="all" />


<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/805ae.css" media="all" />


<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.4' type='text/css' media='print' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/32d59.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/8fdc9.css" media="all" />


<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/8a919.js"></script>

<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/6c516.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/68e39.js"></script>

<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.halifaxexaminer.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fslip-slidin-away-at-the-airport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fslip-slidin-away-at-the-airport%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-51851 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.halifaxexaminer.ca/subscribe/" itemprop="url"><span itemprop="name">Subscribe to the Halifax Examiner</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Slip slidin&#8217; away at the airport</div><article class="post-51851 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Slip slidin&#8217; away at the airport</h1>
<h2 class="subtitle">Morning File, Monday, January 6, 2020</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-06T09:55:08-04:00">January 6, 2020</time> By <a href="https://www.halifaxexaminer.ca/author/suzanner/" title="Posts by Suzanne Rent" class="author url fn" rel="author">Suzanne Rent</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/&amp;text=Slip%20slidin%E2%80%99%20away%20at%20the%20airport%20via%20%40tim_bousquet"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/"  target="_blank" ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" style="width: 32px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Slip%20slidin%26#8217;%20away%20at%20the%20airport&#038;body=sent%20from%20Halifax%20Examiner%20|%20HalifaxExaminer.ca%20https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><br/><a href="https://simplesharebuttons.com" target="_blank" class="ssba-share-text">Share this story</a></div></div><h2>News</h2>
<h3>1. Plane skids off runway</h3>
<p>A Westjet 737 slid off the runway at the Halifax Stanfield International Airport yesterday. No one was injured.</p>
<p>Eric Wynne, who’s a photographer for the Chronicle Herald, was on the plane and <a href="https://www.thechronicleherald.ca/news/provincial/westjet-passenger-jet-slides-off-runway-at-halifax-stanfield-in-snowy-weather-394367/">told reporter Ian Fairclough</a> that if the pilot hadn’t told passengers the plane went off the tarmac, he wouldn’t have known. He says the plane was rocking a bit during landing, but there was “no violent movement.” He looked out the window and could see some grass in the snow.</p>
<blockquote><p>It was basically like a car sliding off the road onto the grassy shoulder. That&#8217;s all this is. It&#8217;s not calamitous, it&#8217;s not dire. No one was hurt.</p></blockquote>
<p>Wynne was tweeting while waiting to get off the plane. I sent him a message and he sent me some photos.</p>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-51911" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-1-300x200.png" alt="" width="601" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-1-300x200.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-1-768x511.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-1-600x400.png 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-1-250x166.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-1.png 979w" sizes="(max-width: 601px) 100vw, 601px" /></p>
<p><img class="aligncenter wp-image-51912" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-2-300x195.png" alt="" width="617" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-2-300x195.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-2-768x498.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-2-250x162.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-2.png 967w" sizes="(max-width: 617px) 100vw, 617px" /></p>
<p><img class="aligncenter wp-image-51919" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-3-300x195.png" alt="" width="617" height="400" /></p>
<p>Wynne said the mood on the plane was calm and a little impatient at times. Wynne was in good humour.</p>
<p><img class="aligncenter wp-image-51917" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Tweet-300x89.png" alt="" width="1348" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Tweet-300x89.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Tweet-1024x304.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Tweet-768x228.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Tweet-250x74.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Tweet.png 1041w" sizes="(max-width: 1348px) 100vw, 1348px" /></p>
<p>Westjet cancelled a couple of flights and the Transportation Safety Board of Canada said it was investigating the “runway overrun.”</p>
<p>An Air Canada 767 slid off the runway in icy weather March 4, 2019.</p>
<h3>2. Michael B. Jordan on Glen Assoun</h3>
<div id="attachment_51931" style="width: 717px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-51931" class="wp-image-51931" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Just-Mercy-300x170.png" alt="" width="707" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Just-Mercy-300x170.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Just-Mercy-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Just-Mercy.png 642w" sizes="(max-width: 707px) 100vw, 707px" /><p id="caption-attachment-51931" class="wp-caption-text">Michael B. Jordan in a promotional video for Innocence Canada. Jordan stars in Just Mercy, which will be in theatres on Jan. 10.</p></div>
<p>Michael B. Jordan, star of the movie Just Mercy, which will be in theatres on Friday, is featured in a promotional video for Innocence Canada. In the video, Jordan mentions the wrongful conviction of Glen Assoun.</p>
<p>Just Mercy is the story of Walter MacMillian who works with lawyer Bryan Stevenson to overturn his murder conviction.</p>
<p>Watch the video <a href="https://globalnews.ca/video/6366486/just-mercy-star-michael-b-jordan-partners-with-innocence-canada">here</a>.</p>
<h3>3. Cab driver found not guilty in sexual assault case</h3>
<p><a href="http://Steve Bruce at the Chronicle Herald reports that a Halifax taxi driver, 75-year-old Seyed Sadat Lavasani Bozor, was found not guilty of sexually assaulting a female passenger in September 2018. Judge Michael Sherar says the crown didn’t prove its case beyond a reasonable doubt. The 21-year-old woman testified that she took a cab from The Dome on a night in September 2018 and the driver touched her leg, genital area, and kissed her. The woman’s friend was unconscious in the back seat. The woman said she took a hit of Molly and had several drinks at the bar, but remembers the incident. In his testimony, the driver says he asked the woman to turn down the radio several times and he was concerned about the woman in the back seat, although he didn’t call police. He said the woman pulled her friend out of the car and he got out to make sure she was clear of the vehicle before he drove away. He testified there was no touching during the drive. Sherar says he didn’t “fully accept”of Bozor’s version of events, but says his testimony in cross examination raised doubts about the women’s memory of the incident. Over the recent past years, there have been a number of allegations that taxi drivers in the city of Halifax have sexually assaulted their female fares in the course of ostensibly providing taxi services,” Sherar said. “Some of the accused taxi drivers … have been convicted, and others have been acquitted. One must be mindful, though, that in arriving at a verdict in this case, the defendant is to be assessed solely on the admitted evidence before this court and not on any preconceived or extraneous basis. This case must be decided on the facts presented by the Crown and the defence regarding this complainant and this defendant.">Steve Bruce at the Chronicle Herald reports</a> that a Halifax taxi driver, 75-year-old Seyed Sadat Lavasani Bozor, was found not guilty of sexually assaulting a female passenger in September 2018. Judge Michael Sherar says the crown didn’t prove its case beyond a reasonable doubt.</p>
<p>The 21-year-old woman testified that she took a cab from The Dome on a night in September 2018 and the driver touched her leg, genital area, and kissed her. The woman’s friend was unconscious in the back seat. The woman said she took a hit of Molly and had several drinks at the bar, but remembers the incident.</p>
<p>In his testimony, the driver says he asked the woman to turn down the radio several times and he was concerned about the woman in the back seat, although he didn’t call police. He said the woman pulled her friend out of the car and he got out to make sure she was clear of the vehicle before he drove away. He testified there was no touching during the drive.</p>
<p>Sherar says he didn’t “fully accept” Bozor’s version of events, but says his testimony in cross examination raised doubts about the women’s memory of the incident.</p>
<blockquote><p>Over the recent past years, there have been a number of allegations that taxi drivers in the city of Halifax have sexually assaulted their female fares in the course of ostensibly providing taxi services. Some of the accused taxi drivers … have been convicted, and others have been acquitted.</p>
<p>One must be mindful, though, that in arriving at a verdict in this case, the defendant is to be assessed solely on the admitted evidence before this court and not on any preconceived or extraneous basis. This case must be decided on the facts presented by the Crown and the defence regarding this complainant and this defendant.</p></blockquote>
<h3>4. Documents show crane malfunctioned; page on reasons for collapse redacted</h3>
<div id="attachment_50041" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-50041" class="wp-image-50041" src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/1-20-300x200.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/1-20-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/1-20-250x167.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/1-20.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-50041" class="wp-caption-text">The last piece of the fallen crane is removed from the construction site on South Park Street. Photo: NSTIR</p></div>
<p><a href="https://globalnews.ca/news/6362917/halifax-tower-crane-malfunctioned-report/">Global News got documents</a> that detail that the crane at a development on South Part Street malfunctioned months before it collapsed during hurricane Dorian. The one page of those documents that shows the reason for the collapse is completely redacted.</p>
<p>According to the documents Global got through a FOIPOP, occupational health and safety officer from the Department of Labour visited the site before the hurricane. And a report from BMR Engineering says the crane was modified after it malfunctioned, although no connection was made in the report between the malfunction and the collapse. The crane was certified by a engineer in June.</p>
<blockquote><p>The turntable of the crane originally erected at the site malfunctioned in May 2019.  At that time, the top kit of the original crane was removed and a new top kit from a different crane was installed,” the report reads.</p>
<p>BMR designed a transition section near the top of the mast to allow the alternate top kit to be installed on the mast of the original crane, which remained on site. BMR was only responsible for the design of the transition section. APA Inc. reviewed the overall stability, load carrying capacity, etc. of the ‘hybrid’ crane.</p></blockquote>
<p>As for that one page of reasons for the collapse, the province told Global it’s withholding the information because protecting the right to a fair trial, preventing harm to law enforcement and advice to a public body or minister, all sections under the Freedom of Information and Protection of Privacy Act.</p>
<p>The documents also show there were inspections of cranes at work sites, including those on South Park, before the hurricane, and there were concerns about the safety at the site after the collapse.</p>
<p>Occupational health and safety officer Ron Buchanan visited the site on Sept. 24 and reported in an email there was “movement in the tower section” of the crane, high-pitched squealing, and shaking floors. He left the site. Buchanan said the crane appeared to bend and was almost touching the Trillium building, but said not to release those details.</p>
<blockquote><p>For now this information is not being shared with anyone until it is reassessed and we will look at it without drawing attention.</p></blockquote>
<h3>5. Halifax gets a big ol&#8217; D for budget processes</h3>
<p><img class="aligncenter wp-image-51924" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/D-grade-300x202.png" alt="" width="594" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/D-grade-300x202.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/D-grade-768x517.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/D-grade-250x168.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/D-grade.png 824w" sizes="(max-width: 594px) 100vw, 594px" /></p>
<p>The C.D. Howe Institute looked at the accountability and transparency of 31 municipal budgets across the country and Halifax got a D,<a href="https://www.cbc.ca/news/canada/nova-scotia/halifax-budget-process-cd-howe-institute-1.5414456"> reports Pam Berman with CBC</a>. Bill Robson, president of the institute, says there were a few reasons for the grade.</p>
<blockquote><p>They could have made it easier to find the key numbers. And the operating and capital totals are on separate pages, so right away the non-expert is going to be a bit buffaloed by that.</p></blockquote>
<p>Robson said Halifax also lost points for approving the budget after the end of the fiscal year ended.</p>
<p>Vancouver was the only municipality to get an A for its budget process.</p>
<p>Councillor Russell Walker, who is also the chair of the city’s audit and finance committee, didn’t like the grade, saying the budget process is transparent, simple, and clear. He also said residents can make presentations about the budget at the start of budget meetings.</p>
<blockquote><p>We&#8217;re open. We&#8217;ve had nine budget pop-up meetings and a Shape Your City questionnaire.</p></blockquote>
<p>&nbsp;</p>
<hr />
<h2>Views</h2>
<h3>A younger look on rural municipal councils</h3>
<p>Look at the websites of most town councils across Nova Scotia and you’ll see a lot of the same faces (trust me, I checked). Mostly white men. Many women, fortunately, but still many very old men. Some of them have been councillors for decades. But there are a few examples of young people running for rural municipal office.</p>
<p>At one meeting of the Nova Scotia Federation of Municipalities after the 2016 municipal elections across the province, Ty Walsh, deputy mayor of Berwick, says he, Emily Lutz, deputy mayor of Kings County, Meg Hodges, councillor for district 7, Kings County, and Lindell Smith, councillor in Halifax, realized they were the youngest municipal politicians there. Walsh, who was 30 at the time, was the oldest of the four. Smith’s win in District 8 was a historic in Halifax, but Walsh, Lutz, and Hodges are all changing how municipal politics look and changing policies that have long been barriers to young people.</p>
<div id="attachment_51915" style="width: 543px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-51915" class="wp-image-51915" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-300x225.jpg" alt="" width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-1024x768.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-1536x1152.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-2048x1536.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Ty-Walsh-250x188.jpg 250w" sizes="(max-width: 533px) 100vw, 533px" /><p id="caption-attachment-51915" class="wp-caption-text">Ty Walsh, deputy mayor of Berwick, in front of the town&#8217;s former town office, which now houses a coffee shop and other businesses. Walsh was elected to town council when he was 30 and became deputy mayor in November. He&#8217;s working to bring young families to the community. Photo: Suzanne Rent</p></div>
<p>Ty Walsh grew up in and around Berwick and after moving to Halifax after high school, thought he’d never return. But after several contracts he worked at the Department of Education and its Youth Secretariat dried up, he moved back to the valley. He studied business at NSCC’s Kingstec campus where he met his wife, Katrina. He worked at the Kings Regional Rehabilitation Centre and now works as a casual worker at Canada Post. He was a stay-at-home dad to his son John. He was also connected to the community, including through the Lions Club, where, he says, he brought the average age down by 25 years.</p>
<p>He considered a run for town council in 2012. His first introduction to politics was when he worked as Ramona Jennex’s campaign office manager where he often went door to door with Jennex. He decided to run in the 2016 election and remembers going door to door himself, often spending more than half an hour talking with residents. Mentions of his age did come up.</p>
<blockquote><p>People thought it was nice. They liked the novelty of seeing a young person put themselves out there. So, having me out there knocking on doors, I think it brought a little more energy to the election campaign. I think Berwick had a voter turnout of 55 per cent that year. So, for a town of 2,000 people that’s pretty good.</p></blockquote>
<p>He came in fourth overall (Berwick elects its councillors at large rather than for districts). He was the only person without council experience who made it in. He was also the only candidate who had a Facebook page he used during his campaign. He still runs that page, updating his followers with community news and events. And he’s the youngest councillor in Berwick. The oldest on council is in their 70s.</p>
<p>Walsh says one of his goals is to get younger families living in town. And it seems to be working. He says real estate is hot in the town. Student enrollment at Berwick and District School is up the last few years. Places like North Mountain Coffee and Union Street Café attract younger people who want to live in Berwick. Walsh works on events like Berwick Gala Days, which raises funds for organizations for youth (last year, it raised $34,000 — that&#8217;s $8,000 more than the previous year’s total).</p>
<p>Council, he says, were supportive of him when his son was young and he had to step out of council meetings to head home to help with him.</p>
<blockquote><p>You hate leaving, but council really has my back. It’s wonderful. I think we’ve been able to grow as a democratic group and friends who work together.</p></blockquote>
<p>Walsh says for a young person, being a councillor is a lesson in teamwork.</p>
<blockquote><p>You will learn from each other, and different styles and people will learn from you, too. For young people, find what you’re good at and bring those strengths to council.</p></blockquote>
<p>In November, council named Walsh deputy mayor. He says he’s looking forward to learning from Mayor Don Clarke, who Walsh calls the “steady hand” of council.</p>
<blockquote><p>It’s great. I love doing it. I get to be a spokesperson for the town, help people manage their issues and where council can step in and be a better support. We have fantastic staff in Berwick, too.</p>
<p>As long as I’m making an impact and as long as I’m getting better in the role, I want to be able to contribute through council, too. I have no intention of not running for a while.</p></blockquote>
<p>Emily Lutz and Meg Hodges were both elected to the council of the Municipality of Kings County in 2016. Both were in their 20s when they won (Lutz is three months old than Smith). They’re two of four women on council here. Lutz is the deputy mayor and councillor for district 7. Hodges is councillor for district 1.</p>
<p>Lutz got an early look into municipal government through an internship after completing her political science degree at St. Thomas University in Fredericton. At 21, she worked with the municipality of Cumberland.</p>
<blockquote><p>I got a real knowledge of what municipal politics was. I was basically the CAO’s right-hand woman. I got really involved in what it meant to be a municipal administrator. I was just struck with it.</p></blockquote>
<p>When she moved back to Kings County, she started learning more about her community and listened to radio shows. She was particularly frustrated by the dysfunction of the council then. There were a number of controversial issues, including the proposals to build a new administration building.</p>
<blockquote><p>I was sort of embarrassed by the council because we were getting such terrible coverage. I kept thinking we have all this potential here and municipal government is the level closest to people. There’s so much potential to have progressive and functioning municipal government that does impressive things.</p></blockquote>
<p>She decided to run in 2016, even though her friends and family discouraged her not to. She ran against Richard Nickerson, a former village commissioner, and Hugh Curry, who previously ran federally for the  NDP. Lutz won handily, with 72.26 per cent of the votes.</p>
<div id="attachment_51914" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-51914" class="wp-image-51914" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Emily-Lutz--300x198.jpg" alt="" width="605" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Emily-Lutz--300x198.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Emily-Lutz--250x165.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Emily-Lutz-.jpg 620w" sizes="(max-width: 605px) 100vw, 605px" /><p id="caption-attachment-51914" class="wp-caption-text">Emily Lutz, right, during a debate of Central Kings High School. She won this mock vote by 98 per cent and eventually the seat for district 7. Photo: Emily Lutz.</p></div>
<p>Hodges&#8217; first run in politics was actually an act of protest. In 2015, she ran as the local candidate for the Rhinoceros Party after someone found comments on NDP candidate Morgan Wheeldon&#8217;s Facebook page in which he allegedly said Israel was trying to &#8220;ethnically cleanse&#8221; the Middle East. The posts were removed, but Wheeldon resigned. Like Lutz, she was frustrated with the dysfunction of council. During a meeting on the future of the Waterville airport, Hodges stood up and said, “I can’t wait for there to be a new council. Maybe I’ll be on it.”</p>
<blockquote><p>I would go to council meetings and I thought it was shocking how they treated each other and the public.</p></blockquote>
<p>While Hodges says she didn&#8217;t take her federal campaign seriously; she found a lot of support locally and ran municipally in 2016. She ran against Michael Embree and won 63 per cent of the votes.</p>
<div id="attachment_51934" style="width: 404px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-51934" class="wp-image-51934" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Meg-Hodges-295x300.png" alt="" width="394" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Meg-Hodges-295x300.png 295w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Meg-Hodges-250x254.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Meg-Hodges.png 563w" sizes="(max-width: 394px) 100vw, 394px" /><p id="caption-attachment-51934" class="wp-caption-text">Meg Hodges is the district one councillor for Kings County. She was elected in her 20s and is working on projects in renewable energy and to improve Kings Transit. Photo: Facebook</p></div>
<p>Hodges is especially interested in rebuilding Kings Transit, which she says has been &#8220;grossly neglected&#8221; for years, and looking at projects for wind and solar power and anerobic digestors. She’s also now studying business and political science full time at Acadia to brush up on her financial knowledge.</p>
<p>Lutz and Hodges have done extraordinary work in making council more accommodating for young councillors, particularly young women. Hodges say she and Lutz work well together; she&#8217;s the activist while Lutz is the analytical one. Both were pregnant early in their political careers; Hodges had a baby nine months after the election. She asked for a time off and that request was debated by publicly by council. They agreed to give her a year. But Lutz and Hodges wanted to see the time off for parents simply be the standard.</p>
<blockquote><p>I was uncomfortable and she was uncomfortable with the idea that it would be up for debate. It should just be a right.</p></blockquote>
<p>Lutz was pregnant, too. She was appointed chair of the parental accommodations committee to put together recommendations to the province to amend the Municipal Government Act and the Halifax Regional Municipality Charter. Eventually, the <a href="https://nslegislature.ca/legc/bills/63rd_1st/1st_read/b118.htm">Liberals introduced Bill 118 in 2018</a> that gives municipal councillors one year of parental leave. The bill also eliminated the rule that says any councillor who misses three meetings could lose their seat.</p>
<p>The bill got royal assent three weeks after Lutz’s daughter was born.</p>
<blockquote><p>Anyone who takes this job, it goes by very fast. It’s four-year increments. It goes by very fast. No one is going to take a year off, no one who has crazy ambition and passion to do this work. You can’t — you’re part of a team of people.</p></blockquote>
<p>They followed that up with amendments to out meeting to bylaw 64 that welcomes breastfeeding and allowing parents to bring their infants to council meetings. Lutz remembers bringing her infant daughter to late-night meetings.</p>
<p>Lutz says there was initial complaints about breastfeeding in council, but she says she printed off copies of the human rights code and put one under each councillor’s door.</p>
<blockquote><p>Having those things explicitly in policy just make you feel welcome. They make you feel like you belong and there’s a place for you around the table.</p></blockquote>
<p>You can read the entire parental accommodation policy <a href="https://www.countyofkings.ca/upload/All_Uploads/Council/policies/Administration/ADMIN-01-014%20Parental%20Accomodations%20for%20Elected%20Officials.pdf">here</a>.</p>
<p>They also amended their business expense policy so now they can claim for childcare for when they’re on municipal business. Lutz say she claims about 25 per cent of her total childcare costs. Hodges says when she talks to young women about a career in politics, they hesitate because of concerns about childcare.</p>
<blockquote><p>I think this is encouraging more women to look at the role so I think that’s awesome.</p></blockquote>
<p>When Lutz filled out her first expense claim, she had tears in her eyes.</p>
<blockquote><p>I spent half of my income on childcare to try and do my job. That was hard one for some councillors to swallow. I had some constituents say they didn’t want to pay for my babysitter.</p>
<p>For me to attend an all-day committee costs me $70. But it doesn’t cost Jim or Bob. That’s a barrier.</p>
<p>That clause, while it ruffled feathers, I think it’s worth it if you want a diversity on your council. You have to be somewhat radical and proactive if you want young people on your council.</p></blockquote>
<p>All three say they will run again this October, but they’re also encouraging other young people to think of running, too. Walsh says he hopes he, Lutz, Hodges and Smith are the older generation at NSFM meetings after the 2020 municipal elections.</p>
<blockquote><p>There are some people who have been in municipal seats for over 50 years. We always celebrate them. It’s fantastic, but these people aren’t the young people now on council. We need to bring in new people with new ideas now.</p></blockquote>
<p>Lutz says she often is asked by other municipal councils how they can attract young people to run for office. She remembers during her campaign, she and several other candidates, all men, debated at Central Kings High School. During a mock election that day, she won 98 per cent of the votes. She says she had young female students approach her after the debate.</p>
<blockquote><p>I got comments in public all the time from people who say it’s so nice to see young people on council, to see young people at the table and have their voices heard. I think does inspire other people. I’ve had other people say they may run because they see me doing it.</p></blockquote>
<p>Hodges says there are still changes that need to be made to the system to encourage younger people to run. She says councillors should make more money. She works about 20 to 30 hours a week, depending on what’s going on. She’d like to see fewer councillors overall, each making more money. Currently, Hodges makes $36,316 while Lutz makes $43,394 as deputy mayor. In April, <a href="https://www.countyofkings.ca/upload/All_Uploads/COUNCIL/Meeting_Documents/COTW/2019/2019-09-17%20COTW/reports/remuneration.pdf">a report was presented to the committee for the whole</a> that would increase the compensation for municipal elected officials.</p>
<blockquote><p>It’s not an income that supports the work you do.</p></blockquote>
<p>She also says there should be a cap on the number of terms a councillor can serve and no one should sit on council for decades. But she thinks it’s really a community effort to get more young people running for municipal office.</p>
<blockquote><p>I don’t think people know they can do it. There has to be a community push to find the people who would be great and to support them. I’d like to see more diversity of age, abilities, and culture.</p>
<p>Just do it. The more the merrier. It&#8217;s time to shake things up.</p></blockquote>
<hr />
<h2>Noticed</h2>
<p>In my <a href="https://www.halifaxexaminer.ca/featured/solving-hunger-and-homelessness-in-lower-sackville/">last Morning File</a>, I wrote about parents who overshare about their children on social media. This sharenting, as it’s called, really gets to me. Some parents put out far too much information about their children online.</p>
<p>And then I read <a href="https://www.nytimes.com/2020/01/02/opinion/dna-test-privacy-children.html">this article in the New York Times by Nila Bala</a>, an attorney who works on criminal justice policy and civil liberties. Apparently, some parents are having their children’s DNA tested through sites like 23andMe to find out health information. That DNA info gets posted on websites where their kids’ most private information, their DNA, remains forever.</p>
<p>This is worse than sharing photos and stories about your kids on social media, even though that’s very often crossing the line of consent and privacy. Says Bala:</p>
<blockquote><p>While 23andMe does not track how many of its kits have been used to test children, there’s a growing interest in genotyping children. And though 23andMe says its service is intended for adults, with its ads featuring animated characters, it appears to be marketing to <a href="https://www.washingtonpost.com/lifestyle/2018/12/19/should-you-send-your-kids-dna-andme/">children too</a>. Similarly, the home testing companies <a href="https://shop.orig3n.com/products/child-development">Orig3n</a> and <a href="https://mapmygene.com/services/talent-gene-test/">Map My Gene</a> market test kits specifically for testing children.</p>
<p>The problem with these tests is twofold. First, parents are testing their children in ways that could have serious implications as they grow older — and they are not old enough to consent. Second, by sharing their children’s genetic information on public websites, parents are forever exposing their personal health data.</p>
<p>Upon a finding that they are at high risk for a disease, children may face negative consequences in school, the workplace and the insurance market — not to mention experience fear and anxiety about their impending fate.</p></blockquote>
<p>Bala points out that in France and Austria, children can sue their parents for sharing details of their childhoods on social media. She suggests instead an educational campaign to make parents aware of what sharing their children’s DNA online could mean (I think we should have an educational campaign around parents sharing too much information about their children in general). There are consequences, she says, anything from an unexpected paternity result or their DNA being sold to other companies, like data brokers and insurance companies.</p>
<p>There needs to be more conversation around sharenting and what it means for children and their futures. Again to parents: share, not scare.</p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Monday</u></p>
<p>No public meetings.</p>
<p><u>Tuesday</u></p>
<p><strong>Special Budget Committee</strong> (Monday, 9:30am, City Hall) — Here’s the <a href="https://www.halifax.ca/city-hall/regional-council/january-7-2020-budget-committee">agenda</a>.</p>
<h3>Province</h3>
<p><u>Monday</u></p>
<p>No public meetings.</p>
<p><u>Tuesday</u></p>
<p><strong>Community Services </strong>(Tuesday, 10am, One Government Place) — affordable housing&#8217;s on the agenda. Committee page <a href="https://nslegislature.ca/legislative-business/committees/standing/community-services">here</a>.</p>
<hr />
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Monday</u></p>
<p>No public events.</p>
<p><u>Tuesday</u></p>
<p><strong>IMPART: Embracing diversity in assessment: Assessors idiosyncrasies and the roles of culture </strong>(Tuesday, 12pm, Room 109, Burbidge Building) — Kyle John Wilby from the University of Otago, New Zealand, will talk.</p>
<div id="attachment_51865" style="width: 273px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-51865" class="size-medium wp-image-51865" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/S-Marquardt-263x300.png" alt="" width="263" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/S-Marquardt-263x300.png 263w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/S-Marquardt-250x285.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/S-Marquardt.png 438w" sizes="(max-width: 263px) 100vw, 263px" /><p id="caption-attachment-51865" class="wp-caption-text">Sibylle Marquardt. photo: silverflute.ca</p></div>
<p><strong>Woodwinds masterclass </strong>(Tuesday, 5pm, Room 406, Dal Arts Centre) — with Sibylle Marquardt.</p>
<hr />
<h2>In the harbour</h2>
<p>08:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5892754/mmsi:377901123/vessel:TROPIC%20LISSETTE" target="_blank" rel="noopener noreferrer"><strong>Tropic Lissette</strong></a>, cargo ship, arrives at Pier 42 from Philipsburg, Sint Maarten<br />
15:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:460890/mmsi:371519000/vessel:MOL%20PARAMOUNT" target="_blank" rel="noopener noreferrer"><strong>Mol Paramount</strong></a>, container ship, arrives at Fairview Cove from Colombo, Sri Lanka<br />
17:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:312154/mmsi:316040483/vessel:SIEM%20COMMANDER" target="_blank" rel="noopener noreferrer"><strong>Siem Commander</strong></a>, offshore supply ship, sails from Pier 25 for sea</p>
<hr />
<h2>Footnotes</h2>
<p>I&#8217;ll be back for Friday&#8217;s Morning File and will be talking about hockey fundraisers. This is as sporty as I get.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/"
    dc:title="Slip slidin&#8217; away at the airport"
    trackback:ping="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/slip-slidin-away-at-the-airport/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fslip-slidin-away-at-the-airport%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Wrongful Conviction of Glen Assoun</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.19.51-PM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p><a href="https://www.halifaxexaminer.ca/investigation/the-glen-assoun-wrongful-conviction/">Click here to read the Halifax Examiner's extensive reporting on the case.</a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">DEAD WRONG</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/1-47.jpg"/></a></p>
<p>A botched police investigation and a police coverup shed light on the murders of dozens of women in Nova Scotia. </p>
<p><a href="https://www.halifaxexaminer.ca/featured/dead-wrong-collector-page/">Click here to go to the DEAD WRONG home page</a>.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578319764" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent posts</h4>
		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/slip-slidin-away-at-the-airport/" aria-current="page">Slip slidin&#8217; away at the airport</a>
											<span class="post-date">January 6, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/australian-magpies-have-learned-to-sound-like-sirens/">Australian magpies have learned to sound like sirens</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/the-string-of-suspicious-fires-in-the-south-end-continues/">The string of suspicious fires in the south end continues</a>
											<span class="post-date">January 2, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/three-years-on-a-rusty-ship/">Three years on a rusty ship</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/develop-nova-scotia-is-planning-to-booze-up-the-waterfront/">Develop Nova Scotia is planning to booze up the waterfront</a>
											<span class="post-date">December 30, 2019</span>
									</li>
					</ul>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.2.4.
 -->
	
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>


<script>

jQuery(function () {
    var currentHash = "#top"
    jQuery(document).scroll(function () {
        jQuery("a[name]").each(function () {
            var top = window.pageYOffset;
            var distance = top - jQuery(this).offset().top;
            var hash = jQuery(this).attr('name');
            if (distance < 30 && distance > -30 && currentHash != hash && hash != '') {
                window.location.hash = (hash);
                currentHash = hash;
            }
        });
    });
});

</script>

<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/1c0c2.css" media="all" />

<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 4px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									color: #adadad!important;
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/072ef.js"></script>

<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/d7281.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>


<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/f1254.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/29e8b.js"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/Eric-Wynne-3-e1578316898101.png');
</style>



<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 20/96 queries in 0.110 seconds using disk

Served from: www.halifaxexaminer.ca @ 2020-01-06 10:09:24 by W3 Total Cache
-->