<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/" />
<meta property="og:title" content="Skunks, of the animal and human sort, are fouling up the Halifax airport" />
<meta property="og:description" content="Please subscribe!" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />

<meta itemprop="description" content="Please subscribe!" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1.jpeg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/" />
<meta name="twitter:title" content="Skunks, of the animal and human sort, are fouling up the Halifax airport" />
<meta name="twitter:description" content="Please subscribe!" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1.jpeg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Skunks, of the animal and human sort, are fouling up the Halifax airport</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Skunks, of the animal and human sort, are fouling up the Halifax airport Comments Feed" href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=6.0.2' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=6.0.2' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=6.0.2' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=6.0.2' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/105278" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-105278 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-95723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95723"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/" itemprop="url"><span itemprop="name">Black Nova Scotia</span></a></li>
<li id="menu-item-101325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101325"><a href="https://www.halifaxexaminer.ca/category/courts/" itemprop="url"><span itemprop="name">Courts</span></a></li>
<li id="menu-item-95735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95735"><a href="https://www.halifaxexaminer.ca/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-95717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95717"><a href="https://www.halifaxexaminer.ca/category/health/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-95730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95730"><a href="https://www.halifaxexaminer.ca/category/covid/" itemprop="url"><span itemprop="name">COVID</span></a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-95740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95740"><a href="https://www.halifaxexaminer.ca/category/labour/" itemprop="url"><span itemprop="name">Labour</span></a></li>
<li id="menu-item-95718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95718"><a href="https://www.halifaxexaminer.ca/category/policing/" itemprop="url"><span itemprop="name">Policing</span></a></li>
<li id="menu-item-95939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95939"><a href="https://www.halifaxexaminer.ca/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.halifaxexaminer.ca/category/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
</ul>
</li>
<li id="menu-item-95733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95733"><a href="https://www.halifaxexaminer.ca/category/profiles/" itemprop="url"><span itemprop="name">Profiles</span></a></li>
<li id="menu-item-95732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95732"><a href="https://www.halifaxexaminer.ca/category/transportation/" itemprop="url"><span itemprop="name">Transportation</span></a></li>
<li id="menu-item-95840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95840"><a href="https://www.halifaxexaminer.ca/category/women/" itemprop="url"><span itemprop="name">Women</span></a></li>
<li id="menu-item-95841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95841"><a href="https://www.halifaxexaminer.ca/category/morning-file/" itemprop="url"><span itemprop="name">Morning File</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Skunks, of the animal and human sort, are fouling up the Halifax airport</div><article class="post-105278 post type-post status-publish format-standard has-post-thumbnail category-featured category-morning-file tag-bryan-report tag-canso-space-port tag-carbon-tax tag-council-of-atlantic-premiers tag-cpl-mark-kellock tag-halifax-stanfield-international-airport tag-insp-matco-sirotic tag-las-mananitas tag-minister-steven-guilbeault tag-new-website tag-race-based-data tag-rcmp tag-serious-incident-response-team-sirt tag-skunks tag-spaceport tag-street-checks tag-tipping pmpro-has-access entry" aria-label="Skunks, of the animal and human sort, are fouling up the Halifax airport" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Skunks, of the animal and human sort, are fouling up the Halifax airport</h1>
<h2 class="subtitle">Morning File, Friday, September 2, 2022</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-09-02T10:40:38-03:00">September 2, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/tim-bousquet/" title="Posts by Tim Bousquet" class="author url fn" rel="author">Tim Bousquet</a> and <a href="https://www.halifaxexaminer.ca/author/jennifer-henderson/" title="Posts by Jennifer Henderson" class="author url fn" rel="author">Jennifer Henderson</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/#comments">4 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><h2>News</h2>
<p><a name="N1"></a></p>
<h3>1. Carbon tax</h3>
<div id="attachment_105682" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105682" class="size-full wp-image-105682" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1.jpeg" alt="A man in a dark suit, sitting in parliament" width="2560" height="1067" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1.jpeg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-300x125.jpeg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1024x427.jpeg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-768x320.jpeg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1536x640.jpeg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-2048x854.jpeg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-250x104.jpeg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-105682" class="wp-caption-text">Environment Minister Steven Guilbeault. Photo: stevenguilbeault.libparl.ca</p></div>
<p><em>This item is written by Jennifer Henderson.</em></p>
<p>The federal government has rejected an 11<sup>th</sup> hour request from Premier Tim Houston to extend today’s deadline for submitting alternative proposals to the federal carbon tax, expected to take effect in Nova Scotia this January.<span class="Apple-converted-space"> </span></p>
<p>Houston signed <a href="https://cap-cpma.ca/letter-to-the-honourable-steven-guilbeault-minister-of-environment-and-climate-change-canada-on-carbon-pricing-in-atlantic-canada/" target="_blank" rel="noopener">the letter</a> as chair of the Council of Atlantic Premiers and also asked for a meeting with Environment and Climate Change Canada Minister Steven Guilbeault so the four provinces could discuss “practical solutions” to deal with rising prices for home heating oil.</p>
<p>The letter reads:</p>
<blockquote><p>We are deeply concerned about the affordability impacts of carbon pricing on households in our region, especially as almost 40 per cent of Atlantic Canadians experience energy poverty — by far the highest rate in the country,” reads Houston’s letter. “The increase to the costs of energy under the carbon price will amplify the inflationary pressures currently being felt in Atlantic Canada and we believe that any discussion on carbon pricing should prioritize mitigating these impacts.<span class="Apple-converted-space"> </span></p>
<p><span class="Apple-converted-space"> </span>We would like to request a meeting with you and your officials to identify practical solutions to this issue, especially as they relate to home heating fuels, before our provinces formally submit our plans. As such, we are requesting a short-term extension for the provincial carbon pricing plan submissions. This would allow us to resolve any remaining issues, engage in meaningful conversations on solutions for heating fuels and to discuss options for the federal government to support energy affordability in the region.</p></blockquote>
<p>The letter makes no mention of the price of gasoline, which is expected to spike 14 cents a litre in Nova Scotia next January, and which Premier Houston has mentioned in almost every conversation about the carbon tax. This may be because other Atlantic provinces, which have already been collecting the tax, will see a much more gradual rise at the pumps.</p>
<p>Yesterday’s letter is a follow-up to a proposal Houston submitted two weeks ago, which argued Nova Scotians should continue to be exempt from paying carbon tax because this province has the strictest legislation in the country, requiring Nova Scotia Power and other polluters to cut carbon emissions farther and faster than the benchmarks set by Ottawa. Nova Scotians are already paying to cut carbon emissions through rising power rates to transition off coal and on to renewable sources of energy.<span class="Apple-converted-space"> </span></p>
<p>“We had hoped that the federal government would be open to our plan — a plan that is better than a carbon tax for Nova Scotia. They were not”, said Nova Scotia environment minister Tim Halman, who also issued a written statement yesterday.</p>
<p>That argument worked four years ago, when the province introduced a cap-and-trade system similar to Quebec’s, where emissions by large companies were “capped” at a certain level and they could pay to purchase carbon “credits” if they exceeded their limit. But with the price of carbon rising from $50 a tonne to $170 a tonne by 2030, cap-and-trade is no longer sustainable among a small number of participants. The Houston government is scrapping the program by end of 2023 but has yet to set a price on carbon as required by federal legislation.</p>
<p>In his reply to the Houston yesterday, federal Environment Minister Steven Guilbeault was clear about why the federal government continues to reject Nova Scotia’s alternative and why he will not grant an extension to the Sept. 2 deadline. Here is part of the text from Guilbeault’s letter:</p>
<blockquote><p>Atlantic provinces, like all other provinces and territories, have had a year to prepare their submissions. The deadlines were clearly and repeatedly communicated and are based on the legal requirements to update the national pollution pricing system at regular, predictable intervals. I am therefore continuing to request that provinces submit their plans by the September 2nd deadline, while committing to work with Atlantic Provinces over the next two weeks to identify practical programming solutions on the specific home heating concerns that they have raised.</p>
<p>I want to be very clear about the importance of pollution pricing in making life more affordable for families. Provinces have every opportunity to design systems that support families by returning revenues back to people. For our part, the federal system already in place in some provinces is returning rebate cheques four times a year totaling between almost $800 to $1100 for the average family of four, with eight out of ten getting more back than they pay.</p>
<p>I remain committed to working in a collaborative, productive way with provincial counterparts to fight climate change while making life more affordable for Canadian families.</p></blockquote>
<p>While that last line reads like typical boilerplate and might be viewed as simply slapping lipstick on a pig, it does express a willingness to keep the political conversation going about how to find some “practical solutions” to help people deal with energy costs likely to escalate rapidly.</p>
<p><em>Tim Bousquet comments:</em></p>
<p>We&#8217;ll see how this plays out. I think on paper there&#8217;s much ado about not much — people on the lower end of the income spectrum will in the end receive more money than they pay out in increased energy prices, people on the higher end of the spectrum will be able to absorb it, and the price cues will have some effect. Industry will pass the increased costs on to consumers who get the rebate, but the gradual nature of the increasing tax will shift the overall economy in the desired direction (it would&#8217;ve been better for everyone, including industry, had the tax begun two decades ago, but here were are).</p>
<p>That&#8217;s on paper. In the real world, I have concerns. I like the redistributive aspect of the carbon tax program, but I don&#8217;t think people in power, or of the managerial class, or media commentators quite understand the day-to-day financial reality of poverty.</p>
<p>A rebate cheque received this morning is spent this afternoon on past due bills and needed supplies. The money is not held back in reserve until next month or the following month to be applied to the cost of filling the tank. At 14 cents a litre, that&#8217;s probably not a giant concern (it&#8217;s well within the normal price fluctuation), but as the tax increases, perhaps the rebate should become monthly.</p>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>2. Five new COVID deaths</h3>
<div id="attachment_105675" style="width: 1642px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105675" loading="lazy" class="wp-image-105675 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM.png" alt="A chart with a spiky blue line, heading eventually downward on the right" width="1632" height="924" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM.png 1632w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM-300x170.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM-1024x580.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM-768x435.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM-1536x870.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.07.38-PM-250x142.png 250w" sizes="(max-width: 1632px) 100vw, 1632px" /><p id="caption-attachment-105675" class="wp-caption-text">The weekly COVID death count in Nova Scotia since January. Note that due to a change in the reporting period, the week ending April 11 has just six days.</p></div>
<p>Nova Scotia is reporting five new deaths from COVID, for the most recent reporting period, August 23-29. In total, 497 people in Nova Scotia have died from COVID through the pandemic, 385 of whom are considered Omicron deaths.</p>
<p>Additionally, 38 people were hospitalized during the reporting period because of COVID, up from 34 the previous reporting period.</p>
<p>Nova Scotia Health reports the current (as of yesterday) COVID hospitalization data:<br />
• in hospital for COVID-19: 48 (7 of whom are in ICU)<br />
• in hospital for something else but have COVID-19: 146<br />
• in hospital who contracted COVID-19 after admission to hospital: 135<br />
The above figures do not include any (if any) children hospitalized at the IWK.</p>
<div id="attachment_105676" style="width: 1648px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105676" loading="lazy" class="wp-image-105676 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM.png" alt="A chart with a mountain-shaped blue spiky line" width="1638" height="854" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM.png 1638w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM-300x156.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM-1024x534.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM-768x400.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM-1536x801.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-1.15.31-PM-250x130.png 250w" sizes="(max-width: 1638px) 100vw, 1638px" /><p id="caption-attachment-105676" class="wp-caption-text">The weekly lab-confirmed (PCR tests) new case count since January. The gap reflects a temporary change in testing protocol that makes weekly comparisons meaningless. Note that due to a change in the reporting period, the week ending April 11 has just six days.</p></div>
<p>Also, for the same reporting period, there were 1,310 lab-confirmed (PCR tests) new cases, the lowest weekly count this calendar year. However, PCR testing is a weak metric, as it is not widely available, and many people don&#8217;t bother to get a PCR test. The graph above does not reflect people who test positive only with a rapid take-home test or who don&#8217;t test at all.</p>
<p><a href="#N2">(Copy link for this item)</a></p>
<p><a name="N3"></a></p>
<h3>3. SiRT charges RCMP officer</h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-46688" src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM.png" alt="" width="700" height="489" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM.png 700w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM-300x210.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM-250x175.png 250w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>A news release from the Serious Incident Response Team (SiRT, the body that investigates violent and other &#8220;serious&#8221; incidents involving police):</p>
<blockquote><p>On February 21, 2022, SiRT was contacted by the RCMP after receiving a complaint of an alleged assault that had occurred earlier that day.</p>
<p>After investigating the matter, one charge of assault and one charge of choking were laid against Cpl. Mark Kellock, a member of the RCMP Northeast Nova District. He will appear in Pictou Provincial Court on September 26, 2022, at 9:30 a.m.</p></blockquote>
<p>The Northeast district covers everything from Amherst to Sydney. According to <a href="https://www.linkedin.com/in/mark-kellock-0ab268209/details/experience/" target="_blank" rel="noopener">his LinkedIn profile</a>, Kellock started his career with the Stellarton Police as a part-time officer in 1990, then was hired by the RCMP in 1993. He was assigned to Victoria until 1999, when he was transferred back to Nova Scotia. He&#8217;s worked in the Pictou-Stellarton area since 2010.</p>
<p>After the charges against Kellock were announced, Inspector Matco Sirotic, Northeast Nova District Policing Officer issued the following statement:</p>
<blockquote><p>On February 21, 2022, the Pictou County District RCMP became aware of an on-duty excessive use of force allegation made against Cpl. Mark Kellock, who’s posted to Pictou County District. The matter was immediately referred to the Nova Scotia Serious Incident Response Team (SiRT), which completed an independent investigation.</p>
<p>On August 31, SiRT charged Cpl. Kellock with Assault under Section 266 of the Criminal Code and Choking under Section 267(c) of the Criminal Code. He’s scheduled to attend Pictou Provincial Court on September 26, 2022.</p>
<p>These criminal charges are alarming and we take these incidents seriously. Cpl. Kellock, who’s been an RCMP member for 29 years, is currently on administrative duties. His duty status is under review pending an internal code of conduct investigation and the court process.</p></blockquote>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><a name="N4"></a></p>
<h3>4. Race-based data for police stops</h3>
<p>The province <a href="https://novascotia.ca/news/release/?id=20220901001" target="_blank" rel="noopener">has agreed</a> to mandate that police collect race data for all police stops.</p>
<p>The recommendation for the collection of such data came first from the Wortley Report, which analyzed the data about street checks collected by Halifax police, and secondly by the <a href="https://humanrights.novascotia.ca/sites/default/files/final_report_and_recommendations_dr._timothy_bryan.pdf" target="_blank" rel="noopener">Bryan Report</a>, which provided more detailed suggestions about how to go about doing so.</p>
<p>Specifically, the Bryan Report defines &#8220;police stops&#8221; as follows:<br />
• police traffic stops;<br />
• stops of citizens on foot when the police have reasonable suspicion to stop the individual;<br />
• arrests;<br />
• incidents involving use of force by police.</p>
<p>The collection of race-based data will be required of all police agencies in the province. To begin, the race of the person stopped will be based on &#8220;officer perceptions,&#8221; but as the policy is developed, it will include racial self-identification.</p>
<p>Besides the racial data, the recommendations also include that other information about the stop be included: &#8220;the date of the stop, the time of the stop, the location of the stop, the reason for the stop, the outcome of the stop, and whether the person or vehicle was searched by the police.&#8221;</p>
<p>Yesterday&#8217;s <a href="https://novascotia.ca/news/release/?id=20220901001" target="_blank" rel="noopener">press release</a> announcing the policy does not include a timeline for implementation.</p>
<p><a href="#N4">(Copy link for this item)</a></p>
<p><a name="N5"></a></p>
<h3>5. Space port</h3>
<div id="attachment_27772" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-27772" loading="lazy" class="size-full wp-image-27772" src="https://www.halifaxexaminer.ca/wp-content/uploads/2017/03/1-42-e1646658800425.jpg" alt="a rocket flying above the Earth" width="600" height="338" /><p id="caption-attachment-27772" class="wp-caption-text">They made a pretty picture of a rocket in space, so everyone in Nova Scotia thought it must be real.</p></div>
<p>I could write a whole thing about it (I&#8217;d rather not), but a construction permit does not equal a space port. That&#8217;s just dumb.</p>
<p>A space port needs: a business model, investors, rockets, and contracts. The current proposal has a murky business model, investors fleeing out the door, a rocket factory being bombed by the Russians, and no contracts at all.</p>
<p><a href="#N5">(Copy link for this item)</a></p>
<p><a name="N6"></a></p>
<h3>6. Skunks</h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-105698" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1.jpeg" alt="a skunk on green grass" width="600" height="315" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1.jpeg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1-300x158.jpeg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1-250x131.jpeg 250w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>On August 17, a pilot reported a skunk running around the runway at Halifax International, but a ground search couldn&#8217;t find it. Two days later, on August 19 just after 7pm, another pilot reported either the same skunk or another one on the runway but, alas, it was deceased. Two other planes were delayed for departure for about five minutes while the carcass was removed.</p>
<p>Then, an hour later, an Air Canada flight from Montreal to Frankfurt, Germany reported an unruly passenger, and diverted to Halifax. The report doesn&#8217;t say what happened with the passenger — presumably he (it&#8217;s always a he) was arrested, but there&#8217;s no police release about the arrest. The plane didn&#8217;t need to dump its fuel, and no emergency was declared.</p>
<p><a href="#N6">(Copy link for this item)</a></p>
<hr />
<p><a name="V1"></a></p>
<h2>Views</h2>
<h3>Reporters are people too</h3>
<p>I started the Halifax Examiner eight years ago. The last two and a half have been especially, well, event-filled.</p>
<p>I don&#8217;t know if it&#8217;s been because the world essentially broke, or it&#8217;s just I&#8217;m getting old, or if it&#8217;s the reporting on COVID and the mass murders specifically, but I increasingly find myself exhausted to the point of being annoyed. I can&#8217;t keep up, I don&#8217;t read emails, I don&#8217;t participate in the ways I should.</p>
<p>I try to take time for myself — I&#8217;ve been much better about staying off social media on weekends — but the work continues.</p>
<p>For example, this week I&#8217;m supposedly on &#8220;semi-vacation,&#8221; but I worked about 20 hours Monday and Tuesday on <a href="https://www.halifaxexaminer.ca/featured/in-the-weeks-before-she-was-murdered-rcmp-investigators-failed-to-take-seriously-the-threats-against-susie-butlin/" target="_blank" rel="noopener">the Susie Butlin article</a>, and wrote up the above COVID report yesterday, plus did various editing chores through the week. This truly is a step-down from my usual work life, but it&#8217;s not enough.</p>
<p>Thankfully, Iris has been taking care of the business side of things, Suzanne the editorial side, and the other writers don&#8217;t need my day-to-day direction to do spectacular work. The entire crew is fabulous, and I value them more than I can say.</p>
<p>Still, I&#8217;m learning that to be most useful to this operation, I need to take more time for myself, assign more stories out rather than report them myself, and to do a bit more work that I find personally interesting, rather than perfunctory.</p>
<p>There are a couple of projects on the horizon that I&#8217;m super excited about, and I think getting into those will bring me out of my general bad attitude. Readers have understood that these projects take time, but I assure you, they&#8217;ll be worth the wait.</p>
<p>So to these ends, a couple of small announcements: It&#8217;s taken longer than I would have hoped, but we&#8217;re not far away from launching a new website, possibly by the end of the month. The appearance of the site won&#8217;t change greatly, but it will be easier to navigate, and will be especially friendly on the subscribing side of things. Don&#8217;t worry: still no ads or pop-ups, and we&#8217;re not selling your info.</p>
<p>With the new site will come a small increase in subscription rates, the first in eight years. The increase will allow us to give everyone a well-deserved pay raise, and free up some of my time, both for my peace of mind and to pursue the projects I have in mind. I&#8217;ll have details about rates and so forth once we work through them.</p>
<p>It&#8217;s a growing stage for the Examiner, as we become a more, er, sustainable operation. I very much want the Examiner to not be solely about me, and when the time comes (hopefully many years from now), to live on without me.</p>
<p>Oh, I don&#8217;t push subscriptions enough; if you&#8217;d like to support the Examiner, you can do so <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener">here</a>.</p>
<p>Thanks for hearing me out.</p>
<p><a href="#V1">(Copy link for this item)</a></p>
<hr />
<p><a name="Noticed"></a></p>
<h2>Noticed</h2>
<p>Danny Deraney, who is one of those people who only posts &#8220;fun&#8221; videos on Twitter, posted this one:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Always remember to tip your server. </p>
<p>🎥 Imgur <a href="https://t.co/p5H382eveA">pic.twitter.com/p5H382eveA</a></p>
<p>&mdash; Danny Deraney (@DannyDeraney) <a href="https://twitter.com/DannyDeraney/status/1565031289693958145?ref_src=twsrc%5Etfw">August 31, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It&#8217;s neither here nor there, but I recognized the place — I was there just two weeks ago. It&#8217;s Las Mañanitas in Brewster, New York (&#8220;The Mornings,&#8221; but I&#8217;m always there in <span class="Y2IQFc" lang="es">las tardes)</span>. The restaurant has become a stopping point on my trips south.</p>
<p>It has better-than-average Mexican food — have I mentioned that the one drawback to living in Nova Scotia is the lack of good Mexican food? Don&#8217;t @ me — you don&#8217;t know what you&#8217;re talking about until you&#8217;ve visited The Mission district in San Francisco, which has the best Mexican food on the planet, even better than in Mexico itself.</p>
<p>Anyway, Las Mañanitas overlooks a reservoir, and is a good place to relax after a long day&#8217;s drive, with a hotel to crash at next door.</p>
<p>Once when I was there, there was a wedding reception out on the lawn area, just like in the video; who knows? it might&#8217;ve been the same wedding.</p>
<p>Tip your server.</p>
<p><a href="#Noticed">(Copy link for this item)</a></p>
<hr />
<h2>Government</h2>
<p>No meetings</p>
<hr />
<h2>On campus</h2>
<p>No events</p>
<hr />
<h2>In the harbour</h2>
<p><strong>Halifax</strong><br />
05:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:195678/mmsi:215154000/imo:9454400/vessel:CMA_CGM_CORTE_REAL" target="_blank" rel="noopener noreferrer"><strong>CMA CGM Corte Real</strong></a>, container ship (150,269 tonnes), sails from Pier 41 for New York<br />
06:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4012055/mmsi:235116052/vessel:ATLANTIC%20SEA" target="_blank" rel="noopener noreferrer"><strong>Atlantic Sea</strong></a>, ro-ro container, arrives at Fairview Cove from Liverpool, England<br />
06:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:753742/mmsi:636012904/vessel:ZIM%20QINGDAO"><strong>ZIM Qingdao</strong></a>, container ship, arrives at Pier 42 from Valencia, Spain<br />
06:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:383697/mmsi:316278000/vessel:OCEANEX%20SANDERLING" target="_blank" rel="noopener noreferrer">Oceanex Sanderling</a></strong>, ro-ro container, moves from anchorage to Pier 41<br />
07:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:411450/mmsi:353025000/vessel:NYK%20DEMETER" target="_blank" rel="noopener noreferrer"><strong>NYK Demeter</strong></a>, container ship, sails from Fairview Cove for Southampton, England<br />
08:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:287629/mmsi:249047000/vessel:CELEBRITY%20SUMMIT" target="_blank" rel="noopener noreferrer"><strong>Celebrity Summit</strong></a>, cruise ship with up to 2,100 passengers, arrives at Pier 20 from Bar Harbor, on an 11-day roundtrip cruise out of Boston<br />
08:30; <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:373649/mmsi:311050800/vessel:NORWEGIAN%20BREAKAWAY" target="_blank" rel="noopener noreferrer"><strong>Norwegian Breakaway</strong></a>, cruise ship with up to 4,819 passengers, arrives at Pier 22 from Saint John, on a seven-day roundtrip cruise out of New York<br />
08:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5711478/mmsi:405000237/imo:9793856/vessel:BANGLAR_AGRAJATRA" target="_blank" rel="noopener"><strong>Banglar Agrajatra</strong></a>, oil tanker, arrives at Irving Oil from IJmuiden, Netherlands<br />
16:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:287629/mmsi:249047000/vessel:CELEBRITY%20SUMMIT" target="_blank" rel="noopener noreferrer">Celebrity Summit</a> </strong>sails for Sydney<br />
06:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:753742/mmsi:636012904/vessel:ZIM%20QINGDAO">ZIM Qingdao</a> </strong>sails for New York<br />
17:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4012055/mmsi:235116052/vessel:ATLANTIC%20SEA" target="_blank" rel="noopener noreferrer">Atlantic Sea</a> </strong>sails for Baltimore<br />
18:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:383697/mmsi:316278000/vessel:OCEANEX%20SANDERLING" target="_blank" rel="noopener noreferrer">Oceanex Sanderling</a></strong>, ro-ro sails for St. John&#8217;s<br />
19:30: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:373649/mmsi:311050800/vessel:NORWEGIAN%20BREAKAWAY" target="_blank" rel="noopener noreferrer">Norwegian Breakaway</a> </strong>sails for New York<br />
Cruise ship this weekend: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:370294/mmsi:309653000/imo:9342281/vessel:NORWEGIAN_PEARL" target="_blank" rel="noopener">Norwegian Pearl</a> (</strong>up to 2,873 passengers) on Sunday.</p>
<p><strong>Cape Breton</strong><br />
06:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:369627/mmsi:309072000/imo:9325049/vessel:SONANGOL_NAMIBE" target="_blank" rel="noopener"><strong>Sonangol Namibe</strong></a>, oil tanker, sails from Point Tupper for sea<br />
07:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:726218/mmsi:563353000/imo:9482603/vessel:PHOENIX_ADMIRAL" target="_blank" rel="noopener"><strong>Phoenix Admiral</strong></a>, oil tanker, arrives at Point Tupper from New York</p>
<hr />
<h2>Footnotes</h2>
<p>Long weekend! I&#8217;m travelling all weekend, and Stephen Kimber is taking this week off. There might be a couple of articles later today, but unless the sky falls (entirely possible), the Examiner will be in hiatus, mostly. Get out and enjoy the sun. See you Tuesday.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-105278 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/"
    dc:title="Skunks, of the animal and human sort, are fouling up the Halifax airport"
    trackback:ping="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/morning-file/" rel="category tag">Morning File</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/bryan-report/" rel="tag">Bryan Report</a>, <a href="https://www.halifaxexaminer.ca/tag/canso-space-port/" rel="tag">Canso space port</a>, <a href="https://www.halifaxexaminer.ca/tag/carbon-tax/" rel="tag">carbon tax</a>, <a href="https://www.halifaxexaminer.ca/tag/council-of-atlantic-premiers/" rel="tag">Council of Atlantic Premiers</a>, <a href="https://www.halifaxexaminer.ca/tag/cpl-mark-kellock/" rel="tag">Cpl. Mark Kellock</a>, <a href="https://www.halifaxexaminer.ca/tag/halifax-stanfield-international-airport/" rel="tag">Halifax Stanfield International Airport</a>, <a href="https://www.halifaxexaminer.ca/tag/insp-matco-sirotic/" rel="tag">Insp. Matco Sirotic</a>, <a href="https://www.halifaxexaminer.ca/tag/las-mananitas/" rel="tag">Las Mañanitas</a>, <a href="https://www.halifaxexaminer.ca/tag/minister-steven-guilbeault/" rel="tag">Minister Steven Guilbeault</a>, <a href="https://www.halifaxexaminer.ca/tag/new-website/" rel="tag">new website</a>, <a href="https://www.halifaxexaminer.ca/tag/race-based-data/" rel="tag">race-based data</a>, <a href="https://www.halifaxexaminer.ca/tag/rcmp/" rel="tag">RCMP</a>, <a href="https://www.halifaxexaminer.ca/tag/serious-incident-response-team-sirt/" rel="tag">Serious Incident Response Team (SIRT)</a>, <a href="https://www.halifaxexaminer.ca/tag/skunks/" rel="tag">skunks</a>, <a href="https://www.halifaxexaminer.ca/tag/spaceport/" rel="tag">spaceport</a>, <a href="https://www.halifaxexaminer.ca/tag/street-checks/" rel="tag">street checks</a>, <a href="https://www.halifaxexaminer.ca/tag/tipping/" rel="tag">tipping</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Tim Bousquet</span></h4><div class="author-box-content" itemprop="description"><p>Tim Bousquet is the editor and publisher of the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#0e7a67634e666f6267686f766b766f6367606b7c206d6f">email: <span class="__cf_email__" data-cfemail="67130e0a270f060b0e01061f021f060a0e090215490406">[email&#160;protected]</span></a>; <a href="https://twitter.com/Tim_Bousquet">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-colin-may even thread-even depth-1" id="comment-86365">
	<article id="article-comment-86365" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c62b72766b24baaf82bbb72be27f2918?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c62b72766b24baaf82bbb72be27f2918?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Colin May</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-09-02T11:16:30-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/#comment-86365" itemprop="url">September 2, 2022 at 11:16 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8221; &#8230;returning rebate cheques four times a year totaling between almost $800 to $1100 for the average family of four, with eight out of ten getting more back than they pay.&#8221;<br />
A family of four does not need a government that takes money from them and then returns the money 3 months later. He does not mention a family of a single mother and 2 kids living an hour away from where she works. He does not care about the 20% of families who will be out of pocket. He does not care about families living from pay cheque to pay cheque.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ron-stockton odd alt thread-odd thread-alt depth-1" id="comment-86366">
	<article id="article-comment-86366" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/652f5116f02bbff120545de0c9d3339a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/652f5116f02bbff120545de0c9d3339a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Ronald Stockton</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-09-02T11:25:47-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/#comment-86366" itemprop="url">September 2, 2022 at 11:25 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Houston says: &#8220;We are deeply concerned about the affordability impacts of carbon pricing on households in our region, especially as almost 40 per cent of Atlantic Canadians experience energy poverty — by far the highest rate in the country,” reads Houston’s letter. “The increase to the costs of energy under the carbon price will amplify the inflationary pressures currently being felt in Atlantic Canada and we believe that any discussion on carbon pricing should prioritize mitigating these impacts.&#8221;</p>
<p>As if the fact that the planet is burning and drowning at the same thanks to fossil fuels will not have an &#8220;impact&#8221; on Nova Scotians. If he is so concerned about the cost of energy he could start by re-nationalizing NSPI, stop promoting and subsidizing the fossil fuel industry, support green sources of energy, and support public transport rather than constantly twinning highways</p>
<p>Of course, the federal government is equally hypocritical but still it&#8217;s good to see them not caving to this particular political lobbyist for fossil fuel company profits.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-ausca even depth-2" id="comment-86367">
	<article id="article-comment-86367" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b3cca93c5962abfbf72845e96361a815?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cca93c5962abfbf72845e96361a815?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">ausca</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-09-02T12:50:15-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/#comment-86367" itemprop="url">September 2, 2022 at 12:50 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Could Nova Scotia possibly afford to &#8216;nationalize&#8217; NSPI?<br />
If we did, could we afford the maintenance and upgrade costs a large utility always needs?</p>
<p>I&#8217;d like to imagine this could be done but as I recall when it was publicly owned, maintenance was said to have been deferred for years requiring urgent, huge investment had we kept it public. </p>
<p>Could we manage it as well or better than the private sector at less cost since we don&#8217;t have to pay investor dividends? That sounds plausible until you see how well we have manged public health care (admittedly complicated by the reduced funding from the Feds).</p>
<p>I wonder&#8230;</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-gordohfx odd alt depth-3" id="comment-86368">
	<article id="article-comment-86368" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/15342fdd011f27de798d6cbfeb7bc663?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/15342fdd011f27de798d6cbfeb7bc663?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">gordohfx</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-09-02T13:03:51-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/#comment-86368" itemprop="url">September 2, 2022 at 1:03 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8220;Could Nova Scotia possibly afford to ‘nationalize’ NSPI?<br />
If we did, could we afford the maintenance and upgrade costs a large utility always needs?&#8221;</p>
<p>Has Nova Scotia Power done anything for the maintenance or upgrade costs or has it just looked to increase shareholder dividends.</p>
<p>A public owned utility run by ethical and public minded people will trump private sector self interest every time. </p>
<p>Mr Houston&#8217;s shell company accountancy and nepotism has amply displayed where his allegiance lies.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fskunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
<p>If you need housing help, our <a href="https://www.halifaxexaminer.ca/priced-out/priced-out-resource-list/">Resource List</a> is here.</p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 mass murders</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-97203 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png 533w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-250x141.png 250w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>All of the Halifax Examiner&#8217;s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div></div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div></div>
<div>Episode 93 of The Tideline, with Tara Thorne, is published.</div>
<div><img loading="lazy" class="size-medium wp-image-105631 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/J-Torrens-Tide-300-300x300.png" alt="A woman with shoulder length wavy reddish hiar wearing an orange zip-up hoodie." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/J-Torrens-Tide-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/J-Torrens-Tide-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/J-Torrens-Tide-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/J-Torrens-Tide-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<div class="p-rich_text_section">
<p>The multi-hyphenate Jackie Torrens — we&#8217;re talking writer, director, actor, broadcaster, icon — stops by ahead of the Atlantic International Film Festival screening of her murder mystery doc <em>Bernie Langille Wants To Know What Happened To Bernie Langille</em>, which had its world premiere at Hot Docs this spring. Between the military, the time (50 years ago), intergenerational family trauma, and advances in science, Torrens has crafted an intriguing and emotional look into one man&#8217;s search for answers. She speaks to all of this plus the innovation of using miniature sets to recreate the scenes of the day.</p>
<p><a href="https://www.buzzsprout.com/1519285/11236133-episode-93-jackie-torrens">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#fd8e88879c939398bd959c91949b9c8598859c909493988fd39e9c">Email Suzanne</a> for help. You can <a href="/cdn-cgi/l/email-protection#6d39050839040908010403082d050c01040b0c1508150c000403081f430e0c">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662138307" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/environment/once-again-protestors-in-kings-county-are-camping-out-to-stop-glyphosate-spraying-in-nova-scotia/">Once again, protestors in Kings County are camping out to stop glyphosate spraying in Nova Scotia</a>
											<span class="post-date">September 2, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/skunks-of-the-animal-and-human-sort-are-fouling-up-the-halifax-airport/" aria-current="page">Skunks, of the animal and human sort, are fouling up the Halifax airport</a>
											<span class="post-date">September 2, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/a-late-summer-grab-bag-filled-with-brilliant-random-shit/">A late summer grab bag filled with brilliant random shit</a>
											<span class="post-date">September 1, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/halifax-comedy-show-using-laughter-music-to-help-black-community-heal-from-loss/">Halifax comedy show using laughter, music to help Black community heal from loss</a>
											<span class="post-date">September 1, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/environment/nova-scotia-is-st-barbaras-black-cat/">Nova Scotia is St Barbara&#8217;s &#8216;black cat&#8217;</a>
											<span class="post-date">September 1, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.9.4. -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.8' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/1-1.jpeg');
</style>
<!-- Page generated by LiteSpeed Cache 5.2 on 2022-09-02 14:05:07 -->