<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/" />
<meta property="og:title" content="Researcher in NB launching study to better understand long-COVID in Canadian patients" />
<meta property="og:description" content="&quot;What we found out from them is in terms of symptoms, long-COVID in Canadians looks like long-COVID everywhere else,&quot; says Vett Lloyd about results from study&#039;s first phase." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-Feat-Pic.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />

<meta itemprop="description" content="&quot;What we found out from them is in terms of symptoms, long-COVID in Canadians looks like long-COVID everywhere else,&quot; says Vett Lloyd about results from study&#039;s first phase." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-Feat-Pic.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/" />
<meta name="twitter:title" content="Researcher in NB launching study to better understand long-COVID in Canadian patients" />
<meta name="twitter:description" content="&quot;What we found out from them is in terms of symptoms, long-COVID in Canadians looks like long-COVID everywhere else,&quot; says Vett Lloyd about results from study&#039;s first phase." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-Feat-Pic.png" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Researcher in NB launching study to better understand long-COVID in Canadian patients</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Researcher in NB launching study to better understand long-COVID in Canadian patients Comments Feed" href="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.9.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.9.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.9.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.9.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.9.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.9.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.9.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.9.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.9.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.9.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.9.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.9.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.9.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.9.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.9.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.9.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.9.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.9.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.9.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/93475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fresearcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fresearcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-93475 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Researcher in NB launching study to better understand long-COVID in Canadian patients</div><article class="post-93475 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-covid-complications tag-covid-long-haulers tag-covid-19 tag-integrated-care tag-integrated-chronic-care-services-iccs tag-lloyd-tick-lab tag-long-covid tag-mount-allison-university tag-new-brunswick tag-nsh tag-omicron tag-post-covid-19-condition tag-vett-lloyd tag-yvette-dentremont pmpro-has-access entry" aria-label="Researcher in NB launching study to better understand long-COVID in Canadian patients" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Researcher in NB launching study to better understand long-COVID in Canadian patients</h1>
<h2 class="subtitle">&quot;What we found out from them is in terms of symptoms, long-COVID in Canadians looks like long-COVID everywhere else,&quot; says Vett Lloyd about results from study&#039;s first phase.</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-03-04T12:44:29-04:00">March 4, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/petiteacadienne/" title="Posts by Yvette d&#039;Entremont" class="author url fn" rel="author">Yvette d&#039;Entremont</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_93512" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-93512" class="wp-image-93512" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-600-x-400-300x200.png" alt="An Asian woman in a beige turtleneck sweater wearing a blue disposable mask against a black background" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-600-x-400-300x200.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-600-x-400.png 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-600-x-400-250x167.png 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-93512" class="wp-caption-text">Photo: Michael Amadeus / Unsplash</p></div>
<p>As the number of people struggling with <a href="https://www.halifaxexaminer.ca/featured/hope-on-the-horizon-for-covid-19-long-haulers/">long-term COVID</a> complications grows, a New Brunswick researcher is launching a study to better understand the experiences of Canadian patients in the pandemic&#8217;s most recent waves.</p>
<p>Last year, Mount Allison University biology professor and researcher Vett Lloyd began the first phase of her national study looking at the chronic complications of COVID-19 in patients from the pandemic’s first two waves.</p>
<p>“We were looking at risk factors (for long-COVID), and the long-term goal was to follow up and also look at some genetic and biological correlates to really nail down what might be a risk factor,” Lloyd said in an interview.</p>
<p>“We&#8217;ve completed the first part, and people were wonderful. We got &#8230; a very good cross-section of the demographics, which I&#8217;m really excited about. It&#8217;s not just a handful of bored people.”</p>
<div id="attachment_75789" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75789" loading="lazy" class="wp-image-75789" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-300x200.jpg" alt="A smiling woman wearing a blue sweatshirt and jeans poses in a brightly lit academic building stairwell surrounded by natural light. " width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/06/Vett-Lloyd-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-75789" class="wp-caption-text">Mount Allison University researcher and biology professor Vett Lloyd has been capturing the experiences of Canadians suffering with long COVID. Photo: Mount Allison University</p></div>
<p>More than 700 Canadians from every province and “most” of the territories participated, and Lloyd recently completed a report on the first study that will soon be published on <a href="http://www.lloydticklab.ca">her research website</a>.</p>
<p>“What we found out from them is in terms of symptoms, long-COVID in Canadians looks like long-COVID everywhere else,” Lloyd said.</p>
<p>“That&#8217;s not a big surprise because people, we&#8217;re the same species no matter where we are, so we experience it the same way.”</p>
<h3>&#8216;They needed integrated care&#8217;</h3>
<p>Lloyd described long-COVID as a set of symptoms typical for post-infectious syndrome. This syndrome, she explained, isn’t only caused by COVID. It’s also caused by other known and unknown infections and viruses.</p>
<p>“It&#8217;s a suite of neurological symptoms, brain fog, constant pain, and crushing fatigue,” she said. “Those are the main ones. There are between 50 and 100 other common symptoms. So we&#8217;ve certainly documented that (in the first study).”</p>
<p>The survey also found that during the pandemic’s first wave, Canadian patients struggled to get appropriate care due to the multiple symptoms that characterized their illness. Even if their primary health care provider believed they were ill, Lloyd said getting the integrated care their complex illnesses required was challenging.</p>
<p>“They were initially getting frustrated with the way the health care system functions. We have the primary health care provider as a gatekeeper, and they send you to a specialist who is a specialist for one particular area,” Lloyd said.</p>
<p>“But if you have a multi-system illness, that&#8217;s really not helping you, and that&#8217;s true of all these post-infectious syndromes. They needed integrated care.”</p>
<p>In Nova Scotia, long-COVID patients who meet established criteria receive that kind of care through the Integrated Chronic Care Service (ICCS) in Fall River.</p>
<p>Last month, Nova Scotia Health (NSH) health services manager Ashley Harnish <a href="https://www.halifaxexaminer.ca/featured/we-definitely-are-waiting-for-a-wave/">told the Halifax Examiner</a> their team was expecting an influx of long-COVID patients in early March. That&#8217;s when the start of the Omicron wave hit the 12-week mark.</p>
<p>Harnish wanted to ensure Nova Scotians still suffering three months post-COVID infection completed the NSH <a href="https://quality-improvement.nshealth.ca/surveys/?s=3CPJKFAPLP">symptoms survey form.</a> That form, she said, provides valuable information about the COVID-19 recovery of Nova Scotians. It also serves as the access point for anyone who requires an assessment with the post-COVID navigator and further care at ICCS.</p>
<p>Lloyd believes as the number of Canadian long-COVID patients rise, more jurisdictions will have to open similar facilities to keep up with the demand from patients experiencing COVID-19-related multi-system illnesses.</p>
<h3>A roadmap for subsequent waves</h3>
<p>She and her team will soon launch a follow-up survey with participants from their first study to learn more about how those wave one and wave two patients are now doing.</p>
<p>“That&#8217;s going to be helpful because it&#8217;ll be a roadmap for people who are getting sick in waves three, four, and five,” Lloyd said.</p>
<p>“Overall there seems to be a general trend where most people slowly get better, but we really want to have a better roadmap than ‘most people slowly get better.’ That&#8217;s really vague.”</p>
<p>They also plan to reach out to participants from the first study who are living in New Brunswick and Nova Scotia. They’re seeking those who indicated an interest in future studies and in providing blood samples for analysis.</p>
<p>Lloyd said there will be collection sites just outside of Halifax and Moncton. They’ll use those blood samples to determine whether patients are genetically predisposed to this kind of multi-system illness, or if they were previously exposed to something that made them more susceptible to subsequent infections.</p>
<p>“Epstein-Barr virus is the usual culprit. We&#8217;re looking at that, but also some other viruses and bacteria. So basically, is it bad luck in your life, or was it bad luck when your parents were making you,” she said.</p>
<p>“If we can figure out what it is, there are many tools that can be used to boost or tweak the immune system performance. We just have to know what the problem is first.”</p>
<h3>Wanted: Long-COVID patients from waves 3 to 5</h3>
<p>While the first study captured the experiences of patients in the first two waves of the pandemic, Lloyd is now re-launching it to do the same for long-COVID patients in the most recent waves. Canadians who contracted COVID-19 during waves three, four, and five and have long-COVID can access the survey <a href="https://limesurvey.mta.ca/index.php/876233?newtest=Y&amp;lang=en">here</a>.</p>
<p>With soaring COVID-19 case numbers during the Omicron wave and estimates that 10% to 20% of those who contract the virus will struggle with long-COVID, Lloyd is concerned the number of people impacted by long-term effects will significantly increase.</p>
<p>“There&#8217;s been speculation ‘Will Omicron suddenly be different and not cause long-COVID?’ Answer? We&#8217;ll find out really, really soon,” Lloyd said.</p>
<p>“There&#8217;s no reason to think that this variant of the virus would be different than the other variants because these post-infection syndromes are triggered by so many different things and you don&#8217;t have to be very, very sick to get long-COVID.”</p>
<p>While long-COVID is frequently characterized as having a persistent lingering symptom or symptoms three or more months post-infection, Lloyd said it’s important to recognize many people&#8217;s lives are still turned upside down even if they&#8217;re feeling better at the 12-week mark.</p>
<p>“That (definition) still means that someone has been incapacitated for up to three months. That&#8217;s a quarter of the year. That&#8217;s devastating,” she said.</p>
<p>“I&#8217;m not a good patient. If I&#8217;m sick for two or three days, I find that almost intolerable. I just can&#8217;t imagine what six weeks would be like, let alone months to two years.”</p>
<h3>&#8216;An outcome other than dead or alive&#8217;</h3>
<p>Lloyd said one bright spot uncovered during the first survey was patient experiences improved overall between waves one and two. She’s hopeful that continues to be the case for struggling patients who contracted COVID-19 during waves three to five.</p>
<p>“Early in the pandemic people didn&#8217;t know long-COVID (was going to be a thing) but they should have. It was predictable because we saw it with SARS,” Lloyd said.</p>
<p>“But there wasn&#8217;t general awareness that there would be an outcome other than dead or alive. As that became understood, the number of people who reported being treated dismissively decreased.”</p>
<p>She points to the World Health Organization (WHO) as having been helpful. The WHO crafted clinical definitions along with <a href="https://www.who.int/news-room/questions-and-answers/item/coronavirus-disease-(covid-19)-post-covid-19-condition">detailed information</a> and a checklist of symptoms for what it calls post COVID-19 condition.</p>
<p>Lloyd added that ongoing “significant” international research efforts to identify long-COVID risk factors are also very encouraging.</p>
<h3>&#8216;We will still be getting COVID&#8217;</h3>
<p>“Why do some people get long COVID and some people don&#8217;t? Once you know what the difference is you can start trying to address that,” Lloyd said.</p>
<p>“Unfortunately, we will still be getting COVID. It&#8217;s not gone away. If we can control it so that a higher proportion get over it quickly, that is a huge benefit in terms of less human suffering. Which is the point.”</p>
<p>Lloyd, a renowned tick and Lyme disease researcher, is hopeful researchers will also use what they learn about long-COVID and apply it to other multi-system debilitating illnesses like chronic Lyme disease, fibromyalgia, and chronic fatigue syndrome.</p>
<p>She said it doesn’t matter what triggers these illnesses — they’re all similar and patients need the same kind of help.</p>
<p>“What I would like to see is a response that helps people as they try to regain their health, so it means reconfiguring our health care system to some extent,” she said.</p>
<p>“But that&#8217;s long overdue and providing more holistic integrating health care is long overdue. It was probably going to be pushed by economics, so this is just one more shove in that direction.”</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-93475 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/"
    dc:title="Researcher in NB launching study to better understand long-COVID in Canadian patients"
    trackback:ping="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://www.halifaxexaminer.ca/tag/covid-complications/" rel="tag">covid complications</a>, <a href="https://www.halifaxexaminer.ca/tag/covid-long-haulers/" rel="tag">COVID long haulers</a>, <a href="https://www.halifaxexaminer.ca/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.halifaxexaminer.ca/tag/integrated-care/" rel="tag">integrated care</a>, <a href="https://www.halifaxexaminer.ca/tag/integrated-chronic-care-services-iccs/" rel="tag">Integrated Chronic Care Services (ICCS)</a>, <a href="https://www.halifaxexaminer.ca/tag/lloyd-tick-lab/" rel="tag">Lloyd Tick Lab</a>, <a href="https://www.halifaxexaminer.ca/tag/long-covid/" rel="tag">long COVID</a>, <a href="https://www.halifaxexaminer.ca/tag/mount-allison-university/" rel="tag">Mount Allison University</a>, <a href="https://www.halifaxexaminer.ca/tag/new-brunswick/" rel="tag">New Brunswick</a>, <a href="https://www.halifaxexaminer.ca/tag/nsh/" rel="tag">NSH</a>, <a href="https://www.halifaxexaminer.ca/tag/omicron/" rel="tag">Omicron</a>, <a href="https://www.halifaxexaminer.ca/tag/post-covid-19-condition/" rel="tag">post COVID-19 condition</a>, <a href="https://www.halifaxexaminer.ca/tag/vett-lloyd/" rel="tag">Vett Lloyd</a>, <a href="https://www.halifaxexaminer.ca/tag/yvette-dentremont/" rel="tag">Yvette d'Entremont</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/07dfa31402c1d2aaed93aafb28d6a419?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07dfa31402c1d2aaed93aafb28d6a419?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Yvette d'Entremont</span></h4><div class="author-box-content" itemprop="description"><p>Yvette d’Entremont is a bilingual (English/French) journalist writing news and features for The Halifax Examiner. She's also a journalism instructor at the University of King's College. <a href="/cdn-cgi/l/email-protection#b0c9c6d5c4c4d5f0d8d1dcd9d6d1c8d5c8d1ddd9ded5c29ed3d1">email: <span class="__cf_email__" data-cfemail="e79e9182939382a78f868b8e81869f829f868a8e898295c98486">[email&#160;protected]</span></a>; <a href="https://twitter.com/ydentremont">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-eric-wagner even thread-even depth-1" id="comment-83983">
	<article id="article-comment-83983" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/21a162ba15b5dca963cf63ef6cc4ac08?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/21a162ba15b5dca963cf63ef6cc4ac08?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Eric Wagner</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-03-04T13:29:35-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/#comment-83983" itemprop="url">March 4, 2022 at 1:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is important research.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fresearcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fresearcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div>
<p><img loading="lazy" class="size-medium wp-image-93451 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Fitch-Tideline-300-300x300.png" alt="A young white woman with long blonde hair, wet and slicked back, wearing a top made of jeweled straps and long white fingernails." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Fitch-Tideline-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Fitch-Tideline-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Fitch-Tideline-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Fitch-Tideline-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div>Episode 69 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>March 8 marks International Women&#8217;s Day, and Music Nova Scotia has put together a day of programming topped by a huge live show at the Marquee. Pop artist Izra Fitch is on that lineup, and she stops by the show to talk about her gradual and full acceptance of the genre she loves (and loves to play), the women who inspire her, the evolution of her stage act, and that time she was Tara&#8217;s student. Plus Dana Beeler from MNS phones in to chat about why this day remains important to a certain sector of its membership.</p>
<p><a href="https://www.buzzsprout.com/1519285/10177102-episode-69-izra-fitch-international-women-s-day">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#3d4e48475c5353587d555c51545b5c4558455c505453584f135e5c">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#beead6dbead7dadbd2d7d0dbfed6dfd2d7d8dfc6dbc6dfd3d7d0dbcc90dddf">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646420463" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/inquiry-documents-detail-shoot-up-of-onslow-fire-hall/">Inquiry documents detail shoot-up of Onslow Fire Hall</a>
											<span class="post-date">March 4, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/researcher-in-nb-launching-study-to-better-understand-long-covid-in-canadian-patients/" aria-current="page">Researcher in NB launching study to better understand long-COVID in Canadian patients</a>
											<span class="post-date">March 4, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/the-mass-murder-inquiry-has-a-crisis-of-legitimacy/">The mass murder inquiry has a crisis of legitimacy</a>
											<span class="post-date">March 4, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/the-maine-connection-the-houlton-elks-lodge-the-call-that-precipitated-the-murder-spree-and-how-the-killer-obtained-his-guns/">The Maine connection: the Houlton Elks Lodge, the call that precipitated the murder spree, and how the killer obtained his guns</a>
											<span class="post-date">March 4, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/mass-murder-inquiry-heres-what-the-victims-families-want-to-question-cops-about/">Mass murder inquiry: here&#8217;s what the victims&#8217; families want to question cops about</a>
											<span class="post-date">March 3, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.7.5.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/03/Woman-mask-Feat-Pic.png');
</style>
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-04 15:01:03 -->