<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" />
<meta property="og:title" content="Report: Canadians plan to avoid restaurants &#039;for the foreseeable future&#039;" />
<meta property="og:description" content="We may have embraced ordering take-out and delivery food throughout this pandemic, but a majority of Canadians say dining in at restaurants is off the table for the foreseeable future. That’s one of the takeaways of a new survey released Tuesday. The COVID-19 restaurant survey report is a collaboration between Dalhousie University and Angus Reid. […]" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1313" />

<meta itemprop="description" content="We may have embraced ordering take-out and delivery food throughout this pandemic, but a majority of Canadians say dining in at restaurants is off the table for the foreseeable future. That’s one of the takeaways of a new survey released Tuesday. The COVID-19 restaurant survey report is a collaboration between Dalhousie University and Angus Reid. […]" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-scaled.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" />
<meta name="twitter:title" content="Report: Canadians plan to avoid restaurants &#039;for the foreseeable future&#039;" />
<meta name="twitter:description" content="We may have embraced ordering take-out and delivery food throughout this pandemic, but a majority of Canadians say dining in at restaurants is off the table for the foreseeable future. That’s one of the takeaways of a new survey released Tuesday. The COVID-19 restaurant survey report is a collaboration between Dalhousie University and Angus Reid. […]" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-scaled.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Report: Canadians plan to avoid restaurants &#8216;for the foreseeable future&#8217;</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Report: Canadians plan to avoid restaurants &#8216;for the foreseeable future&#8217; Comments Feed" href="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=21' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.halifaxexaminer.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Freport-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Freport-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-58720 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe to the Halifax Examiner</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Report: Canadians plan to avoid restaurants &#8216;for the foreseeable future&#8217;</div><article class="post-58720 post type-post status-publish format-standard has-post-thumbnail category-featured category-news pmpro-has-access entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Report: Canadians plan to avoid restaurants &#8216;for the foreseeable future&#8217;</h1>
<h2 class="subtitle">Take-out and delivery kept many businesses afloat throughout the pandemic, but we&#039;re more wary when it comes to dining-in.</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-09T07:57:21-03:00">June 9, 2020</time> By <a href="https://www.halifaxexaminer.ca/author/petiteacadienne/" title="Posts by Yvette d&#039;Entremont" class="author url fn" rel="author">Yvette d&#039;Entremont</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/&amp;text=Report%3A%20Canadians%20plan%20to%20avoid%20restaurants%20%E2%80%98for%20the%20foreseeable%20future%E2%80%99%20via%20%40tim_bousquet" target=&quot;_blank&quot;><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" target="_blank"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" target=&quot;_blank&quot;><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="https://www.tumblr.com/share/link?url=https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" target=&quot;_blank&quot;><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" style="width: 32px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#e1de9294838b848295dcb384918e9395dbc4d3d1a2808f808588808f92c4d3d1918d808fc4d3d1958ec4d3d180978e8885c4d3d193849295809493808f9592c4d3d1c4d3d7c2d9d3d0d7da878e93c4d3d1958984c4d3d1878e938492848480838d84c4d3d1879495949384c4d3d7c2d9d3d0d6dac7c2d1d2d9da838e8598dc92848f95c4d3d187938e8cc4d3d1a9808d88878099c4d3d1a499808c888f8493c4d3d19dc4d3d1a9808d88878099a499808c888f8493cf8280c4d3d18995959192dbcece969696cf89808d888780998499808c888f8493cf8280ce8784809594938485ce9384918e9395cc82808f808588808f92cc918d808fcc958ecc80978e8885cc93849295809493808f9592cc878e93cc958984cc878e938492848480838d84cc879495949384ce"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><br/><a href="https://simplesharebuttons.com" target="_blank" class="ssba-share-text">Share this story</a></div></div><div id="attachment_58753" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-58753" class="size-full wp-image-58753" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-scaled.jpg" alt="" width="2560" height="1313" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-300x154.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-1024x525.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-768x394.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-1536x788.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-2048x1051.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-250x128.jpg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-58753" class="wp-caption-text">The Old Port Bar and Pub in Dartmouth on Friday night. Photo: Yvette d&#8217;Entremont</p></div>
<p><em>The Halifax Examiner is providing all COVID-19 coverage for free.</em></p>
<p><span style="font-weight: 400;">We may have embraced ordering take-out and delivery food throughout the pandemic, but a majority of Canadians say dining in at restaurants is off the table for the foreseeable future.</span></p>
<p><span style="font-weight: 400;">That’s one of the takeaways of a new survey released Tuesday. The COVID-19 restaurant survey report is a collaboration between Dalhousie University and Angus Reid.</span></p>
<p><span style="font-weight: 400;">“I think a lot of people are envisioning their next (restaurant) visit and they&#8217;re thinking about how far apart they can be with other people. In some places let&#8217;s face it, it’s almost impossible,” said Sylvain Charlebois, a Dalhousie University professor and the report’s lead author. </span></p>
<p><span style="font-weight: 400;">“And so they probably are not going there, at least for a little while, because physically they just can&#8217;t see themselves being far enough apart from other patrons.”</span></p>
<p><span style="font-weight: 400;">Many restaurants throughout Nova Scotia reopened their doors to dine-in customers on Friday for the first time since March and it’s far from business as usual. Servers now wear face masks, tables are at least six feet apart, menus are on paper, and you can’t be at the same table as someone who’s <a href="https://www.halifaxexaminer.ca/province-house/todays-covid-19-update-stephen-mcneil-says-people-should-go-back-to-work-even-if-theyd-receive-more-money-by-staying-home/">not in your household bubble</a>. </span></p>
<p><span style="font-weight: 400;">As provinces across the country loosen restrictions around restaurants and other food establishments, researchers wanted to find out about the food ordering habits of Canadians during the pandemic. They also hoped to learn whether consumers planned to return to their old pre-pandemic restaurant habits, in addition to getting a sense of their expectations of those establishments in the months ahead.</span></p>
<p><span style="font-weight: 400;">The survey suggests that while 64% of Canadians have ordered restaurant food (pick-up or delivery) at least every two weeks during the pandemic, 52% intend to avoid restaurants (dining in) for “the foreseeable future” to protect their own health. </span></p>
<p><span style="font-weight: 400;">A restaurant’s physical layout is the reason 26% of Canadian respondents intend to avoid restaurants. Just 10% say they’ll avoid them based on their reputation for food safety, while 22% of Canadians said they’ll avoid restaurants for an undisclosed reason </span></p>
<h3>Mixed bag of emotions</h3>
<p><span style="font-weight: 400;">“We&#8217;re into week 13 now and things are starting to loosen up, but I think there&#8217;s a mixed bag of emotions out there. Some people are keen to get out as soon as possible, while others are concerned about their health and they&#8217;re concerned about what experience they&#8217;re going to go through as they visit their favorite establishment,” explained Charlebois. </span></p>
<p><span style="font-weight: 400;">“It’s all over the place. In certain parts of the country, people are more concerned, especially in Ontario and BC. In the Atlantic I think numbers are encouraging. People are looking forward to going out, but they also know that it&#8217;s not going to be normal. At least for awhile.”</span></p>
<p><span style="font-weight: 400;">When Atlantic Canadians were asked when they planned to go out and eat at a restaurant, 46% said “likely in the summer,” followed by 25% who responded “I want to wait until the second COVID-19 wave has passed.” The Canadian average was 38% and 33% respectively.</span></p>
<p><span style="font-weight: 400;">“I think a lot of people are just not overly comfortable with uncertainty, because I can tell you right now in the food industry the big point of discussion is this second wave and what&#8217;s going to happen. People are just concerned,” Charlebois said.</span></p>
<p><span style="font-weight: 400;">“I think a lot of people will just wait. There&#8217;s way more people than I expected that are just going to wait for that proverbial second wave, if it ever happens. I mean, maybe it won&#8217;t. We hope it won&#8217;t. But the truth is we don’t know.”</span></p>
<h3>Weighing the risks</h3>
<p><span style="font-weight: 400;">Charlebois said although the survey wasn’t able to capture it in great detail, another issue top of mind for many is the kinds of cuisine that make people think differently about risk. During a time when people are worried about contracting COVID-19, he said restaurants where dishes are shared or where buffets are typically on offer will likely suffer.</span></p>
<p><span style="font-weight: 400;">“I think a lot of people will pass on those for a while, in fact probably for a very long time. We saw that with SARS back in 2003, especially in Ontario, they struggled for a while,” he said. </span></p>
<p><span style="font-weight: 400;">“But this pandemic is global and affected everyone almost the same way, and so I suspect that people everywhere will be a little bit more cautious about their choices and what establishments they want to visit.”</span></p>
<p><span style="font-weight: 400;">The survey showed that 78% of Canadians expect to see more personal protective equipment (PPE) worn by staff, and 60% expect to see more plexiglass. In Atlantic Canada, 80% expect to see more PPE and 61% expect to see more plexiglass.</span></p>
<p><span style="font-weight: 400;">However, only 36% expect slower service and just 29% of Canadian respondents expect to see menu changes or fewer choices.</span></p>
<p><span style="font-weight: 400;">“I think it points to the fact that our expectations are unreasonable, essentially. We&#8217;ve been confined for three months now, and we barely remember how it feels like to have a pint on the patio. That&#8217;s the reality of COVID,” Charlebois said. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s going to take a while before the nomad in us is going to flourish and take advantage of what&#8217;s out there. But once we get out there we&#8217;ll realize, ‘Oh, right. We&#8217;re not in Kansas anymore.’”</span></p>
<p><span style="font-weight: 400;">The survey also suggests 64% of Canadians intended to visit an independent restaurant when things reopened in their province, as opposed to 39% intending to visit a well known franchise or outlet. Checking into a bar, pub or brewery was on the mind of 33% of overall respondents.</span></p>
<p><span style="font-weight: 400;">In Atlantic Canada, 66% intend to visit an independent restaurant, 36% are planning to dine-in at a franchise, and 23% are aiming to hit up a bar, pub or brewery.</span></p>
<p><span style="font-weight: 400;">Charlebois digested these results with relish. </span></p>
<p><span style="font-weight: 400;">“The biggest concern that I have had with COVID is how destructive the pandemic would be on independent operators because they don&#8217;t necessarily have the same support network as franchise owners would have,” he said. </span></p>
<p><span style="font-weight: 400;">“Of course a lot of franchise owners are family businesses and are local operators, but at the same time, a lot of the innovation, a lot of the local innovation do come out of these independent operators and so it would be sad to see them go.”</span></p>
<h3>A ‘cultural and social phenomenon’</h3>
<p><span style="font-weight: 400;">Dalhousie University sociology professor Howard Ramos was one of the new report’s collaborators.  </span></p>
<p><span style="font-weight: 400;">“Coming back to restaurants is a cultural and social phenomenon, not just a business phenomenon,” Ramos said in an interview.</span></p>
<p><span style="font-weight: 400;">While he wasn’t overly surprised by any of the survey results, Ramos said he was fascinated by what he calls a “contradiction” in the findings. While the majority of Canadians indicated they plan to go to a restaurant in the coming year, and the majority intend to visit an independent business, only a small fraction (18%) intended to go “as soon as possible.”</span></p>
<p><span style="font-weight: 400;">Ramos said those independent restaurants are the ones that most need the business out of the gate, and this lag time will be difficult on smaller establishments. </span></p>
<p><span style="font-weight: 400;">After spending more than two months at home and learning more about COVID-19, Ramos said most of us have high expectations that public health and safety guidelines will be stringently followed in the restaurant and food establishments we visit. Those</span><span style="font-weight: 400;"> independent restaurants are going to struggle most to meet expectations around things like PPE, hand sanitizer, and distancing. </span></p>
<p><span style="font-weight: 400;">“The real story is this kind of contradiction of what people miss the most versus their expectations, and I think that that’s going to be really a challenge to navigate for smaller restaurants and family run restaurants and the independent restaurants that people miss,” Ramos said.</span></p>
<p><span style="font-weight: 400;">“The most important message for folks is even if you’re feeling cautious, try and get a gift certificate for when you’re ready to go out and recognize that they’re going to need that support if they&#8217;re going to stick around.”</span></p>
<p><span style="font-weight: 400;">When asked what they missed most about not being able to visit restaurants, 37% of Canadian respondents said spending time with family and friends. Just being outside the house was what 22% missed most during this pandemic period. </span></p>
<p><span style="font-weight: 400;">“Eating is something that we do to share time with friends and family, it’s a part of social bonding, and it is something that doesn’t translate through Zoom. You can eat in your home and see other people eating, but it’s not the same as sitting down at a table and sharing space together,” Ramos said.</span></p>
<p><span style="font-weight: 400;">“Over the weekend I was in downtown Halifax eyeing different patios and restaurants as the city and the province have moved to this next phase of opening, and it was interesting to see that there were people out and about. It does seem that people are cautious, but it also seems that people are looking for that part of social life again.”</span></p>
<p><span style="font-weight: 400;">A total of 1,505 Canadians were surveyed in June 2020. The sample carries a margin of error of +/- 3.1 percentage points, 19 times out of 20.</span></p>
<hr />
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible; <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">please subscribe</a>.</p>
<p>Some people have asked that we additionally allow for one-time donations from readers, so we&#8217;ve created that opportunity, via the PayPal button below. We also accept e-transfers, cheques, and donations with your credit card; please contact iris &#8220;at&#8221; halifaxexaminer &#8220;dot&#8221; ca for details.</p>
<p>Thank you!</p>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="57CXXB8SRRA9G" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypal.com/en_CA/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/"
    dc:title="Report: Canadians plan to avoid restaurants &#8216;for the foreseeable future&#8217;"
    trackback:ping="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Freport-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Wrongful Conviction of Glen Assoun</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.19.51-PM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p><a href="https://www.halifaxexaminer.ca/investigation/the-glen-assoun-wrongful-conviction/">Click here to read the Halifax Examiner's extensive reporting on the case.</a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">DEAD WRONG</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/1-47.jpg"/></a></p>
<p>A botched police investigation and a police coverup shed light on the murders of dozens of women in Nova Scotia. </p>
<p><a href="https://www.halifaxexaminer.ca/featured/dead-wrong-collector-page/">Click here to go to the DEAD WRONG home page</a>.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591708753" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent posts</h4>
		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/bad-bosses-and-cranky-customers/">Bad bosses and cranky customers</a>
											<span class="post-date">June 9, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/report-canadians-plan-to-avoid-restaurants-for-the-foreseeable-future/" aria-current="page">Report: Canadians plan to avoid restaurants &#8216;for the foreseeable future&#8217;</a>
											<span class="post-date">June 9, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/gunning-for-change-doctors-in-the-gun-control-debate-in-canada/">Gunning for change: doctors in the gun control debate in Canada </a>
											<span class="post-date">June 8, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/how-halifax-got-its-hands-on-100000-n95-equivalent-masks-as-the-pandemic-hit-nova-scotia/">How Halifax got its hands on 100,000 N95-equivalent masks as the pandemic hit Nova Scotia</a>
											<span class="post-date">June 8, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/putting-body-cameras-on-cops-wont-solve-the-problem-of-police-violence/">Putting body cameras on cops won&#8217;t solve the problem of police violence</a>
											<span class="post-date">June 8, 2020</span>
									</li>
					</ul>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.3.3.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 4px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									color: #adadad!important;
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/1-18-scaled.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.2.1 on 2020-06-09 10:19:13 -->