<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/" />
<meta property="og:title" content="RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#039;s fake police car" />
<meta property="og:description" content="" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-27-at-10.24.47-AM.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />

<meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-27-at-10.24.47-AM.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/" />
<meta name="twitter:title" content="RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#039;s fake police car" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-27-at-10.24.47-AM.png" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car Comments Feed" href="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.halifaxexaminer.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.8.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.9.3' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.9.3' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.9.3' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.9.3' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.9.3' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.9.3' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.9.3' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.9.3' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.9.3' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.9.3' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.9.3' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.9.3' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.9.3' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.9.3' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.9.3' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.9.3' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.9.3' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.9.3' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.9.3' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/98304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Frcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Frcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-98304 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0.49803921568627" /><fefuncg type="table" tablevalues="0 0.49803921568627" /><fefuncb type="table" tablevalues="0 0.49803921568627" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 1" /><fefuncg type="table" tablevalues="0 0.27843137254902" /><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0 0" /><fefuncg type="table" tablevalues="0 0.64705882352941" /><fefuncb type="table" tablevalues="0 1" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.78039215686275 1" /><fefuncg type="table" tablevalues="0 0.94901960784314" /><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745" /><fefuncg type="table" tablevalues="0 1" /><fefuncb type="table" tablevalues="0.44705882352941 0.4" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><fecomponenttransfer color-interpolation-filters="sRGB" ><fefuncr type="table" tablevalues="0.098039215686275 1" /><fefuncg type="table" tablevalues="0 0.66274509803922" /><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725" /><fefunca type="table" tablevalues="1 1" /></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in" /></filter></defs></svg><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-95723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95723"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/" itemprop="url"><span itemprop="name">Black Nova Scotia</span></a></li>
<li id="menu-item-95735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95735"><a href="https://www.halifaxexaminer.ca/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-95717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95717"><a href="https://www.halifaxexaminer.ca/category/health/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-95730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95730"><a href="https://www.halifaxexaminer.ca/category/covid/" itemprop="url"><span itemprop="name">COVID</span></a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-95740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95740"><a href="https://www.halifaxexaminer.ca/category/labour/" itemprop="url"><span itemprop="name">Labour</span></a></li>
<li id="menu-item-95718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95718"><a href="https://www.halifaxexaminer.ca/category/policing/" itemprop="url"><span itemprop="name">Policing</span></a></li>
<li id="menu-item-95939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95939"><a href="https://www.halifaxexaminer.ca/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.halifaxexaminer.ca/category/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
</ul>
</li>
<li id="menu-item-95733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95733"><a href="https://www.halifaxexaminer.ca/category/profiles/" itemprop="url"><span itemprop="name">Profiles</span></a></li>
<li id="menu-item-95732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95732"><a href="https://www.halifaxexaminer.ca/category/transit/" itemprop="url"><span itemprop="name">Transit</span></a></li>
<li id="menu-item-95840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95840"><a href="https://www.halifaxexaminer.ca/category/women/" itemprop="url"><span itemprop="name">Women</span></a></li>
<li id="menu-item-95841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95841"><a href="https://www.halifaxexaminer.ca/category/morning-file/" itemprop="url"><span itemprop="name">Morning File</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-87628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87628"><a href="https://www.halifaxexaminer.ca/gift-subscriptions/" itemprop="url"><span itemprop="name">Gift Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
<li id="menu-item-91845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91845"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/" itemprop="url"><span itemprop="name">Receipts</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account: update card / change level / cancel</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car</div><article class="post-98304 post type-post status-publish format-standard has-post-thumbnail category-featured category-news pmpro-has-access entry" aria-label="RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-05-17T13:32:48-03:00">May 17, 2022</time> By <a href="https://www.halifaxexaminer.ca/author/jennifer-henderson/" title="Posts by Jennifer Henderson" class="author url fn" rel="author">Jennifer Henderson</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_97264" style="width: 1002px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-97264" class="size-full wp-image-97264" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.31.19-AM.png" alt="a fake police car" width="992" height="746" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.31.19-AM.png 992w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.31.19-AM-300x226.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.31.19-AM-768x578.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-11.31.19-AM-250x188.png 250w" sizes="(max-width: 992px) 100vw, 992px" /><p id="caption-attachment-97264" class="wp-caption-text">The fake police car. Photo: Mass Casualty Commission</p></div>
<p>Why did it take so long for the RCMP to warn the public that the mass murderer was driving a fully marked police cruiser?</p>
<p>That question will be addressed directly by the Mass Casualty Commission (MCC) in a document entitled “RCMP Public Communications April 18-19 2020,” but that document has yet to be released.</p>
<p>However, the issue was touched on briefly in a separate document released today.</p>
<p>“The information available to the Mass Casualty Commission on the consideration of a media release (regarding the perpetrator’s replica RCMP cruiser) by members at the Command Post is at times unclear and in conflict,” reads today’s document.<span class="Apple-converted-space"> </span></p>
<p>That statement is found on page 240 of the 315-page document prepared for the commission that canvasses the decisions made by police managers in Bible Hill and later at the Critical Incident Command Post set up in the fire hall in Great Village, a short distance from Portapique where 13 people were murdered on the night of April 18, 2020.<span class="Apple-converted-space"> </span></p>
<p>Another nine victims were gunned down the following Sunday morning by the same man driving a replica RCMP vehicle. The Examiner refers to the killer as GW.</p>
<div id="attachment_56212" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-56212" loading="lazy" class="wp-image-56212" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-scaled.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Chief-Chris-Leather-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-56212" class="wp-caption-text">Nova Scotia RCMP&#8217;s chief investigative officer, Chris Leather. Photo: Halifax Examiner.</p></div>
<p>A passage on page 247 of today’s Command Decisions report notes that “investigation is ongoing into the role of Chief Supt. Chris Leather, as H-Division Criminal Operations officer, in relation to the release of information about the replica police cruiser.”</p>
<p>Readers may remember Leather as the officer who spoke at the first news conference the evening of April 19 following the massacre. He was accompanied by RCMP Assistant Commissioner Lee Bergerman, whose role with respect to the release of information to the public is also being reviewed by the MCC.</p>
<p>At this point it’s not clear what role, if any, Nova Scotia’s two top-ranking senior RCMP officers (now both retired) may have had when it came to making or possibly interfering with relaying information to the public.<span class="Apple-converted-space"> </span></p>
<p>We do know it was 10:17am on Sunday before the RCMP tweeted the photo of the replica police car to the public, following the random murders of Lillian Campbell, Heather O’Brien, and Kristen Beaton. The killer was driving a replica RCMP car, complete with stripes, decals, and a push bar.<span class="Apple-converted-space"> </span></p>
<div id="attachment_98305" style="width: 646px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98305" loading="lazy" class="wp-image-98305" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM.png" alt="" width="636" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM.png 1648w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM-300x189.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM-1024x644.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM-768x483.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM-1536x966.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-9.56.55-AM-250x157.png 250w" sizes="(max-width: 636px) 100vw, 636px" /><p id="caption-attachment-98305" class="wp-caption-text">RCMP Northeast Operations Manager Staff-Sergeant Steve Halliday testified at the Mass Casualty Commission on May 17, 2022</p></div>
<p>We also know it was before 8am when acting Northeast Operations Manager Staff-Sergeant Steve Halliday tasked his colleague Addie MacCallum to work with RCMP Communications officers to get the photos of the car and the suspect out to the public and to border officials “ASAP.” At 7:45am, MacCallum talked with Communications Officer Lia Scanlan about asking the public to watch for this car and to “call 911 if you see it.”</p>
<p>Just before that, at 7:43am, Leather made a rather cryptic suggestion to Scanlan about the content of the proposed media release. “Specific info that the perp is alive — get to the people in the area. Picture and name — not there right now.”</p>
<p>There was more back and forth between various RCMP officers about whether to publicly release the photograph of the replica car .<span class="Apple-converted-space"> </span></p>
<p>At 8:45am Cst. Heidi Stevenson asked Risk Manager Bruce Briers if the photo could be released publicly.<span class="Apple-converted-space"> </span></p>
<p>Briers checked in with Staff Sergeant Al Carroll who promised to run it up the chain of command.<span class="Apple-converted-space"> </span></p>
<p>Carroll was in his car and not physically present at the Command Post in Great Village. Carroll sent an email to Briers at 9:09am saying the matter has been discussed and a decision has been made not to release the photo of the vehicle at this time.</p>
<p>Carroll later claimed he doesn’t know who or how that decision got made, but he recalled talking to Halliday about it.<span class="Apple-converted-space"> </span></p>
<p>In his interview with MCC investigators, Halliday “absolutely denies” he delayed the flow of any information about the replica vehicle to the public. He repeated that denial in sworn testimony at today’s proceedings of the MCC.</p>
<p>That said, <a href="https://www.halifaxexaminer.ca/featured/the-rcmp-didnt-tell-the-public-about-the-mass-murderers-fake-police-car-because-they-didnt-want-to-create-a-frantic-panic/" target="_blank" rel="noopener">as the Examiner reported on April 27</a>, Halliday was candid about the concerns expressed by police officers who feared the public might call in to report every sighting of a police car. Halliday said he didn’t want to “send the public into a frantic panic and overload our OCC operations,” perhaps jeopardizing the ability of the call-takers at the RCMP Operations Communications Centre (OCC) in Truro to do their jobs collecting and relaying important information.</p>
<p>A photo and description of the of the killer <i>was</i> tweeted out to the public <a href="https://www.halifaxexaminer.ca/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-8.14.15-PM.png" target="_blank" rel="noopener">at 8:54am</a> by the RCMP. The tweet identified GW as the suspect in an active shooting investigation in Portapique. It noted there were several victims and the suspect was considered “armed and dangerous.”</p>
<p>That tweet did not say the suspect “could be anywhere in the province” — information that was sent to police officers almost an hour before.<span class="Apple-converted-space"> </span></p>
<div id="attachment_98306" style="width: 1540px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98306" loading="lazy" class="size-full wp-image-98306" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.19.48-PM.png" alt="The tweet reads: #RCMPNS is responding to a firearms complaint in the #Portapique area. (Portapique Beach Rd, Bay Shore Rd and Five Houses Rd.) The public is asked to avoid the area and stay in their homes with doors locked at this time." width="1530" height="692" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.19.48-PM.png 1530w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.19.48-PM-300x136.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.19.48-PM-1024x463.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.19.48-PM-768x347.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.19.48-PM-250x113.png 250w" sizes="(max-width: 1530px) 100vw, 1530px" /><p id="caption-attachment-98306" class="wp-caption-text">An RCMP tweet at 11:32pm on April 18, 2020 reads: #RCMPNS is responding to a firearms complaint in the #Portapique area. (Portapique Beach Rd, Bay Shore Rd and Five Houses Rd.) The public is asked to avoid the area and stay in their homes with doors locked at this time.</p></div>
<p>Still, the 8:54am tweet was more accurate than the first message tweeted out by the RCMP the previous Saturday night, at 11:32pm. That tweet warned residents in the Portapique area to stay indoors and lock their doors because RCMP “were investigating a firearms complaint.” By then, one RCMP officer on the scene described Portapique as “a war zone” and those in charge of responding to the situation knew at least four people were dead, one had been injured, and six large fires were underway.<span class="Apple-converted-space"> </span></p>
<p>The RCMP’s messaging credibility was strained again on Sunday when a tweet suggested the RCMP were <a href="https://twitter.com/RCMPNS/status/1251828496810328064?s=20&amp;t=WoQ7h6f5ULDSGypYEhgWqg" target="_blank" rel="noopener">still investigating a shooting in Portapique</a> after earlier RCMP tweets had indicated the suspect had been sighted in both <a href="https://twitter.com/RCMPNS/status/1251859310197518343?s=20&amp;t=WoQ7h6f5ULDSGypYEhgWqg" target="_blank" rel="noopener">Glenholme</a> and <a href="https://twitter.com/RCMPNS/status/1251863610869112835?s=20&amp;t=WoQ7h6f5ULDSGypYEhgWqg" target="_blank" rel="noopener">Central Onslow</a>. The final tweets indicating the killer was now “in custody” around 11:4Oam turned out to be police-speak for “dead.”</p>
<h3>When did the RCMP decide to warn the public?</h3>
<p>Everything changed once Lisa Banfield, the commonlaw spouse of the gunman, emerged from hiding at 6:30am Sunday and told police GW had loaded his replica RCMP cruiser with at least five lethal weapons and was preparing to head to Dartmouth to burn down his denturist business and kill her sister Maureen.<span class="Apple-converted-space"> </span></p>
<p>Until that point, RCMP at the Command Post in Great Village believed they had accounted for all the vehicles owned by the killer. By 7:17am, photos of the replica car and the suspect were provided by Banfield’s family to the Halifax Regional Police, who broadcast them on their own channel.</p>
<p>Halifax Police immediately forwarded both photographs by email to RCMP Staff-Sergeant Addie MacCallum, who was working out of the Command Post in Great Village. He had them by 7:2am. By 8:05am, every RCMP officer and police force in Nova Scotia had access to a photo of that replica police car through a police database called PROS.<span class="Apple-converted-space"> </span></p>
<p>The RCMP also issued a Be On The Lookout (BOLO) describing the car and the suspect (a photo had been uploaded earlier in the morning) warning that the gunman was “armed and dangerous” and arrestable for multiple homicides.</p>
<p>One hour later, at 9:05am, RCMP Communications officer Lia Scanlan asked Cpl. Jennifer Clarke for help preparing a media release about the replica RCMP car.<span class="Apple-converted-space"> </span></p>
<p>Scanlan had been given the green light by MacCallum before 8am but the plan was to issue the tweet with the photo of the suspect first. That tweet went out at 8:54am.<span class="Apple-converted-space"> </span></p>
<p>Clarke started to prepare the tweet and Facebook post with information about the replica police car, including the fake call number. When she couldn’t reach MacCallum at 9:40am to approve the final version, she emailed Halliday. Halliday approved the tweet, including the photograph of the car, for immediate release to the public. That was at 9:45 am, only a few minutes after RCMP learned Lillian Campbell had been shot in Wentworth and the killer was (again) an active threat to the public.<span class="Apple-converted-space"> </span></p>
<div id="attachment_98307" style="width: 1206px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98307" loading="lazy" class="size-full wp-image-98307" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.26.06-PM.png" alt="The tweet reads: #Colchester: Gabriel Wortman may be driving what appears to be an RCMP vehicle &amp; may be wearing an RCMP uniform. There's 1 difference btwn his car and our RCMP vehicles: the car #. The suspect's car is 28B11, behind rear passenger window. If you see 28B11 call 911 immediately." width="1196" height="1058" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.26.06-PM.png 1196w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.26.06-PM-300x265.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.26.06-PM-1024x906.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.26.06-PM-768x679.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-1.26.06-PM-250x221.png 250w" sizes="(max-width: 1196px) 100vw, 1196px" /><p id="caption-attachment-98307" class="wp-caption-text">An RCMP tweet at 10:17am on Sunday, April 19, 2020.</p></div>
<p>The tweet with the photograph of the replica police cruiser was issued by RCMP at 10:17am and posted to Facebook a couple of minutes later. (The half hour delay is not explained in the Command Decisions report.) The public was told the perpetrator may be driving “what appears to be an RCMP vehicle and may be wearing an RCMP uniform.”</p>
<p>At least one civilian responded at 10:26am saying he had been shown the same replica car by the owner after GW, a denturist, had made him teeth three months earlier.</p>
<p>At 10:36am, the RCMP finally issued the media release that had been a topic of ongoing discussion since 7am. The first line said the RCMP is engaged in an active shooter investigation (true). Information is available on Twitter (true). The third line said the RCMP is currently responding to an active shooter investigation in Portapique (less true). While RCMP are still on the scene in Portapique, by then it was clear the gunman was a fleeing target whose vehicle has been spotted passing though Wentworth as well as Glenholme and Brookfield on the two-lane highway heading south to Halifax.</p>
<p>Today’s document, which canvasses the decisions made over a 13-hour period by RCMP senior managers tasked with locating and stopping the killer, is unable to pinpoint how decisions got made about when to release critical information to the public that might have helped stop the rampage sooner.<span class="Apple-converted-space"> </span></p>
<p>The MCC says its investigation “is ongoing into whether the public release of the replica car information was delayed or denied and by whom and why.” That’s welcome news, especially for families of victims — such as Gina Goulet, Kristen Beaton, and Heather O’Brien — who were aware of the shootings but had no reason to suspect the gunman posed any danger to themselves.<span class="Apple-converted-space"> </span></p>
<h3>Roadblocks</h3>
<p>The Command Post Decisions document released today does shed some light on the RCMP decision not to set up roadblocks on the four-lane and 2-lane highways between Truro and Halifax after the perpetrator fled two crime scenes in Debert.<span class="Apple-converted-space"> </span></p>
<p>“I argued not to block the roads because I felt we would be putting both our members and a large number of unsuspecting public in harm’s way because he has already demonstrated he is killing people at random,” said Staff-Sergeant Kevin Surrette.<span class="Apple-converted-space"> </span></p>
<p>Surrette arrived from Yarmouth to assist Incident Commanders Jeff West and Dan MacGillivray on Sunday morning.<span class="Apple-converted-space"> </span></p>
<p>“And if we had a lineup of cars two kilometres long on a Sunday morning wondering what the hell was going on, and he decided to drive by and start shooting, like who knew when it would end, right?”</p>
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-98304 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/"
    dc:title="RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car"
    trackback:ping="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/1f551542c6a50fc48b17679d404135c7?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f551542c6a50fc48b17679d404135c7?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Jennifer Henderson</span></h4><div class="author-box-content" itemprop="description"><p>Jennifer Henderson is a freelance journalist and retired CBC News reporter. <a href="/cdn-cgi/l/email-protection#08626d6666616e6d7a48606964616e69706d70696561666d7a266b69">email: <span class="__cf_email__" data-cfemail="38525d5656515e5d4a78505954515e59405d40595551565d4a165b59">[email&#160;protected]</span></a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/?fbclid=IwAR2jf89CyVLa5ytYiiLSeb9Bt-z7CwAkoePpU6sTJ1GAd7c0Qlr75o6mzpU#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Frcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 mass murders</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-97203 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png 533w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget-250x141.png 250w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>All of the Halifax Examiner&#8217;s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>
<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div>
<p><img loading="lazy" class="size-medium wp-image-98081 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Minute-Women-Tide-300-300x300.png" alt="Two young white women, one with dark hair and one blonde, smile at the camera on a sunny spring day." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Minute-Women-Tide-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Minute-Women-Tide-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Minute-Women-Tide-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/Minute-Women-Tide-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div>Episode 79 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">
<p>Grace McNutt and Linnea Swinimer are the Minute Women, two Haligonians who host a podcast of the same name about Canadian history as seen through a lens of Heritage Minutes (minutewomenpodcast.ca). In a lively celebration of the show&#8217;s second birthday, they stop by to reveal how curling brought them together in podcast — and now BFF — form, their favourite Minutes, that time they thought Jean Chretien was dead, and the impact their show has had. Plus music from brand-new ECMA winners Hillsburn and Zamani.</p>
<p><a href="https://www.buzzsprout.com/1519285/10603074-episode-79-minute-women">Listen to the episode here.</a></p>
<p>Check out some of the past episodes <a href="https://www.buzzsprout.com/1519285">here.</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — there&#8217;s a <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#b4c7c1ced5dadad1f4dcd5d8ddd2d5ccd1ccd5d9dddad1c69ad7d5">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#84d0ece1d0ede0e1e8edeae1c4ece5e8ede2e5fce1fce5e9edeae1f6aae7e5">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1652809736" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/rcmp-chief-supt-chris-leather-is-being-investigated-concerning-decision-to-not-alert-the-public-about-the-mass-murderers-fake-police-car/" aria-current="page">RCMP Chief Supt. Chris Leather is being investigated concerning decision to not alert the public about the mass murderer&#8217;s fake police car</a>
											<span class="post-date">May 17, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/city-camping-toronto-teaches-halifax-another-lesson-about-tents-parks-and-homelessness/">City camping: Toronto teaches Halifax another lesson about tents, parks, and homelessness</a>
											<span class="post-date">May 17, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-police-board-moving-slowly-on-defunding-report-recommendations/">Halifax police board moving slowly on defunding report recommendations</a>
											<span class="post-date">May 16, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/theres-no-meaning-in-mass-murder/">There&#8217;s no meaning in mass murder</a>
											<span class="post-date">May 16, 2022</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/tech-issues-bedevilled-the-rcmp-response-to-the-mass-murders-of-2020/">Tech issues bedevilled the RCMP response to the mass murders of 2020</a>
											<span class="post-date">May 16, 2022</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.8.1.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Screen-Shot-2022-04-27-at-10.24.47-AM.png');
</style>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-17 14:48:56 -->