<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" />
<meta property="og:title" content="Lesser-known Nova Scotia histories" />
<meta property="og:description" content="Elephant rescue!" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Circus-Ship-scaled-e1600258586455.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="630" />

<meta itemprop="description" content="Elephant rescue!" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Circus-Ship-scaled-e1600258586455.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" />
<meta name="twitter:title" content="Lesser-known Nova Scotia histories" />
<meta name="twitter:description" content="Elephant rescue!" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Circus-Ship-scaled-e1600258586455.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Lesser-known Nova Scotia histories</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Lesser-known Nova Scotia histories Comments Feed" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.4.4' type='text/css' media='print' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=22' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.5.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.5.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.5.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.5.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.5.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.5.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.5.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.5.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.5.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.5.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.5.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.5.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.5.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.5.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.5.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.5.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.5.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.5.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.5.1' id='meteorslides-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/63419" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-63419 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Lesser-known Nova Scotia histories</div><article class="post-63419 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" aria-label="Lesser-known Nova Scotia histories" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Lesser-known Nova Scotia histories</h1>
<h2 class="subtitle">Morning File, Wednesday, September 16, 2020</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-16T10:01:38-03:00">September 16, 2020</time> By <a href="https://www.halifaxexaminer.ca/author/suzanner/" title="Posts by Suzanne Rent" class="author url fn" rel="author">Suzanne Rent</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/#comments">5 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/&amp;text=Lesser-known%20Nova%20Scotia%20histories%20via%20%40hfxExaminer" target=&quot;_blank&quot;><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" target="_blank"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" target=&quot;_blank&quot;><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="https://www.tumblr.com/share/link?url=https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" target=&quot;_blank&quot;><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" style="width: 32px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e998b1a7a7b1a6f9bfbabba3baf1e6e49abba2b5f1e6e487b7bba0bdb5f1e6e4bcbda7a0bba6bdb1a7f2f7e4e7ecefb6bbb0ade9a7b1baa0f1e6e4b2a6bbb9f1e6e49cb5b8bdb2b5acf1e6e491acb5b9bdbab1a6f1e6e4a8f1e6e49cb5b8bdb2b5ac91acb5b9bdbab1a6fab7b5f1e6e4bca0a0a4a7eefbfba3a3a3fabcb5b8bdb2b5acb1acb5b9bdbab1a6fab7b5fbb2b1b5a0a1a6b1b0fbb8b1a7a7b1a6f9bfbabba3baf9babba2b5f9a7b7bba0bdb5f9bcbda7a0bba6bdb1a7fb"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><br/><a href="https://simplesharebuttons.com" target="_blank" class="ssba-share-text">Share this story</a></div></div><h2>News</h2>
<p><a name="N1"></a></p>
<h3>1. Dartmouth development to include affordable and accessible housing, but it needs help from government</h3>
<div id="attachment_63545" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63545" loading="lazy" class="wp-image-63545" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-300x200.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy-250x167.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Main-St-Centre-Sept-20-Update-1-copy.jpg 1854w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-63545" class="wp-caption-text">A rendering of the design of Main Street Centre</p></div>
<p><a href="https://www.halifaxexaminer.ca/city-hall/dartmouth-development-to-include-affordable-and-accessible-housing-but-it-needs-help-from-government/">Zane Woodford reports on the plans for new affordable and accessible housing development in Dartmouth</a> that’s facing some hurdles.</p>
<p>The project by <a href="https://affirmativeventures.ca/">Affirmative Ventures</a>, which released the <a href="https://uploads-ssl.webflow.com/5ab01d325e683af6b01e9842/5f5f5b65e9dffa34e082295d_Main%20St%20Centre%20Sept%2020%20Update%20(1).pdf">design</a> this week, will be located on Main Street, across from the McDonalds. Half of the units in the six-story, 45-unit building will rent for as much as 50% below market value. The other half will be housing for seniors. The building plans also include space for two social enterprises from Affirmative Ventures: a pet store and a café.</p>
<p>Affirmative submitted its plans to the Canada Mortgage and Housing Corporation (CMHC) for a long-term, low interest loan through the National Housing Co-Investment Fund for new construction, but they still need support from another level of government. Project planner David Harrison says they hope to get support from the province, and are looking for about $1 million in taxes and fees to be waived.</p>
<p><a href="https://www.halifaxexaminer.ca/city-hall/dartmouth-development-to-include-affordable-and-accessible-housing-but-it-needs-help-from-government/">Click here to read Woodford’s entire story.</a></p>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>2. Addressing racism, housing in Mayor Mike Savage&#8217;s re-election platform</h3>
<div id="attachment_63572" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-63572" loading="lazy" class="wp-image-63572 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-300x200.jpg" alt="" width="300" height="200" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/ZW-2020-09-15-0181-250x167.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-63572" class="wp-caption-text">Mayor Mike Savage, flanked by campaign co-chairs April Howe and Chris Lydon, speaks at his re-election campaign launch at Africville Park in Halifax on Tuesday. — Photo: Zane Woodford</p></div>
<p><a href="https://www.halifaxexaminer.ca/city-hall/halifax-mayor-mike-savage-launches-re-election-campaign-releases-platform/">Zane Woodford went to the launch of Mayor Mike Savage’s re-election campaign</a> on Tuesday in Africville Park. Irvine Carvery, president of the Africville Genealogy Society, who introduced all the speakers at the event, said he believed this was the first campaign launch to take place in the park.</p>
<p>Savage is the frontrunner in the three-way race. Coun. Matt Whitman and newcomer Max Taylor are in the running, too. As Woodford reports, the only <a href="https://www.halifaxexaminer.ca/city-hall/nine-out-of-10-decided-voters-would-choose-halifax-mayor-mike-savage-over-coun-matt-whitman-according-to-a-new-poll/">publicly-released polling</a> done so far found 89% of decided voters support Savage.</p>
<p>Savage also released his platform that’s <a href="https://www.mikesavage.ca/sites/default/files/mike_savage_platform.pdf">posted online</a>. As Woodford writes, under the heading Black Lives Matters:</p>
<blockquote><p>Savage highlights what he views as his accomplishments on addressing racism: the establishment of the city’s diversity and inclusion office; the work of Halifax Regional Police in implementing the recommendations of the Wortley report into carding; council’s recent recognition of the United Nations International Decade for People of African Descent; and council’s decision to <a href="https://www.halifaxexaminer.ca/city-hall/tanks-but-no-tanks-halifax-councillors-vote-to-cancel-armoured-vehicle-reallocate-funding/">cancel the purchase of an armoured vehicle for HRP</a>.</p></blockquote>
<p>And on housing, Savage talked about the Housing and Homelessness Partnership with the United Way, which didn’t hit its target of 5,000 new or preserved affordable housing units in five years. At the launch, Savage said:</p>
<blockquote><p>In addition to requiring affordable units in new construction, we will now allow back yard suites, support the conversion of under-utilized commercial space to housing, and creating a housing trust to aid community partners in building affordable options.</p></blockquote>
<p><a href="https://www.halifaxexaminer.ca/city-hall/halifax-mayor-mike-savage-launches-re-election-campaign-releases-platform/">Click here to read Woodford’s complete article on Savage’s campaign launch.</a></p>
<p>The Downtown Halifax Business Commission is holding <a href="https://downtownhalifax.ca/mayorforum">a live, virtual forum with all the mayoral candidates today</a> from 2 p.m. to 3 p.m. Norma Lee MacLeod will be the moderator.</p>
<p><a href="#N2">(Copy link for this item)</a></p>
<p><a name="N3"></a></p>
<h3>3. Parents concerned about wait times, backlog at 811</h3>
<p><img loading="lazy" class="aligncenter wp-image-63605" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Health-and-wellness-300x268.jpg" alt="" width="448" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Health-and-wellness-300x268.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Health-and-wellness-250x223.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Health-and-wellness.jpg 656w" sizes="(max-width: 448px) 100vw, 448px" /></p>
<p><a href="https://www.cbc.ca/news/canada/nova-scotia/811-high-call-volume-back-to-school-covid-19-test-1.5724549">Emma Davie at CBC reports on the high number of calls into the 811 system</a> on Monday, prompting concerns from parents and politicians about the backlogs. Davie learns there were 1,704 calls made to the 811 phoneline on Monday. The same day, the <a href="https://twitter.com/nshealth/status/1305526100148314112">Department of Health and Wellness shared on Twitter it was experiencing a high volume of calls.</a></p>
<p>Davie talks to a couple of parents who called 811 who say they’ve waited for hours to get someone on the phone at 811 or hear back. Maggie Chickness tells Davie she had to pick up her 21-month-old son from daycare. He had three symptoms of COVID-19.  Chickness waited two hours to speak with someone at 811. Their son had a COVID test Saturday and tests came back negative on Sunday night. She and her husband already missed a day of work. She tells Davie, &#8220;I have so much anxiety leading up to this fall and winter to know that he probably won&#8217;t be in daycare the majority of that time, but we still have to pay for that service while we miss work.”</p>
<p>Davie learns 80 extra staff have been hired to work with the usual 55 employees at the 811 centre.</p>
<p>CBC also got the approximate average incoming calls to 811 per day in the province so far this year:</p>
<ul>
<li>January: 306</li>
<li>February: 332</li>
<li>March 1 to 8: 390</li>
<li>March 9 to 31: 1,475</li>
<li>April: 1,203</li>
<li>May: 879</li>
<li>June: 861</li>
<li>July: 1,062</li>
<li>August: 1,186</li>
</ul>
<p>The Progressive Conservatives and the NDP both released statements calling for changes in the 811 system.</p>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><a name="N4"></a></p>
<h3>4. Remembering Charles Saunders</h3>
<div id="attachment_63618" style="width: 306px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63618" loading="lazy" class="wp-image-63618" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Charles-Saunders-222x300.jpg" alt="" width="296" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Charles-Saunders-222x300.jpg 222w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Charles-Saunders-250x338.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Charles-Saunders.jpg 278w" sizes="(max-width: 296px) 100vw, 296px" /><p id="caption-attachment-63618" class="wp-caption-text">Charles Saunders Photo: Dark Worlds Quarterly</p></div>
<p><a href="https://www.cbc.ca/news/canada/nova-scotia/charles-r-saunders-obituary-black-journalist-sword-and-sorcery-1.5723704">Jon Tattrie at CBC writes about Charles Saunders, the prominent Black Halifax journalist</a> who died in May but whose passing was just made public this month.</p>
<p>Saunders worked at the Halifax Daily News for years, writing columns and editorials. He also wrote non-fiction books like Black and Bluenose on contemporary African-Nova Scotia life<em>.</em> But as Tattrie shares, Saunders had a whole other writing career:</p>
<blockquote><p>Inside, Saunders was a symphony of swords, beasts, heroes and villains, unfolding an epic adventure of an African warrior named Imaro in a world called Nyumbani, which is Swahili for home. He first thought up the idea for Imaro in 1969 — the year he was drafted — and worked for decades on fantasy novels featuring the character. The first book was published in 1981 and reprinted in the early 2000s.</p></blockquote>
<p>Tattrie also talks with Troy Wiggins, who lives in Memphis, Tenn. who is publisher of <a href="https://www.fiyahlitmag.com/"><em>FIYAH</em></a>. Wiggins recalls reading Saunders’ books when he was a kid, calling Saunders the “father of sword and soul.”</p>
<blockquote><p>It was a world filled with people who could be my ancestors. I&#8217;m an African-American male and I remember feeling vividly the sensory information: how the air smelled, how the people looked, how they were very regal and how they were very human.</p></blockquote>
<p>Wiggns started writing fantasy fiction of his own, even sending some to Saunders to read. And Saunders wrote back with some advice.</p>
<p>This is a lovely tribute to someone whose work really impacted so many people in so many ways.</p>
<p><a href="#N4">(Copy link for this item)</a></p>
<p><a name="N5"></a></p>
<h3>5.  Calls continue for feminist analysis at inquiry of mass shooting</h3>
<div id="attachment_59117" style="width: 543px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-59117" loading="lazy" class="wp-image-59117" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-300x225.jpg" alt="Memorial in Portapique, NS, for the 22 victims of the April 2020 mass shooting." width="533" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-300x225.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-1024x768.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-768x576.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-1536x1152.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-2048x1536.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/IMG_3774-2-250x188.jpg 250w" sizes="(max-width: 533px) 100vw, 533px" /><p id="caption-attachment-59117" class="wp-caption-text">Memorial in Portapique, NS, for the 22 victims of the April 2020 mass shooting. Photo: Joan Baxter</p></div>
<p><a href="https://nsadvocate.org/2020/09/15/the-good-the-bad-the-ugly-and-the-continuing-need-for-a-feminist-analysis-in-the-nova-scotia-mass-shooting-inquiry/">Jeanne Sarson and Linda MacDonald, co-founders of Persons Against Non-State Torture (NST), write in the Nova Scotia Advocate</a> about the continuing need for a feminist analysis in the Nova Scotia mass shooting inquiry. Sarson and MacDonald also review the “good, bad, and the ugly,” of the inquiry.</p>
<p>The good: The announcement on July 28 that there would be a federal-provincial inquiry into the worst mass shooting in Canadian history.</p>
<p>The bad: The grief of the victims’ families who had to protest and march to get that inquiry, but also reports that complaints from the gunman’s neighbours about abuse of his common-law spouse and stash of illegal guns were ignored by RCMP.</p>
<p>The ugly: “The misogyny this serial assaulter and gunman carried as he went raging through Nova Scotia communities for over 13 hours, <a href="https://www.thecoast.ca/halifax/nova-scotia-in-mourning-what-we-know-about-the-victims/Content?oid=23923230">killing 22 people</a> — inflicting 13 <a href="https://www.femicideincanada.ca/about/types">femicides</a> — the killing of female persons — and nine homicides — the killing of male persons.&#8221;</p>
<p>Sarson and MacDonald write:</p>
<blockquote><p>A feminist analysis in the Nova Scotia mass killing inquiry includes promoting <a href="https://nsadvocate.org/2020/07/17/femicide-and-misogyny-addressing-these-feminist-concerns-in-the-mass-shooting-public-independent-inquiry/">prevention opportunities</a> to deconstruct the social and cultural patriarchal misogyny that nurtures’ male violence against women and girls. <a href="https://www.thecoast.ca/halifax/call-it-by-its-name-misogynist-violence/Content?oid=23948217">Feminists have spoken</a> of the need to include a feminist analysis in the inquiry, noting the importance that femicides and homicides have <a href="https://www.thecoast.ca/halifax/from-day-one-advocates-knew-shooting-was-linked-to-domestic-violence/Content?oid=23985855">ties to domestic violence</a>. Prevention awareness therefore comes by naming <a href="https://femicideincanada.ca/callitfemicide2019.pdf">the killing of women as femicide</a> and <a href="https://nsadvocate.org/2020/07/17/femicide-and-misogyny-addressing-these-feminist-concerns-in-the-mass-shooting-public-independent-inquiry/">making the links</a> that <a href="https://maps.everytownresearch.org/massshootingsreports/mass-shootings-in-america-2009-2019/">mass shootings</a> are frequently preceded by relational assaults predominately by white men against their female partners. <a href="https://nsadvocate.org/2020/05/27/whats-a-misogynist-its-the-choice-to-be-a-hater-of-women/">Educational interventions beginning with children</a> and knowledge of <a href="https://nsadvocate.org/2020/07/17/femicide-and-misogyny-addressing-these-feminist-concerns-in-the-mass-shooting-public-independent-inquiry/">red flag warnings of femicidal risks</a> relating to male violence against women and girls can help prevent such violence spilling over and harming other adults or children.</p></blockquote>
<p><a href="#N5">(Copy link for this item)</a></p>
<hr />
<p><a name="V1"></a></p>
<h2>Views</h2>
<h3>1. Lesser-known histories of Nova Scotia</h3>
<p>I’ve been following the <a href="https://historicnovascotia.ca/">Historic Nova Scotia</a> website for a bit now. It’s a great collection of stories, including lesser-known histories, from around the province, all contributed from local historians, historical societies, and museums. On Monday, I spoke with Roger Gillis, who is the director of the project, which got its start in 2018 when Gillis was president of the Council of Nova Scotia Archives. Gillis says he suggested such an app and site would be a way to raise the profile of different archives in the province. He found the platform Curatescape for the site and app. After they got some funding, the site was up and running and collecting stories. Gillis says the response has been very positive.</p>
<p>“A lot of the cultural heritage organizations, contributors, local historians, and academic historians have seen the value in it,” Gillis says. “It’s profiled some of those lesser-known histories. It’s attracted a following. People are coming back to see what new content we’ve developed.”</p>
<p>The project is slowing down a bit right now, but there are currently 219 stories on there, with more being added. There’s also an interactive map.</p>
<p>Gillis says they had history classes at universities who did research with students and then went on to publish stories on the site. The site/app acts as a bit of a walking tour, too. For example, there are profiles on several buildings at Sherbrooke Village on the Eastern Shore.</p>
<p>Sharon Murray was the project coordinator and she wrapped up her contract last week. Murray worked with the contributors, received stories and helped them with the format. She did workshops across the province to encourage contributions and was the editor for a number of the stories. The project has an advisory group with staff from the <a href="https://archives.novascotia.ca/">Nova Scotia Archives</a>, <a href="https://museum.novascotia.ca/">Nova Scotia Museum</a>, <a href="https://www.cbu.ca/community/beaton-institute/">Beaton Institute,</a> <a href="https://www.usainteanne.ca/centre-acadien">Centre acadien, Université Sainte-Anne</a>, and the <a href="https://www.msvu.ca/academics/bachelor-of-arts-ba/history/">history department at Mount Saint Vincent.</a></p>
<div id="attachment_63586" style="width: 278px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63586" loading="lazy" class="wp-image-63586" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Windsor-Cyclist-201x300.jpg" alt="" width="268" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Windsor-Cyclist-201x300.jpg 201w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Windsor-Cyclist-250x374.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Windsor-Cyclist.jpg 374w" sizes="(max-width: 268px) 100vw, 268px" /><p id="caption-attachment-63586" class="wp-caption-text">Windsor cyclists in the late 1800s. Photo: West Hants Historical Society</p></div>
<p>Gillis has his own stories that he likes, including <a href="https://historicnovascotia.ca/items/show/208">Electric City by historian Joan Dawson</a>, <a href="https://historicnovascotia.ca/items/browse?search=cycling+craze&amp;sort_field=relevance&amp;submit_header-search=Submit">The Cycling Craze in West Hants</a> by the <a href="https://westhantshistoricalsociety.ca/">West Hants Historical Society</a>, and <a href="https://historicnovascotia.ca/items/show/228">The Circus Ship Fire</a> from the Nova Scotia Museum.</p>
<p>“There is a lot of content on there, it’s hard to pick,” Gillis says.</p>
<div id="attachment_63587" style="width: 646px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63587" loading="lazy" class="wp-image-63587" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Elephants-300x189.jpg" alt="" width="636" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Elephants-300x189.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Elephants-250x157.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Elephants.jpg 450w" sizes="(max-width: 636px) 100vw, 636px" /><p id="caption-attachment-63587" class="wp-caption-text">Above: Three elephants were rescued from the Fleurus, which sank off Yarmouth in 1963. Below: Firefighters rescue lions from the ship. Photos: Bob Brooks/Yarmouth County Museum and Archives.</p></div>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-63588" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Circus-Ship-300x220.jpg" alt="" width="546" height="400" /></p>
<p>I was going through the site again and there are histories I never knew about, including the <a href="https://historicnovascotia.ca/items/show/231">Glace Bay Chapter of the Universal Negro Improvement Association</a> and another story called <a href="https://historicnovascotia.ca/items/show/150">The Tragic Storm of 1944</a>, which is about a storm and tidal wave that landed in Port Hood, damaging the local fishery and derailing a train in Judique. That story was written by <a href="https://chesticoplace.com/">Joanne Watts at the Chestico Museum. </a></p>
<p>Another story, <a href="https://historicnovascotia.ca/items/show/84">Taking the Cure,</a> is about the province’s first sanatorium, which opened in 1904.</p>
<div id="attachment_63589" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63589" loading="lazy" class="wp-image-63589" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/United-Negro-Improvement-Association-300x200.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/United-Negro-Improvement-Association-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/United-Negro-Improvement-Association-250x167.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/United-Negro-Improvement-Association.jpg 594w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-63589" class="wp-caption-text">The United Negro Improvement Association Band plays on Laurier Street in Whitney Pier, Cape Breton in 1921. The UNIA had a chapter in Glace Bay. Photo: Beaton Institute.</p></div>
<p>&nbsp;</p>
<div id="attachment_63591" style="width: 624px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63591" loading="lazy" class="wp-image-63591" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-300x195.jpg" alt="" width="614" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-300x195.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-1024x667.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-768x500.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-1536x1000.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-2048x1334.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Little-Judique-Train-Accident-250x163.jpg 250w" sizes="(max-width: 614px) 100vw, 614px" /><p id="caption-attachment-63591" class="wp-caption-text">A storm and tidal wave caused a train to derail in Judique in 1944. Photo: Chestico Museum</p></div>
<p>There are a number of stories of Nova Scotia women, including <a href="https://historicnovascotia.ca/items/show/77">poet Rita Joe</a>, <a href="https://historicnovascotia.ca/items/show/95">Viola Desmond and Dr. Carrie Best</a>, <a href="https://historicnovascotia.ca/items/show/191">Anna Hamilton</a>, who helped establish the North Shore Archives, <a href="https://historicnovascotia.ca/items/show/78">Mi’kmaw Elder Mary Ellen Robinson</a>, who helped thousands of Indigenous women get back Indian status that was revoked when they married non-Indigenous men, <a href="https://historicnovascotia.ca/items/show/197">giantess Anna Swan,</a> <a href="https://historicnovascotia.ca/items/show/128">Dr. Maria Louisa Angwin</a>, the province’s first female doctor, and <a href="https://historicnovascotia.ca/items/show/72">Portia White</a>, international opera and gospel star.  There’s also an article on the history of samplers, handstitched photos of different landscapes and scenes. These samplers were made by young Nova Scotia women, but there’s <a href="https://historicnovascotia.ca/items/show/215">one sampler made by Rachel Barrett, a young Black Nova Scotia girl.</a> Barrett’s sampler is a rare find and features an illustration of the African School of Halifax.</p>
<p>Gillis says while they’re ramping down, they do want to keep the project going. He’s says they’re looking at ways to grow, find more contributors, and, of course, get more funding.</p>
<p>“My hope is people will see it and explore deeper,” Gillis says. “The stories only go so far. We include reference lists, too, so if there are topics they want to learn more about they can contact some of these organization that are doing the bulk of this work. There’s so much rich history to share from different perspectives and different communities. I think this will whet people’s appetites. This is a way to explore from afar.”</p>
<p><a href="#V1">(Copy link for this item)</a></p>
<hr />
<p><a name="Noticed"></a></p>
<h2>Noticed</h2>
<div id="attachment_63595" style="width: 330px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63595" loading="lazy" class="wp-image-63595" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-240x300.jpg" alt="" width="320" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-240x300.jpg 240w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-819x1024.jpg 819w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-768x960.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-1229x1536.jpg 1229w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-1638x2048.jpg 1638w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-250x313.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Breakfast-buffet-scaled.jpg 2048w" sizes="(max-width: 320px) 100vw, 320px" /><p id="caption-attachment-63595" class="wp-caption-text">Will COVID-19 mean the end of the buffet? Photo: Jill Sauve/Unsplash</p></div>
<p>For about the last nine years, a group of friends and coworkers and I got together for potlucks. We do this at least once a year. The tradition started at the office where we all worked and we continued when we all stopped working there. The last time we got together was the summer of 2019. I often made dessert (I make pretty good cream puffs.)</p>
<p>We haven’t had a potluck this year. A couple of months ago, I suggested we have one, perhaps outside, all appropriately physically distanced, but we realized, as good and clean as we are as cooks and bakers, we didn’t want to share in a potential feast of virus.</p>
<p>Over the summer, I was travelling for work and at the hotels where I stayed there was no breakfast buffet service. I was given a brown paper bag and inside was a juice box, granola bar, and a pre-wrapped muffin. A couple of weeks ago, out of curiosity, I called a restaurant whose Sunday buffet I like. Turns out the buffet is closed for a little while because of concerns around COVID.</p>
<p>I know this is not a big priority, but COVID-19 could mean the end of the buffet. Who wants to have a breakfast sneeze muffin when there’s a pandemic going on?</p>
<p>Some restaurants have reduced their menu selections and closed buffets if they have them. The Restaurant Association of Nova Scotia <a href="http://rans.ca/files/shares/Reopening%20Guide_Revised_Jun22_2020-compressed.pdf">does provide some guidelines around self-service and buffets</a>, so it’s not like buffets are outlawed, although I’m told these guidelines have no authority anyway. Here are the guidelines around dining establishments with self-serve areas:</p>
<blockquote><p>During the initial phases of reopening, and where allowed, consideration may be given to staff member assistance for buffets, salad bars and other self-serve areas. Also, where salad bars and buffets are permitted, they should consider putting extended sneeze guards in place. Change, wash and sanitize utensils frequently and place appropriate barriers in open areas. Add a hand hygiene station at both the start of, and end of the buffet line.</p></blockquote>
<p>I don’t know about you, but going to a restaurant with a sneeze guard around the buffet doesn’t sound terribly appetizing. Buffets require a lot of cleaning since there are more people touching more surfaces and utensils and gathering around one area where physical distancing is tricky.</p>
<p><a href="https://www.ctvnews.ca/health/coronavirus/could-the-covid-19-pandemic-mean-the-end-of-the-traditional-buffet-1.4943865">Stephanie Taylor with The Canadian Press</a> wrote about this back in May. At that point, restaurants in Saskatchewan and Manitoba weren’t allowing buffets to open and Alberta didn’t have a timeline for when buffets in restaurants there could open again. And in Alberta in March, a bunch of doctors contracted COVID-19 from a buffet at a curling bonspiel.</p>
<p>And in June, the Canadian Institute of Food Safety <a href="https://www.foodsafety.ca/blog/has-pandemic-caused-end-buffets">wrote a blog about the future of buffets.  </a></p>
<p>As the institute&#8217;s blog points out, there are already certain health risks around buffets, including food contamination and the risk of certain foods, like fish and poultry, moving into the Temperature Danger Zone. Restaurants may need to hire more staff to manage the cleanliness and lineups at the buffet. There&#8217;s also still some anxiety among customers about going out to restaurants at all, let alone to buffets. As the blog says:</p>
<blockquote><p>While all of these risks of buffet-style restaurants have been known for some time, they were often accepted or overlooked by customers. The COVID-19 pandemic has now made customers acutely aware of health and safety precautions and what restaurants need to do to keep their premises safe. These food safety risks associated with buffets may not be so easy to ignore after the pandemic passes.</p></blockquote>
<p>Restaurants with buffets will have to make some changes, like offering a cafeteria-style service with pre-crafted plates or a menu of a la carte items, or family service with larger plates of food served at one table of guests.</p>
<p>At least one all-you-can-eat buffet in HRM is up and running again. The <a href="https://www.facebook.com/newpandabuffetdartmouth">Panda Buffet Chinese Restaurant</a> opened in a new location on Main Street in Dartmouth on Sept. 11. According to its <a href="https://www.facebook.com/newpandabuffetdartmouth">Facebook page</a>, they&#8217;ll provide disposal gloves to customers. Masks are also to be worn when picking up the food.</p>
<p><a href="#Noticed">(Copy link for this item)</a></p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Wednesday</u></p>
<p><strong>Audit and Finance Standing Committee</strong> (Wednesday, 10am, City Hall) — <a href="https://www.halifax.ca/city-hall/standing-committees/september-16-2020-audit-finance-standing-committee">agenda and info here</a>.</p>
<p><strong>Design Advisory Committee </strong>(Wednesday, 4:30pm) — the committee is going to get out its giant rubber stamps and slap them around like nobody&#8217;s business for <a href="https://www.halifax.ca/sites/default/files/documents/city-hall/boards-committees-commissions/200916dac914.pdf" target="_blank" rel="noopener noreferrer">the new building</a> that will replace the old convent at North and Oxford Streets.</p>
<p><u>Thursday</u></p>
<p><strong>Community Planning and Economic Development Standing Committee</strong> (Thursday, 10am, City Hall) — <a href="https://www.halifax.ca/city-hall/agendas-meetings-reports?category=133">more info and agenda here</a>.</p>
<p><strong>Transportation Standing Committee</strong> (Thursday, 1pm, City Hall) — <a href="https://www.halifax.ca/city-hall/agendas-meetings-reports?category=136">more info here</a>; <a href="https://www.halifax.ca/city-hall/standing-committees/september-17-2020-transportation-standing-committee">agenda here</a>.</p>
<h3>Province</h3>
<p>No public meetings.</p>
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Wednesday</u></p>
<p><strong>Loss of function of transcription factor EB (TFEB) remodels</strong> (Wednesday, 4pm) — Purvi Tredi will speak. Contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f092999f93b094919cde9391">[email&#160;protected]</a> to receive the link to the online seminar.</p>
<p><strong>Manufacturing Seredipity (and how to start your own firm)</strong> (Wednesday, 7pm) — Matthew Rosenberg, an architect from M-Rad in Los Angeles, will speak via Zoom. More info <a href="https://cdn.dal.ca/content/dam/dalhousie/pdf/faculty/architecture-planning/lectures/lecture_matthew_rosenberg.pdf">here</a>; register <a href="https://www.eventbrite.ca/e/lecture-and-discussion-with-matthew-rosenberg-beds-07-tickets-120384620641">here</a>.</p>
<p><u>Thursday</u></p>
<p><strong>Michael Crummey in conversation with Sharon Bala </strong>(Thursday, 7pm) — with readings by the finalists of the Thomas Raddall Atlantic Fiction Award, Shandi Mitchell, Jaime Burnet, and Michael Crummey. Register for this <a href="https://us02web.zoom.us/webinar/register/WN_1R4tHrYTQPWFTLgb30yjEw?fbclid=IwAR2ACDcKNDzs0k4X35egyOUI0KuCmM_Zb7HEZ0JfbVkMyhN7HZxBqQvo9uY">Zoom webinar here</a>.</p>
<h3>Saint Mary&#8217;s</h3>
<p><u>Wednesday</u></p>
<p>No events.</p>
<p><u>Thursday</u></p>
<p><strong>2020 Annual General Meeting</strong> (Thursday, 5pm) — virtual meeting, <a href="https://events.smu.ca/form/event-160?source_entity_type=event&amp;source_entity_id=160">info and registration here</a>.</p>
<p><strong>Marketing Through Adversity</strong> (Thursday, 11am) — webinar with Eleanor Beaton; <a href="https://register.gotowebinar.com/register/5820113477789162251">register here</a>.</p>
<hr />
<h2>In the harbour</h2>
<p>06:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:727517/mmsi:564032000/vessel:X%20PRESS%20MAKALU" target="_blank" rel="noopener noreferrer"><strong>X-Press Makalu</strong></a>, container ship, arrives at Pier 42 from Setubal, Portugal<br />
08:15: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:688452/mmsi:477627300/imo:9407158/vessel:MOL_EMISSARY" target="_blank" rel="noopener noreferrer"><strong>MOL Emissary</strong></a>, container ship, sails from Fairview Cove for Rotterdam<br />
10:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:378698/mmsi:314190000/vessel:NOLHANAVA" target="_blank" rel="noopener noreferrer"><strong>Nolhanava</strong></a>, ro-ro cargo, arrives at Fairview Cove from Saint-Pierre<br />
13:00: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:727517/mmsi:564032000/vessel:X%20PRESS%20MAKALU" target="_blank" rel="noopener noreferrer">X-Press Makalu</a> </strong>sails for sea<br />
14:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:382869/mmsi:316023651/imo:9557446/vessel:ATLANTIC_KESTREL" target="_blank" rel="noopener noreferrer"><strong>Atlantic Kestrel</strong></a>, offshore supply ship, sails from Pier 9 for sea<br />
15:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:653543/mmsi:416465000/imo:9462720/vessel:YM_UPSURGENCE" target="_blank" rel="noopener noreferrer"><strong>YM Upsurgence</strong></a>, container ship, arrives at Fairview Cove from Norfolk<br />
18:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:146178/mmsi:255806123/vessel:EF%20AVA" target="_blank" rel="noopener noreferrer"><strong>Ef Ava</strong></a>, container ship, arrives at Pier 42 from Argentia, Newfoundland<br />
20:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4935223/mmsi:305472000/imo:9407598/vessel:BBC_EDGE" target="_blank" rel="noopener noreferrer"><strong>BBC Edge</strong></a>, cargo ship, sails from Pier 9 for sea<br />
23:45: <strong><a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:146178/mmsi:255806123/vessel:EF%20AVA" target="_blank" rel="noopener noreferrer">Ef Ava</a> </strong>sails for Portland</p>
<hr />
<h2>Footnotes</h2>
<p>I was working on a couple of freelance/volunteer projects the last couple of days and here are a few ways I spent some of that time:</p>
<p>1. Replacing the two spaces after every period (or after a question mark or an exclamation point) with one space.</p>
<p>2. Editing the unnecessary capitalization of random words.</p>
<p>3. Replacing exclamation points with periods!!!!</p>
<p>4. Telling people, &#8220;No, I can&#8217;t take your photo from your Facebook page or website. We need a high-resolution photo.&#8221; (One project is a print product, so we need high-resolution photos).</p>
<p>5. Looking for contact information on websites. You&#8217;d be surprised at the number of websites where the contact information is hidden or not there at all.</p>
<p>Please <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribe</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/"
    dc:title="Lesser-known Nova Scotia histories"
    trackback:ping="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-kendonnelly even thread-even depth-1" id="comment-75694">
	<article id="article-comment-75694" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a64d297c5880f8f3156ca68072bb6516?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a64d297c5880f8f3156ca68072bb6516?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Ken Donnelly</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-16T10:42:13-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/#comment-75694" itemprop="url">September 16, 2020 at 10:42 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have eaten inside at fast food restaurants twice since the pandemic. Not buffets. In both cases, half the tables  were marked as unavailable for social distancing. In both cases, all of the available tables were dirty with food on them. They had not been cleaned. </p>
<p>This should be unacceptable. If fast foods joints are not cleaning the tables they are not protecting their customers from COVID.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-ron-stockton odd alt depth-2" id="comment-75696">
	<article id="article-comment-75696" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/652f5116f02bbff120545de0c9d3339a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/652f5116f02bbff120545de0c9d3339a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Ronald Stockton</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-16T12:11:39-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/#comment-75696" itemprop="url">September 16, 2020 at 12:11 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It’s a fast food restaurant. What are the chances they care about your health?</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ryan-delehanty even thread-odd thread-alt depth-1" id="comment-75697">
	<article id="article-comment-75697" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7d152cb1f1fab5e5dd4438c4bb61c5d7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d152cb1f1fab5e5dd4438c4bb61c5d7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Ryan Delehanty</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-16T12:29:19-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/#comment-75697" itemprop="url">September 16, 2020 at 12:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>As for the Footnotes &#8220;Find and Replace&#8221; would be a big help here (CTRL+F). You should actually be able to set it to search for &#8221;  &#8221; (that&#8217;s two spaces) and replace it with 1. Can be a huge time saver for these types of tasks.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-stevengraham odd alt thread-even depth-1" id="comment-75699">
	<article id="article-comment-75699" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f491e6765a1c0d6b5ff87d2aa428268b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f491e6765a1c0d6b5ff87d2aa428268b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Steven Graham</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-16T13:35:56-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/#comment-75699" itemprop="url">September 16, 2020 at 1:35 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am a two spacer.  I am too old to change now.  See what I did here?</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F">Log in to Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-vel even depth-2" id="comment-75701">
	<article id="article-comment-75701" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fc0147b48aa4f141a41f7ff0d7327e1e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc0147b48aa4f141a41f7ff0d7327e1e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Vel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-09-16T13:58:42-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/#comment-75701" itemprop="url">September 16, 2020 at 1:58 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am the same way.  That is how I was taught way back in the early 80s when I was learning to type on an old manual typewriter.  Seems to me two spaces after a period was set as an automatic default when word processing was first available.  Now I wonder why this has changed. . .if there is a good reason, I might try and teach this old dog a new trick over the upcoming winter.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/lesser-known-nova-scotia-histories/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Flesser-known-nova-scotia-histories%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1600276285" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-auditor-general-finds-city-has-no-set-timelines-for-building-permits-and-inspections/">Halifax auditor general finds city has no set timelines for building permits and inspections</a>
											<span class="post-date">September 16, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/lesser-known-nova-scotia-histories/" aria-current="page">Lesser-known Nova Scotia histories</a>
											<span class="post-date">September 16, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/dartmouth-development-to-include-affordable-and-accessible-housing-but-it-needs-help-from-government/">Dartmouth development to include affordable and accessible housing, but it needs help from government</a>
											<span class="post-date">September 16, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-mayor-mike-savage-launches-re-election-campaign-releases-platform/">Halifax Mayor Mike Savage launches re-election campaign, releases platform</a>
											<span class="post-date">September 15, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/keep-the-travel-restrictions/">Keep the travel restrictions</a>
											<span class="post-date">September 15, 2020</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.4.4.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.5.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 4px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									color: #adadad!important;
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/Circus-Ship-scaled-e1600258586455.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.4.2 on 2020-09-16 14:11:25 -->