<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/" />
<meta property="og:title" content="It&#039;s a sign: finding meaning in &quot;industrial, commercial, and civic detritus&quot;" />
<meta property="og:description" content="Signs, signs, everywhere a sign" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33737294495_28c7a2c817_c-e1621343110755.jpg" />
<meta property="og:image:width" content="711" />
<meta property="og:image:height" content="567" />

<meta itemprop="description" content="Signs, signs, everywhere a sign" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33737294495_28c7a2c817_c-e1621343110755.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/" />
<meta name="twitter:title" content="It&#039;s a sign: finding meaning in &quot;industrial, commercial, and civic detritus&quot;" />
<meta name="twitter:description" content="Signs, signs, everywhere a sign" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33737294495_28c7a2c817_c-e1621343110755.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221;</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221; Comments Feed" href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.7.2' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.7.2' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.7.2' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.7.2' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/73854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-73854 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221;</div><article class="post-73854 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" aria-label="It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221;" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221;</h1>
<h2 class="subtitle">Morning File, Tuesday, May 18, 2021</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-05-18T10:43:55-03:00">May 18, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/philmoscovitch/" title="Posts by Philip Moscovitch" class="author url fn" rel="author">Philip Moscovitch</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/#comments">4 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><h2>News</h2>
<p><em>Before we get to the Morning File, big congrats to the Halifax Examiner team for <a href="https://ajasonline.org/finalists2020">five (count&#8217; em, five!) Atlantic Journalism Award nominations</a>.</em></p>
<p><em>We get two nominations in the &#8220;Excellence in Digital Journalism: Breaking News&#8221; category, one for the team as a whole for mass murder coverage, the other for Yvette d&#8217;Entremont&#8217;s body of work in covering the pandemic.</em></p>
<p><em>Joan Baxter&#8217;s <a href="https://www.halifaxexaminer.ca/?s=port+wallace+gamble">three-part series &#8220;Port Wallace Gamble&#8221;</a> is up for &#8220;Excellence in Digital Journalism: Enterprise/Longform&#8221; and Rob Csernyik gets a nod in the &#8220;Business Reporting: Any Medium&#8221; category for his piece <a href="https://www.halifaxexaminer.ca/province-house/the-casino-crapshoot/">&#8220;The Casino Crapshoot.&#8221;</a></em></p>
<p><em>And Stephen Kimber is nominated for <a href="https://www.halifaxexaminer.ca/featured/shopping-while-strolling/">&#8220;Shopping while strolling&#8221;</a> in the &#8220;Commentary: Any Medium&#8221; category.</em></p>
<p><em>Congrats to all.</em></p>
<p><a name="N1"></a></p>
<h3>1.  Signs of hope: COVID-19 numbers drop</h3>
<div id="attachment_73955" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-73955" loading="lazy" class="wp-image-73955 size-full" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Coronavirus-3-scaled-e1621165211990.jpg" alt="" width="600" height="400" /><p id="caption-attachment-73955" class="wp-caption-text">Photo: Martin Sanchez/Unsplash</p></div>
<p><em>The Halifax Examiner is providing all COVID-19 coverage for free. Please help us continue this coverage by <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribing</a>.</em></p>
<p>I was on a Zoom call yesterday, and before our meeting started, people were talking about — what else — the pandemic and our experiences of it. A few participants mentioned how they start refreshing whatever feed they are looking at around 1pm each day, waiting for the latest numbers. It&#8217;s hard to work when you&#8217;re waiting, waiting, wondering what kind of news you are going to be hit with. One person said she walks her dog at Point Pleasant Park midday and passersby regularly ask each other, &#8220;Are the numbers out yet?&#8221; or &#8220;Do you know what the numbers are for today?&#8221;</p>
<p>One measure of the seemingly near-infinite adaptability of human beings is how we react with relief to something that not long ago would have horrified us. Take, for instance, the number 91. That&#8217;s the number of new COVID-19 cases recorded by Nova Scotia yesterday. A month ago, this would have been a disaster. Today, it is cause for some relief. We are back in double digits!</p>
<p><a href="https://www.halifaxexaminer.ca/featured/91-new-cases-of-covid-19-announced-in-nova-scotia-on-monday-may-17/">Tim Bousquet brings us his daily COVID-19 roundup</a>, with the latest on the numbers, yesterday&#8217;s briefing, vaccination progress, exposure sites, and more.</p>
<p>Here is the graph of new daily cases since the start of the pandemic. As you can see, we are still far above where we were during previous outbreaks, but the trend line looks promising. And now that people age 30 and over can book vaccination appointments, it really is starting to feel like the end of the pandemic may be in sight. We just need to hang in a little longer. (You can book an appointment <a href="https://novascotia.ca/coronavirus/book-your-vaccination-appointment/#appointments-for-seniors" target="_blank" rel="noopener">here</a>.)</p>
<p><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.49-PM.png" /></p>
<p>One concern is an increase in the number of cases of unknown origin — ie, likely community spread — in the Bridgewater area, the Annapolis Valley, and Sydney. If you live in these areas, the province is urging you to get tested.</p>
<p>One of the people taking part in yesterday&#8217;s provincial briefing was Nova Scotia Health CEO Dr. Brendan Carr. A number of people who were in non-COVID units of the Halifax infirmary have tested positive for COVID-19 and been moved to the COVID unit, and nobody seems to know the source of the infection. Since SARS-C0V-2, the virus that causes the disease, has now been recognized to be airborne (in other words, it can float in the air in tiny droplets and does not simply fall to the ground) it seems reasonable to wonder if inadequate ventilation could be leading to infections. Bousquet asked Carr about that. Here is his response:</p>
<blockquote><p>The ventilation question really depends upon where you are in the Infirmary. There are two or three different forms of ventilation — there’s positive pressure and negative pressure — and and so we have a number of different formats depending for where we are. Generally speaking, the acute care units are regular ventilation. And there is less isolation there. Now, that being said, if you look at the kind of the physical changes that we’ve made to our units since the start of the pandemic in many of our units, we’ve actually created barriers — not so much changing the ventilation, but creating physical barriers between spaces — so that we could limit spread.</p></blockquote>
<p><a href="#N1">(Copy link for this item)</a></p>
<p><a name="N2"></a></p>
<h3>2. Anyone gathering for any reason can now expect to be arrested</h3>
<div id="attachment_70696" style="width: 609px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70696" loading="lazy" class="wp-image-70696" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-300x200.jpg" alt="" width="599" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-1024x684.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-768x513.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-1536x1026.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-2048x1367.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/03/IMG_7685-250x167.jpg 250w" sizes="(max-width: 599px) 100vw, 599px" /><p id="caption-attachment-70696" class="wp-caption-text">Halifax Regional Police vehicle guarding by a path connecting to the back of the Findlay Centre in Dartmouth. Photo: Zane Woodford</p></div>
<p>At yesterday&#8217;s virtual board of police commissioners meeting, Halifax Regional Police chief Dan Kinsella addressed the question of the provincial injunction against public gatherings.</p>
<p><a href="https://www.halifaxexaminer.ca/province-house/halifax-police-interpret-public-gathering-injunction-broadly/">Zane Woodford covered the meeting for the Examiner, and he reports that the police are taking a broad interpretation of the injunction</a>.</p>
<p>In response to a question from Councillor Lindell Smith, Kinsella said:</p>
<blockquote><p>“My interpretation of the injunction is that it applies to any gathering, subject to all the rules that are in the injunction itself, that may occur anywhere in the province that are in contravention of the public health protocols and restrictions and was not strictly related to the planned event.”</p></blockquote>
<p>The police, he noted, “do not give permission for rallies or protests or demonstrations.”</p>
<p>Woodford adds:</p>
<blockquote><p>Smith also asked city solicitor Marty Ward for his thoughts on the injunction.</p>
<p>“The instigation for the injunction application was that particular rally, but it has a broader application, which is so the province wouldn’t have to come running back to the courts on a repeating basis,” Ward said.</p>
<p>“If someone, some group wants to know whether they think they’d be in violation of the restrictions, then they should be contacting [Chief Medical Officer of Health] Dr. [Robert] Strang’s office for direction.”</p></blockquote>
<p>When the anti-maskers held a rally on Citadel Hill May 1, within sight of the Halifax Regional Police headquarters, there was widespread social media outrage that the police did not arrest any of the participants. A later police statement that seemed to imply the police had worked with the organizers on ensuring the rally took place safely led to further outrage.</p>
<p>So there was a lot of relief in some circles when the province announced it was cracking down. But injunctions and laws don&#8217;t just apply to those you don&#8217;t like.</p>
<p>As <a href="https://www.halifaxexaminer.ca/featured/policing-wont-solve-the-pandemic">Martha Paynter pointed out in her Examiner commentary yesterday:</a></p>
<blockquote><p>[Nova Scotia Premier Iain] Rankin sought the injunction not because banning protests is a proven epidemiological strategy to contain disease transmission, but because he believed it to be politically expedient. He is precariously situated as a new leader in a crisis time, facing election within the next few months, and is trying to do whatever he can to continue in his role.</p>
<p>People — many of whom would describe themselves as progressive — who called for policing of anti-maskers must accept that policing will not just target those who are so privileged that masks are the hill they choose to die on.. The injunction, like many things this pandemic, was hastily conceived, and can and should be reversed. It is OK to be wrong and change course.</p></blockquote>
<p><a href="#N2">(Copy link for this item)</a></p>
<p><a name="N3"></a></p>
<h3>3.  Report? What report?</h3>
<p><img loading="lazy" class="aligncenter wp-image-46688" src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM-300x210.png" alt="" width="573" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM-300x210.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM-250x175.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/06/Screen-Shot-2019-06-13-at-12.41.07-PM.png 700w" sizes="(max-width: 573px) 100vw, 573px" /></p>
<p>Former Examiner writer Erica Butler, who now makes her home in Sackville, NB, points to <a href="https://www.cbc.ca/news/canada/new-brunswick/rcmp-fatal-shooting-sirt-report-1.6029771">this CBC story about missing Serious Incident Response Team reports</a>. On Twitter, Butler wrote:</p>
<blockquote><p>This is outrageous. Would love to read the communications policy for NB RCMP&#8230; Picturing it is just one word: No.</p></blockquote>
<p>The story, by Shane Magee, leads with this:</p>
<blockquote><p>For the second time in two years, the RCMP says it can&#8217;t find a report by an independent agency examining shootings by officers in the Moncton-area.</p></blockquote>
<p>Because New Brunswick does not have an agency to investigate police shootings, and so calls on Nova Scotia&#8217;s SIRT or  Quebec investigators.</p>
<p>CBC tried to find out the results of investigations into two shootings by New Brunswick RCMP — one fatal — last year.</p>
<p>Magee writes:</p>
<blockquote><p>The Nova Scotia agency said it couldn&#8217;t release the findings and had submitted its reports to the RCMP. In both cases, the RCMP refused to voluntarily disclose SIRT&#8217;s findings, leaving it unclear for more than a year whether the shootings were considered justified.</p>
<p>Both times, the Mounties told CBC News to file access to information requests to get the results of the investigations. Months later, the force said it couldn&#8217;t find the two reports.</p>
<p>&#8220;Unfortunately, we were unable to locate the records which respond to your request,&#8221; the RCMP wrote to CBC in a letter received last week about the report into the fatal shooting.</p></blockquote>
<p>So SIRT is asked to investigate, does so, but is not allowed to release the results. It sends the report to the RCMP in New Brunswick, who then tell journalists they can&#8217;t find it and to file an access to information request if they want to see it.</p>
<p>One report, Magee writes:</p>
<blockquote><p>&#8230;examined the circumstances of a Codiac Regional RCMP member who shot a woman in Dieppe near the airport after she fired an airsoft gun at first responders on Jan. 5, 2019.</p>
<p>After SIRT&#8217;s report on that shooting was given to RCMP, the force told CBC to file an access to information request. That resulted in the Mounties saying the report couldn&#8217;t be found in Nova Scotia or New Brunswick.</p></blockquote>
<p>Great accountability here.</p>
<p><a href="#N3">(Copy link for this item)</a></p>
<p><a name="N4"></a></p>
<h3>4. Algae could replace wild-caught fish as salmon feed. Maybe. At some point.</h3>
<div id="attachment_54199" style="width: 616px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54199" loading="lazy" class="wp-image-54199" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-300x198.jpg" alt="" width="606" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-300x198.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-1024x677.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-768x507.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-1536x1015.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-2048x1353.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/03/6.-Underwater-in-net-pen-copy-250x165.jpg 250w" sizes="(max-width: 606px) 100vw, 606px" /><p id="caption-attachment-54199" class="wp-caption-text">Underwater photo taken in an aquaculture cage with high densities of fish. Courtesy Atlantic Salmon Federation (ASF)</p></div>
<p>One of the catastrophic results of salmon farming is the number of wild-caught fish that are scooped out of the ocean to feed penned-in salmon and other farmed fish.</p>
<p><a href="https://www.newyorker.com/magazine/2021/03/08/fish-farming-is-feeding-the-globe-whats-the-cost-for-locals">A recent New Yorker story on the costs of aquaculture notes</a>:</p>
<blockquote><p>The biggest challenge to farming fish is feeding them. Food constitutes roughly seventy per cent of the industry’s overhead, and so far the only commercially viable form is fish meal. About a quarter of all fish caught globally at sea end up as fish meal, produced by factories like those on the Gambian coast. Perversely, the aquaculture farms that yield some of the most popular seafood, such as carp, salmon, or European sea bass, actually consume more fish than they ship to supermarkets and restaurants. Before it gets to market, a “ranched” tuna can eat more than fifteen times its weight in free-roaming fish that has been converted to fish meal. Researchers have identified various potential alternative food sources—including seaweed, cassava waste, soldier-fly larvae, single-cell proteins produced by fungi and bacteria, and even human sewage — but none are being produced affordably at scale. So, for now, fish meal it is.</p></blockquote>
<p><a href="https://www.cbc.ca/news/canada/nova-scotia/canadian-tests-confirm-algae-substitute-fish-oil-1.6030246">Paul Withers has a story at CBC today about one possible alternative</a>: tank-grown marine algae.</p>
<p>A company called Mara Renewables is experimenting with the algae. It&#8217;s owned by John Risley, who, surprise, surprise, made waves recently by calling the current state of salmon farming unsustainable.</p>
<p>Withers writes:</p>
<blockquote><p>Mara Renewables takes micro algae from the Bay of Fundy, ferments and grows it in large tanks and then extracts the oils.</p>
<p>&#8220;We take the view feeding fish with fish is not only not sustainable, but in doing so, it is a huge barrier to growth of the aquaculture industry,&#8221; Risley said in an email to CBC News.</p></blockquote>
<p>He notes, dryly, that Risley didn&#8217;t disclose his own interest when he wrote an opinion piece in Atlantic Business on the unsustainability of salmon farming:</p>
<blockquote><p>Risley neglected to mention Mara Renewables has developed a product that will address a sustainability concern he raised.</p>
<p>Asked about the omission, Risley said his op-ed was not about self-promotion [insert laugh track] and Mara is not yet supplying the aquaculture sector.</p></blockquote>
<p>Is marine algae a viable solution? Who knows. The key, as always, will be cost and scalability.</p>
<p><a href="#N4">(Copy link for this item)</a></p>
<p><a name="N5"></a></p>
<h3>5. Border controls? What border controls?</h3>
<div id="attachment_59862" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-59862" loading="lazy" class="wp-image-59862 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic--300x169.jpeg" alt="" width="300" height="169" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic--300x169.jpeg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic--1024x576.jpeg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic--768x432.jpeg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic--1536x864.jpeg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic--250x141.jpeg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/07/border-traffic-.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-59862" class="wp-caption-text">Photo from the first day the Atlantic Bubble opened last year. This is the Trans Canada Highway at the Nova Scotia/New Brunswick border. Photo: Darlene Singh</p></div>
<p><a href="https://www.saltwire.com/nova-scotia/news/conservation-officers-had-no-authority-to-protect-border-source-100589055/">At SaltWire</a>, Andrew Rankin writes (without saying as much) that Nova Scotia&#8217;s border controls were a joke until more than a year into the pandemic.</p>
<p>Conservation officers were placed at the border, but had few powers. Not only that, but an anonymous government source tells Rankin they were ordered to not turn anyone away.</p>
<blockquote><p>Rankin writes:</p>
<p>“You’d be shocked, Nova Scotians would be shocked with the number of people we’ve been letting into Nova Scotia,&#8221; said the government employee.  “We’re talking thousands and thousands and thousands of people.”</p>
<p>He said he believes the provincial government has misled Nova Scotians into believing there has been meaningful border enforcement&#8230; The province sent conservation officers to the border soon after the pandemic began in March 2020. Then-premier Stephen McNeil committed to closely monitoring the interprovincial boundary. But up until a few weeks ago gun-carrying officers were there only for show, the government worker said. The hope was that the sight of uniforms might somehow convince visitors to obey the province&#8217;s 14-day self-quarantine policy.</p>
<p>He said that in the months leading up to the recent border restrictions, hundreds of people from provinces beset by widespread COVID outbreaks including Ontario and Quebec flooded into Nova Scotia. He said many would openly tell border officials that they were coming here specifically because the province had so few cases. Others came to shop.</p></blockquote>
<p>Blaming travel can be a red herring. Look at Ontario, where Doug Ford keeps banging on about travel as a way to blame the federal government, while the province&#8217;s own data show only a minute number of infections are travel-related. But in Nova Scotia for much of the pandemic, case numbers were so low that travel was a significant driver. (Our cases per 100,000 are now higher than Quebec&#8217;s.)</p>
<p>Now I feel like a sucker for assiduously filling out my forms online before heading back from PEI last summer and feeling stressed out that the rest of our party had not. We were just waved through.</p>
<p><a href="#N5">(Copy link for this item)</a></p>
<hr />
<p><a name="V1"></a></p>
<h2>Views</h2>
<div id="attachment_74054" style="width: 696px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74054" loading="lazy" class="wp-image-74054" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/navarino-cover-300x175.jpg" alt="" width="686" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/navarino-cover-300x175.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/navarino-cover-1024x597.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/navarino-cover-768x448.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/navarino-cover-250x146.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/navarino-cover.jpg 1200w" sizes="(max-width: 686px) 100vw, 686px" /><p id="caption-attachment-74054" class="wp-caption-text">Sign from the New Navarino Cafe. Image: Montreal Signs Project</p></div>
<p>I have a fondness for signs. Here in my home office I have a sign with an arrow reading &#8220;Junior School Office&#8221; that I took from my elementary/high school, a handmade shooting range warning sign from a summer camp, and a Russian fire exit sign that came I got from someone working on the set of a TV show for which I was an extra. (By the way, I wasn&#8217;t endangering anyone&#8217;s safety by taking the shooting range sign. I took it after it was replaced with another, more appropriate one.)</p>
<p>So I was delighted yesterday when I came across <a href="https://www.montrealsignsproject.ca/">The Montreal Signs Project</a>, housed at Concordia University. The project website includes photos of the signs (&#8220;the industrial, commercial, and civic detritus that, due to neglect or apathy, would otherwise be lost forever&#8221;) and discusses their history, provenance and significance. The signs themselves form part of a permanent exhibition on the university&#8217;s Loyola campus.</p>
<p>I think of signs almost as a form of ephemera — although some are obviously very large and permanent-seeming. I like this description of the importance of signs from the project&#8217;s &#8220;<a href="https://www.montrealsignsproject.ca/about">About</a>&#8221; page:</p>
<blockquote><p>Montréal, like most cities, is in a constant state of flux: evolving bylaws and planning regulations; the shifting identities and socioeconomic fortunes of individuals and neighbourhoods; the ebb and flow of certain stores, cafés, restaurants, cinemas, and clubs, through renovation or reinvention. All these changes are sooner or later signalled through the sudden removal or appearance of commercial and civic signs&#8230;</p>
<p>The resonance of the project is evident in the reactions of visitors: recognizing particular signs, they instantly offer up stories about their childhoods, their families, their student days, their old neighbourhoods, or a significant life event. Sometimes the signs draw attention because of the way they were designed and made, and they often bear the residual marks of those largely anonymous workers. All in all, we have much to learn from our city’s old signs.</p></blockquote>
<div id="attachment_74055" style="width: 696px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74055" loading="lazy" class="wp-image-74055" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/mhotdog-cover-300x175.jpg" alt="Sign saying Monsieur Hot Dog" width="686" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/mhotdog-cover-300x175.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/mhotdog-cover-1024x597.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/mhotdog-cover-768x448.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/mhotdog-cover-250x146.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/mhotdog-cover.jpg 1200w" sizes="(max-width: 686px) 100vw, 686px" /><p id="caption-attachment-74055" class="wp-caption-text">Monsieur Hot Dog. Image: Montreal Sign Project</p></div>
<p>There are a few signs in the collection that resonate for me (Hello, Monsieur Hot Dog) , not because there is anything particularly remarkable about them, but because they were such a fixture in my life. I passed that place on the bus all the time. Sometimes I&#8217;d stop in and get a hot dog or fries. If I passed that corner now (it&#8217;s a Dagwood&#8217;s sandwich shop) I would be hard-pressed to remember what used to be there. But seeing the sign brings back a whole array of memories.</p>
<p>Some of the signs in the collection are starting points to discuss local characters and their stories. Others are interesting in and of themselves, like the New Navarino Café sign at the top of this segment. The New Navarino is in a part of town that used to be very Greek, so we would see it when my mum took us shopping to the Greek stores: We&#8217;d do the tour of bakeries, bookshops, groceries, and so on. Here&#8217;s what the project says about this sign:</p>
<blockquote><p>In Fall 2011, Peter Tsatoumas, the owner of the Navarino Café, very kindly donated his amazing, iconic sign to the Montréal Signs Project. As is often the case with businesses in Montréal, he took the sign down a few years ago while renovating his busy café—and then the city stopped him putting it back up because it didn’t conform to the current bylaws.</p>
<p>We were only too happy to accept the sign: it’s a remarkable example of mid-century sign kitsch, not to mention a well-loved Mile End landmark. It’s actually two-sided: one fascia is very much more faded than the other; both sides had been hit with thick, purple graffiti while in situ. We offered to clean the whole thing, and then return the less-faded side for display inside the café. After a lot of experimentation with cloths, scrapers, and chemicals, we were able to completely remove the graffiti.</p></blockquote>
<p>Signs signal so much, including era and status. Take a look at the Coach House restaurant sign from Toronto. (It&#8217;s at Yonge and Wellesley.)</p>
<div id="attachment_74042" style="width: 427px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74042" loading="lazy" class="wp-image-74042" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679-300x288.jpg" alt="Sign saying Coach House Tavern Restaurant" width="417" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679-300x288.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679-1024x982.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679-768x736.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679-1536x1472.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679-250x240.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/2019-03-03-10.56.14-1-rotated-e1621333370679.jpg 1762w" sizes="(max-width: 417px) 100vw, 417px" /><p id="caption-attachment-74042" class="wp-caption-text">Sign outside the Coach House in Toronto. Photo: Philip Moscovitch</p></div>
<p>You know what you&#8217;re going to get here, just by looking at the sign, right? You&#8217;re going to get a big, greasy breakfast, probably for under 10 bucks. You may regret it later, but it will be wonderful at the time.</p>
<p>The Halifax Municipal Archives have <a href="https://www.flickr.com/photos/halifaxarchives/albums/72157679483953932/with/33561338612/">a Flickr album called &#8220;Halifax Scenes: Businesses and Buildings,</a>&#8221; which is full of classic retail signs. Some signs are notable because they advertise services that are no longer common (or may not even exist).  Not much call for hides, skins, and tallow downtown these days.</p>
<div id="attachment_74047" style="width: 539px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74047" loading="lazy" class="wp-image-74047" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33549489842_9ce8a1f2fe_c-300x227.jpg" alt="Small two-storey wooden building with various signs." width="529" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33549489842_9ce8a1f2fe_c-300x227.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33549489842_9ce8a1f2fe_c-768x581.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33549489842_9ce8a1f2fe_c-250x189.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33549489842_9ce8a1f2fe_c.jpg 800w" sizes="(max-width: 529px) 100vw, 529px" /><p id="caption-attachment-74047" class="wp-caption-text">Building at 65 Upper Water, Halifax. Photo: Halifax Municipal Archives</p></div>
<p>Others are evocative for a whole host of reasons. I imagine some of you will look at this and still be able to taste Camille&#8217;s Fish &amp; Chips.</p>
<div id="attachment_74043" style="width: 579px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74043" loading="lazy" class="wp-image-74043" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070658-300x211.png" alt="" width="569" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070658-300x211.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070658-768x540.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070658-250x176.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070658.png 901w" sizes="(max-width: 569px) 100vw, 569px" /><p id="caption-attachment-74043" class="wp-caption-text">The Camille&#8217;s Fish and Chips building. Photo: Halifax Municipal Archives</p></div>
<p>Some signs are part of the municipal landscape for decades &#8230; until they&#8217;re not. Texaco? Oh yeah, Texaco. What happened to Texaco?</p>
<div id="attachment_74044" style="width: 407px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74044" loading="lazy" class="wp-image-74044" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070238-298x300.png" alt="Texaco gas station" width="397" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070238-298x300.png 298w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070238-250x252.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070238-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-070238.png 730w" sizes="(max-width: 397px) 100vw, 397px" /><p id="caption-attachment-74044" class="wp-caption-text">Photo: Halifax Municipal Archives</p></div>
<p>And then, of course, there&#8217;s the Morse Teas sign.</p>
<div id="attachment_74048" style="width: 512px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74048" loading="lazy" class="wp-image-74048" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33737294495_28c7a2c817_c-300x239.jpg" alt="" width="502" height="400" /><p id="caption-attachment-74048" class="wp-caption-text">Photo: Halifax Municipal Archives</p></div>
<p>When building owners Starfish Properties painted over the sign on the heritage building in 2012, there was enough of an outcry that the matter came up at Halifax Council.</p>
<p><a href="http://legacycontent.halifax.ca/council/agendasc/documents/130115cai04.pdf">A staff report brought to council at the time</a> argues:</p>
<blockquote><p>The painted signs are character-defining elements that strongly contribute to the heritage value of the building. Staff have discussed this with the building owner who does not share this opinion but, instead, believes that permission was not required prior to undertaking the painting of the signs. Additionally, the owner has indicated that he intends to take no further action at this time relative to the remaining white bands.</p>
<div id="attachment_74058" style="width: 515px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74058" loading="lazy" class="wp-image-74058" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-090638-300x238.png" alt="" width="505" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-090638-300x238.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-090638-250x198.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/Screenshot-2021-05-18-090638.png 613w" sizes="(max-width: 505px) 100vw, 505px" /><p id="caption-attachment-74058" class="wp-caption-text">The Morse&#8217;s Tea building on Google Street View.</p></div></blockquote>
<p><a href="#V1">(Copy link for this item)</a></p>
<hr />
<p><a name="Noticed"></a></p>
<h2>Noticed</h2>
<p>Premier Iain Rankin shares his daily schedule on Twitter, which is good, but always calls it his &#8220;itinerary.&#8221; I was starting to wonder if I&#8217;d misunderstood the meaning of itinerary all these years. Itinerary is a word related to travel, is it not? I went to look it up.</p>
<p>Collins: &#8220;An itinerary is a plan of a journey, including the route and the places that you will visit.&#8221;</p>
<p>Merriam-Webster:</p>
<blockquote><p>1: the route of a journey or tour or the proposed outline of one<br />
2: a traveler&#8217;s guidebook<br />
3: a travel diary</p></blockquote>
<p>Shorter OED: &#8220;Of or pertaining to a journey, travelling, or a route.&#8221;</p>
<p>Here is today&#8217;s &#8220;itinerary.&#8221;</p>
<p><img loading="lazy" class="aligncenter wp-image-74059" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B-300x169.jpg" alt="" width="711" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B-300x169.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B-1024x576.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B-768x432.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B-1536x864.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B-250x141.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1qcNvAWEAMGD1B.jpg 2048w" sizes="(max-width: 711px) 100vw, 711px" /></p>
<p>Maybe going to Point Pleasant Park constitutes a journey, but &#8220;departmental briefings&#8221;?</p>
<p><a href="#Noticed">(Copy link for this item)</a></p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Tuesday</u></p>
<p><strong>Halifax Regional Council</strong> (Tuesday, 10am) — <a href="https://www.halifax.ca/city-hall/regional-council/may-18-2021-halifax-regional-council-special-meeting">livestreamed</a> on YouTube, with captioning on a text-only site</p>
<p><u>Wednesday</u></p>
<p><strong>Audit and Finance Standing Committee</strong> (Wednesday, 10am) — <a href="https://www.halifax.ca/city-hall/meetings/may-19-2021-audit-finance-standing-committee-special-meeting">livestreamed</a> on YouTube</p>
<h3>Province</h3>
<p><u>Tuesday</u></p>
<p><strong>Veterans Affairs</strong> (Tuesday, 2pm) — <a href="https://nslegislature.ca/legislative-business/committees/standing/veterans-affairs">video conference</a>: “Impacts of COVID-19 and Funding Challenges,” with Mike Gingell from Paws Fur Thought</p>
<hr />
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Tuesday</u></p>
<p>No events</p>
<p><u>Wednesday</u></p>
<p><strong>Caregiver Support Group</strong> (Wednesday, 12pm) — <a href="https://www.dal.ca/news/events/2021/04/19/caregiver_support_group.event.html/showing1.html">online meeting</a></p>
<p><strong>Care Options for Older Adults</strong> (Wednesday, 1pm) — <a href="https://www.dal.ca/news/events/2021/05/19/care_options_for_older_adults.html">online presentation</a>:</p>
<blockquote><p>As our population ages, many of us are faced with trying to navigate services and programs for an aging loved one or member of our community. This presentation will help you understand, navigate and access the options for senior care that are available through government programs, community resources, and private companies. This webinar will include an overview of Continuing Care Programs; public and private home-care options; public and private long-term care and assisted living; and planning for staying at home.</p></blockquote>
<p><strong>Open Dialogue Live: Climate Law &amp; Human Rights</strong> (Wednesday, 6:30pm) — Sara Seck from the Schulich School of Law <a href="https://www.dal.ca/news/events/2021/05/19/open_dialogue_live__climate_law___human_rights.html">will talk</a>:</p>
<blockquote><p>Climate change is happening now. While careful planning for adaptation to climate change can reduce harm, there are increasing examples of climate loss and damage to people and planet both in Canada and around the globe. How can climate law and human rights approaches to litigation help to reduce and remedy climate harms for present and future generations to come?</p></blockquote>
<h3>Saint Mary&#8217;s</h3>
<p><u>Tuesday</u></p>
<p>No events</p>
<p><u>Wednesday</u></p>
<p><strong>Unpacking the Term &#8216;Asian&#8217;: Challenges and Solidarities</strong> (Wednesday, 5:30pm) — <a href="https://tockify.com/smuhalifax/detail/1442/1621456200000">virtual roundtable event</a></p>
<blockquote><p>features faculty, students, and community members exploring what it means to be “Asian” at this moment, in Canada, and in the world. Panelists will discuss some of the ways that this general term might obscure the many kinds of conflicts and differences within and among South, Southeast, East Asian, and Pacific Islander communities. The panel will also explore the kinds of solidarities and coalitions that are possible among Asians and with other communities. These issues are especially important as we witness the rise of anti-Asian racism and violence in connection with COVID-19 in Canada and the US.</p></blockquote>
<p>Panel includes Bethany M. Iyoupe, Sailaja Krishnamurti, Nick Dzuy ‘GenNew” Nguyen, and Xiaoping Sun, with moderator Rohini Bannerjee.</p>
<hr />
<h2>In the harbour</h2>
<p><strong>Halifax</strong><br />
05:30: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:5971530/mmsi:265827240/imo:9731640/vessel:TANNHAUSER" target="_blank" rel="noopener"><strong>Tannhauser</strong></a>, car carrier, arrives at Autoport from Southampton, England<br />
15:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:407728/mmsi:351473000/imo:9235050/vessel:MSC_ALYSSA" target="_blank" rel="noopener"><strong>MSC Alyssa</strong></a>, container ship, arrives at Pier 42 from Valencia, Spain<br />
21:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:199690/mmsi:311000923/imo:9454436/vessel:CMA_CGM_MARCO_POLO" target="_blank" rel="noopener"><strong>CMA CGM Marco Polo</strong></a>, container ship, sails from Pier 41 for New York</p>
<p><strong>Cape Breton</strong><br />
No arrivals or departures</p>
<p>The Marco Polo made er, waves yesterday as the largest container ship to ever call at the Port of Halifax pulled in. Here&#8217;s a photo <a href="https://twitter.com/Brett_CBC/status/1394452256192401410?s=20">tweeted by Brett Ruskin of the CBC</a>.</p>
<div id="attachment_74053" style="width: 636px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-74053" loading="lazy" class="wp-image-74053" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU-300x192.jpg" alt="Large container ship at dusk, with lighthouse in the foreground." width="626" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU-300x192.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU-1024x654.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU-768x491.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU-1536x981.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU-250x160.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/E1oW7C6XoA8T6fU.jpg 2048w" sizes="(max-width: 626px) 100vw, 626px" /><p id="caption-attachment-74053" class="wp-caption-text">The Marco Polo arrives in Halifax. Photo: Brett Ruskin</p></div>
<hr />
<h2>Footnotes</h2>
<p>A really interesting podcast I worked on as a producer is set to launch this week, and I&#8217;m really excited about it. I&#8217;ll tell you more when it&#8217;s out. Enjoy the beautiful day.</p>
<p>Support the Examiner: Please <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribe</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/"
    dc:title="It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221;"
    trackback:ping="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/0d0977bc553d610c41c7d3d57b431197?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d0977bc553d610c41c7d3d57b431197?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Philip Moscovitch</span></h4><div class="author-box-content" itemprop="description"><p>Philip Moscovitch is a writer and audio producer, and the author of the book <a href="http://www.moscovitch.com/#/adventures-in-bubbles-and-brine/">Adventures in Bubbles and Brine</a>; <a href="/cdn-cgi/l/email-protection#cbbba3a2a7a2bb8ba6a4b8a8a4bda2bfa8a3e5a8a4a6">email:<span class="__cf_email__" data-cfemail="d2a2babbbebba292bab3bebbb4b3aab7aab3bfbbbcb7a0fcb1b3">[email&#160;protected]</span></a>; <a href="http://www.moscovitch.com">Website: moscovitch.com</a>; <a href="https://twitter.com/PhilMoscovitch">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-epiong even thread-even depth-1" id="comment-79453">
	<article id="article-comment-79453" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4ccc5c5697af840192cb738fc9669a90?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccc5c5697af840192cb738fc9669a90?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">epiong</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-05-18T11:36:21-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/#comment-79453" itemprop="url">May 18, 2021 at 11:36 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Martha Paynter is spot-on as usual in her warning about giving police power to do anything; one day it will be you in their sights. Yes, anti-maskers are idiots, but arrests and jail, come on. Progressives (like me) need to remember this the next time the police show up to a global warning rally or BLM protest to &#8220;protect the public safety&#8221;. This point is elemental. Safeguards to ensure freedom (of speech, association, etc&#8230;) must apply equally to everyone, even idiots.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-sharchen odd alt thread-odd thread-alt depth-1" id="comment-79454">
	<article id="article-comment-79454" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/03409cd5c22c33e2bb482dad07a3b83e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/03409cd5c22c33e2bb482dad07a3b83e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Shel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-05-18T12:21:02-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/#comment-79454" itemprop="url">May 18, 2021 at 12:21 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Congrats to the Halifax Examiner for the Atlantic Journalism Awards nominations &#8211; well deserved!  Great to see this.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-coneywilliam even thread-even depth-1" id="comment-79455">
	<article id="article-comment-79455" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e703f34be0cc9afe3c78dc89a32648b7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e703f34be0cc9afe3c78dc89a32648b7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">coneywilliam</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-05-18T12:29:08-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/#comment-79455" itemprop="url">May 18, 2021 at 12:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>With the signs discussion, would also point to another great example of similar work, the Neon Museum in Las Vegas, which works to catalog the historic neon signs of the city &#8211; <a href="https://www.neonmuseum.org/" rel="nofollow ugc">https://www.neonmuseum.org/</a></p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-rgs odd alt thread-odd thread-alt depth-1" id="comment-79456">
	<article id="article-comment-79456" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/0fd05b63f32a8f832f61f2733982baaf?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fd05b63f32a8f832f61f2733982baaf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">rgs</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-05-18T13:25:54-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/#comment-79456" itemprop="url">May 18, 2021 at 1:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I would say Martha Paynter is anything but &#8220;spot on&#8221; in her opinion piece.  It&#8217;s just the old slippery slope argument &#8211;  appeals to the emotion of fear with the complete absence of any evidence.    These people disserve to be ticketed, and even suffer jail time if they persist in these activities. They are potentially endangering public health, and all societies have always had the complete right to curtail such activities when health is at stake. Community transmission appears to be widespread in Halifax, but unfortunately, some people don&#8217;t seem to get the message.  Come on folks, a temporary injunction to stop these activities won&#8217;t lead to the sky falling.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fits-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="attachment_70627" style="width: 308px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70627" loading="lazy" class="wp-image-70627 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-298x300.jpg" alt="" width="298" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-298x300.jpg 298w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-250x251.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12.jpg 696w" sizes="(max-width: 298px) 100vw, 298px" /><p id="caption-attachment-70627" class="wp-caption-text">Keonté Beals. Photo: Keke Beatz</p></div>
<p>Episode #21 of <em>The Tideline, with Tara Thorne</em> <a href="https://halifaxexaminer.supercast.tech" target="_blank" rel="noopener">is published</a>.</p>
<p>The young R&amp;B artist Keonté Beals — Tara&#8217;s former NSCC student, by the way — started out singing in church in North Preston and performing popular covers before digging into who he is an artist. On his debut album KING, he sings about love, loyalty, and authenticity. He zooms in for a chat about its creation, his children&#8217;s book, and how not even a pandemic can keep him down.</p>
<p>This episode is available today only for premium subscribers; to become a premium subscriber, <a href="https://halifaxexaminer.supercast.tech" target="_blank" rel="noopener noreferrer">click here</a>, and join the select group of arts and entertainment supporters for just $5/month.</p>
<p>Please <a href="https://halifaxexaminer.supercast.tech" target="_blank" rel="noopener noreferrer">subscribe to The Tideline</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621355236" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/committee-to-define-defunding-for-halifax-police-board-launches-questionnaire/">Committee to define defunding for Halifax police board launches questionnaire</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/its-a-sign-finding-meaning-in-industrial-commercial-and-civic-detritus/" aria-current="page">It&#8217;s a sign: finding meaning in &#8220;industrial, commercial, and civic detritus&#8221;</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/halifax-police-interpret-public-gathering-injunction-broadly/">Halifax police interpret public gathering injunction broadly</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/91-new-cases-of-covid-19-announced-in-nova-scotia-on-monday-may-17/">91 new cases of COVID-19 announced in Nova Scotia on Monday, May 17</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/no-bill-gates-and-premier-iain-rankin-are-not-conspiring-to-microchip-you/">No, Bill Gates and Premier Iain Rankin are not conspiring to microchip you</a>
											<span class="post-date">May 17, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.5.9.1.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/33737294495_28c7a2c817_c-e1621343110755.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-18 13:27:16 -->