<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/" />
<meta property="og:title" content="" />
<meta property="og:description" content="News 1. 2. 3. 4. 5. Views 1. 2. 3. Noticed Government City Wednesday Thursday Province Wednesday Thursday On campus Dalhousie Wednesday Thursday Saint Mary’s Wednesday Thursday Mount Saint Vincent Wednesday Thursday King’s Wednesday Thursday In the harbour Footnotes" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Train-400x608-1.png" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="400" />

<meta itemprop="description" content="News 1. 2. 3. 4. 5. Views 1. 2. 3. Noticed Government City Wednesday Thursday Province Wednesday Thursday On campus Dalhousie Wednesday Thursday Saint Mary’s Wednesday Thursday Mount Saint Vincent Wednesday Thursday King’s Wednesday Thursday In the harbour Footnotes" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Train-400x608-1.png" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/" />
<meta name="twitter:title" content="" />
<meta name="twitter:description" content="News 1. 2. 3. 4. 5. Views 1. 2. 3. Noticed Government City Wednesday Thursday Province Wednesday Thursday On campus Dalhousie Wednesday Thursday Saint Mary’s Wednesday Thursday Mount Saint Vincent Wednesday Thursday King’s Wednesday Thursday In the harbour Footnotes" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Train-400x608-1.png" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>How many different ways can you say &#8220;short term gain for long term pain&#8221;?</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; How many different ways can you say &#8220;short term gain for long term pain&#8221;? Comments Feed" href="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/aa925.css" media="all" />


<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/805ae.css" media="all" />


<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.5' type='text/css' media='print' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/32d59.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/8fdc9.css" media="all" />


<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/8a919.js"></script>

<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/6c516.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/68e39.js"></script>

<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://www.halifaxexaminer.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fhow-many-different-ways-can-you-say-short-term-gain-for-long-term-pain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fhow-many-different-ways-can-you-say-short-term-gain-for-long-term-pain%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-52750 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.halifaxexaminer.ca/subscribe/" itemprop="url"><span itemprop="name">Subscribe to the Halifax Examiner</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> How many different ways can you say &#8220;short term gain for long term pain&#8221;?</div><article class="post-52750 post type-post status-publish format-standard has-post-thumbnail category-featured pmpro-has-access entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How many different ways can you say &#8220;short term gain for long term pain&#8221;?</h1>
<h2 class="subtitle">Morning File, Wednesday, February 5, 2020</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-05T09:53:29-04:00">February 5, 2020</time> By <a href="https://www.halifaxexaminer.ca/author/ebutler/" title="Posts by Erica Butler" class="author url fn" rel="author">Erica Butler</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/&amp;text=How%20many%20different%20ways%20can%20you%20say%20%E2%80%9Cshort%20term%20gain%20for%20long%20term%20pain%E2%80%9D%3F%20via%20%40tim_bousquet"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 32px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/"  target="_blank" ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 32px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 32px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/"  target=&quot;_blank&quot; ><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/tumblr.png" style="width: 32px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=How%20many%20different%20ways%20can%20you%20say%20%26#8220;short%20term%20gain%20for%20long%20term%20pain%26#8221;?&#038;body=sent%20from%20Halifax%20Examiner%20|%20HalifaxExaminer.ca%20https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/"><img src="https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 32px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><br/><a href="https://simplesharebuttons.com" target="_blank" class="ssba-share-text">Share this story</a></div></div><h2>News</h2>
<h3>1. How can we convince you that gold mining is golden?</h3>
<div id="attachment_49945" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-49945" class="size-full wp-image-49945" src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/PHOTO-07-Touquoy-gold-mine-at-Moose-River-Photo-courtesy-Raymond-Plourde.jpg" alt="" width="700" height="467" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/PHOTO-07-Touquoy-gold-mine-at-Moose-River-Photo-courtesy-Raymond-Plourde.jpg 700w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/PHOTO-07-Touquoy-gold-mine-at-Moose-River-Photo-courtesy-Raymond-Plourde-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/PHOTO-07-Touquoy-gold-mine-at-Moose-River-Photo-courtesy-Raymond-Plourde-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2019/10/PHOTO-07-Touquoy-gold-mine-at-Moose-River-Photo-courtesy-Raymond-Plourde-250x167.jpg 250w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-49945" class="wp-caption-text">Touquoy gold mine at Moose River. Photo courtesy Raymond Plourde/ Environmental Action Centre</p></div>
<p>&#8220;It looks as if someone is getting a little nervous about the growing <a href="https://www.halifaxexaminer.ca/province-house/nova-scotia-government-doubles-down-on-gold-mining/" target="_blank" rel="noopener noreferrer">backlash</a> to the latest gold rush in the province,&#8221; writes Joan Baxter today in the Examiner.</p>
<blockquote><p>So far, two people have contacted me with concerns about a phone survey being conducted by Narrative Research, which aims to get their views on gold mining in the province and how best the public might be convinced that gold mining is good for them.</p>
<p>Both people said the survey questions seemed skewed, intended to elicit particular responses, and that there was no room for the respondent to deviate from multiple choice answers or add information.</p></blockquote>
<p>Baxter gets into further details in her story <a href="https://www.halifaxexaminer.ca/province-house/survey-says-why-are-people-calling-me-with-pro-mining-propaganda/#Cochrane%20Hill" target="_blank" rel="noopener noreferrer">Survey says: Why are people calling me with pro-mining propaganda? </a></p>
<p>The article is for subscribers only. You can support local journalism like Baxter&#8217;s <a href="https://www.halifaxexaminer.ca/subscribe/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<h3>2. Rockfall in Donkin mine</h3>
<div id="attachment_27315" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-27315" class="size-full wp-image-27315" src="https://www.halifaxexaminer.ca/wp-content/uploads/2017/03/1.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2017/03/1.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2017/03/1-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2017/03/1-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-27315" class="wp-caption-text">Cape Breton’s newest generation of coal miners stand outside the first coal to come out of the Donkin Mine in March 2017. Photo: Stephanie MacDougall</p></div>
<p>A piece of rock six metres by six metres and four metres thick fell from the roof of an underground tunnel at the Donkin mine on Sunday, <a href="https://www.cbc.ca/news/canada/nova-scotia/stop-work-order-issued-in-section-of-donkin-coal-mine-1.5451553" target="_blank" rel="noopener noreferrer">reports Wendy Martin for CBC News</a>. The Nova Scotia Department of Labour issued a stop work order for the affected part of the mine, but work continued in other areas, labour department official Scott Nauss told Martin.</p>
<blockquote><p><span style="color: #000000;">The mine will be permitted to continue to produce from the other section, which doesn&#8217;t show the &#8220;same telltale signs&#8221; of roof instability as the area where the rockfall happened, said Nauss.</span></p>
<p><span style="color: #000000;">A series of rockfalls in the mine in late 2018 <a style="color: #000000;" href="http://www.cbc.ca/1.4997471">forced the mine to stop production</a> for a month while it submitted new ground control plans. Work was also <a style="color: #000000;" href="http://www.cbc.ca/1.5213408">halted for about a week in July 2019</a> after another rockfall.</span></p>
<p><span style="color: #000000;">Nauss said the province will investigate whether Kameron Coal was adhering to that plan when the latest rock fall happened.</span></p></blockquote>
<h3>3.  Legal and mental health supports needed for day school survivors</h3>
<p><a href="https://www.cbc.ca/news/indigenous/indian-day-school-claims-emergency-support-1.5451893" target="_blank" rel="noopener noreferrer">Nic Meloney of CBC News reports</a> on challenges in the process for claims in the Indian day schools settlement process, which is overwhelming support staff in some First Nations communities, and caused others to hire extra staff.</p>
<blockquote><p><span style="color: #000000;">First Nations chiefs in the Atlantic region are asking the federal government for emergency help to deal with requests for legal and mental health support from former students submitting claims in the Indian day schools settlement process.</span></p>
<p><span style="color: #000000;">John Paul, executive director of the Atlantic Policy Congress of First Nations Chiefs Secretariat (APC-FNC) and a former day school student himself, said the claims process has created &#8220;a tsunami&#8221; of former students asking for help from community health centres, which he said have been overwhelmed and are already under-resourced.</span></p>
<section id="inread-wrapper-id-6"></section>
<p><span style="color: #000000;">Community members have been &#8220;run ragged,&#8221; he said, helping former students navigate the legal terminology and detail required in the application forms, while at the same time providing emotional and cultural support.</span></p>
<p><span style="color: #000000;">&#8220;In Atlantic Canada alone, it involves 7,560 people,&#8221; he said.</span></p></blockquote>
<h3>4.  Young victims of probable murder-suicide hailed from Nova Scotia</h3>
<p>Toronto police are saying that a tragic incident at a Toronto condo rented through Airbnb was likely a murder-suicide and appears to have started at a birthday party, <a href="https://www.cbc.ca/news/canada/toronto/toronto-police-cause-of-death-triple-shooting-1.5450837" target="_blank" rel="noopener noreferrer">reports CBC News</a>. Three young men, just 19, 20 and 21 years of age, were killed. Two of the victims were Jalen Colley and Joshua Gibson-Skeir, both from the small community of East Preston. <a href="https://atlantic.ctvnews.ca/two-men-shot-in-toronto-last-week-hailed-from-east-preston-1.4795966?fbclid=IwAR1cv-7PZuyzwiX2fhEyYMFFKphfp6ZBESeWGr784i2BrgZCaf10ZSWQNn4" target="_blank" rel="noopener noreferrer">CTV&#8217;s Bruce Frisko spoke with anti-violence activist Quentel Provo about the tragedy</a>, and also a family member of one of the victims who said they were, &#8220;far too devastated to even think about speaking to the media.&#8221;</p>
<p>Two sudden deaths of young people in one tragic incident will be a lot to bear for a small community like East Preston. Here&#8217;s hoping some supports are forthcoming for the families and the community.</p>
<h3>5. HRM hiring consultants to create an electric vehicle strategy</h3>
<div id="attachment_52859" style="width: 450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-52859" class="size-full wp-image-52859" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/nsp_site_community_innovation_chargestation_440x345.jpg" alt="" width="440" height="345" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/nsp_site_community_innovation_chargestation_440x345.jpg 440w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/nsp_site_community_innovation_chargestation_440x345-300x235.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/nsp_site_community_innovation_chargestation_440x345-250x196.jpg 250w" sizes="(max-width: 440px) 100vw, 440px" /><p id="caption-attachment-52859" class="wp-caption-text">NS Power charge station. Photo: <a href="https://www.nspower.ca/your-home/energy-products/electric-vehicles/benefits" target="_blank" rel="noopener noreferrer">NS Power</a></p></div>
<p class="p1"><span class="s1">HRM has issued a tender in search of someone to </span>develop a municipal electric vehicle strategy which will help &#8220;address both short and long-term barriers to adopting electric vehicles (EV)&#8221; and advance Halifax in &#8220;becoming an EV-ready city.&#8221;</p>
<p>The strategy will not apply to buses, and for good reason. Halifax has already paid consultants about $80,000 to study the feasibility of operating battery electric buses in Halifax. You can read their report outlining the massive long term cost savings and GHG reductions <a href="https://www.halifax.ca/media/59374" target="_blank" rel="noopener noreferrer">here</a>, as part of a staff report recommending an electric bus pilot project for Halifax, back in March 2018.  Despite the fact that the recommendation was approved by council, Halifax Transit&#8217;s Dave Reage abruptly cancelled participation in the pilot less than a year later, leaving over $2 million in federal funding (and the potential for much more) on the table.</p>
<p>A strategy to make Halifax ready for private electric vehicles seems smart and forward-thinking.  But there remains the big question of whether Halifax has the senior staff and politicial leadership with the ability or ambition to implement it.</p>
<p>Also, when considering the possibility that this city will be ready for private electric vehicles before public electric vehicles like buses, I can&#8217;t help but remember the fact that paying for parking in Halifax will be modernized long before paying for a ride on a bus. The two seem related, and indicative of where the priorities of our leadership lie.</p>
<h3>6.  The Ocean in jeopardy</h3>
<div id="attachment_24567" style="width: 619px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24567" class="wp-image-24567" src="https://www.halifaxexaminer.ca/wp-content/uploads/2016/11/1-120.jpg" alt="" width="609" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2016/11/1-120.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2016/11/1-120-300x197.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2016/11/1-120-250x164.jpg 250w" sizes="(max-width: 609px) 100vw, 609px" /><p id="caption-attachment-24567" class="wp-caption-text">The Ocean, the longest continuous passenger line in North America, takes about 22 hours to wind its way from Halifax to Montreal.</p></div>
<p>If you wanted to take that train trip across the country, or to Truro for that matter, you&#8217;d better get to it soon.</p>
<p>Come November 1, 2020, VIA Rail will no longer be able to turn its trains around in Halifax, which could put The Ocean, the 116-year-old train service linking Halifax and Montreal, in jeopardy. According to <a href="https://corpo.viarail.ca/en/company/corporate-information#corporate-plan" target="_blank" rel="noopener noreferrer">VIA&#8217;s 2019 Corporate Plan</a>, the rail loop that VIA uses to turn its train around is on Crown land, but that land is leased to PSA Halifax (formerly Halterm), and the global shipping company has decided they need the land.</p>
<p>There are options for VIA. They could replace the current Renaissance rail car sets used to run the Ocean with trains that can run in both directions, and eliminate the need for a turnaround loop. Their corporate plan indicates they are considering plans to &#8220;reconfigure&#8221; their train sets and &#8220;optimize the cycling and allocation&#8221; of their long-haul equipment, but a full-scale replacement of the Ocean&#8217;s equipment is not mentioned.</p>
<p>In the likely event that a newly &#8220;optimized&#8221; Ocean means further cuts to the already beleaguered service, VIA could also offer a consolation prize to Maritime travelers. VIA first announced plans for &#8220;Eastern intercity&#8221; regional train service in 2015, three years after they drastically cut The Ocean&#8217;s service down to three trips per week. Their 2019 corporate plan revives the idea, though with little progress to show for it.</p>
<div id="attachment_52857" style="width: 585px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-52857" class="size-full wp-image-52857" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Screenshot-2020-02-05-05.31.42.png" alt="" width="575" height="551" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Screenshot-2020-02-05-05.31.42.png 575w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Screenshot-2020-02-05-05.31.42-300x287.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Screenshot-2020-02-05-05.31.42-250x240.png 250w" sizes="(max-width: 575px) 100vw, 575px" /><p id="caption-attachment-52857" class="wp-caption-text">VIA Rail&#8217;s Eastern Intercity rail service map, from its 2019 Corporate Plan.</p></div>
<p>Besides mentioning the pressing need for the Eastern Intercity (which already existed even before the impending end of The Ocean in Halifax), VIA&#8217;s corporate plan has nothing much to report on the project since <a href="https://www.halifaxexaminer.ca/featured/via-planning-to-restore-some-regional-service-to-the-maritimes-but-it-will-probably-still-suck/" target="_blank" rel="noopener noreferrer">the Examiner covered it back in 2017</a>. Testing of the Rail Diesel Cars proposed to run the regional service was done in 2017, and CN approved their use in February 2018. The plan gives an estimate for infrastructure upgrades needed to run the service ($6.3 million), and then simply states, &#8220;further details regarding the infrastructure upgrades are pending.&#8221;</p>
<div class="page" title="Page 9">
<div class="layoutArea">
<div class="column">
<p>In their most recent newsletter, rail advocacy group <a href="https://www.transportaction.ca/news/" target="_blank" rel="noopener noreferrer">Transport Action Canada</a> alerted its members of VIA&#8217;s impending eviction from the Halifax rail loop, with some concern over the political power structure revealed therein: &#8220;A corporation with a lease on public property, and apparently aided and abetted by the Port of Halifax and CN, is bullying a federal Crown corporation into submission, and threatening the very existence of what little passenger rail service Atlantic Canada has left.&#8221;</p>
<p>VIA corporate plan makes a similar point, but more subtly, stating that the challenges with The Ocean and The Canadian (the western arm of VIA&#8217;s service) are &#8220;illustrative of the inherent shortcomings of the TSA [train service agreements] and the relationships with infrastructure providers.&#8221; VIA, the crown corporation, has control over only 2.5% of the rail it uses to run its service. It leases the rest from mostly formerly publicly-owned rail owners like CN.</p>
<p>Transport Action advocates giving VIA more control through federal legislation. I wrote about this issue <a href="https://www.halifaxexaminer.ca/environment/federal-transport-plan-fails-to-give-via-what-it-needs-to-succeed/" target="_blank" rel="noopener noreferrer">in November 2016</a>, shortly after a disappointing federal transportation strategy announced by then minister Marc Garneau completely ignored passenger rail outside of Ontario and Quebec.</p>
</div>
</div>
</div>
<blockquote><p>You might think it&#8217;s VIA Rail’s own decisions that have killed off passenger rail in the Maritimes. They are the ones, after all, who cut the schedules so radically. But, says [Transport Action board member] Bruce Budd, the sorry state of passenger rail here is “not entirely, or even mainly VIA Rail’s fault. They were hobbled from the beginning.”</p>
<p>Budd is referring to the fact that VIA Rail was formed without a parliamentary mandate or rights. This is in contrast to its American cousin, Amtrak, which as it took over passenger service on the major US railways, was given regulated priority access to the lines controlled by those railways. Here in Canada, our national railway company was privatized in 1995 without so much as a single guarantee that VIA Rail would have continued access to the formerly public tracks.</p>
<p>So what’s happened since 1995? CN has removed signalling and sidings along stretches of single track in order to save on maintenance costs. Despite massive federal investments paid directly to CN to fix up stretches of track used by VIA, speed limits remain ridiculously low for passenger rail. Some stretches through New Brunswick have trains maxing out at 30 miles an hour (about 50 kph). VIA passenger trains get shunted into sidings that are fewer and farther between to wait for long, heavy, and slow freight trains. Their on time performance goes down and down. Meanwhile, CN’s stock goes up, and <a href="http://www.fool.ca/2015/08/19/billionaire-bill-gates-owns-canadian-national-railway-company-should-you/" target="_blank" rel="noopener noreferrer">it pays out dividends to shareholders</a>, including its biggest single owner, Bill Gates.</p></blockquote>
<div class="page" title="Page 9">
<div class="layoutArea">
<div class="column">
<p>&nbsp;</p>
</div>
</div>
</div>
<hr />
<h2>Views</h2>
<h3>Doctors against &#8220;massive parking mausoleums&#8221;</h3>
<div id="attachment_52716" style="width: 1883px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-52716" class="size-full wp-image-52716" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20.jpg" alt="" width="1873" height="1080" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20.jpg 1873w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20-300x173.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20-1024x590.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20-768x443.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20-1536x886.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20-250x144.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/01/1-20-332x190.jpg 332w" sizes="(max-width: 1873px) 100vw, 1873px" /><p id="caption-attachment-52716" class="wp-caption-text">Redering: Marcel Tarnogorski</p></div>
<p>Former emergency care doctor <a href="https://www.thechronicleherald.ca/opinion/local-perspectives/dr-john-ross-doomed-dinosaurs-disease-and-parking-lots-406233/" target="_blank" rel="noopener noreferrer">John Ross lets loose in the Chronicle Herald with his opinion</a> of the proposed new 7-story parking garage for the Halifax Common. Ross&#8217;s commentary focusses on the reactive nature of our health care system:</p>
<blockquote><p><span style="color: #000000;">Meanwhile, there is a publicly funded, $2-billion reactive disease-care project at the QEII Health Sciences Centre that was quietly created. It seems the project planners are ignorant of the complex micro and macro ecosystems around it. The recently revealed proposal to blast and jackhammer down into bedrock and build up and out for a parking garage on the Halifax Commons is a very sad irony of the disease care industrial complex metastasizing into the central green space that cares for our health.</span></p></blockquote>
<p>I gotta say, it is an absurdity of this situation that the massive parking garage in question is attached to a health care facility. But hey, this is the Nova Scotia Health Authority, who also saw fit to write a letter in opposition to then-proposed protected bike lanes on South Park Street (see <a href="https://www.halifaxexaminer.ca/province-house/health-authority-craps-on-healthy-transportation/" target="_blank" rel="noopener noreferrer">Health Authority craps on healthy transportation</a> from March 2018.)</p>
<p>So far, it seems that both the leadership at the NSHA and the government have failed to account for the long term impacts of their multi-billion dollar building project. Instead of building a solution to immediate needs that also works into the future, they are instead focussed on the short term only, or dare I say, the election cycle. As Ross puts it, &#8220;A massive parking mausoleum is a solution from 20 years ago for societal needs 20-50 years in the future.&#8221;</p>
<hr />
<h2>Government</h2>
<h3>City</h3>
<p><u>Wednesday</u></p>
<p><strong>Budget Committee</strong> (Wednesday, 9:30am, City Hall ) — the Police and Fire Department budgets are up for discussion.</p>
<p><u>Thursday</u></p>
<p><strong>Harbour East – Marine Drive Community Council </strong>(Thursday, 6pm, HEMDCC Meeting Space, Alderney Gate) — agenda <a href="https://www.halifax.ca/city-hall/community-councils/february-6-2020-harbour-east-marine-drive-community-council">here</a>.</p>
<h3>Province</h3>
<p><u>Wednesday</u></p>
<p><strong>Natural Resources and Economic Development</strong> (Wednesday, 10am, One Government Place) — discussion of the Forestry Transition Team.</p>
<p><u>Thursday</u></p>
<p>No public meetings.</p>
<hr />
<h2>On campus</h2>
<h3>Dalhousie</h3>
<p><u>Wednesday</u></p>
<p><strong>Guitar Recital</strong> (Wednesday, 11:45am, MacAloney Room, Dal Arts Centre) — more info <a href="https://www.dal.ca/news/events/2020/01/24/winter_noon_hour_recitals.event.html/showing2.html">here</a>.</p>
<p><strong>Book Launch</strong> (Wednesday, 1pm, Room 219, MacRae Library, Agricultural Campus, Truro) — Patricia Cove, Chris Hartt, Kathleen Kevany, and Deborah Stiles will read from their newly published works. More info <a href="https://www.dal.ca/faculty/agriculture/news-events/news/2020/01/15/collective_book_launch.html">here</a>.</p>
<p><strong>A genomic investigation into the evolution of microbial eukaryotes</strong> (Wednesday, 4pm, Theatre A, Tupper Medical Building) — Shannon Sibbald will talk.</p>
<p><strong>Third</strong><strong>‑</strong><strong>Year Devised Theatre Project</strong> (Wednesday, 7:30pm, David Mack Murray Studio, Dal Arts Centre) — directed by Matthew Thomas Walker. Evenings until Saturday, with a&#8221; sensory-friendly Saturday matinee&#8221; at 2pm. $15/$10, more info <a href="https://www.dal.ca/news/events/2020/02/04/third_year_devised_theatre_project_directed_by_matthew_thomas_walker.html">here</a>.</p>
<p><u>Thursday</u></p>
<p><strong>Dalhousie Reading Circle Reclaiming Power and Place: The Final Report of the National Inquiry into Missing and Murdered Indigenous Women and Girls </strong>(Thursday, 9:30am, Indigenous Student Centre Community Room, 1321 Edward Street) — the second of 10 reading sessions in which participants explore the final report and make a plan of action on the Calls for Justice for Dalhousie University. More info <a href="https://www.dal.ca/news/events/2020/01/30/dalhousie_reading_circle_reclaiming_power_and_place__the_final_report_of_the_national_inquiry_into_missing_and_murdered_indigenous_women_and_girls_.event.html/showing1.html">here</a> and <a href="https://www.youtube.com/watch?v=Ss_tPu69nD4">here</a>.</p>
<blockquote><p><strong>Using data to drive impact across the cancer prevention continuum</strong> (Thursday, 12pm, Theatre C, Tupper Link) — Darren Brenner from the University of Calgary will talk.</p>
<p>Data is changing the way we live our lives – and so should it impact how we prevent, screen for and treat cancer. Our team has been working to use big data to advance cancer prevention, screening and treatment in Alberta, Canada and beyond. Recent examples in primary, secondary and tertiary prevention will be discussed. Our research framework has been focused on using data to inform evidence, and evidence to drive impact through enhanced communication, partnerships, translation and technology. This framework will be discussed and highlighted.</p></blockquote>
<p><strong>Munro Eve Karaoke</strong> (Thursday,4:30pm, University Club Pub) — in support of United Way Halifax. More info <a href="https://www.dal.ca/news/events/2020/02/06/munro_eve_karaoke.html">here</a>.</p>
<p><strong>How Far is It From Rome to Lisbon? Eu Trade Policy and Bargaining Power From 1958 Until Today </strong>(Thursday, 5:30pm, Room 1130, Marion McCain Building) — Dirk De Bievre from the University of Antwerp, Belgium, will talk.</p>
<p><strong>Encouraging Signs of Atlantic Salmon Recovery: Acid Rain Mitigation and Complementary Initiatives</strong> (Thursday, 7pm, Ondaatje Hall, Marion McCain Building) — Edmund Halfyard will talk.</p>
<blockquote><p>Along Nova Scotia&#8217;s Atlantic coast, a legacy of acid rain persists, impacting soils, forests, and the health of the aquatic ecosystem. The Atlantic Salmon is a species which has been particularly negatively impacted — at least two-thirds of known populations are suspected to have been wiped out.</p>
<p>Beginning in 2005 and expanded in 2016, the not-for-profit Nova Scotia Salmon Association initiated a demonstration acid rain mitigation project on a small coastal river 80 km northeast of Halifax. The integrated approach has shown early results of positive impacts on water and soil quality, terrestrial vegetation and an increase in the freshwater production of Atlantic salmon and other acid-sensitive aquatic species.</p></blockquote>
<p><strong>Third</strong><strong>‑</strong><strong>Year Devised Theatre Project</strong> (Thursday, 7:30pm, David Mack Murray Studio, Dal Arts Centre) — directed by Matthew Thomas Walker. Evenings until Saturday, with a sensory-friendly Saturday matinee at 2pm. $15/$10, more info <a href="https://www.dal.ca/news/events/2020/02/04/third_year_devised_theatre_project_directed_by_matthew_thomas_walker.html">here</a>.</p>
<p><strong>Dido and Aeneas</strong> (Thursday, 7:30pm, Dunn theatre, Dal Arts Centre) — dance performance directed by Mary Lou Martin. Until Sunday, $15/$10, more info <a href="https://www.dal.ca/news/events/2020/02/06/dido_and_aeneas.html">here</a>.</p>
<h3>Saint Mary&#8217;s</h3>
<p><u>Wednesday</u></p>
<p><strong>Faculty Author Series</strong> (Wednesday, 12:15pm, Room 135, Patrick Power Library) — Jean-Blaise Samou discusses editing his recently released book <em>African Cultural Production and the Rhetoric of Humanism</em>, and the concept of African humanism as distinct from European humanism.</p>
<p><strong>Satyricon</strong> (Wednesday, 6pm, Burke theatre A) — free screening. Bring your popcorn.</p>
<p><strong>African Heritage Month</strong> (Wednesday, 6:30pm, North Branch memorial Library) — Rachel Zellars, Lynn Jones, and community guests will discuss local history, archival material and grassroots activism in establishing a basis for reparations for African Nova Scotians.<u></u></p>
<p><u>Thursday</u></p>
<p><strong>One Winter Afternoon</strong> (Thursday, 9am, Art Gallery) — view the new exhibit, with free coffee and snacks.</p>
<p><strong>AquaHacking 2020 Challenge Info Session</strong> (Thursday, 2pm, Room L298, Loyola) — from the listing:</p>
<blockquote><p>This year, Atlantic Water Network is proud to be bringing the AquaHacking Challenge to Atlantic Canada for the first time!</p>
<p>The AquaHacking Challenge is a tech competition where young <strong>innovators</strong> team up to tackle urgent water issues.</p>
<p>Through this competition, we’re launching an ambitious search for the most <strong>innovative</strong> solutions needed to tackle urgent water issues on the east coast. The competition is OPEN, meaning anyone is invited to participate. Whether you’re a student, young professional or researcher – or just interested in starting a business while making the world a better place – we invite you to join a growing movement of emerging water leaders working to improve the health of our waters.</p>
<p>Up for grabs: $50K in cash prizes to jumpostart the winning team; 360° mentorship &amp; skill-building workshops; secured spot in a local start-up incubator.</p></blockquote>
<p>More info <a href="https://aquahacking.com/en/2020-atlanticcanada/">here</a> and <a href="https://www.eventbrite.ca/e/saint-marys-university-aquahacking-info-session-tickets-91206421863">here</a>.</p>
<p><strong>Sustainability Social</strong> (Thursday, 7pm, 4<sup>th</sup> Floor Lounge in the building named after a grocery store) — more info <a href="https://www.facebook.com/events/2537406773204110/">here</a>.</p>
<h3>King’s</h3>
<p><u>Wednesday</u></p>
<p><strong>Black Cop</strong> (Wednesday, 7pm, Alumni Hall, New Academic Building) — free screening of Cory Bowles’s film, and a Q&amp;A with the director. More info <a href="https://ukings.ca/events/film-screening-and-discussion-black-cop/">here</a>.</p>
<hr />
<h2>In the harbour</h2>
<p>11:00: <strong><a href="http://www.marinetraffic.com/en/ais/details/ships/shipid:383697/mmsi:316278000/vessel:OCEANEX%20SANDERLING" target="_blank" rel="noopener noreferrer">Oceanex Sanderling</a></strong>, ro-ro container, arrives at Pier 41 from St. John’s<br />
16:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:4478581/mmsi:232004294/vessel:ATLANTIC%20SUN" target="_blank" rel="noopener noreferrer"><strong>Atlantic Sun</strong></a>, container ship, arrives at Fairview Cove from New York<br />
19:00: <a href="https://www.marinetraffic.com/en/ais/details/ships/shipid:254266/mmsi:244903000/vessel:SLUISGRACHT" target="_blank" rel="noopener noreferrer"><strong>Sluisgracht</strong></a>, cargo ship, arrives at Pier 36 from Philadelphia</p>
<hr />
<h2>Footnotes</h2>
<p>When I used to take The Ocean westward from Sackville, NB in the 90&#8217;s, I&#8217;m pretty certain the trip to Montreal was less than 22 hours, maybe somewhere around 18 hours.  Anyone else with Ocean experience to share?</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/"
    dc:title="How many different ways can you say &#8220;short term gain for long term pain&#8221;?"
    trackback:ping="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a></span> </p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-will-d-lawrence even thread-even depth-1" id="comment-50863">
	<article id="article-comment-50863" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/aa76f9db9fd1bca8b396f9ac25547b94?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa76f9db9fd1bca8b396f9ac25547b94?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Will Lawrence</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-02-05T10:09:50-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/#comment-50863" itemprop="url">February 5, 2020 at 10:09 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>VIA&#8217;s current schedule from Halifax to Montreal is 22 hours (actual duration 23 hours). From Sackville to Montreal is scheduled at 18 hours 38 minutes. It probably would have been a bit faster in the 90s due to higher track speeds between Miramichi and Bathurst, but probably no more than an hour faster.<br />
Rail remains by far the most comfortable mode of transportation, although the long distances involved make it hard to compete on price.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fhow-many-different-ways-can-you-say-short-term-gain-for-long-term-pain%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-colin-may odd alt thread-odd thread-alt depth-1" id="comment-50865">
	<article id="article-comment-50865" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c62b72766b24baaf82bbb72be27f2918?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c62b72766b24baaf82bbb72be27f2918?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name" itemprop="name">Colin May</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-02-05T10:13:45-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/#comment-50865" itemprop="url">February 5, 2020 at 10:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Any person who thinks a hospital does not require sufficient parking space obviously doesn&#8217;t work at a hospital or doesn&#8217;t have any need to visit a hospital.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fhow-many-different-ways-can-you-say-short-term-gain-for-long-term-pain%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2Fhow-many-different-ways-can-you-say-short-term-gain-for-long-term-pain%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Wrongful Conviction of Glen Assoun</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/07/Screen-Shot-2019-07-02-at-2.19.51-PM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p><a href="https://www.halifaxexaminer.ca/investigation/the-glen-assoun-wrongful-conviction/">Click here to read the Halifax Examiner's extensive reporting on the case.</a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">DEAD WRONG</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/1-47.jpg"/></a></p>
<p>A botched police investigation and a police coverup shed light on the murders of dozens of women in Nova Scotia. </p>
<p><a href="https://www.halifaxexaminer.ca/featured/dead-wrong-collector-page/">Click here to go to the DEAD WRONG home page</a>.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1580912238" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent posts</h4>
		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/how-many-different-ways-can-you-say-short-term-gain-for-long-term-pain/" aria-current="page">How many different ways can you say &#8220;short term gain for long term pain&#8221;?</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/survey-says-why-are-people-calling-me-with-pro-mining-propaganda/">Survey says: Why are people calling me with pro-mining propaganda?</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/a-community-rallies-to-save-owls-head/">A community rallies to save Owls Head</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/province-issues-bids-for-baby-biomass-lants/">Province issues bids for baby biomass plants</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/winter-picnic-in-the-park/">Winter picnic in the park</a>
											<span class="post-date">February 3, 2020</span>
									</li>
					</ul>
		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.2.5.
 -->
	
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>


<script>

jQuery(function () {
    var currentHash = "#top"
    jQuery(document).scroll(function () {
        jQuery("a[name]").each(function () {
            var top = window.pageYOffset;
            var distance = top - jQuery(this).offset().top;
            var hash = jQuery(this).attr('name');
            if (distance < 30 && distance > -30 && currentHash != hash && hash != '') {
                window.location.hash = (hash);
                currentHash = hash;
            }
        });
    });
});

</script>

<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><link rel="stylesheet" href="https://www.halifaxexaminer.ca/wp-content/cache/minify/1c0c2.css" media="all" />

<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 32px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 4px;
								line-height: 27px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									color: #adadad!important;
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.halifaxexaminer.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/072ef.js"></script>

<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/d7281.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>


<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/f1254.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src="https://www.halifaxexaminer.ca/wp-content/cache/minify/29e8b.js"></script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/02/Train-400x608-1.png');
</style>



<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 48/107 queries in 0.080 seconds using disk

Served from: www.halifaxexaminer.ca @ 2020-02-05 10:17:18 by W3 Total Cache
-->