<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/" />
<meta property="og:title" content="4 new cases of COVID-19 and 1 &quot;probable&quot; case announced in Nova Scotia on Thursday, July 1" />
<meta property="og:description" content="" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />

<meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/" />
<meta name="twitter:title" content="4 new cases of COVID-19 and 1 &quot;probable&quot; case announced in Nova Scotia on Thursday, July 1" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; 4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1 Comments Feed" href="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.7.2' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.7.2' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.7.2' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.7.2' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/77095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2F4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2F4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-77095 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> 4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1</div><article class="post-77095 post type-post status-publish format-standard has-post-thumbnail category-featured category-news pmpro-has-access entry" aria-label="4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-01T14:05:28-03:00">July 1, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/tim-bousquet/" title="Posts by Tim Bousquet" class="author url fn" rel="author">Tim Bousquet</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_73963" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-73963" loading="lazy" class="size-full wp-image-73963" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic.jpg" alt="" width="600" height="400" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic-250x167.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-73963" class="wp-caption-text">Graphic: Martin Sanchez/Unsplash</p></div>
<p><em>The Halifax Examiner is providing all COVID-19 coverage for free. Please help us continue this coverage by <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscribing</a>.</em></p>
<p>Jump to sections in this article:<br />
<a href="#Overview">Overview</a><br />
<a href="#Vaccination">Vaccination</a><br />
<a href="#Demographics">Demographics</a><br />
<a href="#Testing">Testing</a><br />
<a href="#Exposure">Potential exposure advisories</a><br />
<a name="Overview"></a></p>
<p>Nova Scotia announced four new cases of COVID-19 today (Wednesday, June 30).&#8217;</p>
<p>Three of the new cases are in Nova Scotia Health&#8217;s Central Zone and one is in the Northern Zone; all four new cases are related to travel.</p>
<p>There is additional a &#8220;probable&#8221; case of COVID connected to Oceanview Education Centre in Glace Bay. The Department of Health &amp; Wellness explains:</p>
<blockquote><p>Based on public health assessment, this case is being treated as a lab-confirmed positive to ensure all precautions are taken.</p>
<p>Indeterminate test results do not provide a negative or positive. They may occur because someone previously had COVID-19 and the virus is still detectable in their system, or someone has been tested before the virus is fully detectable. In these situations, public health conducts further assessment, including whether someone had or has symptoms or was recently exposed to someone with COVID-19, to inform how the case is treated. Since probable cases are not confirmed to be positive, they are not included in today&#8217;s total number of positive cases of COVID-19.</p></blockquote>
<p>Close contacts with the probable case will be notified, but all staff and students at the school should get tested.</p>
<p>There are now 51 known active cases in the province; two people are in hospital with the disease, neither of whom is in ICU; nine people are considered newly recovered today.</p>
<p><span style="color: #993300;"><strong><a style="color: #993300;" href="https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/1.pdf" target="_blank" rel="noopener">Click here to see Nova Scotia&#8217;s reopening plan.</a></strong></span></p>
<p>Here are the daily new case numbers and the seven-day rolling averages (today at 6.0) since March 28:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-77096" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.13-PM.png" alt="" width="1426" height="850" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.13-PM.png 1426w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.13-PM-300x179.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.13-PM-1024x610.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.13-PM-768x458.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.13-PM-250x149.png 250w" sizes="(max-width: 1426px) 100vw, 1426px" /></p>
<p>Here is the daily case count since the start of the pandemic in March 2020:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-77098" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.24-PM.png" alt="" width="1534" height="842" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.24-PM.png 1534w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.24-PM-300x165.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.24-PM-1024x562.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.24-PM-768x422.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.24-PM-250x137.png 250w" sizes="(max-width: 1534px) 100vw, 1534px" /></p>
<p>Here is the active caseload since March 28:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-77097" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.27-PM.png" alt="" width="1442" height="844" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.27-PM.png 1442w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.27-PM-300x176.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.27-PM-1024x599.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.27-PM-768x450.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-1.15.27-PM-250x146.png 250w" sizes="(max-width: 1442px) 100vw, 1442px" /></p>
<p>And here is the active caseload for the duration of the pandemic:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-77099" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM.png" alt="" width="1538" height="812" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM.png 1538w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM-300x158.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM-1024x541.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM-768x405.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM-1536x811.png 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.01.37-PM-250x132.png 250w" sizes="(max-width: 1538px) 100vw, 1538px" /></p>
<p><a name="Vaccination"></a></p>
<hr />
<h3>Vaccination</h3>
<p>Vaccination data were not provided today.</p>
<p>The vaccination clinic at the Halifax Convention Centre provides walk-in vaccination without appointments for people to receive their first dose of vaccine. That vaccination clinic uses the Moderna vaccine. Hours are noon-8pm, every day except Sunday.</p>
<p>People 12 years old and older can book a vaccination appointment <a href="https://novascotia.ca/coronavirus/book-your-vaccination-appointment/#appointments-for-seniors" target="_blank" rel="noopener">here</a>.</p>
<p>People in rural areas who need transportation to a vaccine clinic should contact <a href="https://ruralrides.ca" target="_blank" rel="noopener">Rural Rides</a>, which will get you there and back home for just $5. You need to book the ride 24 hours ahead of time.</p>
<p><a name="Demographics"></a></p>
<hr />
<h3>Demographics</h3>
<p>The active cases across the province are distributed as follows (I realize that to total adds up to 52, not 51, and I can&#8217;t explain that):</p>
<p><span style="text-decoration: underline;">Central Zone</span><br />
• 32 in the Halifax Peninsula/Chebucto Community Health Network<br />
• 2 in the Dartmouth/Southeastern Community Health Network<br />
• 4 in the Bedford/Sackville Community Health Network<br />
• 0 in the Eastern Shore/Musquodoboit Community Health Network<br />
• 0 in the West Hants Community Health Network<br />
Total: 38</p>
<p><span style="text-decoration: underline;">Eastern Zone</span><br />
• 12 in the Cape Breton Community Health Network<br />
• 1 in the Inverness, Victoria &amp; Richmond Community Health Network<br />
• 0 in the Antigonish &amp; Guysborough Community Health Network<br />
Total: 13</p>
<p><span style="text-decoration: underline;">Northern Zone</span><br />
• 0 in the Colchester/East Hants Community Health Network<br />
• 0 in the Pictou Community Health Network<br />
• 0 in the Cumberland Community Health Network<br />
• 1 not assigned to a community health network<br />
Total: 1</p>
<p><span style="text-decoration: underline;">Western Zone</span><br />
• 0 in the Annapolis and Kings Community Health Network<br />
• 0 in the Lunenburg &amp; Queens Community Health Network<br />
• 0 in the Yarmouth, Shelburne &amp; Digby Community Health Network<br />
Total: 0</p>
<p><a name="Testing"></a></p>
<hr />
<h3>Testing</h3>
<p>Nova Scotia Health labs completed 3,731 PCR tests yesterday. This does not include the antigen tests at the various pop-up testing sites.</p>
<p>You do not need a health card to get tested.</p>
<p>Pop-up testing (antigen testing) is for asymptomatic people over 16 who have not been to the potential COVID exposure sites (see map below); results usually within 20 minutes. Pop-up testing <a href="http://www.nshealth.ca/service-details/COVID-19%20Rapid%20Testing" target="_blank" rel="noopener">has been scheduled</a> for the following sites:</p>
<blockquote><p><strong>Thursday</strong><br />
Alderney Gate, noon-7pm<br />
Halifax Convention Centre, noon-7pm<br />
Hammonds Plains Community Centre, 11am-6pm</p>
<p><strong>Friday</strong><br />
Halifax Convention Centre, noon-7pm<br />
Hammonds Plains Community Centre (Hammonds Plains Road), 11am-6pm<br />
East Preston Recreation Centre, noon-7pm<br />
St. Theresa&#8217;s Parish Hall, Sydney (no times provided)</p>
<p><strong>Saturday</strong><br />
Halifax Convention Centre, noon-7pm<br />
Bedford-Hammonds Plains Community Centre (Innovation Drive), noon-7pm<br />
East Preston Recreation Centre, noon-7pm</p>
<p><strong>Sunday</strong><br />
Alderney Gate, 10am-2pm<br />
Halifax Convention Centre, noon-7pm<br />
East Preston Recreation Centre, noon-7pm<br />
Bedford-Hammonds Plains Community Centre (Innovation Drive), noon-7pm<br />
Bedford Commons parking lot (near Walmart), 11am-3pm<br />
St. Theresa&#8217;s Parish Hall, Sydney (no times provided)</p></blockquote>
<p>You can volunteer to work at the pop-up testing sites <a href="https://testtoprotect.ca" target="_blank" rel="noopener">here</a> or <a href="https://docs.google.com/forms/d/e/1FAIpQLSd55PYPoEKWIpt7lEWHOBe5Y95l69A7Vn62wlKhPX6WJSQiPg/viewform" target="_blank" rel="noopener">here</a>. No medical experience is necessary.</p>
<p>You can also get PCR testing at the Nova Scotia Health labs by going <a href="https://www.nshealth.ca/coronavirustesting" target="_blank" rel="noopener">here.</a> Appointments can be made for the IWK, or for various locations in each of the health zones (appointments may not be available at each site).</p>
<p><a name="Exposure"></a></p>
<hr />
<h3>Potential exposure advisories</h3>
<p>Public Health only issues potential exposure advisories when they think they may not have been able to contact all close contacts at that locale. The large majority of potential exposure sites never make it onto a public advisory.</p>
<p>There were no potential COVID exposure advisories issued yesterday.</p>
<p>We&#8217;ve collected all the active advisories for potential COVID exposures on bus routes and flights <a href="https://www.halifaxexaminer.ca/featured/here-are-all-the-bus-routes-and-flights-with-active-potential-covid-exposure-advisories/" target="_blank" rel="noopener">here</a>.</p>
<p>The updated potential COVID exposure advisory map is below; you can zoom in and click on the coronavirus icons to get information about each site.</p>
<p><iframe loading="lazy" src="https://www.google.com/maps/d/u/0/embed?mid=1OvzZy0w_gP59padX44LDHWNmipQGGpXY" width="640" height="480" data-mce-fragment="1"></iframe></p>
<hr />
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible; <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">please subscribe</a>.</p>
<p>Some people have asked that we additionally allow for one-time donations from readers, so we&#8217;ve created that opportunity, via the PayPal button below. We also accept e-transfers, cheques, and donations with your credit card; please contact iris &#8220;at&#8221; halifaxexaminer &#8220;dot&#8221; ca for details.</p>
<p>Thank you!</p>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="AXC9ZZCK37KJ6" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /></form>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/"
    dc:identifier="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/"
    dc:title="4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1"
    trackback:ping="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41e0886c4222b08a20d5e684e92db667?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Tim Bousquet</span></h4><div class="author-box-content" itemprop="description"><p>Tim Bousquet is the editor and publisher of the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#87f3eeeac7efe6ebeee1e6ffe2ffe6eaeee9e2f5a9e4e6">email: <span class="__cf_email__" data-cfemail="5e2a37331e363f3237383f263b263f3337303b2c703d3f">[email&#160;protected]</span></a>; <a href="https://twitter.com/Tim_Bousquet">Twitter</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Ffeatured%2F4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-medium wp-image-77094" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Pillow-300-x-300-300x300.png" alt="A studio photo of the duo Pillow Fite, taken in fromt of a metallic green and gold curtain. One member is a bearded man with glasses, wearing a cream wedding gown and holding a bouquet. He is standing with his hand on his sitting partner's shoulder, who has short blonde hair and is wearing a black suit with a bowtie." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Pillow-300-x-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Pillow-300-x-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Pillow-300-x-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Pillow-300-x-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Episode #35 of <em>The Tideline, with Tara Thorne</em> is published.</p>
<p>Art Ross and Aaron Green comprise <a href="https://www.buzzsprout.com/1519285/8792307-episode-35-pillow-fite">Pillow Fite</a>, a brand-new duo that&#8217;s managed to make waves with just one song and one show (in a pandemic no less!). An authentic mix of queerness, feelings, tasteful guitars, and empathetic arrangements has made the duo one to watch. They&#8217;re in studio to talk about this grand accident of a band, its approach and aesthetics, and to tell possibly the only interesting &#8220;how we named our band story&#8221; ever. <a href="https://www.buzzsprout.com/1519285/8792307-episode-35-pillow-fite">Listen to the full episode here</a>.</p>
<p>The Tideline is free to listen. Check out some of the past episodes<a href="https://www.buzzsprout.com/1519285"> here.</a></p>
<p>The Tideline has moved to a new platform, and all episodes are free from now on! You can listen to the latest one by clicking the link above, or subscribe to get them to automatically download to your device — check out the <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. For help or questions, <a href="/cdn-cgi/l/email-protection#90e3e5eaf1fefef5d0f8f1fcf9f6f1e8f5e8f1fdf9fef5e2bef3f1">email Suzanne</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1625191030" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-and-1-probable-case-announced-in-nova-scotia-on-thursday-july-1/" aria-current="page">4 new cases of COVID-19 and 1 &#8220;probable&#8221; case announced in Nova Scotia on Thursday, July 1</a>
											<span class="post-date">July 1, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/4-new-cases-of-covid-19-announced-in-nova-scotia-on-wednesday-june-30/">4 new cases of COVID-19 announced in Nova Scotia on Wednesday, June 30</a>
											<span class="post-date">June 30, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/to-celebrate-or-not-to-celebrate/">To celebrate, or not to celebrate</a>
											<span class="post-date">June 30, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/council-moves-ahead-with-sobering-centre-considers-showers-for-homeless-people-polygraph-testing-and-more/">Council moves ahead with sobering centre, considers showers for homeless people, polygraph testing, and more</a>
											<span class="post-date">June 30, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/researcher-what-about-about-the-northwood-residents-who-survived-covid/">Researcher: What about the Northwood residents who survived COVID?</a>
											<span class="post-date">June 30, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.5.9.1.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/05/COVID-19-graphic.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-07-01 22:57:10 -->