<!DOCTYPE html>
<html lang="en-CA" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210010655000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Cabot wants to build a golf course on West Mabou Beach Provincial Park - Halifax Examiner"><meta property="og:description" content='"The main feature is the two-kilometre long sandy beach. It has one of the most extensive dune systems in the province. The front faces the Northumberland Strait, the back side is on the Mabou Harbour where you have salt marshes — it has a lot of biodiversity. You are going to rip and tear the property of trees. You are going to fill in marshes and strip off the marram grass on the sand dunes."'><meta property="og:url" content="http://www.halifaxexaminer.ca/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/"><meta property="og:site_name" content="Halifax Examiner"><meta property="article:publisher" content="https://www.facebook.com/HalifaxExaminer"><meta property="article:published_time" content="2022-10-25T11:50:29+00:00"><meta property="article:modified_time" content="2022-10-25T12:01:57+00:00"><meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="795"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Jennifer Henderson"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@HfxExaminer"><meta name="twitter:site" content="@HfxExaminer"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jennifer Henderson"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Halifax Examiner"><meta name="application-name" content="Halifax Examiner"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Fira+Sans+Extra+Condensed:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.halifaxexaminer.ca/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Halifax Examiner » Feed" href="https://www.halifaxexaminer.ca/feed/"><link rel="alternate" type="application/rss+xml" title="Halifax Examiner » Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Halifax Examiner » Cabot wants to build a golf course on West Mabou Beach Provincial Park Comments Feed" href="https://www.halifaxexaminer.ca/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/feed/"><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://www.halifaxexaminer.ca/wp-content/languages/","locale":"en_CA","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script><link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/"><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/124327"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.halifaxexaminer.ca/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.halifaxexaminer.ca/?p=124327"><link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fenvironment%2Fcabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fenvironment%2Fcabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.halifaxexaminer.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"63447e3aa3e7d\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":\"3\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":124327,\"categories\":\"4,1\"}","noPingback":true}</script><link rel="manifest" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Cabot wants to build a golf course on West Mabou Beach Provincial Park","url":"http://www.halifaxexaminer.ca/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.halifaxexaminer.ca/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/"},"thumbnailUrl":"https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=200%2C200\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?fit=1200%2C795\u0026ssl=1"},"articleSection":"Environment","author":[{"@type":"Person","name":"Jennifer Henderson"}],"creator":["Jennifer Henderson"],"publisher":{"@type":"Organization","name":"Halifax Examiner","logo":"https://www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg"},"keywords":[],"dateCreated":"2022-10-25T11:50:29Z","datePublished":"2022-10-25T11:50:29Z","dateModified":"2022-10-25T12:01:57Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_.png?fit=180%2C180&amp;ssl=1"><title>Cabot wants to build a golf course on West Mabou Beach Provincial Park - Halifax Examiner</title></head>

<body class="post-template-default single single-post postid-124327 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-environment cat-province-house primary-cat-environment has-featured-image single-featured-image-default has-large-featured-image footer-logo-small" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-98051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98051"><a href="https://www.halifaxexaminer.ca/subscription-account/">Sign In / My Account</a><button aria-controls="submenu-98051" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_98051 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_98051 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_98051 : !toggle_98051 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-98051">
	<li id="menu-item-98059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98059"><a href="https://www.halifaxexaminer.ca/subscription-account/">My Subscription</a></li>
	<li id="menu-item-98319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98319"><a href="https://www.halifaxexaminer.ca/looking-for-receipts/">Receipts</a></li>
</ul>
</li>
<li id="menu-item-104561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104561"><a href="https://www.halifaxexaminer.ca/categories/">All Categories</a></li>
<li id="menu-item-98053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98053"><a href="https://www.halifaxexaminer.ca/how-to">How-to</a></li>
<li id="menu-item-104479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104479"><a href="https://www.halifaxexaminer.ca/subscribe-2/">Subscribe</a></li>
<li id="menu-item-104478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104478"><a href="https://www.halifaxexaminer.ca/donate/">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-97859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97859"><a href="https://www.facebook.com/HalifaxExaminer"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-97860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97860"><a href="https://twitter.com/HfxExaminer"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-container"><ul id="menu-slide-out-menu" class="menu"><li id="menu-item-104495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104495"><a href="https://www.halifaxexaminer.ca/about-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-104496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104496"><a href="https://www.halifaxexaminer.ca/about-2/commenting-policy/">Commenting policy</a></li>
	<li id="menu-item-104497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104497"><a href="https://www.halifaxexaminer.ca/about-2/termsandconditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-104502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104502"><a href="https://www.halifaxexaminer.ca/contact/">Contact Us</a></li>
<li id="menu-item-104501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104501"><a href="https://www.halifaxexaminer.ca/login/">Log In</a></li>
<li id="menu-item-104498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104498"><a href="https://www.halifaxexaminer.ca/categories/">All Categories</a></li>
<li id="menu-item-104503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104503"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/">Arts and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-104504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104504"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/local-history/">Local History</a></li>
	<li id="menu-item-104505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104505"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-104506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104506"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/">Black Nova Scotia</a></li>
<li id="menu-item-104507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104507"><a href="https://www.halifaxexaminer.ca/category/commentary/">Commentary</a></li>
<li id="menu-item-104509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104509"><a href="https://www.halifaxexaminer.ca/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-104510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104510"><a href="https://www.halifaxexaminer.ca/category/economy/business-and-development/">Business and Development</a></li>
	<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.halifaxexaminer.ca/category/economy/energy/">Energy</a></li>
	<li id="menu-item-104512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104512"><a href="https://www.halifaxexaminer.ca/category/economy/immigration/">Immigration</a></li>
	<li id="menu-item-104513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104513"><a href="https://www.halifaxexaminer.ca/category/economy/labour/">Labour</a></li>
	<li id="menu-item-104514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104514"><a href="https://www.halifaxexaminer.ca/category/economy/natural-resources/">Natural Resources</a></li>
	<li id="menu-item-104515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104515"><a href="https://www.halifaxexaminer.ca/category/economy/utilities/">Utilities</a></li>
</ul>
</li>
<li id="menu-item-104516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104516"><a href="https://www.halifaxexaminer.ca/category/education/">Education</a></li>
<li id="menu-item-104517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104517"><a href="https://www.halifaxexaminer.ca/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-111764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111764"><a href="https://www.halifaxexaminer.ca/category/environment/climate/">Climate</a></li>
	<li id="menu-item-104518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104518"><a href="https://www.halifaxexaminer.ca/category/environment/recycling-and-waste-management/">Recycling and Waste Management</a></li>
</ul>
</li>
<li id="menu-item-104519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104519"><a href="https://www.halifaxexaminer.ca/category/equity/">Equity and Equality</a>
<ul class="sub-menu">
	<li id="menu-item-104520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104520"><a href="https://www.halifaxexaminer.ca/category/equity/accessibility/">Accessibility</a></li>
	<li id="menu-item-104521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104521"><a href="https://www.halifaxexaminer.ca/category/equity/families-and-childcare/">Families and Childcare</a></li>
	<li id="menu-item-104522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104522"><a href="https://www.halifaxexaminer.ca/category/equity/poverty/">Poverty</a></li>
	<li id="menu-item-104523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104523"><a href="https://www.halifaxexaminer.ca/category/equity/racism/">Racism</a></li>
</ul>
</li>
<li id="menu-item-104524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-104524"><a href="https://www.halifaxexaminer.ca/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-104525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104525"><a href="https://www.halifaxexaminer.ca/category/government/city-hall/">City Hall</a></li>
	<li id="menu-item-104526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104526"><a href="https://www.halifaxexaminer.ca/category/government/elections/">Elections</a></li>
	<li id="menu-item-104527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104527"><a href="https://www.halifaxexaminer.ca/category/government/province-house/">Province House</a></li>
</ul>
</li>
<li id="menu-item-104528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104528"><a href="https://www.halifaxexaminer.ca/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-104529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104529"><a href="https://www.halifaxexaminer.ca/category/health/covid/">COVID</a></li>
</ul>
</li>
<li id="menu-item-104530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104530"><a href="https://www.halifaxexaminer.ca/category/housing/">Housing</a>
<ul class="sub-menu">
	<li id="menu-item-104531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104531"><a href="https://www.halifaxexaminer.ca/category/housing/priced-out/">PRICED OUT</a></li>
</ul>
</li>
<li id="menu-item-104532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104532"><a href="https://www.halifaxexaminer.ca/category/indigenous-nova-scotia/">Indigenous Nova Scotia</a></li>
<li id="menu-item-104533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104533"><a href="https://www.halifaxexaminer.ca/category/investigation/">Investigation</a></li>
<li id="menu-item-104534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104534"><a href="https://www.halifaxexaminer.ca/category/journalism/">Journalism</a></li>
<li id="menu-item-104535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104535"><a href="https://www.halifaxexaminer.ca/category/justice/">Justice</a>
<ul class="sub-menu">
	<li id="menu-item-104536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104536"><a href="https://www.halifaxexaminer.ca/category/justice/crime-and-courts/">Crime and Courts</a></li>
	<li id="menu-item-104537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104537"><a href="https://www.halifaxexaminer.ca/category/justice/incarceration-in-nova-scotia/">Incarceration in Nova Scotia</a></li>
</ul>
</li>
<li id="menu-item-104538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104538"><a href="https://www.halifaxexaminer.ca/category/mass-casualty-commission/">Mass Casualty Commission</a></li>
<li id="menu-item-104539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104539"><a href="https://www.halifaxexaminer.ca/category/mass-murders-2020/">Mass Murders 2020</a></li>
<li id="menu-item-104540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104540"><a href="https://www.halifaxexaminer.ca/category/morning-file/">Morning File</a></li>
<li id="menu-item-104541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104541"><a href="https://www.halifaxexaminer.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104542"><a href="https://www.halifaxexaminer.ca/category/policing/">Policing</a></li>
<li id="menu-item-104543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104543"><a href="https://www.halifaxexaminer.ca/category/transportation/">Transportation</a></li>
<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104544"><a href="https://www.halifaxexaminer.ca/category/women/">Women</a></li>
<li id="menu-item-104500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104500"><a href="https://www.halifaxexaminer.ca/how-to/">How to…</a></li>
<li id="menu-item-104494" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-104494"><a href="https://www.halifaxexaminer.ca/archives/">Archives</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-slide-out-menu-container"><ul id="menu-slide-out-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104495"><a href="https://www.halifaxexaminer.ca/about-2/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104496"><a href="https://www.halifaxexaminer.ca/about-2/commenting-policy/">Commenting policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104497"><a href="https://www.halifaxexaminer.ca/about-2/termsandconditions/">Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104502"><a href="https://www.halifaxexaminer.ca/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104501"><a href="https://www.halifaxexaminer.ca/login/">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104498"><a href="https://www.halifaxexaminer.ca/categories/">All Categories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104503"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/">Arts and Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104504"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/local-history/">Local History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104505"><a href="https://www.halifaxexaminer.ca/category/arts-and-culture/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104506"><a href="https://www.halifaxexaminer.ca/category/black-nova-scotia/">Black Nova Scotia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104507"><a href="https://www.halifaxexaminer.ca/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104509"><a href="https://www.halifaxexaminer.ca/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104510"><a href="https://www.halifaxexaminer.ca/category/economy/business-and-development/">Business and Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104511"><a href="https://www.halifaxexaminer.ca/category/economy/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104512"><a href="https://www.halifaxexaminer.ca/category/economy/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104513"><a href="https://www.halifaxexaminer.ca/category/economy/labour/">Labour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104514"><a href="https://www.halifaxexaminer.ca/category/economy/natural-resources/">Natural Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104515"><a href="https://www.halifaxexaminer.ca/category/economy/utilities/">Utilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104516"><a href="https://www.halifaxexaminer.ca/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104517"><a href="https://www.halifaxexaminer.ca/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111764"><a href="https://www.halifaxexaminer.ca/category/environment/climate/">Climate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104518"><a href="https://www.halifaxexaminer.ca/category/environment/recycling-and-waste-management/">Recycling and Waste Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104519"><a href="https://www.halifaxexaminer.ca/category/equity/">Equity and Equality</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104520"><a href="https://www.halifaxexaminer.ca/category/equity/accessibility/">Accessibility</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104521"><a href="https://www.halifaxexaminer.ca/category/equity/families-and-childcare/">Families and Childcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104522"><a href="https://www.halifaxexaminer.ca/category/equity/poverty/">Poverty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104523"><a href="https://www.halifaxexaminer.ca/category/equity/racism/">Racism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-104524"><a href="https://www.halifaxexaminer.ca/category/government/">Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104525"><a href="https://www.halifaxexaminer.ca/category/government/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104526"><a href="https://www.halifaxexaminer.ca/category/government/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104527"><a href="https://www.halifaxexaminer.ca/category/government/province-house/">Province House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104528"><a href="https://www.halifaxexaminer.ca/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104529"><a href="https://www.halifaxexaminer.ca/category/health/covid/">COVID</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104530"><a href="https://www.halifaxexaminer.ca/category/housing/">Housing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104531"><a href="https://www.halifaxexaminer.ca/category/housing/priced-out/">PRICED OUT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104532"><a href="https://www.halifaxexaminer.ca/category/indigenous-nova-scotia/">Indigenous Nova Scotia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104533"><a href="https://www.halifaxexaminer.ca/category/investigation/">Investigation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104534"><a href="https://www.halifaxexaminer.ca/category/journalism/">Journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104535"><a href="https://www.halifaxexaminer.ca/category/justice/">Justice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104536"><a href="https://www.halifaxexaminer.ca/category/justice/crime-and-courts/">Crime and Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104537"><a href="https://www.halifaxexaminer.ca/category/justice/incarceration-in-nova-scotia/">Incarceration in Nova Scotia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104538"><a href="https://www.halifaxexaminer.ca/category/mass-casualty-commission/">Mass Casualty Commission</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104539"><a href="https://www.halifaxexaminer.ca/category/mass-murders-2020/">Mass Murders 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104540"><a href="https://www.halifaxexaminer.ca/category/morning-file/">Morning File</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104541"><a href="https://www.halifaxexaminer.ca/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104542"><a href="https://www.halifaxexaminer.ca/category/policing/">Policing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104543"><a href="https://www.halifaxexaminer.ca/category/transportation/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104544"><a href="https://www.halifaxexaminer.ca/category/women/">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104500"><a href="https://www.halifaxexaminer.ca/how-to/">How to…</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-104494"><a href="https://www.halifaxexaminer.ca/archives/">Archives</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.halifaxexaminer.ca/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1935" height="772" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?fit=1935%2C772&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Halifax Examiner" data-hero-candidate="" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?w=1935&amp;ssl=1 1935w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1024%2C409&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=768%2C306&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1536%2C613&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1200%2C479&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1568%2C626&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=400%2C160&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=706%2C282&amp;ssl=1 706w" sizes="(max-width: 1935px) 100vw, 1935px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc3MiIgd2lkdGg9IjE5MzUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Halifax Examiner" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?fit=1935%2C772&amp;ssl=1" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?w=1935&amp;ssl=1 1935w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=300%2C120&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1024%2C409&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=768%2C306&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1536%2C613&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1200%2C479&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=1568%2C626&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=400%2C160&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2018/06/cropped-Halifax-Examiner-Logo_NOV_14_RevCol.jpg?resize=706%2C282&amp;ssl=1 706w" sizes="(max-width: 1935px) 100vw, 1935px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.halifaxexaminer.ca/" rel="home">Halifax Examiner</a></p>
					
						<p class="site-description">
					An independent, adversarial news site in Halifax, NS				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

											<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Jump to Sections</span>
						</button>
					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://www.halifaxexaminer.ca/">Home</a> » <span><a href="https://www.halifaxexaminer.ca/category/environment/">Environment</a> » <span class="breadcrumb_last" aria-current="page">Cabot wants to build a golf course on West Mabou Beach Provincial Park</span></span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-environment category-province-house">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.halifaxexaminer.ca/category/environment/" rel="category tag">Environment</a></span>			<h1 class="entry-title ">
			Cabot wants to build a golf course on West Mabou Beach Provincial Park		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/jennifer-henderson/">Jennifer Henderson</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-25T08:50:29-03:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T09:01:57-03:00">October 25, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="795" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?fit=1200%2C795&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="a sandy beach with green scrub land behind and blue water in front" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=1024%2C678&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=400%2C265&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=706%2C468&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc5NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="a sandy beach with green scrub land behind and blue water in front" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?fit=1200%2C795&amp;ssl=1" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=1024%2C678&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=400%2C265&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/1-7.jpeg?resize=706%2C468&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>West Mabou Beach Provincial Park. Photo: Communications Nova Scotia <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Communications Nova Scotia</span></span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-124327" class="post-124327 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-province-house entry">
	<div class="entry-content">

		
		
<p>The Cabot Group, which operates the Cabot Links and Cabot Cliffs, is intending to apply for a lease much of the West Mabou Beach Provincial Park to build a third golf course.</p>



<p>In 2018, Nadine Hunt and other citizens who serve on the West Mabou Beach Provincial Park advisory committee rejected Cabot’s proposal to build a golf course on part of the publicly owned park. Facing that opposition, Cabot did not ask the McNeil Liberal government for permission to lease a portion of the land.</p>



<p>But yesterday, Hunt received an email and attached letter titled “Mabou Golf Course Information Package,” details its intent to lease as much as one-third of the 215-hectare beach park to build a golf course.</p>



<p>“I can’t think of a worse place, ecologically speaking, to have a golf course,” says Hunt. </p>



<p>“The main feature is the two-kilometre long sandy beach. It has one of the most extensive dune systems in the province. The front faces the Northumberland Strait, the back side is on the Mabou Harbour where you have salt marshes — it has a lot of biodiversity. You are going to rip and tear the property of trees. You are going to fill in marshes and strip off the marram grass on the sand dunes. I mean, the Nova Scotia government is in the process of trying to implement a Coastal Protection Act, right? This flies in the face of everything that Act stands for. If they give this proposal even the minimum amount of attention, then in my mind, the government has zero credibility.” </p>



<p>Cabot’s owner, American Michael Keiser who made a fortune in the 1970s recycling paper from greeting cards, is featured in <a href="https://www.golfchannel.com/video/mike-keiser-bandon-dunes-and-cabot-links" target="_blank" rel="noreferrer noopener">this video</a> where he credits the golf developments for transforming Cape Breton into a tourism magnet. (Some would argue it already was).</p>



<p>The two existing golf resorts, Cabot Links and Cabot Cliffs, are in Inverness, a village about half an hour north of West Mabou. The “natural” rugged courses feature spectacular ocean views that attract wealthy golfers from all over the world.</p>



<p>The email received by Hunt and the other members of the park advisory committee yesterday was sent by Mabou resident and former Progressive Conservative premier Rodney MacDonald. He asked for a meeting. </p>



<blockquote class="wp-block-quote"><p>I want to make you aware that Cabot is interested in building a World Class Golf Course in West Mabou within the boundaries of the West Mabou Beach Provincial Park. They are hoping to lease a portion of the park from the Province of Nova Scotia (roughly a third of the property). I should note that, at this time, no request has been put forward to the Province of Nova Scotia. </p><p> It should be noted that Cabot does [not] wish to build accommodations or restaurants onsite. Nor would their plans impact or impede access to the Beach area. In fact, they hope to assist in enhancing the existing trail system, parking areas, etc of the Park.</p></blockquote>



<p>MacDonald, who was a vocal supporter of Cabot’s Mabou golf course idea balloon in 2018, has recently sold his cottages and campground business to a couple from Ontario. He continues to be an advocate for what is now a more detailed proposal that includes a map showing an 18-hole course within the boundaries of the park.</p>



<figure class="wp-block-image size-large"><amp-img width="780" height="722" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=780%2C722&amp;ssl=1" alt="A map showing golf holes on a provincial park" class="wp-image-124332 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=1024%2C948&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=300%2C278&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=768%2C711&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=1200%2C1111&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=400%2C370&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=706%2C653&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?w=1504&amp;ssl=1 1504w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="722" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=780%2C722&amp;ssl=1" alt="A map showing golf holes on a provincial park" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=1024%2C948&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=300%2C278&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=768%2C711&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=1200%2C1111&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=400%2C370&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?resize=706%2C653&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.36.09-AM.png?w=1504&amp;ssl=1 1504w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Cabot Group included this map of its Mabou Golf Course proposal in its letter to nearby residents.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Cabot Group</span></figcaption></figure>



<p>Hunt, who was part of a local group that often walked and picked up litter on the beach before the province designated West Mabou as a provincial park back in 2001, noticed something else that is different about the revised Cabot proposal.</p>



<p>“What’s different this time they are offering money to various groups in the community. In other words, they are trying to buy their support. It’s just pure and simple bribery, old-fashioned politics,” said Hunt.</p>



<h2><strong>West Mabou sales pitch</strong> </h2>



<p>Cabot’s Mabou golf course information package for residents includes the following statements, including a promise of $125,000 a year:</p>



<blockquote class="wp-block-quote"><p>Cabot is committed to being a good neighbor and is proud to support local communities through staff volunteer efforts, sponsorships, and grants.  </p><p>In addition, the Mabou golf project will provide direct annual funding support to the following local organizations: </p></blockquote>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?w=780&amp;ssl=1" alt="a list of proposed payments to community organizations" class="wp-image-124333 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=1024%2C202&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=300%2C59&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=768%2C151&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=1200%2C236&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=400%2C79&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=706%2C139&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?w=1534&amp;ssl=1 1534w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="153" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?w=780&amp;ssl=1" alt="a list of proposed payments to community organizations" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=1024%2C202&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=300%2C59&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=768%2C151&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=1200%2C236&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=400%2C79&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?resize=706%2C139&amp;ssl=1 706w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/Screen-Shot-2022-10-25-at-8.41.23-AM.png?w=1534&amp;ssl=1 1534w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="153"></noscript></amp-img></figure></div>


<blockquote class="wp-block-quote"><p>We know these organizations are focused on what matters to the community. As Cabot grows, the community grows. This creates job opportunities, more volunteers, enhancements in community infrastructure, and the ability to attract and retain workers, such as health care professionals. </p></blockquote>



<p>The information package from Cabot also touts the potential economic benefits to the village of Mabou and describes the growth seen in Inverness, a village of 2,000 people about half an hour north. Cabot says during peak season, it employs approximately 500 people and currently spends over $11 million a year in Inverness County. It goes on to claim “Cabot has a proven record of environmental stewardship” and takes measures to protect the dunes in Inverness to preserve bird habitat.</p>



<p>Nothing in Cabot’s sales pitch persuades Nadine Hunt a golf course in West Mabou is a good idea. </p>



<p>Raymond Plourde is the wilderness coordinator for the Ecology Action Centre. Plourde supports Hunt’s position, adding that if the Cabot Group is hell-bent on developing another Cape Breton golf course, it should be paying to buy privately owned land and not asking to build on publicly owned land protected by legislation.</p>



<p>So far, neither Rodney MacDonald nor anyone with the Cabot Group has responded to email requests to explain why Cabot needs public land in order to create a third course. </p>



<p>Those who know the area well suggest it’s the spectacular views offered by West Mabou Beach park that make it so appealing to a developer selling the experience of “pure golf” in a natural setting.</p>



<p>Nadine Hunt wants to keep the park that way, in its natural setting. She’s willing to say ‘no’ to promised enhancements to hiking trails if it keeps the golf course developer up the road. </p>



<p>Hunt has already fired off letters to Premier Houston, Natural Resources Minister Tory Rushton, and Inverness MLA Allan MacMaster asking them to reject any notion of leasing a provincial park. </p>



<p>Read Cabot’s proposal <a href="https://www.halifaxexaminer.ca/wp-content/uploads/2022/10/Mabou-Golf-Project-Project-Overview-FAQs-Oct-17-2022.pdf" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-63587220d2941" aria-labelledby="related-posts-item-63587220d2941-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63587220d2941-label" href="https://www.halifaxexaminer.ca/morning-file/trees-are-so-rooted-and-yet-forests-move/">Trees are so rooted, and yet forests move</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.halifaxexaminer.ca/morning-file/trees-are-so-rooted-and-yet-forests-move/"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/20221023_085225-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="A narrow boardwalk over a marshy area, leading to a lake. A small boat and trees are visible by the water." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/10/20221023_085225-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="A narrow boardwalk over a marshy area, leading to a lake. A small boat and trees are visible by the water." loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-63587220d2963" aria-labelledby="related-posts-item-63587220d2963-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63587220d2963-label" href="https://www.halifaxexaminer.ca/government/province-house/hands-off-our-protected-areas-and-lay-off-our-crown-land/">“Hands off our protected areas, and lay off our Crown land”</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.halifaxexaminer.ca/government/province-house/hands-off-our-protected-areas-and-lay-off-our-crown-land/"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2019/07/1-1.png?fit=1137%2C851&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2019/07/1-1.png?fit=1137%2C851&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-63587220d297a" aria-labelledby="related-posts-item-63587220d297a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63587220d297a-label" href="https://www.halifaxexaminer.ca/uncategorized/fighting-the-haters-morning-file-wednesday-may-13-2015/">Fighting the Haters: Morning File, Wednesday, May 13, 2015</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.halifaxexaminer.ca/uncategorized/fighting-the-haters-morning-file-wednesday-may-13-2015/"><amp-img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-7.54.35-AM.png?fit=619%2C471&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-7.54.35-AM.png?fit=619%2C471&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
			<div class="author-bio">
				<amp-img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="A smiling white woman with short silver hair, black framed glasses and silver hoop earrings." src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-80x80.jpg" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2022/09/cropped-1-8-edited-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Jennifer Henderson							</h2>

							
						</div>
					</div>

											<p>
							Jennifer Henderson is a freelance journalist and retired CBC News reporter.							<a class="author-link" href="https://www.halifaxexaminer.ca/author/jennifer-henderson/" rel="author">
							More by Jennifer Henderson							</a>
						</p>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2>
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span>1 Comment</span>
	</p>
</div>
	</div>
		
		
			<ol class="comment-list">
						<li id="comment-137140" class="comment byuser comment-author-simonlise52 even thread-even depth-1">
			<article id="div-comment-137140" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/38354daa7b07073215540bb063356ecd?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/38354daa7b07073215540bb063356ecd?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/38354daa7b07073215540bb063356ecd?s=60&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/38354daa7b07073215540bb063356ecd?s=120&amp;d=mm&amp;r=g 2x" height="60" width="60" loading="lazy"></noscript></amp-img><b class="fn">Jocelyne Marchand</b> <span class="screen-reader-text says">says:</span>					</div>

					<div class="comment-metadata">
						<a href="https://www.halifaxexaminer.ca/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/#comment-137140">
														<time datetime="2022-10-25T13:09:35-03:00" title="October 25, 2022 at 1:09 pm">
								October 25, 2022 at 1:09 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Thé fact that a former Premier, who is from the area, supports this plan is unbelievable. Golf courses are not ecological treasures, dunes and marshes are. When will we learn that giving money grabbing folks access to our resources is NOT contributing to the sustainability of our world. Rodney MacDonald, shame on you.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fenvironment%2Fcabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park%2F">Log in to Reply</a></div>		</li>
			</ol>
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		<div class="comment-policy">Only subscribers to the Halifax Examiner may comment on articles. We moderate all comments. Be respectful; whenever possible, provide links to credible documentary evidence to back up your factual claims. Please read our <a href="//www.halifaxexaminer.ca/about/commenting-policy/">Commenting Policy</a>.</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/environment/cabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fenvironment%2Fcabot-wants-to-build-a-golf-course-on-mabou-beach-provincial-park%2F">logged in</a> to post a comment.</p>	</div>
					<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-5" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-5-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div></div></section><section id="block-38" class="widget widget_block">
<div class="wp-container-4 wp-block-group has-light-gray-background-color has-background amp-wp-cdef611" data-amp-original-style="padding-top:30px;padding-right:30px;padding-bottom:30px;padding-left:30px"><div class="wp-block-group__inner-container">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-large"><amp-img width="1024" height="576" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" class="wp-image-80910 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3NiIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1024" height="576" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png?w=1422&amp;ssl=1 1422w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img></figure>



<p>PRICED OUT is the Examiner’s investigative reporting project focused on the housing crisis.</p>



<p>You can learn about the project, including how we’re asking readers to direct our reporting, our published articles, and what we’re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<hr class="wp-block-separator has-text-color has-alpha-channel-opacity has-background is-style-wide amp-wp-3dff4f5" data-amp-original-style="background-color:#bababa;color:#bababa">



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-full"><amp-img width="533" height="300" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" class="wp-image-97203 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?w=533&amp;ssl=1 533w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=250%2C141&amp;ssl=1 250w" sizes="(max-width: 533px) 100vw, 533px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjUzMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="533" height="300" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png" alt="Nine images illustrating the locations, maps, and memorials of the mass shootings" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?w=533&amp;ssl=1 533w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/04/Mass-shooting-widget.png?resize=250%2C141&amp;ssl=1 250w" sizes="(max-width: 533px) 100vw, 533px"></noscript></amp-img></figure>



<h3>2020 MASS MURDERS</h3>



<p>All of the Halifax Examiner’s reporting on the mass murders of April 18/19, 2020, and recent articles on the Mass Casualty Commission and newly-released documents.</p>



<p><a href="https://www.halifaxexaminer.ca/featured/heres-all-the-halifax-examiners-reporting-on-the-mass-murders-of-april-18-19-2020/">Updated regularly.</a></p>
</div></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<hr class="wp-block-separator has-text-color has-alpha-channel-opacity has-background is-style-wide amp-wp-3dff4f5" data-amp-original-style="background-color:#bababa;color:#bababa">



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-full"><amp-img width="780" height="439" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg" alt="" class="wp-image-97941 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="439" src="https://www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg" alt="" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?w=780&amp;ssl=1 780w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/uncover.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<h3>UNCOVER: DEAD WRONG</h3>



<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder, and served 17 years in prison while maintaining his innocence. In 2019, he was fully exonerated.</p>



<p>Halifax Examiner’s Tim Bousquet tells Assoun’s story on the CBC podcast series Uncover: Dead Wrong. <a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to listen to the podcast</a>.</p>
</div></div>
</div></div>
</section><section id="block-31" class="widget widget_block">
<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<h3>LATEST NEWS</h3>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-3  has-text-align-left">
			<div data-posts data-current-post-id="124327">
								
	<article data-post-id="124361" class="tag-halifax-board-of-police-commissioners tag-halifax-police-budget tag-policing category-city-hall category-policing type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/government/city-hall/council-to-follow-new-process-to-build-halifax-police-budget/" rel="bookmark">Council to follow new process to build Halifax police budget</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/zdwoodford/">Zane Woodford</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-25T17:16:00-03:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T17:16:02-03:00">October 25, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="124495" class="tag-golf category-business-and-development category-province-house-2 type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/province-house-2/houston-says-any-request-from-cabot-to-build-golf-course-in-mabou-park-will-get-due-process/" rel="bookmark">Houston says any request from Cabot to build golf course in Mabou park will get due process</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/jennifer-henderson/">Jennifer Henderson</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-25T16:43:35-03:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T16:43:38-03:00">October 25, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="124353" class="tag-atlantic-gold tag-atlantic-mining-nova-scotia tag-craig-jetson tag-deputy-minister-lora-maceachern tag-environmental-assessment tag-lobbyists tag-nova-scotia-environment-and-climate-change-nsecc tag-regulatory-capture tag-st-barbara-ltd category-commentary category-environment category-province-house type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/environment/no-need-to-lobby-newly-hired-bureaucrats-to-turn-environmental-assessments-into-environmental-approvals/" rel="bookmark">No need to lobby: Newly hired bureaucrats to turn Environmental ‘Assessments’ into Environmental ‘Approvals’</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/joan-baxter/">Joan Baxter</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-25T15:14:15-03:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T15:14:19-03:00">October 25, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="123741" class="tag-crosswords tag-trees category-arts-and-culture category-environment category-morning-file type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/morning-file/trees-are-so-rooted-and-yet-forests-move/" rel="bookmark">Trees are so rooted, and yet forests move</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/philmoscovitch/">Philip Moscovitch</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-25T11:16:07-03:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T13:11:09-03:00">October 25, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="124118" class="tag-landlords tag-renoviction category-city-hall category-priced-out type-post post-has-image">
				
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://www.halifaxexaminer.ca/housing/priced-out/halifax-tenant-resisting-renoviction-apartment-condemned-mould/" rel="bookmark">Halifax tenant resisting renoviction says apartment condemned due to mould</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://www.halifaxexaminer.ca/author/zdwoodford/">Zane Woodford</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-24T17:18:28-03:00">October 24, 2022</time><time class="updated" datetime="2022-10-24T19:03:05-03:00">October 24, 2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</div></div>
</section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.halifaxexaminer.ca/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div></div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.halifaxexaminer.ca/" rel="home">
					<amp-img width="400" height="167" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?fit=400%2C167&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?w=1998&amp;ssl=1 1998w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=300%2C126&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1024%2C428&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=768%2C321&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1536%2C643&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1200%2C502&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1568%2C656&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=400%2C167&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=706%2C295&amp;ssl=1 706w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2NyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="167" src="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?fit=400%2C167&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?w=1998&amp;ssl=1 1998w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=300%2C126&amp;ssl=1 300w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1024%2C428&amp;ssl=1 1024w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=768%2C321&amp;ssl=1 768w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1536%2C643&amp;ssl=1 1536w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1200%2C502&amp;ssl=1 1200w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=1568%2C656&amp;ssl=1 1568w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=400%2C167&amp;ssl=1 400w, https://i0.wp.com/www.halifaxexaminer.ca/wp-content/uploads/2022/05/Logo-on-white.png?resize=706%2C295&amp;ssl=1 706w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97859"><a href="https://www.facebook.com/HalifaxExaminer"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97860"><a href="https://twitter.com/HfxExaminer"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-4" class="widget widget_block">
<div class="wp-container-10 wp-block-columns">
<div class="wp-container-6 wp-block-column">
<h2><a href="https://www.halifaxexaminer.ca/contact/">CONTACT US</a></h2>



<p>Halifax Examiner<br>PO Box 463<br>Stn. Central Halifax, NS<br>B3J 2P8</p>



<p>QCJO # Q9427428<br>HST #000000000</p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-eeb774e" data-amp-original-style="height:24px"></div>
</div>



<div class="wp-container-7 wp-block-column">
<h2>ABOUT US</h2>


<div class="widget widget_nav_menu"><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-97897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97897"><a href="https://www.halifaxexaminer.ca/about-2/">Who we are</a></li>
<li id="menu-item-97895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97895"><a href="https://www.halifaxexaminer.ca/about-2/commenting-policy/">Commenting policy</a></li>
<li id="menu-item-97896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97896"><a href="https://www.halifaxexaminer.ca/about-2/termsandconditions/">Terms and Conditions</a></li>
</ul></div></div></div>



<div class="wp-container-8 wp-block-column">
<h2><a href="https://www.halifaxexaminer.ca/my-account/">MY ACCOUNT</a></h2>



<p data-amp-original-style="font-size:15px" class="amp-wp-3dd9b4c">My profile, orders,<br>subscription,<br>payment details, <br>and receipts </p>



<p data-amp-original-style="font-size:15px" class="amp-wp-3dd9b4c"></p>
</div>



<div class="wp-container-9 wp-block-column">
<h2><a href="https://www.halifaxexaminer.ca/purchase-a-subscription/">SUBSCRIBE</a></h2>



<h2><a href="https://www.halifaxexaminer.ca/donate/" data-type="page" data-id="61014">DONATE</a></h2>



<h2>EMAIL NOTIFICATIONS</h2>



<h2><a href="https://www.halifaxexaminer.ca/archives/" data-type="page" data-id="472">ARCHIVE</a></h2>



<h2></h2>
</div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 All information and images on this site copyright Halifax Examiner, except where otherwise noted.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[124361,124495,124353,123741,124118,124327]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-52079249-1","config":{"UA-52079249-1":{"groups":"default","linker":{"domains":["www.halifaxexaminer.ca"]},"send_page_view":false}}},"triggers":{"n291":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n294":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n295":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n296":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n297":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n298":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n2ae":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Cabot wants to build a golf course on West Mabou Beach Provincial Park"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n329":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Cabot wants to build a golf course on West Mabou Beach Provincial Park"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n357":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Cabot wants to build a golf course on West Mabou Beach Provincial Park"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://www.halifaxexaminer.ca/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-YCCXF2LLJT","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://www.halifaxexaminer.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=124327&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
							<div id="jetpack-search-filters-4" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<amp-install-serviceworker src="https://www.halifaxexaminer.ca/wp.serviceworker" data-iframe-src="https://www.halifaxexaminer.ca/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-52079249-1","config":{"UA-52079249-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"halifaxexaminer.ca"}}</script></amp-analytics>	
	













<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=HalifaxExaminer2014" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1666199419" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" id="jetpack-instant-search-js-translations" data-amp-unvalidated-tag>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", {"translation-revision-date":"2022-10-04 19:41:27+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"Price: high to low":["Price: high to low"],"Price: low to high":["Price: low to high"],"Oldest":["Oldest"],"Relevance":["Relevance"],"Rating":["Rating"],"Newest":["Newest"]}},"comment":{"reference":"jetpack_vendor\/automattic\/jetpack-search\/build\/instant-search\/jp-search.js"}} );
</script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.halifaxexaminer.ca%22%2C%22locale%22%3A%22en-CA%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A205978321%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.halifaxexaminer.ca%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.halifaxexaminer.ca%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22ae761c58dc%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22date_histogram_2%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=9e0ebce723a225eb6a0d" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202243" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.halifaxexaminer.ca/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://www.halifaxexaminer.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.0" data-amp-unvalidated-tag></script>

			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=205978321&amp;post=124327&amp;tz=-3&amp;srv=www.halifaxexaminer.ca&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.halifaxexaminer.ca&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 1.422 seconds
	201102 bytes batcached for 300 seconds
-->
