<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/" />
<meta property="og:title" content="Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms" />
<meta property="og:description" content="A month ago this weekend, Halifax Regional Police and city staff evicted people living in tents and emergency shelters from multiple parks and deployed riot gear and pepper spray on protesters outside the former Halifax Memorial Library." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/IMG_0882-scaled-e1631873907519.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />

<meta itemprop="description" content="A month ago this weekend, Halifax Regional Police and city staff evicted people living in tents and emergency shelters from multiple parks and deployed riot gear and pepper spray on protesters outside the former Halifax Memorial Library." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/IMG_0882-scaled-e1631873907519.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/" />
<meta name="twitter:title" content="Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms" />
<meta name="twitter:description" content="A month ago this weekend, Halifax Regional Police and city staff evicted people living in tents and emergency shelters from multiple parks and deployed riot gear and pepper spray on protesters outside the former Halifax Memorial Library." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/IMG_0882-scaled-e1631873907519.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms Comments Feed" href="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.8.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.8.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.8.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.8.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/82107" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fvolunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fvolunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-82107 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-81761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81761"><a href="https://www.halifaxexaminer.ca/category/priced-out/" itemprop="url"><span itemprop="name">PRICED OUT</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">City Hall</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms</div><article class="post-82107 post type-post status-publish format-standard has-post-thumbnail category-city-hall category-featured category-news pmpro-has-access entry" aria-label="Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-17T07:26:47-03:00">September 17, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/zdwoodford/" title="Posts by Zane Woodford" class="author url fn" rel="author">Zane Woodford</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-80916" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2.png" alt="" width="700" height="200" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2.png 700w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2-300x86.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-Banner-2-250x71.png 250w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Following an abrupt end to hotel stays for unhoused residents, the group of volunteers supporting people living in a municipal park is calling on the municipality to publicly declare a moratorium on tent and shelter evictions from municipal parks.</p>
<p>A month ago this weekend, <a href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/">Halifax Regional Police and city staff evicted people living in tents and emergency shelters from multiple parks and deployed riot gear and pepper spray on protesters outside the former Halifax Memorial Library</a>.</p>
<p>In the weeks since, regional councillors and the mayor have gone from <a href="https://www.halifaxexaminer.ca/featured/gaslighting-halifax-how-the-mayor-a-councillor-and-the-chief-of-police-created-a-false-narrative-about-the-violent-eviction-of-rough-sleepers-from-city-parks/">outright denying the facts</a> on the ground to showing some remorse for what happened on Aug. 18 and <a href="https://www.halifaxexaminer.ca/city-hall/halifax-council-votes-to-use-13-million-in-federal-money-to-fund-85-affordable-units-pledges-500000-in-new-housing-spending/">voting to spend $500,000 on temporary fixes</a>.</p>
<div id="attachment_80770" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80770" loading="lazy" class="size-full wp-image-80770" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/IMG_0882-scaled-e1631873907519.jpg" alt="" width="600" height="400" /><p id="caption-attachment-80770" class="wp-caption-text">Tents and emergency shelters are seen in August in the park at the corner of Dublin Street and Chebucto Road, which residents and activists there are now calling People&#8217;s Park. — Photo: Zane Woodford</p></div>
<p>But this week, reality is up for debate once again after people who were staying at a Dartmouth hotel paid for by HRM found out at the last minute that they were getting displaced.</p>
<p>The municipality booked 10 rooms at the Comfort Inn in Dartmouth about two weeks ago, and whatever arrangement it had with the hotel came to an end on Wednesday.</p>
<p>Drew Moore, a volunteer with P.A.D.S. (Permanent, Accessible, Dignified, and Safer) Housing Network, said residents only found out on Tuesday, when staff at the hotel told them they&#8217;d have to pack up the next day.</p>
<p>P.A.D.S. is the volunteer group working with people living at Meagher Park at the corner of Chebucto Road and Dublin Street, now being called <a href="https://www.halifaxexaminer.ca/city-hall/peoples-park-none-of-this-is-sustainable/">People&#8217;s Park</a>.</p>
<p>Moore said the municipality encouraged people from the park to move into the hotel. There were up to 15 people living in the park two weeks ago, and it was eventually down to eight residents.</p>
<p>&#8220;The understanding that we were under, based on correspondence from people from the municipality, was that it was an indefinite stay until something more stable, something more permanent could be found for people who were unhoused,&#8221; Moore said in an interview.</p>
<p>&#8220;The hotels, we always knew that that was not a great option, that wasn&#8217;t a stable option, and now we&#8217;re finding out just how precarious of an option that was.&#8221;</p>
<p>Victoria Walton, who was first to report on the hotel situation <a href="https://www.thecoast.ca/halifax/surprise-second-eviction-looming-for-some-crisis-shelter-residents-who-took-city-help/Content?oid=27196306">for The Coast</a>, spoke to the hotel&#8217;s manager:</p>
<blockquote><p>The general manager of the Comfort Inn, Mary Vandergrift, told the city she had 10 rooms available, but only for 14 days.</p>
<p>“When the city called me two weeks ago to book them, that’s all the time I told them I had, was two weeks,” Vandergrift told The Coast in a phone call Tuesday afternoon. “They just said, ‘OK, thanks for confirming that that’s all you had.’”</p>
<p>Vandergrift, when asked if she knew where the residents would be going next, sounded frustrated the city hadn’t given her an update lately. “I hadn’t heard from them for a couple of days,” she says. “I understood it was all taken care of.”</p>
<p>When the soon-to-be-evicted residents approached hotel staff after learning they’d have to leave, Vandergrift was taken off guard. “I was surprised when no one knew, I was shocked.” She says she reached out to HRM but hasn’t heard back yet. “I sent them an email today, it’s ridiculous.”</p></blockquote>
<p>Emails obtained by the Halifax Examiner show chief administrative officer Jacques Dubé knew by Monday that the arrangement with the hotel was up on Wednesday, writing that the hotel was &#8220;not prepared to renew the arrangement we had with them beyond September 15.&#8221;</p>
<p>On Twitter, Coun. Waye Mason <a href="https://twitter.com/WayeMason/status/1438097387910795266">wrote</a> that &#8220;staff thought they had a long-term deal but the &#8230; hotel ended the deal.&#8221; Mayor Mike Savage made <a href="https://www.cbc.ca/news/canada/nova-scotia/halifax-mayor-says-dartmouth-hotel-ended-stays-for-unhoused-people-1.6177376">similar comments to CBC</a>.</p>
<p>The Examiner asked the municipality&#8217;s communications department a set of specific questions: What was HRM’s arrangement with the Comfort Inn? Was it a two-week stay with an option to renew? What did HRM pay for? When did HRM find out the hotel rooms were booked from Sept. 15 on? Is HRM working to find another hotel?</p>
<p>Spokesperson Brynn Budden didn&#8217;t answer those questions. In response, Budden wrote that, &#8220;In working with volunteers at Meagher Park, the municipality recognized the need to relocate individuals from that park.&#8221;</p>
<p>&#8220;Given the urgency of the situation, the municipality then took immediate and unprecedented steps to secure hotel rooms and engage professional service providers to facilitate placing individuals in the hotel.&#8221;</p>
<p>Budden said there were eight people staying in the hotel as of last weekend. One person found a better housing option, a couple was asked to leave by the hotel, and there were five left as of Wednesday, Budden said. Of those five, three &#8220;have been offered and accepted alternate accommodations by service providers;&#8221; one &#8220;has their own accommodations;&#8221; and one &#8220;is not engaging with any of the options available at this time.&#8221;</p>
<p>&#8220;Professional service providers are continuing to work with those experiencing homelessness at Meagher Park,&#8221; Budden wrote.</p>
<p>&#8220;The municipality continues to collaborate with community partners to identify hotels that have availability and are willing to accept residents from this site.&#8221;</p>
<p>The Examiner re-asked the questions about the hotel arrangement. We&#8217;ll update this story with the response.</p>
<p>Meanwhile, HRM announced in a news release Thursday that Erica Fleck, the Assistant Chief of Emergency Management, &#8220;has been assigned to a three-month role leading the emergency response to homelessness for the municipality.&#8221; Fleck will work to spend that $500,000 approved by council. HRM is also hiring a &#8220;Social Policy Strategist.&#8221;</p>
<p>On Saturday, P.A.D.S. is planning a rally for 11am at Halifax City Hall to call on HRM to announce a moratorium on evictions of people living in tents and emergency shelters.</p>
<p>Moore noted there have been a handful of other evictions since Aug. 18, like <a href="https://www.halifaxexaminer.ca/city-hall/halifax-police-evict-more-people-living-in-tents-from-city-parks/">one the Examiner reported on at the Halifax Common</a>, and that leaves residents feeling uneasy.</p>
<p>&#8220;People who are sheltering there are under constant fear of not knowing when they might be evicted from basically the only thing they have left,&#8221; Moore said.</p>
<p>&#8220;What the municipality can do is publicly declare a moratorium on these evictions until housing can be found for folks who are unhoused.&#8221;</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-82107 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/"
    dc:identifier="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/"
    dc:title="Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms"
    trackback:ping="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/city-hall/" rel="category tag">City Hall</a>, <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Zane Woodford</span></h4><div class="author-box-content" itemprop="description"><p>Zane Woodford covers municipal politics for the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#ee948f808bae868f8287888f968b968f8387808b9cc08d8f">Email: <span class="__cf_email__" data-cfemail="572d363932173f363b3e31362f322f363a3e393225793436">[email&#160;protected]</span></a>; <a href="https://twitter.com/zwoodford">Twitter</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fvolunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRICED OUT</h4>
			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-80910" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png" alt="A collage of various housing options in HRM, including co-ops, apartment buildings, shelters, and tents" width="533" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-300x169.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-1024x576.png 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-768x432.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2-250x141.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/Priced-Out-2.png 1422w" sizes="(max-width: 533px) 100vw, 533px" /><br />
PRICED OUT is the Examiner&#8217;s investigative reporting project focused on the housing crisis.</p>
<p>You can learn about the project, including how we&#8217;re asking readers to direct our reporting, our published articles, and what we&#8217;re working on, on the <a href="https://www.halifaxexaminer.ca/featured/priced-out/">PRICED OUT homepage</a>.</p>
</div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div><img loading="lazy" class="size-medium wp-image-82080 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/09/Wildwood-300-300x300.png" alt="A person in Indigenous ceremonial dress and a boy dance on the red sand of a beach on the Minas Basin." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/09/Wildwood-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/09/Wildwood-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/09/Wildwood-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/09/Wildwood-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<div></div>
<div>Episode 46 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">Bretten Hannam has been working on <em>Wildhood</em>, in one way or another, for the past decade, pausing to make multiple short films and their debut feature, <em>North Mountain</em> (2015), an experience that took years itself to recover from. <em>Wildhood </em>is the story of a Two-Spirit Mi&#8217;kmaq teen who sets off to find the mother he thought was dead, a gorgeously rendered, gentle journey of self-discovery. In 2020 it became the first feature film to shoot in Nova Scotia in a post-COVID world. Brett stopped in on their way to the film&#8217;s world premiere at the Toronto International Film Festival to chat challenges, considerations of community, and opening FIN tonight.</div>
<div class="p-rich_text_section"><a href="https://www.buzzsprout.com/1519285/9199289-episode-46-wildhood-w-bretten-hannam">Listen to the full episode here</a>.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Check out some of the past episodes<a href="https://www.buzzsprout.com/1519285"> here.</a></p>
<p>Subscribe to the podcast to get episodes automatically downloaded to your device — check out the <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. <a href="/cdn-cgi/l/email-protection#dcafa9a6bdb2b2b99cb4bdb0b5babda4b9a4bdb1b5b2b9aef2bfbd">Email Suzanne</a> for help.</p>
<p>You can <a href="/cdn-cgi/l/email-protection#96c2fef3c2fff2f3fafff8f3d6fef7fafff0f7eef3eef7fbfff8f3e4b8f5f7">reach Tara here</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification when we publish new Morning Files and Weekend Files. Note: signing up for this email is NOT the same as subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1631890736" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/nova-scotia-keeps-building-ugly-bridges/">Nova Scotia keeps building ugly bridges</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/cyclesmith-implements-a-living-wage-policy/">Cyclesmith implements living wage policy</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/fin-international-film-festival-gives-voice-to-marginalized-groups/">FIN International film festival gives voice to marginalized groups</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/volunteers-call-for-moratorium-on-halifax-tent-shelter-evictions-after-residents-lose-hotel-rooms/" aria-current="page">Volunteers call for moratorium on Halifax tent, shelter evictions after residents lose hotel rooms</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/34-new-cases-of-covid-19-announced-in-nova-scotia-on-thursday-september-16/">34 new cases of COVID-19 announced in Nova Scotia on Thursday, September 16</a>
											<span class="post-date">September 16, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.6.1.1.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/IMG_0882-scaled-e1631873907519.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 4.3 on 2021-09-17 11:58:56 -->