<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/" />
<meta property="og:title" content="Neighbours appeal approval of Halifax development where demolition started before eviction was complete" />
<meta property="og:description" content="Three people who live near the corner of Oxford and North streets are appealing the municipality’s approval of a development proposal for the site where a developer started demolition before every tenant had moved out. At its meeting next week, Halifax regional council’s Regional Centre Community Council is scheduled to hear the appeal of the […]" />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/12/2619-Oxford-St-Google-Maps-1.jpg" />
<meta property="og:image:width" content="2197" />
<meta property="og:image:height" content="1465" />

<meta itemprop="description" content="Three people who live near the corner of Oxford and North streets are appealing the municipality’s approval of a development proposal for the site where a developer started demolition before every tenant had moved out. At its meeting next week, Halifax regional council’s Regional Centre Community Council is scheduled to hear the appeal of the […]" />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/12/2619-Oxford-St-Google-Maps-1.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/" />
<meta name="twitter:title" content="Neighbours appeal approval of Halifax development where demolition started before eviction was complete" />
<meta name="twitter:description" content="Three people who live near the corner of Oxford and North streets are appealing the municipality’s approval of a development proposal for the site where a developer started demolition before every tenant had moved out. At its meeting next week, Halifax regional council’s Regional Centre Community Council is scheduled to hear the appeal of the […]" />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2020/12/2619-Oxford-St-Google-Maps-1.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Neighbours appeal approval of Halifax development where demolition started before eviction was complete</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Neighbours appeal approval of Halifax development where demolition started before eviction was complete Comments Feed" href="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.6' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.6' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.6' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.6' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.6' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.6' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.6' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/68468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fneighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fneighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-68468 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">City Hall</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Neighbours appeal approval of Halifax development where demolition started before eviction was complete</div><article class="post-68468 post type-post status-publish format-standard has-post-thumbnail category-city-hall category-featured category-news pmpro-has-access entry" aria-label="Neighbours appeal approval of Halifax development where demolition started before eviction was complete" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Neighbours appeal approval of Halifax development where demolition started before eviction was complete</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-21T20:50:09-04:00">January 21, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/zdwoodford/" title="Posts by Zane Woodford" class="author url fn" rel="author">Zane Woodford</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>Three people who live near the corner of Oxford and North streets are appealing the municipality&#8217;s approval of a development proposal for the site where a developer started demolition before every tenant had moved out.</p>
<p>At its meeting next week, Halifax regional council&#8217;s Regional Centre Community Council is scheduled to hear the appeal of the decision to approve <a href="https://www.halifaxexaminer.ca/city-hall/plans-for-seven-storey-building-at-north-and-oxford-streets-coming-to-new-halifax-committee/">Mosaik Properties&#8217; plan for a seven-storey, 128-unit residential building</a> on the site of Ardmore Hall — 6399, 6395 and 6389 North St., with frontage on North, Oxford, and Seaforth Streets.</p>
<div align="center"><iframe style="border: 0;" tabindex="0" src="https://www.google.com/maps/embed?pb=!4v1611260227923!6m8!1m7!1sKGvBc1uhJWc141GDutpMzA!2m2!1d44.64915877421739!2d-63.60268954068385!3f6.91!4f1.3199999999999932!5f0.4000000000000002" width="100%" height="450" frameborder="0" allowfullscreen="allowfullscreen" aria-hidden="false"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></div>
<p>The development officer for the project, municipal planner Sean Audas, approved the plan, submitted under the Centre Plan, following the Design Advisory Committee&#8217;s <a href="https://www.halifax.ca/sites/default/files/documents/city-hall/boards-committees-commissions/200928dacmins.pdf">recommendation</a> in September.</p>
<p>Audas &#8220;reviewed the application against the applicable requirements and advise that the proposed building meets all the requirements of the&#8221; land-use bylaw.</p>
<p>Three people who live within 100 metres of the site — Joan Fraser, Pat White and Stephanie Woodman — appealed the decision, citing a total of seven concerns. Those include the overall height of the building, the height of the mechanical penthouse atop of the building, and the impact of parking, loading, and traffic on Seaforth Street.</p>
<p>&#8220;This building has a lot of negative history,&#8221; White wrote in a letter to the municipality. &#8220;I hope it is viewed by all new councillors before they vote, if they vote.&#8221;</p>
<div id="attachment_63426" style="width: 1024px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-63426" loading="lazy" class="size-full wp-image-63426" src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/OxfordNorth-PaulSkerryArchitects.jpg" alt="" width="1014" height="676" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/OxfordNorth-PaulSkerryArchitects.jpg 1014w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/OxfordNorth-PaulSkerryArchitects-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/OxfordNorth-PaulSkerryArchitects-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/OxfordNorth-PaulSkerryArchitects-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2020/09/OxfordNorth-PaulSkerryArchitects-250x167.jpg 250w" sizes="(max-width: 1014px) 100vw, 1014px" /><p id="caption-attachment-63426" class="wp-caption-text">A rendering of Mosaik Properties&#8217; proposal for the corner of Oxford and North streets. Photo: Paul Skerry Architects</p></div>
<p>Dismissing each of the appellants&#8217; concerns, Audas and planner Peter Nightingale recommend in the <a href="https://www.halifax.ca/sites/default/files/documents/city-hall/community-councils/210127rccc1021.pdf">report to the community council</a> that it uphold the original decision and deny the appeal.</p>
<p>&#8220;Staff advise the appeal rationale provided to date demonstrates no contravention of the requirements in the bylaw and therefore the appeal should be dismissed,&#8221; Audas and Nightingale wrote.</p>
<p>This is the same property where Mosaik Properties, owned by George Giannoulis, started demolition before one of its tenants had moved out of the building.</p>
<p>The Chronicle Herald first <a href="https://www.thechronicleherald.ca/news/local/its-very-disturbing-halifax-tenant-evicted-by-demolition-says-lawyer-527806/">reported</a> on the incident, following other instances of the developer trying to push the tenant out. Giannoulis denied it in an email to the Examiner writing, &#8220;Contrary to the report in the Chronicle Herald, I can assure you that no one was living in that building during the demolition.&#8221; But the municipality, which gave the developer a demolition permit on Sep. 25, 2020, sent a <a href="https://www.halifax.ca/home/news/statement-regarding-ardmore-hall">news release</a> last week confirming there was a tenant still living there when demolition began.</p>
<p>&#8220;On Dec. 4, municipal building officials were made aware that there was still a tenant residing in the building,&#8221; municipal spokesperson Erin DiCarlo wrote in the Jan. 14 release. &#8220;Notice was given to the developer that the demolition permit would be revoked until the issue is resolved.&#8221;</p>
<p>The municipality issued a stop work order, but some work was allowed to continue.</p>
<p>&#8220;Following an environmental assessment required as part of the demolition plan filed by the developer with the Province of Nova Scotia, permission was granted to the developer to remove hazardous materials. Environmental remediation and other steps are currently being taken by the developer to ensure the site is safe and secure,&#8221; DiCarlo wrote.</p>
<p>&#8220;The municipality’s stop work order, related to the demolition work, remains in place. This order will not be lifted until the municipality is satisfied that the existing tenancy issue has been resolved by the parties involved.&#8221;</p>
<p>Halifax regional council has also asked for a staff report on a new permitting process where developers would have to prove tenants had been legally evicted before they could get demolition permits.</p>
<p>Coun. Shawn Cleary made the proposal, as <a href="https://www.halifaxexaminer.ca/city-hall/halifax-councillor-says-developers-should-have-to-prove-tenants-were-legally-evicted-to-get-a-demolition-permit/">first reported by the Examiner in December</a>, directly citing this incident.</p>
<p>“We’ve all heard stories before of renovictions, but we’ve never actually seen a case as egregious as this, where literally there is someone living in a building that is being torn down and they’re still in their residential tenancies hearing,” he said in an interview.</p>
<p>The community council <a href="https://www.halifax.ca/city-hall/community-councils/january-27-2021-regional-centre-community-council-special">meets</a> Wednesday, Jan. 27 at 6pm. The appellants, planning staff and the developer will each have a chance to speak. The committee can either uphold or overturn the development officer&#8217;s decision, and its decision will be final.</p>
<hr />
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible; <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">please subscribe</a>.</p>
<p>Some people have asked that we additionally allow for one-time donations from readers, so we&#8217;ve created that opportunity, via the PayPal button below. We also accept e-transfers, cheques, and donations with your credit card; please contact iris &#8220;at&#8221; halifaxexaminer &#8220;dot&#8221; ca for details.</p>
<p>Thank you!</p>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="AXC9ZZCK37KJ6" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img loading="lazy" src="https://www.paypal.com/en_CA/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/"
    dc:identifier="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/"
    dc:title="Neighbours appeal approval of Halifax development where demolition started before eviction was complete"
    trackback:ping="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/city-hall/" rel="category tag">City Hall</a>, <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Zane Woodford</span></h4><div class="author-box-content" itemprop="description"><p>Zane Woodford covers municipal politics for the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#ed978c8388ad858c81848b8c9588958c808483889fc38e8c">Email: <span class="__cf_email__" data-cfemail="d7adb6b9b297bfb6bbbeb1b6afb2afb6babeb9b2a5f9b4b6">[email&#160;protected]</span></a>; <a href="https://twitter.com/zwoodford">Twitter</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fneighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="attachment_68095" style="width: 423px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-68095" loading="lazy" class="size-full wp-image-68095" src="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6.jpg" alt="" width="413" height="413" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6.jpg 413w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-300x300.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-250x250.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-6-150x150.jpg 150w" sizes="(max-width: 413px) 100vw, 413px" /><p id="caption-attachment-68095" class="wp-caption-text">Brian Borcherdt. Photo: Anna Edwards-Borcherdt</p></div>
<p>Brian Borcherdt came of age in Yarmouth in the 1990s. When he arrived in Halifax, the city&#8217;s famous music scene was already waning, and worse, the music he made was rejected by the cool kids anyway. After decades away from Nova Scotia, he and his young family have settled in the Annapolis Valley, where he&#8217;ll zoom in to chat with Tara about his band Holy Fuck&#8217;s endlessly delayed tour, creating the Dependent Music collective, and the freedom and excitement of the improvised music he&#8217;s making now. Plus: Bringing events back in 2021.</p>
<p>The Tideline is advertising-free and subscriber-supported. It’s also a very good deal at just $5 a month. <a href="https://halifaxexaminer.supercast.tech/">Click here to support The Tideline.</a></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611276665" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/neighbours-appeal-approval-of-halifax-development-where-demolition-started-before-eviction-was-complete/" aria-current="page">Neighbours appeal approval of Halifax development where demolition started before eviction was complete</a>
											<span class="post-date">January 21, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/2-cases-of-covid-19-announced-in-nova-scotia-on-tuesday-jan-21/">2 cases of COVID-19 announced in Nova Scotia on Thursday, Jan. 21</a>
											<span class="post-date">January 21, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/radio-will-rot-your-brain/">Radio will rot your brain</a>
											<span class="post-date">January 21, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-councillors-approve-plan-to-boost-debt-to-cover-climate-change-transit-active-transportation-projects/">Halifax councillors approve plan to boost debt to cover climate change, transit, active transportation projects</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/3-cases-of-covid-19-announced-on-wednesday-jan-20/">3 cases of COVID-19 announced on Wednesday, Jan. 20</a>
											<span class="post-date">January 20, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2020/12/2619-Oxford-St-Google-Maps-1.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.6.1 on 2021-01-21 20:51:05 -->