<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/" />
<meta property="og:title" content="Halifax police arrest, pepper spray protesters as city evicts homeless people from parks" />
<meta property="og:description" content="Halifax Regional Police arrested and peppered sprayed protesters, including a child, as they helped city staff remove citizens with nowhere else to go from public land." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2015-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />

<meta itemprop="description" content="Halifax Regional Police arrested and peppered sprayed protesters, including a child, as they helped city staff remove citizens with nowhere else to go from public land." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2015-scaled.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/" />
<meta name="twitter:title" content="Halifax police arrest, pepper spray protesters as city evicts homeless people from parks" />
<meta name="twitter:description" content="Halifax Regional Police arrested and peppered sprayed protesters, including a child, as they helped city staff remove citizens with nowhere else to go from public land." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2015-scaled.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Halifax police arrest, pepper spray protesters as city evicts homeless people from parks</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Halifax police arrest, pepper spray protesters as city evicts homeless people from parks Comments Feed" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.8' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.8' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.8' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.8' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.8' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.8' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.8' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/80368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}

#gallery-1 .custom-link img { border: none; }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-80368 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow long-form" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">City Hall</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Halifax police arrest, pepper spray protesters as city evicts homeless people from parks</div><article class="post-80368 post type-post status-publish format-standard has-post-thumbnail category-city-hall category-featured category-news pmpro-has-access entry" aria-label="Halifax police arrest, pepper spray protesters as city evicts homeless people from parks" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Halifax police arrest, pepper spray protesters as city evicts homeless people from parks</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-08-19T07:10:48-03:00">August 19, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/zdwoodford/" title="Posts by Zane Woodford" class="author url fn" rel="author">Zane Woodford</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comments">8 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><em>Cover photo: Halifax Regional Police officers arrest a protester at the Halifax Memorial Library site on Wednesday. — Photo: Zane Woodford</em></p>
<p>Halifax Regional Police arrested and peppered sprayed protesters, including a child, as they helped city staff remove citizens with nowhere else to go from public land.</p>
<p>After <a href="https://www.halifaxexaminer.ca/city-hall/a-man-gets-a-roof-as-halifax-quibbles-with-groups-band-aid-solution-to-homelessness/">months</a> <a href="https://www.halifaxexaminer.ca/city-hall/halifax-threatens-to-remove-temporary-shelters-if-theyre-still-on-city-land-in-a-week/">of</a> <a href="https://www.halifaxexaminer.ca/city-hall/halifax-issues-eviction-notices-to-people-living-in-tents-in-city-parks-threatening-fines-and-arrest/">threats</a>, Halifax Regional Municipality moved in on homeless residents sleeping in parks on Wednesday, removing tents and Halifax Mutual Aid&#8217;s temporary shelters from Peace and Friendship Park, the Halifax Common, Horseshoe Island Park and the site of the former Halifax Memorial Library on Spring Garden Road.</p>
<div id="attachment_80350" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80350" loading="lazy" class="size-large wp-image-80350" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1948-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80350" class="wp-caption-text">A Halifax Regional Police blocks protesters as the shelter is placed on a flatbed trailer on Wednesday. — Photo: Zane Woodford</p></div>
<p>The police were ostensibly there to &#8220;assist with removal efforts if required,&#8221; per a municipal <a href="https://www.halifax.ca/home/news/statement-regarding-homeless-encampments-municipal-property">news release</a> from early Wednesday morning.</p>
<p>At Horseshoe Island Park, where the Halifax Examiner spoke to evicted residents on Wednesday morning, that appeared to be the case. There were seven police officers lined up with city staff watching five people who&#8217;d been living in tents on the site pack up their possessions and go.</p>
<div id="attachment_80337" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80337" loading="lazy" class="size-large wp-image-80337" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0006-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80337" class="wp-caption-text">Halifax Regional Police officers and Halifax Regional Municipality staff at Horseshoe Park on the Northwest Arm on Wednesday morning. Police and city staff evicted five people living in tents from the park. — Photo: Zane Woodford</p></div>
<p>They were all ticketed, and two people said they were never offered any sort of temporary shelter, as the city has repeatedly claimed all people living in tents and shelters are. When they asked police where they should go, they were told to leave the peninsula.</p>
<p>At Peace and Friendship Park, the officers combed the grounds for debris after city staff packed up evicted residents&#8217; belongings and loaded them into trucks.</p>
<p>One man there told reporters he&#8217;d been dragged from his tent by police at 6am and told to get out. With income assistance and a rent subsidy, he has nowhere to go. He said he threw out the fine he was given because he&#8217;s not going to pay it anyway.</p>
<div id="attachment_80338" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80338" loading="lazy" class="size-large wp-image-80338" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-0086-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80338" class="wp-caption-text">Halifax Regional Police officers comb the grass for debris at Peace and Friendship Park after eviction of several residents of tents on Wednesday morning. — Photo: Zane Woodford</p></div>
<h3>Victoria Park</h3>
<p>No police arrived at Victoria Park, but a handful of people living in tents dismantled their tents and packed up their belongings as they spoke with the Examiner. They said they had nowhere to go and had been offered no assistance in finding housing.</p>
<p>One man told the Examiner for he had been living with his father at the father&#8217;s apartment, but the landlord insisted he leave because they were violating the rules for the number of residents per unit. He said he planned to move his tent to a heavily wooded area in the south end.</p>
<p>Another man said he had a job and a room in a house in Cole Harbour for $250/week, meals included, but an injury left him without a job and, soon, without a room. He was attempting to file for government relief, but said his calls were going unanswered. As he understood it, he can&#8217;t get income assistance without a fixed address, so he&#8217;s applying for money provided to people without a fixed address — &#8220;$380 a month; it&#8217;s something, I guess.&#8221;</p>
<p>A young couple said they tried to live in a park in Truro, but were pushed out, so had moved to Halifax. The woman was folding freshly washed laundry in their tent as the man said he didn&#8217;t know what they&#8217;d do next.</p>
<p>The eviction notice was served during a period when Eric Jonsson was on vacation. Jonsson is the street navigator who works with people sleeping rough to connect them to social services, and is widely liked among those on the streets. They felt the evictions were purposefully timed to coincide with Jonsson&#8217;s vacation. Last night, Jonsson <a href="https://twitter.com/ewjonsson/status/1428167445060145155?s=20" target="_blank" rel="noopener">tweeted</a> that he had come back to town Wednesday and &#8220;spent the rest of the day trying to find hotel rooms and supports for people who found their tents thrown out and nowhere to go.&#8221;</p>
<p>Those sleeping in the park spoke of the precariousness of their former living situations. They had lived with relatives, or in sketchy apartments or rooming houses with strangers. One man had fled his apartment after someone shot a gun into it. They spoke of rooming houses with no security and infested with vermin. It was safer to live on the streets.</p>
<h3>Memorial Library</h3>
<p>At the former Halifax Memorial Library, the police were there to enforce a municipal bylaw and the provincial Protection of Property Act.</p>
<p>The scene was often chaotic, with clashes between police and protesters flaring up throughout the day.</p>
<div id="attachment_80339" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80339" loading="lazy" class="size-large wp-image-80339" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1432-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80339" class="wp-caption-text">Halifax Regional Police officers push protesters back on the grounds of the Halifax Memorial Library on Wednesday morning. — Photo: Zane Woodford</p></div>
<p>When the Examiner arrived in the morning, there were only a few protesters, including one who stayed on top of one of the two Halifax Mutual Aid shelters on the property for hours.</p>
<p>As more protesters arrived, so did more cops, and they immediately sought to assert their control, establishing a perimeter around the shelters to allow for equipment to come in to remove them.</p>
<div id="attachment_80340" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80340" loading="lazy" class="size-large wp-image-80340" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1550-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80340" class="wp-caption-text">Halifax Regional Police Const. Karl McIver attempts to physically move CTV reporter Sarah Plowman, who was trying to film police making arrests on Wednesday morning. — Photo: Zane Woodford</p></div>
<p>At that point, police started trying to restrict journalists&#8217; movements, despite objections, and threatened to arrest multiple reporters throughout the day for obstruction.<a href="#*">*</a></p>
<p>Police started arresting protesters for obstruction, and holding them in an area next to the old library to wait for a wagon to take them to cells.</p>
<div id="attachment_80343" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80343" loading="lazy" class="size-large wp-image-80343" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1678-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80343" class="wp-caption-text">A protester under arrest lies on the ground in front of the shelter being removed from the Halifax Memorial Library property on Wednesday morning. — Photo: Zane Woodford</p></div>
<p>Protesters formed lines to try to keep contractors from bringing a skidsteer in from the Grafton Street side of the property to remove the shelters closer to the Brunswick Street side.</p>
<p>Police pushed them back to let the workers through. They strapped the shelter to the skidsteer and slowly drove it out to a flatbed trailer. Police pushed protesters back bit by bit, clearing a path for the contractors.</p>
<div id="attachment_80341" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80341" loading="lazy" class="size-large wp-image-80341" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-1606-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80341" class="wp-caption-text">Contractors remove one of the two shelters built by Halifax Mutual Aid from the Halifax Memorial Library property on Wednesday morning. — Photo: Zane Woodford</p></div>
<p>They eventually got two wagons on scene and loaded up the arrested protesters for booking. With the first shelter half-strapped to the flatbed trailer, the contractors pulled away. One officer said to another, &#8220;OK, what next?&#8221;</p>
<p>Protesters and officers headed back around the corner to the remaining shelter, where one protester was still sitting on the roof, leading chants while those on the ground taunted the police, naming their six-figure salaries and telling them to get real jobs.</p>
<div id="attachment_80357" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80357" loading="lazy" class="size-large wp-image-80357" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2179-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80357" class="wp-caption-text">NDP leader Gary Burrill, right, yells to the protester on the roof of the shelter at the Halifax Memorial Library site. Burrill, along with newly-elected NDP MLAs Lisa Lachance (seen on the left) and Suzy Hansen, was at the protest all afternoon on Wednesday. — Photo: Zane Woodford</p></div>
<p>NDP leader Gary Burrill showed up, along with newly-elected MLAs Lisa Lachance and Suzy Hansen. Burrill got hold of a megaphone.</p>
<p>&#8220;We want homes, not cops,&#8221; Burrill chanted.</p>
<div id="attachment_80353" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80353" loading="lazy" class="size-large wp-image-80353" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2115-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80353" class="wp-caption-text">One protester spent most of Wednesday on the roof of one of two shelters at Halifax Memorial Library. Police negotiated with them until they agreed to come down and be arrested. — Photo: Zane Woodford</p></div>
<p>Police brought a ladder to the scene and an officer climbed up to negotiate with the protester. Hours later, the protester climbed down to be arrested.</p>
<p>That&#8217;s when police really lost control of the situation.</p>
<p>Officers started bringing the protester to the Grafton Street side of the property, where they&#8217;d placed other protesters in vehicles for booking. But then they turned around and brought the protester up to a waiting vehicle on Brunswick Street.</p>
<div id="attachment_80359" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80359" loading="lazy" class="size-large wp-image-80359" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2222-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80359" class="wp-caption-text">The protester from the roof is lead toward Grafton Street. — Photo: Zane Woodford</p></div>
<p>The crowd, now easily more than 200, followed, and tried to block the police vehicle from leaving. That&#8217;s when the pepper spraying started.</p>
<p>Police arrested one protester they&#8217;d pepper sprayed and brought him to a vehicle waiting on the sidewalk around the corner on Doyle Street. Protesters blocked that vehicle in, but officers eventually pushed back and managed to back it out onto Brunswick Street, and then drive forward toward the police station.</p>
<p>That vehicle was basically plowing through protesters, one of them threw a water bottle at it, and in the commotion, an officer fell over and was quickly picked back up.</p>
<p>Then other officers started pepper spraying indiscriminately — hitting a young girl with her parents, along with several other protesters.</p>
<div id="attachment_80363" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80363" loading="lazy" class="size-large wp-image-80363" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3472-1-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80363" class="wp-caption-text">One protester pours milk into the eyes of another who’d just been pepper sprayed by Halifax Regional Police on Brunswick Street on Wednesday. — Photo: Zane Woodford</p></div>
<p>Even after the scene had calmed down, one officer continued to pepper spray people who were just sitting on the wall along Brunswick Street. Several minutes later, there were officers still walking around with pepper spray drawn.</p>
<p>Protesters eventually made their way back to the remaining shelter, now with no one on the roof to stop its removal. The city changed its tactics for the second one, sending in a team of workers with power tools to dismantle the shelter.</p>
<div id="attachment_80367" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80367" loading="lazy" class="size-large wp-image-80367" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-3554-1-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80367" class="wp-caption-text">Halifax Regional Police Const. Shaun Carvey stands in full riot gear on Wednesday afternoon. — Photo: Zane Woodford</p></div>
<p>While getting that team through the police line, there was another clash between protesters and cops, and more pepper spray. Police put on their full riot gear.</p>
<div id="attachment_80335" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80335" loading="lazy" class="size-full wp-image-80335" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-11-scaled.jpg" alt="" width="2560" height="1427" /><p id="caption-attachment-80335" class="wp-caption-text">Shield- and baton-wielding Halifax police officers face off against protestors outside the former Memorial Library during an eviction of a homeless encampment on Aug. 18, 2021. Photo: Tim Bousquet</p></div>
<p>By this time the crowd grew to well over a thousand people, facing off against at least 200 police officers. Police stood shoulder to shoulder, wielding batons and shields. The streets around the library were blocked to vehicular traffic, but no attempt was made to stop pedestrians. Seven ambulances, with additional EHS support vehicles, lined Spring Garden Road, and paramedics stood waiting.</p>
<div id="attachment_80334" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80334" loading="lazy" class="size-full wp-image-80334" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-scaled.jpg" alt="" width="2560" height="1365" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-scaled.jpg 2560w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-300x160.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-1024x546.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-768x409.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-1536x819.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-2048x1092.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/1-10-250x133.jpg 250w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-80334" class="wp-caption-text">Paramedics speak with passing police officers on Spring Garden Road. Photo: Tim Bousquet / Halifax Examiner</p></div>
<p>One of the workers, wearing none of the usual protective equipment, started ripping into the shelter with a chainsaw, and protesters started throwing bottles from either side of the shelter.</p>
<div id="attachment_80374" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80374" loading="lazy" class="size-large wp-image-80374" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/E9GI7Z2XEAYdpM7-1024x690.jpeg" alt="" width="1024" height="690" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/E9GI7Z2XEAYdpM7-1024x690.jpeg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/E9GI7Z2XEAYdpM7-300x202.jpeg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/E9GI7Z2XEAYdpM7-768x517.jpeg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/E9GI7Z2XEAYdpM7-250x168.jpeg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/E9GI7Z2XEAYdpM7.jpeg 1494w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-80374" class="wp-caption-text">A city worker uses a chain saw to cut through a shelter at the former Halifax Memorial Library on Wednesday. — Photo: Zane Woodford</p></div>
<p>It was a tense situation for another hour or so, but there was no further violence. The crowd started to dissipate as the workers dismantled the shelter, and eventually moved to dual locations — a Halifax Pride-hosted space at the Garrison Grounds and Halifax Regional Police headquarters, where protesters remained in custody.</p>
<p>As the protest wound down, the police released a <a href="https://www.halifax.ca/home/news/halifax-regional-police-update-actions-related-homeless-encampments-municipal-property">statement</a> claiming &#8220;actions were taken today in the interest of public safety and safety of the occupants of these dwellings.&#8221;</p>
<p>&#8220;At the Spring Garden Road site, a group of people made repeated attempts to prevent the removal of the temporary shelters. As a result, a number of people were arrested for obstructing police officers in the execution of their duties as well as for assault police,&#8221; the statement said. &#8220;We expect these individuals to be released on a Promise to Appear in court at later dates.&#8221;</p>
<p>It included a quote from Chief Dan Kinsella repeating the municipality&#8217;s usual lines about the shelters.</p>
<p>The statement makes no mention of the use of pepper spray, and lists no definitive number of protesters arrested. A source has told the Examiner 12 people were arrested.</p>
<p>There are still shelters standing on sites on the peninsula and in downtown Dartmouth. It&#8217;s unclear when the city will move in to remove them and whether police will be involved in this capacity again.</p>
<p><em>With files from Tim Bousquet.</em></p>
<h4 id="*">*Correction: Aug. 19, 2021:</h4>
<p>A previous version of this story misstated the charge police were threatening journalists with.</p>
<hr />
<h2 style="text-align: center;">Subscribe to the Halifax Examiner</h2>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-80368 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=2&utm_source=HE&utm_medium=HE&utm_campaign=LI5' class="custom-link no-lightbox" title="Low income 5 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Low-income-5-green.png 944w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=1&utm_source=HE&utm_medium=HE&utm_campaign=Basic10' class="custom-link no-lightbox" title="Basic 10 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-768x771.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-250x251.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Basic-10-green.png 956w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.halifaxexaminer.ca/subscription-account/subscription-checkout/?level=4&utm_source=HE&utm_medium=HE&utm_campaign=Sustainer' class="custom-link no-lightbox" title="Sustainer 25 green" onclick="event.stopPropagation()" target="_self"><img width="200" height="200" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-300x300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-768x768.png 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green-150x150.png 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/07/Sustainer-25-green.png 957w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>We have many other <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">subscription options available</a>, or drop us <a href="https://www.halifaxexaminer.ca/donate/" target="_blank" rel="noopener noreferrer">a donation</a>. Thanks!</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/"
    dc:identifier="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/"
    dc:title="Halifax police arrest, pepper spray protesters as city evicts homeless people from parks"
    trackback:ping="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/city-hall/" rel="category tag">City Hall</a>, <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Zane Woodford</span></h4><div class="author-box-content" itemprop="description"><p>Zane Woodford covers municipal politics for the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#bec4dfd0dbfed6dfd2d7d8dfc6dbc6dfd3d7d0dbcc90dddf">Email: <span class="__cf_email__" data-cfemail="fb819a959ebb939a97929d9a839e839a9692959e89d5989a">[email&#160;protected]</span></a>; <a href="https://twitter.com/zwoodford">Twitter</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-cr8tivecandy even thread-even depth-1" id="comment-80877">
	<article id="article-comment-80877" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/00bd3a96a792afd67fdfb3cc76136c01?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00bd3a96a792afd67fdfb3cc76136c01?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Charlene Boyce</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T09:27:50-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80877" itemprop="url">August 19, 2021 at 9:27 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It is both painful and ironic to remember that the clashes and criminalization and violent &#8220;othering&#8221; of the homeless folks at the old library site was happening over the bones of Halifax&#8217;s historic poor&#8230; that site was where the city buried its poor for years, and the site of the old &#8220;poorhouse&#8221;. </p>
<p>La plus ca change&#8230;.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-robhutten odd alt thread-odd thread-alt depth-1" id="comment-80878">
	<article id="article-comment-80878" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6ebf1187b7034116d4cd9835ac586513?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ebf1187b7034116d4cd9835ac586513?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name"><a href="https://twitter.com/robhutten" class="comment-author-link" rel="external nofollow" itemprop="url">robhutten</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T09:36:11-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80878" itemprop="url">August 19, 2021 at 9:36 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks as always for your hard work covering difficult situations.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-nickkinsman even thread-even depth-1" id="comment-80879">
	<article id="article-comment-80879" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/98b7fd98d5afef2e745fa582bf321fe0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b7fd98d5afef2e745fa582bf321fe0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Nicholas Kinsman</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T09:54:42-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80879" itemprop="url">August 19, 2021 at 9:54 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks, Zane.</p>
<p>Yesterday was a gross wake-up call, thought not exactly unexpected.  Huge appreciation to the small group of protestors who stayed long enough to grow a little movement.  I just hope people remember this long enough for us to actually see something change.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-carole-w odd alt thread-odd thread-alt depth-1" id="comment-80880">
	<article id="article-comment-80880" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6fedb17a9b73e52c35119a37cd2d023f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6fedb17a9b73e52c35119a37cd2d023f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Carole Woodhall</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T10:06:57-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80880" itemprop="url">August 19, 2021 at 10:06 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It grieves me terribly that Halifax Regional Police, presumably at the City&#8217;s bidding, moved in to remove people from tents and home made shelters yesterday. There was no need to uproot people living peacefully with little means or options with such violence. When I was visiting Victoria, BC this spring there was a tent city on Beacon Hill Park. From what I could see, everyone seemed to be living peacefully in the park. I personally look on shelter as a basic human right. With &#8220;no place to go&#8221;this problem will not disappear quietly. I applaud citizens who tried to help stop Halifax Regional Police, in full riot gear, forcibly evict tent and tyvek shelter dwellers off public lands. Halifax Regional Police, Mayor Savage and Councillors have a lot to answer for.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-eric-wagner even thread-even depth-1" id="comment-80882">
	<article id="article-comment-80882" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/21a162ba15b5dca963cf63ef6cc4ac08?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/21a162ba15b5dca963cf63ef6cc4ac08?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Eric Wagner</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T10:25:08-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80882" itemprop="url">August 19, 2021 at 10:25 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is shameful behavior by the city to remove these basic shelters when they know the people have no where to go.<br />
More shameful for the city, province and country is that we have people that are homeless in the first place.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-andy-munro odd alt thread-odd thread-alt depth-1" id="comment-80885">
	<article id="article-comment-80885" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/34eb2e80cd59949e0c0fd28a09d38616?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/34eb2e80cd59949e0c0fd28a09d38616?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Andrew Munro</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T11:19:54-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80885" itemprop="url">August 19, 2021 at 11:19 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you for covering this Zane. It is disgusting and shameful that rather than spending tax money on addressing the housing crisis and assisting those left homeless by it, the city should instead spend that money on violently oppressing those who were already victims of this crisis. This is not how our city should operate. Dismissals and resignations of those who orchestrated this response would seem appropriate. We as a community deserve better than this.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-patrick-casey even thread-even depth-1" id="comment-80893">
	<article id="article-comment-80893" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/16e78e0fb33bbc530a82d9d5c310eac6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16e78e0fb33bbc530a82d9d5c310eac6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">Patrick Casey</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T12:55:15-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80893" itemprop="url">August 19, 2021 at 12:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi, going to share a video I made yesterday afternoon. About 12 minutes of unedited video.</p>
<p><a href="https://www.youtube.com/watch?v=G5gY8DntIgc" rel="nofollow ugc">https://www.youtube.com/watch?v=G5gY8DntIgc</a></p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ausca odd alt thread-odd thread-alt depth-1" id="comment-80894">
	<article id="article-comment-80894" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b3cca93c5962abfbf72845e96361a815?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cca93c5962abfbf72845e96361a815?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span class="comment-author-name" itemprop="name">ausca</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-08-19T12:55:45-03:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#comment-80894" itemprop="url">August 19, 2021 at 12:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Good to know the City had engaged the services of an <i>empathy advisor</i>.</p>
		</div>

		<div class="comment-reply"><a rel="nofollow" class="comment-reply-login" href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">Log in to Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fhalifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="1625740398.001100" class="c-virtual_list__item" tabindex="-1" role="listitem" aria-expanded="false" data-qa="virtual-list-item">
<div class="c-message_kit__background c-message_kit__background--hovered p-message_pane_message__message c-message_kit__message" role="document" data-qa="message_container" data-qa-unprocessed="false" data-qa-placeholder="false">
<div class="c-message_kit__hover c-message_kit__hover--hovered" role="document" data-qa-hover="true">
<div class="c-message_kit__actions c-message_kit__actions--above">
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div></div>
<div><img loading="lazy" class="size-medium wp-image-80418 aligncenter" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/C-Maclellan-300-300x300.png" alt="Catherine MacLellan looking directly at the camera. she has shoulder-length wavy brown hair, and is wearing a black shirt." width="300" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/C-Maclellan-300.png 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/C-Maclellan-300-200x200.png 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/C-Maclellan-300-250x250.png 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/C-Maclellan-300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<div></div>
<div>Episode 42 of The Tideline, with Tara Thorne, is published.</div>
<div class="p-rich_text_section">The Prince Edward Island singer-songwriter Catherine MacLellan will return to Nova Scotia for the first time since the pandemic began to play the second Tatafest in Tatamagouche at the end of August. She dials up the show from Baie-Egmont, PEI to talk about how she&#8217;s spent her time in the relative safe haven of her home province — it included slowing down and decking some musical halls — and how excited she is to get back to live shows, among many other things.</div>
<div class="p-rich_text_section"><a href="https://www.buzzsprout.com/1519285/9054446-episode-42-catherine-maclellan">Listen to the full episode here</a>.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Check out some of the past episodes<a href="https://www.buzzsprout.com/1519285"> here.</a></p>
<p>You can also subscribe to the podcast to get episodes automatically downloaded to your device — check out the <a href="https://www.halifaxexaminer.ca/featured/the-tideline-its-now-free-to-listen/">great instructional article here</a>. For or questions, <a href="/cdn-cgi/l/email-protection#6615131c07080803260e070a0f00071e031e070b0f080314480507">email Suzanne</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629405132" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/8-new-cases-of-covid-19-announced-in-nova-scotia-on-thursday-august-19/">8 new cases of COVID-19 announced in Nova Scotia on Thursday, August 19</a>
											<span class="post-date">August 19, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/yes-that-did-just-happen-in-our-own-backyard/">Yes, that did just happen in our own backyard</a>
											<span class="post-date">August 19, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/halifax-police-arrest-pepper-spray-protesters-as-city-evicts-homeless-people-from-parks/" aria-current="page">Halifax police arrest, pepper spray protesters as city evicts homeless people from parks</a>
											<span class="post-date">August 19, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/9-new-cases-of-covid-19-announced-in-nova-scotia-on-wednesday-august-18/">9 new cases of COVID-19 announced in Nova Scotia on Wednesday, August 18</a>
											<span class="post-date">August 18, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/and-the-winner-is/">And the winner is&#8230;</a>
											<span class="post-date">August 18, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>			<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<!-- Memberships powered by Paid Memberships Pro v2.6.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/08/ZW-2021-08-18-2015-scaled.jpg');
</style>
<!-- Page generated by LiteSpeed Cache 4.2 on 2021-08-19 17:32:12 -->