<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!--/ Open Graphite /-->
<meta property="og:locale" content="en_CA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/" />
<meta property="og:title" content="Council&#039;s report exploring alternatives to policing in Halifax to be complete December 2022" />
<meta property="og:description" content="Council asked for the report last summer following the murder of George Floyd and the worldwide Black Lives Matter protests." />
<meta property="og:site_name" content="Halifax Examiner" />
<meta property="og:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />

<meta itemprop="description" content="Council asked for the report last summer following the murder of George Floyd and the worldwide Black Lives Matter protests." />
<meta itemprop="image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-scaled.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/" />
<meta name="twitter:title" content="Council&#039;s report exploring alternatives to policing in Halifax to be complete December 2022" />
<meta name="twitter:description" content="Council asked for the report last summer following the murder of George Floyd and the worldwide Black Lives Matter protests." />
<meta name="twitter:image" content="https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-scaled.jpg" />
<meta name="twitter:creator" content="Tim_Bousquet" />
<meta name="twitter:site" content="Halifax Examiner" />
<!--/ Open Graphite End /-->

<title>Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Feed" href="https://www.halifaxexaminer.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Comments Feed" href="https://www.halifaxexaminer.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Halifax Examiner &raquo; Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022 Comments Feed" href="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/feed/" />
<link rel="canonical" href="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.halifaxexaminer.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.halifaxexaminer.ca/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.halifaxexaminer.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='meteor-slides-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/css/meteor-slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.halifaxexaminer.ca/wp-content/tablepress-combined.min.css?ver=23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.halifaxexaminer.ca\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"TC<'clear'>lfrtip"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.cycle.all.js?ver=5.7.1' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.metadata.v2.js?ver=5.7.1' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/jquery.touchwipe.1.1.1.js?ver=5.7.1' id='jquery-touchwipe-js'></script>
<script type='text/javascript' id='meteorslides-script-js-extra'>
/* <![CDATA[ */
var meteorslidessettings = {"meteorslideshowspeed":"2000","meteorslideshowduration":"5000","meteorslideshowheight":"400","meteorslideshowwidth":"600","meteorslideshowtransition":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/meteor-slides/js/slideshow.js?ver=5.7.1' id='meteorslides-script-js'></script>
<link rel="https://api.w.org/" href="https://www.halifaxexaminer.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.halifaxexaminer.ca/wp-json/wp/v2/posts/72485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.halifaxexaminer.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fcouncils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.halifaxexaminer.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fcouncils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022%2F&#038;format=xml" />
<link rel="pingback" href="https://www.halifaxexaminer.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52079249-1', 'halifaxexaminer.ca');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://www.halifaxexaminer.ca/wp-content/uploads/2015/03/Halifax-Examiner-logo.jpg) no-repeat !important; }</style>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.halifaxexaminer.ca/wp-content/uploads/2016/03/cropped-1.logo_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#pmpro_account .pmpro_box {
    font-size: 20px;
}

.pmpro_actionlinks a {
    margin-right: .25em;
}

.pmpro_actionlinks a {
    margin-right: .5em;
}

.pmpro_actionlinks a:after {
	content: '|';
    margin-left: 1em;
    color: #000;
}

.pmpro_actionlinks a:last-of-type:after {
    content: '';
}

blockquote::before {
    display: none;
}

blockquote {
    color: #000;
}

.entry-meta a,
.entry-meta a:hover,
.entry-meta a:active,
.entry-meta a:visited {
	color: #A10505!important;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-72485 single-format-standard pmpro-body-has-access custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible metro-pro-yellow" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="url"><span itemprop="name">City Hall</span></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.halifaxexaminer.ca/category/province-house/" itemprop="url"><span itemprop="name">Province House</span></a></li>
<li id="menu-item-4881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4881"><a href="https://www.halifaxexaminer.ca/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.halifaxexaminer.ca/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.halifaxexaminer.ca/category/investigation/" itemprop="url"><span itemprop="name">Investigation</span></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="https://www.halifaxexaminer.ca/category/journalism/" itemprop="url"><span itemprop="name">Journalism</span></a></li>
<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="https://www.halifaxexaminer.ca/category/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://twitter.com/Tim_Bousquet" itemprop="url"><span itemprop="name">@Tim_Bousquet</span></a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://www.halifaxexaminer.ca/login/" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.halifaxexaminer.ca/">Halifax Examiner</a></p><p class="site-description" itemprop="description">An independent, adversarial news site in Halifax, NS</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.halifaxexaminer.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.halifaxexaminer.ca/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-navigation-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-464"><a href="https://www.halifaxexaminer.ca/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="https://www.halifaxexaminer.ca/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://www.halifaxexaminer.ca/about/termsandconditions/" itemprop="url"><span itemprop="name">Terms and Conditions</span></a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="https://www.halifaxexaminer.ca/about/commenting-policy/" itemprop="url"><span itemprop="name">Commenting policy</span></a></li>
</ul>
</li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.halifaxexaminer.ca/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.halifaxexaminer.ca/contact/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-54096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54096"><a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.halifaxexaminer.ca/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-18195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18195"><a href="https://www.halifaxexaminer.ca/subscription-account/" itemprop="url"><span itemprop="name">Manage your account</span></a></li>
<li id="menu-item-66031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66031"><a href="https://www.halifaxexaminer.ca/journalism/get-halifax-examiner-swag/" itemprop="url"><span itemprop="name">Swag</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.halifaxexaminer.ca/category/city-hall/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">City Hall</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022</div><article class="post-72485 post type-post status-publish format-standard has-post-thumbnail category-city-hall category-featured category-news pmpro-has-access entry" aria-label="Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-04-20T16:38:13-03:00">April 20, 2021</time> By <a href="https://www.halifaxexaminer.ca/author/zdwoodford/" title="Posts by Zane Woodford" class="author url fn" rel="author">Zane Woodford</a> <span class="entry-comments-link"><a href="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_72191" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-72191" loading="lazy" class="size-large wp-image-72191" src="https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-1024x683.jpg 1024w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-300x200.jpg 300w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-768x512.jpg 768w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-1536x1024.jpg 1536w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-2048x1365.jpg 2048w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-600x400.jpg 600w, https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-250x167.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-72191" class="wp-caption-text">A stenciled &#8220;defund the police&#8221; seen painted on a Halifax sidewalk last week. — Photo: Zane Woodford</p></div>
<p>The city&#8217;s report exploring alternatives to policing in Halifax will be complete in December 2022, according to a staff report to council on Tuesday.</p>
<p>Council <a href="https://www.halifaxexaminer.ca/city-hall/council-votes-for-broad-review-of-policing-and-public-safety-in-halifax/">asked for the report</a> last summer following the murder of George Floyd and the worldwide Black Lives Matter protests, passing a motion from Coun. Waye Mason for a &#8220;broad review of policing and public safety, which shall examine the potential for shifting or creating programs for civilian delivery of non-core police functions.”</p>
<p>The <a href="https://www.halifax.ca/sites/default/files/documents/city-hall/regional-council/210420rc1114.pdf">report to council on Tuesday</a> lays out how the municipality will complete that review, focused on one central question:</p>
<blockquote><p><em>Why have we, as a society, depended on police for so many of the problems we are faced with today, and what are more appropriate or alternative solutions for Halifax?</em></p></blockquote>
<p>Written by public safety advisor Amy Siciliano, the report says the process will be broken into two phases, led by an external consultant. The first &#8220;focuses on the feasibility of shifting or creating programs for civilian delivery of non-core police functions; the second on creating a strategic plan to guide the future implementation of the proposed changes.&#8221;</p>
<p>A timeline included in the report says community engagement will begin in September. Progress reports will come to council in November, January and March 2022 including an &#8220;assessment of non-core police services to be considered&#8221; and &#8220;proposed changes for non-police service delivery.&#8221; And then a draft final report — tentatively titled the &#8220;Community Safety and Wellbeing Strategic Plan&#8221; — will come to council for adoption in December 2022.</p>
<p>The report on Tuesday also details the recent local history of attempts to improve public safety or reform policing, dating back to the creation of the <a href="https://dalspace.library.dal.ca/bitstream/handle/10222/64559/Violence_and_Public_Safety_in_HRM_Main_Report.pdf?sequence=1">Clairmont report</a> in 2008.</p>
<p>&#8220;This is a weighty and substantial and well-thought-out report,&#8221; Mason said Tuesday.</p>
<p>&#8220;I accept the timeline, I accept the recommendations, I accept that we are going to have many hard discussions. We are going to meet with the public, and there&#8217;s going to be tears, and it&#8217;s going to be hard &#8230; This is probably one of the, if not the, most important things we&#8217;re going to do as a council in the next four years.&#8221;</p>
<p>This is one of a few reviews of policing underway in Halifax now. The Board of Police Commissioners has <a href="https://www.halifaxexaminer.ca/city-hall/halifax-police-board-approves-terms-of-reference-for-committee-to-define-defunding/">appointed a committee</a>, led by El Jones, to define the concept of defunding the police and make recommendations. That report is now expected to be complete at the end of June. And at its last meeting, council <a href="https://www.halifaxexaminer.ca/city-hall/halifax-council-votes-for-independent-review-of-rcmp-hrp-arrangement/">asked for an independent review of the city&#8217;s unique joint policing model</a>, with Halifax Regional Police and RCMP splitting the duties across HRM.</p>
<p>Chief administrative officer Jacques Dubé told council that report on the policing model will sort of merge with this one.</p>
<p>&#8220;One is about the what, and one is about the how. Those two reports, one looking at the structure and this particular one, will at some point meet together with a comprehensive report to council,&#8221; Dubé said.</p>
<p>&#8220;Within 18 to 24 months, these two reports will come back to council.&#8221;</p>
<p>Dubé said the authors of this new report will &#8220;take some inspiration&#8221; from the police board committee&#8217;s defunding report.</p>
<p>Coun. Cathy Deagle Gammon found the timeline &#8220;ambitious,&#8221; and worried about &#8220;mission creep&#8221; between the scope of the different reports. She suggested the municipality create an infographic laying them all out in a digestible format.</p>
<p>Siciliano said it would be important not to have multiple public consultation sessions on the same issue happening at the same time, and that this report incorporates what the municipality has already heard through the street check report and the police board&#8217;s consultation around defunding.</p>
<p>&#8220;To reduce the risk of engagement fatigue and of re-traumatization, engagement for this review must be strategic in acknowledging and building upon learnings from previous engagements to co-create a path forward,&#8221; Siciliano wrote in her report to council.</p>
<hr />
<p>The Halifax Examiner is an advertising-free, subscriber-supported news site. Your subscription makes this work possible; <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/" target="_blank" rel="noopener noreferrer">please subscribe</a>.</p>
<p>Some people have asked that we additionally allow for one-time donations from readers, so we&#8217;ve created that opportunity, via the PayPal button below. We also accept e-transfers, cheques, and donations with your credit card; please contact iris &#8220;at&#8221; halifaxexaminer &#8220;dot&#8221; ca for details.</p>
<p>Thank you!</p>
<div align="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="AXC9ZZCK37KJ6" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img loading="lazy" src="https://www.paypal.com/en_CA/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/"
    dc:identifier="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/"
    dc:title="Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022"
    trackback:ping="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.halifaxexaminer.ca/category/city-hall/" rel="category tag">City Hall</a>, <a href="https://www.halifaxexaminer.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.halifaxexaminer.ca/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de89779d6a1fbdf27fdc5814d1842c3a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Zane Woodford</span></h4><div class="author-box-content" itemprop="description"><p>Zane Woodford covers municipal politics for the Halifax Examiner. <a href="/cdn-cgi/l/email-protection#97edf6f9f2d7fff6fbfef1f6eff2eff6fafef9f2e5b9f4f6">Email: <span class="__cf_email__" data-cfemail="c7bda6a9a287afa6abaea1a6bfa2bfa6aaaea9a2b5e9a4a6">[email&#160;protected]</span></a>; <a href="https://twitter.com/zwoodford">Twitter</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.halifaxexaminer.ca/login/?redirect_to=https%3A%2F%2Fwww.halifaxexaminer.ca%2Fcity-hall%2Fcouncils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Tideline, with Tara Thorne</h4>
			<div class="textwidget"><div id="attachment_70627" style="width: 308px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-70627" loading="lazy" class="wp-image-70627 size-medium" src="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-298x300.jpg" alt="" width="298" height="300" srcset="https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-298x300.jpg 298w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-200x200.jpg 200w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-250x251.jpg 250w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12-150x150.jpg 150w, https://www.halifaxexaminer.ca/wp-content/uploads/2024/12/1-12.jpg 696w" sizes="(max-width: 298px) 100vw, 298px" /><p id="caption-attachment-70627" class="wp-caption-text">Keonté Beals. Photo: Keke Beatz</p></div>
<p>Episode #21 of <em>The Tideline, with Tara Thorne</em> <a href="https://halifaxexaminer.supercast.tech" target="_blank" rel="noopener">is published</a>.</p>
<p>The young R&amp;B artist Keonté Beals — Tara&#8217;s former NSCC student, by the way — started out singing in church in North Preston and performing popular covers before digging into who he is an artist. On his debut album KING, he sings about love, loyalty, and authenticity. He zooms in for a chat about its creation, his children&#8217;s book, and how not even a pandemic can keep him down.</p>
<p>This episode is available today only for premium subscribers; to become a premium subscriber, <a href="https://halifaxexaminer.supercast.tech" target="_blank" rel="noopener noreferrer">click here</a>, and join the select group of arts and entertainment supporters for just $5/month.</p>
<p>Please <a href="https://halifaxexaminer.supercast.tech" target="_blank" rel="noopener noreferrer">subscribe to The Tideline</a>.</p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Uncover: Dead Wrong</h4>
			<div class="textwidget"><p><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-12-at-9.36.11-AM.png"/></a></p>
<p>In 1995, Brenda Way was brutally murdered behind a Dartmouth apartment building. In 1999, Glen Assoun was found guilty of the murder. He served 17 years in prison, but steadfastly maintained his innocence. In 2019, Glen Assoun was fully exonerated. </p>
<p>Halifax Examiner founder and investigative journalist Tim Bousquet has followed the story of Glen Assoun's wrongful conviction for over five years. Now, Bousquet tells that story as host of Season 7 of the CBC podcast series Uncover: Dead Wrong.</p>
<p><a href="https://www.cbc.ca/listen/cbc-podcasts/187-uncover">Click here to go to listen to the podcast</a>, or search for CBC Uncover on Apple podcasts, Spotify, or any other podcast aggregator.</p>
</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About the Halifax Examiner</h4>
			<div class="textwidget"><a class="alignleft" ><img src="https://www.halifaxexaminer.ca/wp-content/uploads/2019/02/Group-pic.jpg
" alt="Examiner folk"/></a>

The Halifax Examiner was founded by investigative reporter Tim Bousquet, and now includes a growing collection of writers, contributors, and staff. Left to right: Joan Baxter, Stephen Kimber, Linda Pannozzo, Erica Butler, Jennifer Henderson, Iris the Amazing, Tim Bousquet, Evelyn C. White, El Jones, Philip Moscovitch <a href=" https://www.halifaxexaminer.ca/about/">More about the Examiner</a>.</div>
		</div></section>
<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for email notification</h4>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10265 mc4wp-form-basic" method="post" data-id="10265" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>Sign up to receive email notification of new posts on the Halifax Examiner. Note: signing up for email notification of new posts is NOT subscribing to the Halifax Examiner. To subscribe, <a href="https://www.halifaxexaminer.ca/subscription-account/subscription-levels/">click here</a>.</p>
<p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p><p>
    <label>Last Name:</label>
    <input type="text" name="LNAME" placeholder="Your last name" required="required">
</p><p>
    <label>Email Address:</label>
    <input type="email" name="EMAIL" placeholder="Your email address" required="required">
</p>
<p>
    <input type="submit" value="Sign up!">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618964005" /><input type="hidden" name="_mc4wp_form_id" value="10265" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent posts</h4>

		<ul>
											<li>
					<a href="https://www.halifaxexaminer.ca/environment/nova-scotia-has-mostly-given-up-on-recycling-mercury/">Nova Scotia has mostly given up on recycling mercury</a>
											<span class="post-date">April 20, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/city-hall/councils-report-exploring-alternatives-to-policing-in-halifax-to-be-complete-december-2022/" aria-current="page">Council&#8217;s report exploring alternatives to policing in Halifax to be complete December 2022</a>
											<span class="post-date">April 20, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/nova-scotia-bans-all-non-essential-travel-into-and-out-of-the-province/">Nova Scotia bans all non-essential travel into and out of the province</a>
											<span class="post-date">April 20, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/featured/chronicle-herald-columnist-jim-meek-picked-a-hell-of-a-way-to-end-his-prestigious-career/">Chronicle Herald columnist Jim Meek picked a hell of a way to end his prestigious career</a>
											<span class="post-date">April 20, 2021</span>
									</li>
											<li>
					<a href="https://www.halifaxexaminer.ca/province-house/how-the-biodiversity-act-was-killed/">How the Biodiversity Act was killed</a>
											<span class="post-date">April 20, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting policy</h4>
			<div class="textwidget">All comments on the Halifax Examiner are subject to our commenting policy. You can view our commenting policy <a href=https://www.halifaxexaminer.ca/about/commenting-policy/> here</a>.
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 </p></div></footer>		<!-- Memberships powered by Paid Memberships Pro v2.5.7.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script>

jQuery(function () {
    jQuery(".entry-content h2,.entry-content h3").each(function () {
        var hash = jQuery(this).html();
        if ( jQuery( "a[name='"+hash+"']" ).length == 0) {
			jQuery(this).before( "<a name='"+hash+"'>" );
		}
    });
});

</script>

<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.halifaxexaminer.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.halifaxexaminer.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
</body></html>


<style>
.long-form .entry-header {
    background-image: url('https://www.halifaxexaminer.ca/wp-content/uploads/2021/04/IMG_8085-scaled.jpg');
</style>



<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-04-20 21:13:25 -->